Chữ neon

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:4

0
26
lượt xem
3
download

Chữ neon

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

- Mở một tài liệu mới. Kích thước là 1000x500 Pixel và tô màu nền là đen. - Đặt nền trước là màu xanh đậm #042040. - Chọn Type Tool và viết chữ Cristo. Bạn nên chọn Font chữ lớn và đậm nét một chút, tôi dùng Font Blade Runner Movie.

Chủ đề:
Lưu

Nội dung Text: Chữ neon

  1. - Mở một tài liệu mới. Kích thước là 1000x500 Pixel và tô màu nền là đen. - Đặt nền trước là màu xanh đậm #042040. - Chọn Type Tool và viết chữ Cristo. Bạn nên chọn Font chữ lớn và đậm nét một chút, tôi dùng Font Blade Runner Movie. Bạn có thể down font chữ ở đây. Rồi vào phần này để xem cách Install font vào Adobe mà không cần phải Install vào hệ điều hành của bạn. - Tạo 1 layer mới , đặt tên nó là Glow , sau đó kéo nó nằm dưới layer text. Bạn phải chắc chắn là bạn đã kích hoạt layer Glow 1 (khi nó biến thành màu xanh) sau đó giữ Ctrl - click chuột 1 lần vào layer text để tạo đường bao quanh. Chọn màu nền trước có mã là #16406F , nhấn Alt+Backspace để tô màu cho layer Glow 1. - Bỏ chọn Ctrl-D và vào FILTER > BLUR > GAUSSIAN BLUR. giá trị của Radius 20 Pixels - Tạo một layer mới. Đặt tên cho nó là Đường Kẻ, kéo nó nằm trên layer Cristo. Sau đó chọn công cụ Single Marque Tool Giữ phím Shift xuống và vẽ 6 đường kẻ như hình bên. (Chú ý khi bạn vẽ đường kẻ, bạn phải giữ phím Shift rồi vẽ đường thứ nhất, sau đó nhấp chuột vào đường thứ nhất và kéo nó ra để được đường thứ 2.
  2. Nếu bạn không làm được thì đành phải làm từng đường một) Sau khi bạn có các đường kẻ rồi thì nhấn phím D, rồi nhấn tiếp Ctrl-Backspace để tô màu trắng cho đường kẻ FILTER > BLUR > GAUSSIAN BLUR. Giá trị là 1 Pixel. Chọn chế độ hoà trộn là Overlay. Nhân đôi layer Đường kẻ lên 2 lần bằng cách nhấn Ctrl-J 3 lần. - Tạo ra một layer mới đặt tên là Đường Vừa. Dùng công cụ Rectangular Marquee Tool và tạo một vùng lựa chọn có chiều cao khoảng 5 - 7 Pixel. Nhấn Ctrl- Backspace để tô màu trắng. - Bỏ chọn và vào FILTER > BLUR > GAUSSIAN BLUR ==> 3 Pixels - Đặt chế độ hoà trộn là Overlay. - Nhân đôi layer Đường Vừa thêm 2 lần nữa. Cốt để cho đường kẻ thêm sáng!
  3. - Tạo một layer mới đặt tên là Đường Lớn. Tạo một vùng lựa chọn cao khoảng 10 - 15 Pixel. Nhấn Ctrl-D để tô màu trắng cho nó. - Bỏ chọn và vào FILTER > BLUR > GAUSSIAN BLUR. ==> 5 Pixels - Đặt chế độ hoà trộn cho nó là Overlay. Sau đó nhấn Ctrl-J thêm 3 lần nữa. Nếu bạn chưa thấy đủ sáng thì nhấn thêm 1, 2 lần nữa. - Nhấp chuột vào layer Glow, và nhấn nút tạo layer mới ở Layer Palette. Đặt tên nó là Bao Quanh. Vẫn chọn layer Bao Quanh, giữ phím Ctrl-Click vào layer Cristo để chọn nó. Vào Select > Modify > Expand ==> 3 Pixel - Chọn nền trước là màu xám nhạt #B5BBC2. Sau đó nhấn Ctrl-Backspace để tô màu cho nó. Chọn chế độ hoà trộn là Color Dodge. Nếu đường bao quanh của bạn quá rõ bạn có thể Blur nó đi khoảng 1, 2 pixel - Nhấp chuột vào layer Cristo và tạo một layer mới đặt tên nó là Mạng Che. Ctrl-Click vào Layer Cristo để chọn nó. Sau đó vào Select > Modify > Contract. ==>5 Pixel. - Nhấn phím D, sau đó nhấn Ctrl-Backspace để tô màu đen cho nó.
  4. - Bỏ chọn (Ctrl D) vào Filter > Blur > Gaussian Blur ==> 3 - 5 Pixel - Chọn layer Glow 1, vào Filter > Blur > Motion Blur. ==> Distance: 200 Pixel Angle: 0 Chú ý: nếu bạn muốn có hiệu ứng thêm sáng, bạn có thể copy thêm những layer nào mà bạn muốn nó sáng hơn. Hãy để cảm nhận về hội hoạ dẫn dắt bạn! :d - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo |Trang Chủ| |Text Effect| |Photo Tutorials| Nội dung trên trang web này thuộc bản quyền của Bá Tước Monte Cristo
Đồng bộ tài khoản