Chữ phát sáng

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:2

0
63
lượt xem
4
download

Chữ phát sáng

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bước 1: mở 1 file mới với kích thước tùy ý , đổ màu đen cho layer background và dùng text tool viết 1 dòng text tùy ý với màu định dạng cho text là màu trắng Bước 2: tại layer text mở chuột phải vào layer text rồi lên Raterize layer

Chủ đề:
Lưu

Nội dung Text: Chữ phát sáng

  1. Chữ phát sáng Bước 1: mở 1 file mới với kích thước tùy ý , đổ màu đen cho layer background và dùng text tool viết 1 dòng text tùy ý với màu định dạng cho text là màu trắng Bước 2: tại layer text mở chuột phải vào layer text rồi lên Raterize layer - Tiếp tục lên Filter -> Distort -> Polar Coordinates và chọn Polar to Rectangular - lên Filter -> Stylize -> Wind và chọn ( method : Wind , Direction:From the right) , nhấn ctrl + F để tăng thêm hiệu ứng - làm lại bước filter -> stylize -> Wind nhưng thay giá trị Direction là From the left Bước 3: lên Image -> Rotate Canvas -> 90 CW Bước 4: lên Filter -> Stylize -> Wind giá trị ( method : Wind , Direction: From the right và cũng nhấn ctrl + F Bước 5: lên Image -> Rotate Canvas -> 90 CCW xoay lại layer text Bước 6: lên Filter -> Distort -> Polar Coordinates và chọn Rectangular to Polar Bước 7: Dùng công cụ text tool đánh lại dòng text ban đầu với kích thước y hệt nhau và chỉnh vị trí cho text mới nằm đè lên text cũ Cuối cùng quay trở lại layer text ban đầu và nhấn ctrl + U nhấn chọn hộp kiểm Colorize và chỉnh màu cho thích hợp Đây là kết quả chúc thành công Killer Updrage : Nếu như bạn nhập tất cả các layer lại ( nhập layer bằng cách vào Layer > Platten Image ) , sau đó nhân đôi layer background , sau đó chọn chế độ hòa trộn là color dogle cho
  2. layer vừa nhân đôi ( background copy ), sau đó đổi màu cho layer background , sau đó cho một ít mờ nhẹ cho layer background copy , bằng cách vào Filter > Blur > Gaussian Blur , bạn sẽ được như thế này Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản