Chữ Purdy

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:10

0
30
lượt xem
3
download

Chữ Purdy

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài này tuy không khó, nhưng đòi hỏi bạn phải có một trình độ trên căn bản mới theo được. Nếu bạn không theo những bài thực hành từ đầu, hoặc bạn là người mới làm quen với PTS. Tôi khuyên bạn nên quay lại những bài ở trên để thực hành thêm, hoặc bạn nên vào phần "Cơ bản về PTS" trước khi tiếp tục.

Chủ đề:
Lưu

Nội dung Text: Chữ Purdy

  1. Chữ đẹp Bài này tuy không khó, nhưng đòi hỏi bạn phải có một trình độ trên căn bản mới theo được. Nếu bạn không theo những bài thực hành từ đầu, hoặc bạn là người mới làm quen với PTS. Tôi khuyên bạn nên quay lại những bài ở trên để thực hành thêm, hoặc bạn nên vào phần "Cơ bản về PTS" trước khi tiếp tục. Khi bạn quyết định tiếp tục đi tiếp, thì những phần sau đây cái gì quá cơ bản tôi sẽ không đề cập tới. Nhưng vẫn đảm bảo rõ ràng nếu bạn đã quen với PTS. Bước 1. - Tạo một tài liêu mới. Kích thước khoảng 400x400 px. Ở layer Background nếu bạn thích thì dùng công cụ Marquee Tool chọn và tô màu để được hình nền như thế này.
  2. - Chọn Type Tool và gõ chữ S. Font: Times New Roman. Cỡ khoảng 450. Màu là: #6699CC Bước 2: - Vào Layer Style > Inner Glow với thông số như hình.
  3. Bước 3: Tạo một layer mới ở trên layer S đặt tên là "Màu Trắng". Sau đó giữ phím Ctrl-Click vào layer S. - Nhấp chuột vào layer Vd, vào Select > Modify > Contract. Giá trị là 5 pixel. Tô vùng lựa chọn với màu trắng. - Bỏ chọn (Ctrl-D). Filter > Blur > Gaussian Blur. Giá trị là 5 px. Hình của bạn sẽ trông như thế này (của tôi khác của bạn màu một chút, vì lúc cắt hình làm ví dụ, tôi quên chưa đổi màu! hì hì)
  4. Bước 4: Tạo một layer mới đặt tên là "Màu Đen", đặt nó trên layer Màu Trắng. Ctrl-Click vào layer S để chọn nó. Sau đó tô màu đen cho vùng lựa chọn với màu đen. Bước 5: - Ở layer palette, nhấn vào nút Channel và tạo một channel mới. Tô màu trắng cho nó. - Filter > Blur > Gaussian Blur. Với các giá trị là 10 - Filter > Blur > Gaussian Blur. Với giá trị là 5. Làm thêm một lần nữa với giá trị là 1 px. Hình của bạn sẽ trông tương tự như thế này:
  5. Bước 6: - Bây giờ nhấp vào nút Layer để quay lại với các Layer cũ. Nhấp chuột để chọn layer Màu Đen, bạn sẽ vẫn còn vùng lựa chọn. - Filter > Render > Lighting Effects. Thiết lập thông số như hình dưới. Chú ý thiết lập chỗ mũi tên đỏ giống như hình. - Sau đó đổi chế độ hoà trộn thành Overlay.
  6. Bạn sẽ được hình này Bước 7: - Chọn Layer Màu Đen và nhấn Ctrl-M. Và tạo đường cong giống hình sau
  7. Bước 8: - Nhấp chuột vào Layer Màu Trắng, và nhấn nút "Create a new Layer" (Shift-Ctrl-N). Đặt tên cho nó là Màu Xanh. - Giữ Phím Ctrl-Click vào layer S và tô nó với màu #6699CC (Alt- Backspace). - Chuyển nó khoảng 27 px về bên phải. Dùng phím mũi tên trên bàn phím. Xem hình minh hoạ (Có thể hình của bạn nhỏ hơn, nên không cần phải di chuyển chính xác là 27, miễn sao giống nhau là được) - Đổi chế độ hoà trộn thành Multiply. Bước 9: - Bây giờ chúng ta phải xoá những vùng thừa đi. Giữ phím Ctrl-Click
  8. vào Layer S. - Ctrl-Shift-I rồi nhấn phím Delete. - Dùng công cụ Eraser Tool để xoá những màu xanh còn thừa đi. Xem hình minh hoạ. Bước 10: - Nhấp chuột chọn Layer Màu Xanh. Sau đó vào Layer Style > Inner Shadow với thông số như hình. Bước 11: Bước này dễ gây nhầm lẫn các bạn chú ý nhé! - Mở một tài liệu mới. Kích thước 10x10 px, nền màu trắng. - Nhấn phím D để trả lại chế độ mặc định nền trước nền sau của PTS. - Phóng to lên hết cỡ là 1600%. Chọn công cụ Single Row Marquee Tool và vẽ một đường thẳng. Tô màu đen cho vùng lựa chọn (Alt- Backspace) - Giữ phím Shift và nhấp chuột vào viền dưới của vùng lựa chọn vừa được tô màu đen. Bạn sẽ được một vùng lựa chọn như hình dưới.
  9. - Sau đó vào Edit > Define Pattern. Bây giờ tiếp tục với công việc đang làm dở. - Tạo một layer mới ở trên cùng của các layer khác. Của tôi là trên layer Màu Đen (Chắc bạn cũng vây!). Đặt tên cho nó là Đường Kẻ. - Sau đó dùng Eraser Tool tẩy đi những vùng đường kẻ mà bạn không thích. Xong rồi! đây là kết quả của tôi. - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo |Trang Chủ| |Text Effect| |Photo Tutorials| Nội dung trên trang web này thuộc bản quyền của Bá Tước Monte Cristo
Đồng bộ tài khoản