Chữ rong rêu

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:3

0
85
lượt xem
5
download

Chữ rong rêu

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1. Mở file có kích thước 1024 X 768 pixels, để nền trắng 2. nhấp vào bảng Channel ( hoặc vào Window Channels ) 3. nhấp vào biểu tượng ở cuối bảng (kế bên xọt rác) để tạo một kênh mới có tên là Alpha 1 4. Nhập vào dòng chữ có cỡ font lớn (ở đây tôi dùng font Arial Black, cỡ 200 points)

Chủ đề:
Lưu

Nội dung Text: Chữ rong rêu

  1. 1. Mở file có kích thước 1024 X 768 pixels, để nền trắng 2. nhấp vào bảng Channel ( hoặc vào Window > Channels ) 3. nhấp vào biểu tượng ở cuối bảng (kế bên xọt rác) để tạo một kênh mới có tên là Alpha 1 4. Nhập vào dòng chữ có cỡ font lớn (ở đây tôi dùng font Arial Black, cỡ 200 points) 5. Nhấp chuột 1 lần vào kênh Alpha 1 để hiện vùng chọn > nhấp chuột phải > chọn Duplicate layer > (lúc này có một bảng hiện ra) chọn OK ( kênh mới có tên Alpha 1 Copy ) 6. Bấm Ctrl + D để bỏ chọn 7. Filter > Pixelate > Mezzotint ( Type :Grainy Dots ) > OK. 8. Nhấn Ctrl + F để tạo hiệu ứng nhiều lần theo ý thích
  2. 9. Trở về bảng Layer 10. Tạo một Layer mới (Ctrl + Shift + N ) , bạn đừng sợ vì ko thấy gì hết ngoài một cái nền trắng toát nhé, câu chuyện vẫn còn mà 11. Select > Load Selection (chọn Channel là Alpha 1 Copy ) 12. Select > Load Selection ( Channel là Alpha 1 , đánh chọn vào ô Invert, Operation :Subtract from Selection ) 13. Tô màu cho vùng chọn (ở đây tôi sử dụng màu mặc định trong Gadient ) 14. Bỏ chọn (Ctrl + D), dùng công cụ Gôm để xóa chữ / tạo những chỗ rỉ trên chữ trông sinh động hơn. 15. Ctrl + Nhấp chuột vào Layer 1 để gọi lại vùng chọn 16. Dùng Paint tool tô chỉnh màu cho vừa ý 17. Vào Layer > Layer Style > Drop Shadow (chỉnh thông số cho hình đẹp là được ) Ví dụ : tôi làm như sau : KQ :
  3. Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản