Chữ sáng

Chia sẻ: Bui Tuan | Ngày: | Loại File: PDF | Số trang:17

0
64
lượt xem
9
download

Chữ sáng

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Beijing 2008 Logo Light Painting in Photoshop by http://abduzeedo.com/ dịch bởi Mr.Cool1030- http://www.dohoavn.net/ Step 1 Các bạn tạo một Document, kick đúp vào Layer Background ở bảng layer để chuyển Layer Background thành Layer 0, sau đó vào Blending Option.

Chủ đề:
Lưu

Nội dung Text: Chữ sáng

  1. Beijing 2008 Logo Light Painting in Photoshop by http://abduzeedo.com/ dịch bởi Mr.Cool1030- http://www.dohoavn.net/ Step 1 Các bạn tạo một Document, kick đúp vào Layer Background ở bảng layer để chuyển Layer Background thành Layer 0, sau đó vào Blending Option. Kick vào Gradient Overlay, chọn kiểu Gradient là Radiant, màu từ Đen để đỏ sẫm (#1d0c0c), chế độ hòa trộn là Normal Step 2 Tạo một layer mới toanh, vào Filter>Render>Clouds. Bạn phải chắc chắn là màu nền sau
  2. là màu đen,màu nền trước là màu trắng. chuyển chế độ hòa trộn cho layer đó là Color Dodge Gradient ở layer bên dưới và, layer Cloud là cần thiết để tăng hiệu ứng ánh sang, chúng ta sử dụng chế độ hòa trộn là Color Dodge để tạo hiệu ứng,nó là cần thiết để 1 số vùng sáng hơn so với các vùng khac, nếu chọn chế độ hòa trộn khác thì nó se không làm việc (không tin à? Làm thử đi )
  3. Step 3 Chọn công cụ Rectangular Marquee Tool (M) , tạo một vùng lựa chọn hình chữ nhật ở phần dưới của layer, đó sẽ là nền của bức ảnh. Nhân vùng lựa chọn lên , và chuyển chế độ hòa trộn là Color Dodge, sau đó thì qua Edit>Transform>Distort , bạn chọn kiểu thay
  4. đổi hình là perspective hoặc scale ,và chỉnh nó giống như hình bên dưới Step 4 Tiếp đến là các bạn qua Istockphoto lấy bức hình này theo link dưới đây |:\ http://www.istockphoto.com/file_closeup/arts-and-entertainment/arts- backgrounds/4075505-graffiti-artist-with-copyspace.php?id=4075505 các bạn sử dụng mọi” thủ đoạn” để tách hình cậu bé ra khỏi bức hình, dùng Pen hoặc Magnetic Lasso Tool thì tùy các bạn
  5. Step 5 Tạo một lớp Brightness/Contrast, chỉnh như hình, có thể chình theo ý bạn
  6. Step 6 Tiếp đến là tạo một lớp Hue/Saturation Step 7 Tạo một layer mới , rồi qua Layer>Create Clipping Mask. sau đó các bạn chọn công cụ Brush, mã màu brush là #f22625, rồi tô lên người của cậu bé,Chuyển chế độ hòa trộn của Layer đó là Multiply
  7. Step 8 Select the Eraser Tool (E) and delete some parts of the red layer. The idea is just make the highlights more red. Dùng công cụ Eraser Tool (E), xóa đi một số vùng trên layer đó.
  8. tep 9 Tạo một layer mới, tạo một vùng lựa chọn bao quan hình cậu bé \(cách nhanh nhất là ấn Ctrl+ kick vào layer hình cậu bé mà các bạn đã tách), rồi fill màu cho vùng lựa chọn đó màu đen. Rồi qua Edit>Transform>Distort các bạn kéo hình, xuống nền, ý tưởng chúng ta thể hiện ở đây là chúng ta tạo bóng của cậu bé
  9. Step 10 Vẫn trên layer đó, các bạn qua Filter>Blur>Gaussian Blur, để làm mờ cái bóng của cậu bé, chọn Radius giá trị là 1.5 px là ngon, rồi chuyển chế độ hòa trộn là Multiply
  10. Step 11 (Light Painting) Tạo một Foder mới, đặt tên là foder Light, sau đó thì các bạn kéo cái logo Beijing 2008 \(chúng mình dek có cái logo đó thì viết chữ mà chún mình thích vào ^_^!|!),nếu muốn thì các bạn qua Sa Mạc Google search cái logo đó., rồi viết thêm chữ vào, các bạn làm mọi cách để có được chữ và logo làm màu trắng nhá
  11. Step 12 Tiếp đến vẫn trên layer đó các bạn qua Filter>Blur>Gaussian Blur, chọn Radius là 3.5 px Step 13
  12. Tiếp đến là kéo cái biểu tượng Olempic vào, cái mà có 5 cái vòng trong lồng vào nhau đóa., nếu không có thì vẽ bừa 5 cái hình tròn giống như thế vào ^_^!!. Sau đó thì nhân đôi layer đó lên, layer bên dưới các bạn áp dụng bộ lọc Gaussian blur với Radius =4 px layer bên trên thì áp dụng Gaussian blur với Radius =1-1.5 px Step_14 |Lặp lai bước trên nhưng lần này là đối với logo của Beijing
  13. Step 15 Tạo một vung lựa chọn bao quanh cậu bé |(ấn CTRL+kick chuột vào layer mà bạn đã tách), sau đó vào Select>Modify>Expand , giá trị là 3 px, tiếp đến tạo một layer mới và kéo nó vào trong Foder Light cái mà các bạn tạo ở bước 11 , rồi trên layer mới tạo , các
  14. bạn fill màu trắng cho vùng lựa chọn đó, tiếp đến là vào Filter>Blur>Gaussian Blur , Radius là 3 px. Sau đó thì sử dụng công cụ Eraser Tool (E) , bắt đầu xóa đi những vùng đánh sô 1-2-3-4 theo hình bên dưới. sử dụng brush của công cụ xóa là brush mềm, 0% hardness
  15. Một tác phẩm khác của tác giả Còn đây là của tui Hình đã được tự động thu nhỏ về 800x600 pixel. Click vào đây để xem kích thước thật của hình là 16 dung lượng 575KB.
Đồng bộ tài khoản