chương 10 : hệ thống thiết kế

Chia sẻ: Nguyen Van Dau | Ngày: | Loại File: PDF | Số trang:8

0
61
lượt xem
13
download

chương 10 : hệ thống thiết kế

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các thông tin chi tiết hơn, xin tìm trong trợ giúp trực tuyến và Tutorial. 10.1. Các khái niệm chung Autodesk Inventor cung cấp môi tr−ờng thiết kế chung cho một nhóm ng−ời cùng làm việc thông qua ph−ơng tiện truyền thông và các công cụ quản lý, cập nhật và l−u trữ thông tin thiết kế. Hệ thống quản lý đề án (Project) đảm bảo việc tìm kiếm các file của Inventor và toàn bộ các file tham chiếu đến. Sổ ghi chép (Engineer's Notebook) và trợ giúp thiết kế (Design Assistant) cho phép cập nhật và theo...

Chủ đề:
Lưu

Nội dung Text: chương 10 : hệ thống thiết kế

  1. Ch−¬ng 10 Hîp t¸c thiÕt kÕ Ch−¬ng nµy giíi thiÖu c«ng cô qu¶n lý tµi liÖu thiÕt kÕ cña Autodesk Inventor trong m«i tr−êng nhiÒu ng−êi dïng. C¸c th«ng tin chi tiÕt h¬n, xin t×m trong trî gióp trùc tuyÕn vµ Tutorial. 10.1. C¸c kh¸i niÖm chung Autodesk Inventor cung cÊp m«i tr−êng thiÕt kÕ chung cho mét nhãm ng−êi cïng lµm viÖc th«ng qua ph−¬ng tiÖn truyÒn th«ng vµ c¸c c«ng cô qu¶n lý, cËp nhËt vµ l−u tr÷ th«ng tin thiÕt kÕ. HÖ thèng qu¶n lý ®Ò ¸n (Project) ®¶m b¶o viÖc t×m kiÕm c¸c file cña Inventor vµ toµn bé c¸c file tham chiÕu ®Õn. Sæ ghi chÐp (Engineer's Notebook) vµ trî gióp thiÕt kÕ (Design Assistant) cho phÐp cËp nhËt vµ theo dâi th«ng tin thiÕt kÕ. Th«ng tin vÒ project ®−îc tr×nh bµy tû mû trong môc "Project File System". Hîp t¸c thiÕt kÕ §ã lµ m«i tr−êng, cho phÐp nhiÒu ng−êi cïng lµm viÖc trong mét project. HÖ thèng qu¶n lý th«ng tin cña Autodesk Inventor hç trî hîp t¸c thiÕt kÕ b»ng c¸ch cho phÐp nhiÒu ng−êi cïng lµm viÖc víi mét côm l¾p vµ cïng nhau chia xÎ th«ng tin thiÕt kÕ. M«i tr−êng nhiÒu ng−êi dïng Trong m«i tr−êng nµy, nh÷ng ng−êi thiÕt kÕ cïng chia xÎ th«ng tin cña mét côm l¾p mµ kh«ng x¶y ra tranh chÊp. Autodesk Inventor cã hÖ thèng gi¸m s¸t, cã thÓ c¶nh b¸o ng−êi dïng khi cã ng−êi kh¸c ®ang söa mét file. Sæ ghi chÐp §ã lµ c«ng cô dïng ®Ó l−u gi÷ th«ng tin vÒ qu¸ tr×nh thiÕt kÕ. B¹n cã thÓ t¹o vµ cËp nhËt c¸c ghi chÐp vÒ c¸c gi¶i ph¸p vµ tÝnh to¸n trong qu¸ tr×nh thiÕt kÕ còng nh− ghi l¹i mçi thay ®æi cña b¶n thiÕt kÕ. Trî thñ thiÕt kÕ §ã lµ phÇn më réng cña hÖ thèng qu¶n lý file cña Microsoft Windows, gióp b¹n t×m kiÕm th«ng tin liªn quan ®Õn ®Ò ¸n bªn ngoµi Autodesk Inventor. B¹n cã thÓ g¾n c¸c th«ng tin, nh− gi¸ thµnh, sè hiÖu chi tiÕt vµ tªn t¸c gi¶ víi m« h×nh hay b¶n vÏ, sau ®ã dïng chóng nh− c¸c chØ tiªu t×m kiÕm hoÆc t¹o c¸c b¸o biÓu nhê trî thñ thiÕt kÕ. 10.2. C¸c tiÖn Ých Concurrent Lµm viÖc ®ång thêi, trong cïng mét côm l¾p víi nh÷ng ng−êi Design thiÕt kÕ kh¸c Prioritized ¦u tiªn ®−êng dÉn t×m kiÕm file trong project ®Ó Autodesk Search Paths Inventor lu«n lu«n më ®óng phiªn b¶n ®−îc chØ ®Þnh. Engineer's Autodesk Inventor dïng c«ng nghÖ liªn kÕt vµ nhóng ®èi t−îng Notebook (OLE) cña Windows ®Ó copy mét tµi liÖu hoÆc t¹o mèi liªn kÕt mét file víi trang ghi. Cã thÓ l−u gi÷ tiÕn tr×nh thiÕt kÕ b»ng c¸ch cè ®Þnh (Freez) c¸c
  2. phiªn b¶n trong trang ghi. Mçi khi t¹o mét phiªn b¶n míi, b¹n ®Òu cã thÓ l−u l¹i c¸c h×nh ¶nh cña nã. Search for Dïng Microsoft Windows Explorer ®Ó t×m kiÕm c¸c file nhê Files th«ng tin mµ b¹n g¸n cho chi tiÕt hay côm l¾p, nh− gi¸ thµnh, sè hiÖu, tr¹ng th¸i, t¸c gi¶,... Search Dïng Microsoft Windows Explorer ®Ó trùc tiÕp kh¶o s¸t ph¶ hÖ Assemblies cña côm l¾p, kh«ng cÇn khëi ®éng Inventor. Create Tæ chøc c¸c file theo c¸c chØ tiªu nhÊt ®Þnh, nh− theo ®Ò ¸n, tr¹ng Reports th¸i,... nhê Design Assistant. 10.3. M«i tr−êng nhiÒu ng−êi dïng Autodesk Inventor cho phÐp nhiÒu ng−êi cã thÓ chia xÎ th«ng tin víi cïng mét côm l¾p. Cã 3 ph−¬ng thøc chia xÎ th«ng tin: C¸c file ®−îc l−u trong server, mäi ng−êi dïng Sheard lµm viÖc víi côm l¾p cïng tham chiÕu ®Õn mét file trong côm l¾p ®ã. Ng−êi dïng copy mét sè chi tiÕt vµ chØnh söa semi-isolated nã trong m¸y cña m×nh, cßn c¸c file kh¸c th× ®−îc tham chiÕu ®Õn côm l¾p trong server. Ng−êi dïng copy toµn bé c¸c file cÇn thiÕt vÒ isolated m¸y cña m×nh, kh«ng gi÷ quan hÖ víi server. Mçi khi ng−êi dïng më mét côm l¾p, c¸c file ®−îc tham chiÕu ®Õn nguån. NÕu mét file bÞ söa ®æi th× b¹n ch−a thÊy ®−îc sù thay ®æi cho ®Õn khi cËp nhËt phiªn b¶n míi. §Ó cËp nhËt phiªn b¶n, kÝch ho¹t m« h×nh l¾p vµ chän View -> Refresh. Ch−¬ng tr×nh sÏ tù ®éng cËp nhËt mäi file mµ m« h×nh cña b¹n tham chiÕu tíi1. Sö dông Microsoft Windows NetMeeting B¹n cã thÓ dïng Microsoft Windows NetMeeting víi Autodesk Inventor ®Ó hîp t¸c thiÕt kÕ trªn Internet. Nã cho phÐp ng−êi dïng ë c¸c vÞ trÝ kh¸c nhau lµm viÖc vµ chia xet th«ng tin vÒ cïng mét file. Muèn vËy, b¹n ph¶i cµi ®Æt Microsoft Windows NetMeeting trªn m¸y tÝnh cña m×nh. §Ó khëi ®éng Microsoft Windows NetMeeting, Chän menu Tool -> Online Collaboration -> Meet Now. Dïng giao diÖn cña Microsoft Windows NetMeeting ®Ó tham gia cuéc gÆp. HiÖn thanh c«ng cô Collaboration ®Ó sö dông NetMeeting b»ng menu View -> Toolbars -> Collaboration. 1 NÕu b¹n lµm viÖc trong m«i tr−êng c¸ch biÖt, b¹n ph¶i cËp nhËt thñ c«ng
  3. NhiÒu ng−êi dïng cïng truy cËp ®Õn côm l¾p M«i tr−êng hîp t¸c thiÕt kÕ trong Autodesk Inventor cho phÐp nhiÒu ng−êi cïng lµm viÖc víi mét côm l¾p, trong ®ã mçi ng−êi cã thÓ truy cËp ®Õn mét chi tiÕt hay côm l¾p con. ChØ cã c¸c file ®ang ®−îc truy cËp míi ®−îc më. C¸c file kh¸c ®−îc tham chiÕu cã thÓ ®−îc l−u tr÷ trªn server hay ngay trong æ cøng cña m¸y tr¹m. Khi ng−êi dïng söa ®æi file cña hä, hä sÏ ghi phiªn b¶n míi vµ cËp nhËt c¸c file tham chiÕu mét c¸ch th−êng xuyªn ®Ó lu«n lu«n nhËn ®−îc th«ng tin míi nhÊt cña b¶n thiÕt kÕ. A ®ang söa phiªn b¶n 36 cña chi tiÕt V× A vÉn ®ang söa phiªn b¶n 36, B trong khi B ®· më phiªn b¶n 33 cña tham chiÕu ®Õn côm l¾p nªn chi tiÕt côm l¾p. ®−îc cËp nhËt vµo phiªn b¶n 35. Dµnh riªng file Autodesk Inventor cã hÖ thèng dµnh riªng file (File Reservation), c¶nh b¸o ng−êi dïng khi hä truy cËp vµo file ®ang bÞ ng−êi kh¸c söa ®æi. Nã ®¶m b¶o cho ng−êi dïng hoµn thµnh c«ng viÖc mµ kh«ng g©y nªn xung ®ét trong hÖ thèng. NÕu ng−êi dïng cè t×nh bá qua lêi c¶nh b¸o th× vÉn cã thÓ më file dµnh riªng vµ söa nã. Ch¼ng h¹n, nÕu ng−êi dµnh riªng file kh«ng cã mÆt ë c¬ quan th× ng−êi kh¸c vÉn cã thÓ truy cËp vµ söa file víi møc −u tiªn cao h¬n. §Ó dïng File Reservation, chän Tools -> Appliactions Options -> General vµ ®¸nh dÊu vµo MultiUser. NÕu b¹n ®ãng file trong khi Multi User cßn ho¹t ®éng th× mét hép tho¹i xuÊt hiÖn, hái b¹n cã tiÕp tôc dïng File Reservation kh«ng? NÕu b¹n më file ®· bÞ dµnh riªng th× mét hép tho¹i sÏ nh¾c b¹n r»ng file ®ã ®· ®−îc dµnh riªng vµ hái b¹n cã tiÕp tôc kh«ng? §Ó më phiªn b¶n cò cña mét file, nhÊn Open råi chän file. Khi file ®−îc chän, phÝm Option ho¹t ®éng, nhÊn vµo ®ã ®Ó chän mét phiªn b¶n trong danh s¸ch. NÕu b¹n ghi file, b¹n cã thÓ ghi ®Ì lªn phiªn b¶n hiÖn thêi hoÆc ghi ra mét file míi. NÕu b¹n cè t×nh ghi mét phiªn b¶n cò th× Autodesk Inventor c¶nh b¸o r»ng b¹n sÏ ghi ®Ì lªn phiªn b¶n hiÖn thêi. §Æt quyÒn −u tiªn cho ®−êng dÉn trong mét file ®Ò ¸n B¹n ®· ®−îc biÕt vÒ hÖ thèng qu¶n lý file theo ®Ò ¸n, trong ®ã Autodesk Inventor dïng ®−êng dÉn ®¨ng ký trong file Project ®Ó t×m c¸c bé phËn cña côm l¾p. Khi chØ ®Þnh mét file, hÖ thèng sÏ kiÓm qua tÊt c¶ c¸c ®−êng dÉn cho ®Õn khi t×m thÊy. NÕu cã nhiÒu b¶n sao th× hÖ thèng sÏ dõng ë b¶n t×m thÊy ®Çu tiªn. §Ó ®¶m b¶o më ®óng b¶n cÇn thiÕt, b¹n ph¶i ®¨ng ký ®−êng dÉn −u tiªn trong file Project. Muèn cã th«ng tin tû mû h¬n vÒ Project, xem môc "Project File System" hoÆc môc "Project" trong trî gióp.
  4. 10.4. Sæ ghi chÐp Sæ ghi chÐp (Engineer's Notebook) lµ c«ng cô ®Ó ghi l¹i tiÕn tr×nh thiÕt kÕ. Khi thay ®æi m« h×nh th× trang ghi sÏ ®−îc tù ®éng cËp nhËt. NÕu b¹n muèn gi÷ phiªn b¶n nµo ®ã, b¹n cã thÓ cè ®Þnh (Freeze) nã, ng¨n kh«ng cho cËp nhËt. Nhê ®Æt c¸c tham sè tïy chän, b¹n cã thÓ tïy biÕn sæ ghi chÐp. Trong sè c¸c tham sè nµy cã chøc n¨ng, cho phÐp b¹n duy tr× liªn kÕt gi÷a trang ghi víi ®èi t−îng mµ b¹n muèn xãa. §Ó ®Æt tham sè tïy chän, víi mét Notebook ®ang më, chän Tools -> Options vµ ®Æt c¸c tham sè trong hép tho¹i Options. T¹o trang ghi Thµnh phÇn chÝnh cña mét trang ghi lµ mét khung ch÷ (Comment Box) vµ mét khung h×nh (View Box). B¹n cã thÓ nhËp lêi b×nh, d¸n text hoÆc minh häa tõ mét ch−¬ng tr×nh kh¸c vµo trang ghi hoÆc t¹o liªn kÕt gi÷a trang ghi víi mét tµi liÖu kh¸c. VÝ dô, b¹n cã thÓ d¸n vµo ®ã c¸c thuyÕt minh tÝnh to¸n cña mét ®èi t−îng hay kiªn kÕt nã víi mét ph©n tÝch phÇn tö h÷u h¹n (FEA). §Ó t¹o trang ghi, kÝch ph¶i trong Browser hoÆc vïng ®å häa, chän Create Note. NÕu b¹n g¾n Note víi mét Feature th× Note sÏ ®−îc chÌn vµo Browser, ngay bªn d−íi Feature. NÕu Note kh«ng ®−îc g¾n vµo Feature nµo th× nã ®−îc chÌn vµo cuèi danh s¸ch trong Browser. §Ó thay ®æi mét h×nh, kÝch ph¶i lªn h×nh vµ chän mét trong c¸c c«ng cô. Cã c¶ mét bé c¸c c«ng cô s½n dïng, nh− Zoom, 3D Rotate. Bän cßn cã thÓ ®Þnh kÝch th−íc cña h×nh vÏ b»ng c¸ch kÐo c¸c quai trªn khung h×nh. H×nh vÏ sÏ ®−îc thay ®æi kÝch th−íc cho võa khung. §Ó thªm vµo trang ghi, kÝnh ph¶i vµo khung ch÷ vµ chän Insert New Object. Trong hép tho¹i Insert New Object, chän ®èi t−îng mµ b¹n muèn chÌn thªm. §Ó liªn kÕt mét file vµo trang ghi, chän ®iÓm chÌn trong khung ch÷. KÝch ph¶i vµ chän Insert New Object tõ menu. B¹n cã thÓ më mét tµi liÖu míi, nhóng (Embed), liªn kÕt (Link) hoÆc t¹o Shortcut cña mét tµi liÖu trong trang ghi. §Ó lo¹i bá mét thµnh phÇn cña trang ghi, chän thµnh phÇn cÇn lo¹i bá vµ kÝch Delete. §èi víi khung ch÷, chän mét ®iÓm trªn ®Çu hoÆc cuèi cña text vµ kÝch Delete. Më trang ghi B¹n cã thÓ më mét trang ghi b»ng c¸ch kÝch ®óp lªn trang ghi trong Browser hoÆc lªn biÓu t−îng (Icon) cña nã trªn m« h×nh. B¹n më sæ ghi mçi khi më mét trang cña nã. Sæ ghi chøa tÊt c¶ c¸c trang cho chi tiÕt hoÆc côm l¾p. B¹n cã thÓ më bÊt kú trang nµo tõ Browser cña sæ ghi.
  5. §Ó xem tr−íc mét trang ghi, dõng chuét trªn biÓu t−îng cña nã. Néi dung trang ghi sÏ hiÖn trong Tooltip. Tæ chøc c¸c trang Toµn bé c¸c trang ghi cho mét chi tiÕt hay côm l¾p ®−îc hiÓn thÞ trong sæ ghi cña m« h×nh. §iÒu ®ã lµm cho viÖc sö dông c¸c trang ®−îc dÔ dµng. §Ó ®æi tªn mét trang, kÝch tªn nã ®Ó chän vµ kÝch lÇn n÷a ®Ó söa nã. NÕu trang ®−îc g¾n víi mét Feature th× nªn kÌm tªn cña Feature vµo tªn trang ghi. §Ó s¾p xÕp c¸c trang, kÝch ph¶i lªn Browser cña sæ ghi vµ chän Arrange Notes. C¸c trang cã thÓ ®−îc s¾p xÕp theo Name, Author, Date hoÆc Text. §Ó thªm mét th− môc vµo Browser cña sæ ghi, kÝch ph¶i lªn Browser cña sæ ghi vµ chän Insert Folder. B¹n cã thÓ kÐo c¸c trang tõ Browser vµo Folder. §Ó ®−a tÊt c¶ c¸c trang míi vµo mét Folder, kÝch ph¶i lªn Folder trong Browser cña sæ ghi vµ chän Place New Notes Here. 10.5. Trî thñ thiÕt kÕ Trî thñ thiÕt kÕ (Design Assistant) lµ mét c«ng cô, b¹n cã thÓ dïng bªn trong hoÆc bªn ngoµi Autodesk Inventor ®Ó t×m, b¶o vÖ c¸c file vµ c¸c th«ng tin liªn quan ®Õn chóng. Nã tÝch hîp ®−êng dÉn cña c¸c file ®Ò ¸n víi th«ng tin t−¬ng øng ®Ó t×m kiÕm chóng. B¹n cã thÓ t¹o b¸o biÓu d−íi d¹ng file text, ch¼ng h¹n vÒ quan hÖ thø bËc gi÷a c¸c bé phËn trong côm l¾p hay thuéc tÝnh cña chóng. B¹n cã thÓ xem, söa hay in ra b¸o biÓu ®ã. Th«ng tin chi tiÕt, cã thÓ t×m trong môc "Design Assistant" trong Help. Më Design Assistant tõ Autodesk Inventor ®Ó lµm viªc víi c¸c thuéc tÝnh cña file ®ang më. Më Design Assistant trong Windows Explorer ®Ó lµm viÖc víi nhiÒu file hay nhiÒu nhãm file kh¸c nhau trong cïng mét phiªn hoÆc lµm viÖc víi mèi liªn kÕt gi÷a c¸c file. §Ó dïng Design Assistant trong Inventor, chän File -> Design Assistant. Hép tho¹i Design Assistant më víi file ®ang ho¹t ®éng vµ c¸c file mµ nã tham chiÕu ®Õn trong mét cöa sæ t×m kiÕm. §Ó dïng Design Assistant bªn ngoµi Inventor, t×m ®Õn th− môc cã chøa file cÇn quan t©m, kÝch ph¶i vµ chän Design Assistant. Hép tho¹i Design Assistant më víi c¸c file ®ang ho¹t ®éng. Khi b¹n dïng Design Assistant bªn ngoµi Inventor, lùa chän Manage hiÓn thÞ bªn d−íi lùa chän Properties trong Browser.
  6. Thuéc tÝnh thiÕt kÕ Mäi file cña Autodesk Inventor ®Òu mang mét tËp hîp c¸c thuéc tÝnh (Design Properties). Mét sè thuéc tÝnh tù sinh ra, nh− ngµy t¹o, trong khi mét sè kh¸c ph¶i nhËp b»ng tay. B¹n cã thÓ g¸n c¸c thuéc tÝnh vµ cã thÓ copy chóng tõ file nµy sang file kh¸c. Mét sè thuéc tÝnh cã thÓ dïng lµm t− liÖu ®Ó t¹o b¸o biÓu. B¹n cã thÓ chän c¸c thuéc tÝnh cho hiÖn trong Browser. C¸c thuéc tÝnh cã thÓ ®−îc thay ®æi tõ Design Assistant trong Autodesk Inventor hay trong Windows Explorer1. §Ó chän c¸c thuéc tÝnh cho hiÖn trong Design Assistant, víi Browser ®ang më, chän menu View -> Customize. Dïng hép tho¹i Properties ®Ó chän thuéc tÝnh cÇn hiÖn, chuyÓn nã tõ cét Available Properties sang cét Selected Properties vµ di chuyÓn vÞ trÝ cña nã trong danh s¸ch. T¹o b¸o biÓu Víi Design Assistant, b¹n cã thÓ t¹o b¸o biÓu d¹ng text, trong ®ã liÖt kª cÊu tróc th− môc hoÆc file vµ c¸c thuéc tÝnh thiÕt kÕ. BiÓu Hierarchy (thø bËc) hiÓn thÞ cÊu tróc th− môc, liÖt kª ra tªn c¸c file trong mçi th− môc. BiÓu Design Properties (thuéc tÝnh thiÕt kÕ) dïng cÊu tróc b¶ng ®Ó liÖt kª tõng file trong th− môc vµ c¸c thuéc tÝnh cña chóng. §Ó t¹o biÓu thø bËc vµ biÓu thuéc tÝnh thiÕt kÕ, chän Tool -> Reports -> Hierarchy hoÆc Tool -> Reports -> Properties. Dïng hép tho¹i Report ®Ó cÊp t¹o biÓu. KÝch phÝm Next, trong hép tho¹i Report Location ®Ó x¸c ®Þnh vÞ trÝ vµ tªn cña b¸o biÓu. §Ó thay ®æi thuéc tÝnh liÖt kª trong biÓu, kÝch Customize. Dïng hép tho¹i Select Properties to View ®Ó lùa chän c¸c thuéc tÝnh ®Ó liÖt kª. T×m kiÕm file B¹n cã thÓ dïng c¸c thuéc tÝnh thiÕt kÕ ®Þnh trong file ®Ó t×m c¸c file cã chung mét thuéc tÝnh. VÝ dô, b¹n cã thÓ t×m c¸c file ®−îc t¹o trong mét kho¶ng thêi gian nhÊt ®Þnh. B¹n më hép tho¹i Find ®Ó ®Æt chØ tiªu t×m kiÕm file b»ng mét sè c¸ch sau: 1 NÕu mét file ®−îc më trong Autodesk Inventor mµ b¹n l¹i muèn thay ®æi thuéc tÝnh cña nã trong Windows Explorer th× tr−íc hÕt ph¶i ghi file trong Autodesk Inventor ®Ó tr¸nh mÊt th«ng tin vÒ c¸c thuéc tÝnh míi thay ®æi.
  7. §Ó t×m file tõ Design Assistant, chän Tools -> Find -> Autodesk Inventor Files. §Ó t×m file tõ hép tho¹i Open cña Inventor, kÝch Browse, sau ®ã chän Find. §Ó t×m file tõ menu cña Inventor trong khi mét file l¾p r¸p ®ang ho¹t ®éng, chän Edit - > Find. §Ó t×m file tõ menu Start cña Windows, chän Find -> Autodesk Inventor Files. §Ó t×m file tõ Windows Explorer, chän Tools -> F×nd -> Autodesk Inventor Files. Dïng hép tho¹i Find ®Ó ®Æt chØ tiªu vµ ®Þnh vÞ trÝ t×m kiÕm. C¸c chØ tiªu sÏ ®−îc ghi l¹i ®Ó dïng vÒ sau.Bé c«ng cô trî thñ thiÕt kÕ Design Assistant Tools PhÝm Tªn C«ng dông Ghi chó Open File Më file Inventer Open Folder Xem néi dung cña th− môc Close File §ãng file Find Files T×m file dùa vµo thuéc tÝnh Copy Design Copy thuéc tÝnh gi÷a c¸c file Properties Refresh Lµm míi néi dung thuéc tÝnh Customize T¹o danh s¸ch thuéc tÝnh ®Ó hiÓn thÞ Where Used T×m mäi b¶n sao cña ®èi t−îng Hierarchy T¹o biÓu cÊu tróc thø bËc cña th− PhÝm trong Tools Report môc hay file l¾p r¸p -> Reports Design T¹o biÓu thuéc tÝnh thiÕt kÕ cña c¸c PhÝm trong Tools Properties file -> Reports Report Select Thay ®æi danh môc thuéc tÝnh hiÖn Properties to ra trong biÓu Display
  8. 10.6. MÑo B¹n h·y dïng mÑo nµy ®Ó lµm viÖc th«ng minh h¬n víi Sæ ghi chÐp vµ Trî thñ thiÕt kÕ. Víi sæ ghi chÐp • Cè ®Þnh View cña Feature B×nh th−êng th× trang ghi tù ®éng cËp nhËt tr¹ng th¸i míi nhÊt cña m« h×nh. §«i khi b¹n cã thÓ muèn gi÷ l¹i phiªn b¶n nµo ®ã vµ kh«ng muèn cËp nhËt. KÝch ph¶i vµo View vµ chän Freeze. Muèn tiÕp tôc cho phÐp cËp nhËt, xãa Freeze. • Gi÷ trang ghi cho ®èi t−îng cÇn xãa Tõ Tools -> Options -> Notebook, chän Keep Deleted Notes. Tïy chän nµy gi÷ l¹i trang ghi cho ®èi t−îng bÞ xãa. • T¹o trang ghi tù do trong m« h×nh B¹n cã thÓ l−u c¸c th«ng tin kh¸c nhau trong mét trang ghi tù do, nghÜa lµ kh«ng g¾n víi Feature nµo. Nã còng ®−îc ®¹i diÖn b»ng mét Shortcut trong sæ ghi. Trang ghi tù do ®−îc liÖt kª trong th− môc Notes cña Browser. B¹n cã thÓ më trang ghi nµy hay truy cËp vµo sæ ghi, trong ®ã chøa tÊt c¶ c¸c trang ghi thuéc m« h×nh. • Dïng trang ghi trong m« h×nh l¾p T¹o trang ghi cho mçi chi tiÕt ®Ó m« t¶ chøc n¨ng cña nã trong côm l¾p. NÕu b¹n t¹o trang ghi khi mét chi tiÕt ®ang ho¹t ®éng th× nã ®−îc l−u trong sæ ghi cña chi tiÕt vµ cña côm l¾p. • Xem tr−íc trang ghi Dõng con trá trªn biÓu t−îng cña trang ghi, nã sÏ hiÖn ra d−íi d¹ng Tooltip. • Dïng th− môc cho c¸c trang ghi NÕu b¹n cã rÊt nhiÒu trang ghi, vÝ dô trong côm l¾p lín, dïng mét folder riªng ®Ó chøa chóng vµ ®Æt tªn cã hµm nghÜa. Víi trî thñ thiÕt kÕ • Thªm thuéc tÝnh cho template B¹n cã thÓ tao file mÉu (template) cho chi tiÕt, côm l¾p, b¶n vÏ cã chøa c¸c thuéc tÝnh c¬ b¶n, nh− Project Name, Cost center. Dïng c¸c tÝnh chÊt vËt lý ®Ó m« t¶ vËt liÖu chi tiÕt. • T¹o c¸c thuéc tÝnh riªng T¹o c¸c thuéc tÝnh riªng, phôc vô qu¶n lý th«ng tin cho c¸c b¸o biÓu riªng biÖt.
Đồng bộ tài khoản