CHƯƠNG 7: GIỚI THIỆU MICROSOFT WORD

Chia sẻ: Thuy Ha | Ngày: | Loại File: PDF | Số trang:73

1
967
lượt xem
433
download

CHƯƠNG 7: GIỚI THIỆU MICROSOFT WORD

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Microsoft Word (gọi tắt là Word) là một chương trình soạn thảo văn bản đa năng cung cấp cho bạn một lượng lớn các tính năng độc đáo và đa dạng. Các công việc bạn có thể làm trong phạm vi của Word bao gồm từ việc các tài liệu đơn giản như thư từ đến việc tạo ra các ấn phẩm chuyên nghiệp như sách, báo, tạp chí, …. Bạn cũng có thể sử Word để tạo các trang Web sinh động và nổi bật cho Word Wide Web hay cho Intranet cục bộ. ...

Chủ đề:
Lưu

Nội dung Text: CHƯƠNG 7: GIỚI THIỆU MICROSOFT WORD

  1. Chương 7: GIỚI THIỆU MICROSOFT WORD CHƯƠNG 7: GIỚI THIỆU MICROSOFT WORD --- oOo --- 7.1. GIỚI THIỆU 7.1.1. Các chức năng của MicroSoft Word Microsoft Word (gọi tắt là Word) là một chương trình soạn thảo văn bản đa năng cung cấp cho bạn một lượng lớn các tính năng độc đáo và đa dạng. Các công việc bạn có thể làm trong phạm vi của Word bao gồm từ việc các tài liệu đơn giản như thư từ đến việc tạo ra các ấn phẩm chuyên nghiệp như sách, báo, tạp chí, …. Bạn cũng có thể sử Word để tạo các trang Web sinh động và nổi bật cho Word Wide Web hay cho Intranet cục bộ. Vì Word là một phần của Microsoft Office, do đó nó có thể chia sẻ dữ liệu với Microsoft Excel, Microsoft PowerPoint, Microsoft Access, Microsoft Outlook. Hiện nay, ở nước ta đa số các văn bản dùng trong giao dịch, các ấn phẩm văn hóa, tạp chí, giáo trình... đều sử dụng Word để soạn thảo và in ấn. 7.1.2. Khởi động và thoát khỏi Word Khởi động và thoát khỏi Word được thực hiện giống như các chương trình khác chạy trong môi trường Windows. Khởi động Word Có thể thực hiện bằng một trong các cách sau: - D_Click trên biểu tượng của chương trình Word trên màn hình nền - D_Click trên tên tập tin văn bản do Word tạo ra. - Chọn lệnh Start/ Programs/ Microsoft Word. Thoát khỏi Word Trước khi thoát cần phải lưu các tập tin đang làm việc vào đĩa, nếu không thì sẽ bị mất dữ liệu. Tuy nhiên, nếu bạn chưa lưu lại các tập tin thì Word sẽ hiện thông báo nhắc nhở trước khi thoát: Hình 7.1: Thông báo nhắc nhở lưu văn bản Yes: lưu dữ liệu và thoát khỏi chương trình ứng dụng. No: thoát khỏi chương trình ứng dụng mà không lưu dữ liệu. Cancel: hủy bỏ lệnh, trở về chương trình ứng dụng. Có thể thoát khỏi Word bằng một trong các cách: - Nhấn tổ hợp phím Alt + F4. - Chọn lệnh File/ Exit. - Click vào nút nằm ở góc trên, bên phải của thanh tiêu đề. - D_Click vào biểu tượng của Word ở góc trên bên trái của thanh tiêu đề. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 48
  2. Chương 7: GIỚI THIỆU MICROSOFT WORD 7.2. CÁC THÀNH PHẦN CƠ BẢN TRÊN MÀN HÌNH WORD Thanh tiêu đề Thanh thực đơn Thanh công cụ chuẩn Thanh công cụ định dạng (Title Bar) (Menu Bar) (Standard Toolbar) (Formatting Toolbar) Thanh thước (Ruler) Thanh trạng thái Thanh công cụ vẽ Thanh cuộn (Status Bar) (Drawing Toolbar) (Scroll Bar) Hình 8.2: Các thành phần cơ bản trên màn hình Word 7.2.1. Thanh tiêu đề (Title bar) Thanh tiêu đề nằm ở vị trí trên cùng của cửa sổ Word. Thanh tiêu đề chứa biểu tượng của Word và tên tài liệu đang soạn thảo. Bên phải của thanh tiêu đề có các nút thu nhỏ (Minimize), nút phục hồi (Restore) hoặc phóng to (Maximize) và nút đóng cửa sổ (Close). 7.2.2. Thanh lệnh đơn (Menu bar) Thanh lệnh đơn chứa các lệnh của Word, các lệnh được bố trí theo từng nhóm, gồm có 9 nhóm lệnh sau: - File : Nhóm lệnh xử lý tập tin. - Edit : Nhóm lệnh dùng để soạn thảo văn bản. - View : Nhóm lệnh chọn chế độ hiển thị văn bản. - Insert : Nhóm lệnh dùng để chèn các đối tượng vào văn bản. - Format : Nhóm lệnh dùng để định dạng văn bản. - Tools : Nhóm các công cụ hỗ trợ cho việc soạn văn bản. - Table : Nhóm lệnh xử lý trên biểu bảng. - Window : Nhóm lệnh liên quan đến cửa sổ làm việc của Word. - Help : Nhóm lệnh trợ giúp sử dụng Word. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 49
  3. Chương 7: GIỚI THIỆU MICROSOFT WORD 7.2.3. Các thanh công cụ (Toolbars) Để phục vụ cho việc soạn thảo văn bản, thực hiện các thao tác tiện lợi và nhanh chóng, Word cung cấp sẵn các thanh công cụ. Trên các thanh công cụ có gắn các nút lệnh. Mỗi một nút lệnh đại diện cho một lệnh nào đó. Muốn biết nút lệnh đại diện cho lệnh nào thì trỏ chuột ngay trên nút đó, khi đó dưới con trỏ chuột sẽ xuất hiện một khung màu vàng (ScreenTips) có ghi tên lệnh và phím gõ tắt (nếu có). Bật/ Tắt thanh công cụ: - Chọn lệnh: View/ Toolbars, sau đó Click chọn thanh công cụ; hoặc - R_Click trên thanh công cụ bất kỳ, danh sách các thanh công cụ sẽ xuất hiện, Click chọn thanh công cụ muốn bật/ tắt. Di chuyển thanh công cụ Drag trên biên của thanh công cụ (không trỏ vào nút lệnh) đến vị trí mới. Một số thanh công cụ thường dùng - Thanh công cụ chuẩn (Standard Toolbar): gồm những thao tác thông dụng, được sử dụng thường xuyên. - Thanh công cụ định dạng (Formatting Toolbar): gồm những thao tác dùng định dạng văn bản... - Thanh công cụ vẽ (Drawing Toolbar): dùng để vẽ các hình hình học, tạo chữ nghệ thuật, ... Tạo thanh công cụ mới − Chọn menu View/ Toolbars/ Customize/ Chọn lớp Toolbars. Click chọn New − Nhập tên cho thanh công cụ mới trong mục Toolbars name, chọn tập tin đặt thanh công cụ trong mục Make toolbars available to. − Click OK để hoàn thành Gắn nút lệnh lên thanh công cụ − Chọn menu View/ Toolbars/ Customize/ Chọn lớp Commands − Chọn nhóm lệnh trong danh sách Categories, khi chọn đến nhóm lệnh nào thì các nút lệnh của nhóm đó sẽ xuất hiện trong hộp Commands. − Chọn nút lệnh và Drag lên thanh công cụ. − Chọn Close để kết thúc. Hình 7.3: Hộp hội thoại Customize Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 50
  4. Chương 7: GIỚI THIỆU MICROSOFT WORD Ghi chú: Muốn gỡ bỏ nút lệnh trên thanh công cụ thì Drag nó ra khỏi thanh. Muốn biết ý nghĩa của nút lệnh nào thì Click vào nút lệnh đó (trong phần Commands), sau đó Click vào nút Description Loại bỏ thanh công cụ − Chọn menu View/ Toolbars/ Customize/ Chọn lớp Toolbars. − Chọn thanh công cụ cần loại bỏ trong danh sách. − Click chọn Delete. 7.2.4. Thước và đơn vị chia trên thước (Ruler) Thước dùng để kiểm soát các lề, độ lệch so với các lề, điểm dừng của các tab, ... Trong Word có hai thước: - Thước ngang (Horizontal Ruler) nằm ngang phía trên màn hình - Thước đứng (Vertical Ruler) nằm dọc phía bên trái màn hình. Thước ngang chia theo đơn vị Centimeters Đơn vị chia trên thước có thể là Inch (") hoặc Centimeters (cm). Để thay đổi đơn vị chia trên thước, chọn lệnh: Tools/ Options/ General/ Measurement units. Bật/tắt thước, chọn menu lệnh: View/Ruler. 7.2.5. Thanh trạng thái (Status bar) Thanh trạng thái cho biết thông tin về trang (Page) hiện hành (trang chứa dấu nháy), tổng số trang trong tài liệu, dòng cột hiện hành, ... Bật/tắt thanh trang thái: menu Tools/ Options/ View và chọn mục Status bar 7.2.6. Thanh trượt ngang (Horizontal scroll bar) và thanh trượt đứng (Vertical scroll bar) Trong màn hình của Word có hai thanh trượt: Thanh trượt đứng đặt ở bên phải cửa sổ dùng để cuộn văn bản theo chiều đứng, thanh trượt ngang nằm ở đáy cửa sổ dùng cuộn văn bản theo chiều ngang. Bật/tắt các thanh trượt bằng lệnh: Tools/ Options/ View. Trong nhóm Window, chọn Horizontal scroll bar để bật/ tắt thanh trượt ngang, và Vertical scroll bar để bật/ tắt thanh trượt đứng. 7.2.7. Vùng soạn thảo văn bản và điểm chèn Vùng soạn thảo văn bản: dùng để nhập văn bản vào. Khi nhập văn bản, nếu có từ vượt quá lề phải qui định thì Word sẽ tự động cắt từ đó đem xuống dưới. Muốn chủ động xuống dòng thì gõ phím Enter (ngắt đoạn). Muốn ngắt dòng nhưng không ngắt đoạn ta nhấn tổ hợp phím Shift + Enter. Khi nhập văn bản đầy trang thì Word sẽ tự động cho qua trang mới (ngắt trang mềm). Nếu muốn chủ động qua trang mới trong khi trang hiện hành vẫn còn trống thì gõ tổ hợp phím Ctrl + Enter (ngắt trang cứng). Điểm chèn: dấu nhấp nháy của con trỏ trong vùng soạn thảo cho biết vị trí văn bản (hay đối tượng) khi bạn nhập vào. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 51
  5. Chương 7: GIỚI THIỆU MICROSOFT WORD 7.2.8. Cách chọn lệnh sử dụng Phím gõ tắt và gán phím gõ tắt cho một lệnh Phím gõ tắt giúp bạn chọn lệnh một cách nhanh chóng, chính xác và tiện lợi. Một lệnh có thể có nhiều phím gõ tắt khác nhau, phím gõ tắt đầu tiên sẽ xuất hiện trong Screentip. Để gán phím gõ tắt cho một lệnh, bạn thực hiện theo các bước sau: − Chọn lệnh View/ Toolbars/ Customize − Chọn nút lệnh Keyboard. − Chọn nhóm lệnh trong danh sách Categories. − Chọn lệnh cần gán trong danh sách Commands. − Gõ phím tắt vào mục Press new shortcut key. − Click chọn Assign. − Click chọn Close để hoàn thành. Hình 7.4: Hộp thoại Customize Keyboard Chú ý: để gỡ bỏ phím gõ tắt thì nhắp chọn nó trong mục Current keys, sau đó Click chọn lệnh Remove để loại bỏ. Các cách chọn lệnh: có thể chọn lệnh bằng một trong các cách sau: − Dùng chuột/ bàn phím để chọn lệnh trong hệ thống menu lệnh. − Dùng chuột nhắp chọn nút công cụ đại diện cho lệnh (nếu có). − Sử dụng phím gõ tắt nếu lệnh có gán phím gõ tắt. Ví dụ: để chọn lệnh mở tập tin có sẵn trong máy, bạn có thể thực hiện: Hình 7.5: Menu lệnh File Cách 1: chọn lệnh File/ Open trên menu. Cách 2: Click chọn nút công cụ trên thanh công cụ chuẩn. Cách 3: nhấn tổ hợp phím Ctrl + O. Cách 4: nhấn tổ hợp phím Alt + F để mở menu File, nhấn phím O hoặc Click chọn Open. Cách 5: nhấn phím F10, nhấn phím F, nhấn phím O. Các quy ước trên menu: − Khi lệnh có màu xám là hiện tại chưa sử dụng được, cần có một số thao tác khác thì mới cho sử dụng. − Hình nằm bên trái tên lệnh là biểu tượng của lệnh đó, Hình 7.6: Menu lệnh Edit Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 52
  6. Chương 7: GIỚI THIỆU MICROSOFT WORD nếu biểu tượng này có trên thanh công cụ thì có thể chọn lệnh bằng cách nhấn chọn vào biểu tượng đó. − Ký tự có gạch dưới trong tên lệnh là ký tự có thể nhấn tắt để chọn lệnh khi menu hiện ra. − Dấu 3 chấm (…) theo sau tên lệnh cho biết lệnh sẽ dẫn đến hộp thoại lấy thêm thông tin thì lệnh mới thực hiện được. − Tổ hợp phím ghi sau tên lệnh là phím gõ tắt của lệnh đó. − Dấu sau tên lệnh cho biết còn có menu lệnh ở cấp thấp hơn. 7.2.9. Hệ thống trợ giúp và cách sử dụng Hệ thống trợ giúp của Word rất hoàn hảo, các lệnh được giải thích rất tường tận và chi tiết, một số lệnh còn có mục Show me hướng dẫn từng bước sử dụng lệnh đó. Tùy theo công việc bạn đang thực hiện mà Word sẽ cho hiển thị hướng dẫn phù hợp với công việc đó. Muốn gọi trợ giúp thì nhấn phím F1 hay chọn lệnh trên menu Help Microsoft Word Help (F1) − Lớp Contents: cho phép chọn các mục trợ giúp theo chủ đề. − Lớp Answer Wizard: cho phép tìm theo lệnh/ công việc bạn muốn thực hiện. − Lớp Index: cho phép chọn các mục trợ giúp theo chỉ mục. Hình 7.7: Trợ giúp theo nội dung What’s this (Shift + F1) Khi chọn What’s this, con trỏ sẽ mang theo dấu hỏi. Bạn muốn xem hướng dẫn về đối tượng nào thì Click ngay vào đối tượng đó, Word sẽ cho hiện hướng dẫn về đối tượng vừa Click chọn. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 53
  7. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD CHƯƠNG 8: CÁC THAO TÁC CƠ BẢN TRONG WORD --- oOo --- 8.1. NHẬP VÀ HIỆU CHỈNH VĂN BẢN 8.1.1. Chọn bảng mã, Font tiếng Việt và kiểu gõ - Khởi động chương trình hỗ trợ tiếng Việt (Vietkey, Unikey,...). - Chọn chế độ gõ tiếng Việt - Chọn bảng mã và Font chữ thích hợp: nên sử dụng bảng mã và bộ font Unicode. - Chọn kiểu gõ (Telex, VNI, ...) 8.1.2. Cách di chuyển dấu nháy trong tài liệu ←, → : qua trái, qua phải 1 ký tự. ↑, ↓ : lên, xuống 1 dòng. Ctrl + ←, Ctrl + → : qua trái, qua phải 1 từ. Ctrl + ↑, Ctrl + ↓ : lên, xuống 1 đoạn văn bản. PageUp, PageDown : lên, xuống 1 trang màn hình. Ctrl + Home, Ctrl + End : về đầu, đến cuối tài liệu. Ghi chú: Có thể di chuyển dấu nháy đến bất kỳ vị trí nào trong tài liệu bằng cách Click vào vị trí đó và sử dụng các thanh trượt để cuộn văn bản. Lệnh Edit/ Goto (hoặc nhấn tổ hợp phím Ctrl + G, hoặc nhấn phím F5): dùng để di chuyển nhanh đến trang (hay đối tượng khác) có số trang nhập từ bàn phím. Hình 8.1: Di chuyển nhanh với Edit/ Goto 8.1.3. Các thành phần của văn bản Trong một văn bản (Document) có thể có một hoặc nhiều trang (Page). Trong một trang có thể có một hoặc nhiều đoạn (Paragraph). Trong một đoạn có thể có một hoặc nhiều câu (Sentence). Trong một câu có thể có một hoặc nhiều từ (Word). Trong một từ có thể có một hoặc nhiều ký tự (Character). Giữa các từ phải có ít nhất một khoảng trắng (space). Một câu phải bắt đầu bằng ký tự in hoa và kết thúc bằng một trong các dấu chấm câu: dấu chấm (.), dấu chấm than (!), dấu chấm hỏi (?). Một đoạn được văn bản kết thúc bởi phím Enter. Một trang được kết thúc bởi dấu ngắt trang (Page break). Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 54
  8. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Có hai kiểu ngắt trang: - Ngắt trang cứng (Hard page): được chèn vào văn bản khi gõ tổ hợp phím Ctrl+Enter hay chọn lệnh Insert/ Break, dấu ngắt trang cứng có dạng: ............................................................... Page Break .............................................................. - Ngắt trang mềm (Soft page): do Word tự động qua trang khi văn bản đã được nhập đầy trang, dấu ngắt trang mềm có dạng: ................................................................................................................................................. 8.1.4. Chế độ viết chèn và viết đè Trong Word có hai chế độ nhập văn bản: Chế độ viết chèn (Insert): chế độ mặc nhiên, khi bạn nhập vào thì ký tự đó sẽ chèn vào tại vị trí con trỏ và đẩy các ký tự bên phải con trỏ qua phải. Chế độ viết đè (Overtype): khi bạn nhập vào thì ký tự đó sẽ viết đè lên ký tự bên phải con trỏ. Để chuyển đổi qua lại giữa hai chế độ trên thì nhấn phím Insert hoặc D_Click vào ký hiệu OVR trên thanh trạng thái (Status bar). 8.1.5. Cách nhập văn bản Khi nhập văn bản con trỏ tự động dịch chuyển sang phải, nếu có từ vượt quá lề phải qui định thì Word sẽ tự động cắt từ đó đem xuống dòng tiếp theo (chế độ tự động xuống dòng). Muốn kết thúc một đoạn thì gõ phím Enter (ngắt đoạn). Khi nhập văn bản đầy trang thì Word sẽ tự động cho qua trang mới (ngắt trang mềm). Nếu muốn chủ động qua trang mới trong khi trang hiện hành vẫn còn trống thì gõ tổ hợp phím Ctrl + Enter (ngắt trang cứng). Nhập các ký tự thuộc chức năng thứ hai của một phím: Trên bàn phím có một số phím có đồng thời hai ký tự (như phím 1 và dấu !, phím 2 và dấu @, …) để nhập ký tự thuộc chức năng thứ hai của một phím ta nhấn và giữ thêm phím Shift rồi nhấn phím đó. Ví dụ: nhấn Shift + 1 !, Shift + 2 @, Shift + 3 #, … Các phím xóa văn bản: − Phím Delete: xóa ký tự tại vị trí con trỏ hoặc xóa các đối tượng đã chọn. − Phím Backspace: xóa ký tự tại phía trước (bên trái) con trỏ. 8.1.6. Chèn ký tự đặc biệt (Symbol) Symbol là những ký tự đặc biệt không có trên bàn phím như: ← ↑ → ↓ ± ≥ ∝ ♣ ♦ ♥ ♠ … Cách thực hiện: Đặt dấu nháy tại vị trí cần chèn Symbol. Vào menu Insert/Symbol, xuất hiện hộp thoại Symbol như Hình 8.2: Chọn lớp Symbol để chèn các ký hiệu hoặc lớp Special Characters để chèn các ký tự đặc biệt. Chọn Font cho symbol: sử dụng hộp thoại Font, thường sử dụng các font symbol như: Wingdings, Symbol, Webdings, ... Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 55
  9. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Hình 8.2: Chèn các ký tự đặc biệt Chọn ký hiệu cần chèn. Nhấn nút Insert để chèn vào. Nếu muốn chèn nhiều symbol thì lặp lại các thao tác trên. Chọn nút Close để thoát (sau khi chèn ký hiệu thì nút Cancel đổi thành nút Close). Ghi chú: Có thể thay đổi kích thước của Symbol tương tự như đối với ký tự. 8.2. THAO TÁC TRÊN TẬP TIN 8.2.1. Mở tập tin • Mở tập tin mới Chọn File/New hoặc nhấn tổ hợp phím Ctrl + N hoặc nhấn nút • Mở tập tin đã có trên đĩa Chọn File/Open hoặc nhấn tổ hợp phím Ctrl + O hoặc nhấn nút , xuất hiện hộp thoại sau: 1. Chọn ổ đĩa và thư mục chứa tập tin cần mở 2. Chọn tập tin cần mở hoặc nhập đầy đủ đường dẫn và tên tập tin cần mở. 3. Mở tập tin đã chọn. Hình 8.3: Hộp hội thoại Open Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 56
  10. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Look in: cho phép chọn vị trí tập tin cần mở. File name: cho phép nhập tên tập tin cần mở theo đúng đường dẫn. Files of type: kiểu tập tin cần mở. 8.2.2. Lưu tập tin Lưu tập tin lần đầu tiên Chọn File/Save hoặc nhấn tổ hợp phím Ctrl + S hoặc nhấn nút , xuất hiện hộp thoại: 1. Chọn ổ đĩa, thư mục chứa tập tin cần lưu 2. Nhập tên tập tin cần lưu 3. Lưu tập tin lại Hình 8.4: Hộp hội thoại Save As Save in: cho phép chọn vị trí chứa tập tin cần lưu. File name: cho phép nhập tên tập tin cần lưu (theo đúng quy tắc). Files of type: kiểu tập tin cần lưu. Lưu tập tin từ lần thứ hai trở đi + Lưu vào cùng tập tin: tương tự như lần lưu đầu tiên và Word sẽ tự động lưu trữ những thay đổi mà không yêu cầu đặt tên (không xuất hiện hộp thoại Save As). + Lưu thành tập tin mới: vào menu File/Save As xuất hiện hộp thoại Save As như trên và cho phép đặt tên tập tin mới. Lưu tất cả các tập tin Nhấn giữ Shift, chọn File/ Save All. Dùng để lưu tất cả các tập tin đang mở. Những tập tin đã có tên thì Word sẽ lưu đúng với tên cũ, những tập tin nào chưa có tên thì Word sẽ xuất hiện hộp hội thoại Save As để đặt tên và chọn vị trí lưu. 8.2.3. Chèn nội dung tập tin từ đĩa vào văn bản hiện hành Đặt trỏ tại vị trí cần chèn. Chọn menu lệnh Insert/ File, hộp thoại Insert File xuất hiện như hình 8.5 (giống hộp thoại Open). Chọn vị trí của tập tin cần chèn trong mục Look in. Chọn tập tin cần chèn trong danh sách. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 57
  11. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Click chọn nút Insert để hoàn thành. Hình 8.5: Hộp hội thoại Insert File 8.2.4. Đóng tập tin Lệnh File/ Close Dùng để đóng tập tin hiện hành, bạn phải lưu tập tin trước khi đóng, nếu tập tin có cập nhật mà chưa lưu lại thì Word sẽ hiện thông báo nhắc nhở: Hình 8.6: Thông báo nhắc nhở lưu văn bản Yes: lưu dữ liệu và đóng tập tin hiện hành. No: đóng tập tin hiện hành mà không lưu dữ liệu. Cancel: hủy bỏ lệnh, trở về tập tin hiện hành. Lệnh File/ Close All Nhấn giữ Shift, chọn File/ Close All. Dùng để đóng tất cả các tập tin đang mở. Những tập tin đã được lưu thì Word sẽ đóng lại, những tập tin nào chưa lưu thì Word sẽ xuất hiện thông báo và chờ xác nhận có lưu lại hay không. 8.2.5. Đặt các tùy chọn cho tập tin Lệnh Tools/ Options Cho phép chọn thay đổi các tùy chọn khi làm việc với Word theo ý của người sử dụng, theo nội dung của công việc cần thực hiện, … Lớp View: Cho phép thay đổi các tùy chọn trình bày màn hình, cho hiện/ ẩn một số thành phần trên màn hình làm việc. Lớp Edit :Cho phép thay đổi các tùy chọn liên quan khi nhập, chỉnh sửa văn bản. Lớp Save: Cho phép thay đổi các tùy chọn liên quan khi lưu tập tin. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 58
  12. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Lớp Spelling & Grammar: Cho phép chọn để kiểm tra chính tả và văn phạm nội dung văn bản. Lớp File Location: Cho phép chọn thay đổi vị trí làm việc của các tập tin Word. Hình 8.7: Lớp View Hình 8.8: Lớp Edit Hình 8.9: Lớp Save Hình 8.10: Lớp Spelling & Grammar 8.3. TRÌNH BÀY MÀN HÌNH - TRANG IN 8.3.1. Trình bày màn hình (View) Word cung cấp nhiều chế độ khác nhau để trình bày văn bản trên màn hình: Chế độ Normal Vào menu View/Normal. Chế độ hiển thị bình thường, hiển thị văn bản trong một định dạng cơ bản, cho việc định dạng và hiệu chỉnh có hiệu quả. Không hiển thị các lề, các tiêu đề đầu trang (Header) hay hạ mục cuối trang (Footer). Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 59
  13. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Chế độ Web Layout Vào menu View/Web Layout. Chế độ hiển thị dạng Web, hiển thị văn bản rất dễ đọc trên màn hình. Đây là chế độ hiển thị lý tưởng cho các trang Web hay cho việc đọc trực tuyến các văn bản Word thông thường. Văn bản được hiển thị không có các ngắt trang mà chỉ có các lề rất nhỏ. Các dòng văn bản được chạy ngang qua toàn bộ cửa sổ Word, và bất kỳ mẫu nền hay hình ảnh nào đã gán cho văn bản đều được nhìn thấy. Chế độ Print Layout Vào menu View/Print Layout. Chế độ hiển thị chi tiết, hiển thị văn bản và đồ họa một cách chính xác như khi chúng sẽ xuất hiện trên trang in, chỉ ra tất cả các lề, các tiêu đề đầu và cuối trang. Tất cả các lệnh hiệu chỉnh và định dạng đều có hiệu lực, nhưng Word chạy chậm hơn so với chế độ hiển thị Normal, và việc cuộn màn hình cũng không thật trôi chảy. Chế độ Outline Vào menu View/Outline. Chế độ hiển thị tổng quan, chỉ ra cấu trúc văn bản. Cho phép bạn xem rất nhiều mức chi tiết và sắp xếp lại văn bản một cách nhanh chóng. Chế độ Print Preview Vào menu File/Print Preview hoặc chọn nút lệnh trên thanh công cụ chuẩn. Hiển thị hình ảnh của một (hoặc nhiều hơn) toàn bộ trang in và cho phép bạn điều chỉnh cấu tạo trang. Phóng to/thu nhỏ màn hình (Zoom Control) Ta có thể phóng to/thu nhỏ màn hình để tiện theo dõi trong quá trình soạn thảo văn bản bằng cách vào menu View/Zoom hoặc sử dụng nút Zoom Control . 8.3.2. Thiết lập các thông số cho trang in (Page Setup) Khi mở một tài liệu mới thì Word sẽ sử dụng các thiết lập định sẵn về khổ giấy, hướng in, các lề, ... Tuy nhiên ta có thể thay đổi các giá trị này cho phù hợp. Vào menu File/Page Setup, xuất hiện hộp thoại: Hình 8.11: Hộp thoại Page Setup Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 60
  14. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD a. Định lề trang in (Lớp Margin) Left Left Top Top Bottom Right Bottom Right Lề trang giấy ở chế độ in 2 trang Lề trang giấy ở chế độ in 1 trang trên 1 mặt giấy 1 2 Top Top Lề trang giấy ở chế độ in 2 mặt 1: Trang chẵn. Bottom Bottom 2: Trang lẻ. 3 3: Inside: lề trong. 4: Outside: lề ngoài. 4 Hình 8.12: Định lề trang in - Gutter: dùng khi đóng thành sách, là khoảng cách dùng để đóng gáy sách. - Form Edge: khoảng cách dùng để tạo Header và Footer (khoảng cách từ Top/ Bottom đến Header/ Footer ) b. Định khổ giấy in và hướng trang in (Lớp Paper size) - Paper size: định khổ giấy in, khổ giấy thường dùng là A4 (21x29.7 cm). - Orientation: định hướng trang in: • Portrait: hướng in đứng, đây là hướng in mặc nhiên. • Landscape: hướng in ngang. - Apply to: áp dụng các lựa chọn trên cho toàn văn bản (Whole Document) hay phần đang định dạng (This Section) hay từ vị trí con trỏ về sau (This point forward). Chọn: - OK nếu muốn áp dụng các lựa chọn này cho văn bản hiện hành. - Default, sau đó chọn Yes nếu muốn các lựa chọn này trở thành mặc nhiên, nghĩa là sẽ áp dụng vào tất cả các văn bản được tạo ở các lần sau. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 61
  15. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Hướng in đứng Hướng in ngang Hình 8.13: Định khổ giấy in và hướng trang in 8.4. KHỐI VĂN BẢN VÀ CÁC LỆNH XỬ LÝ KHỐI 8.4.1. Chọn khối văn bản • Khối văn bản bất kỳ Dùng bàn phím: đặt dấu nháy ở đầu (cuối) phần văn bản cần chọn, nhấn và giữ phím Shift kết hợp với các phím di chuyển để mở rộng khối cần chọn. Dùng chuột: Click vào vị trí đầu (cuối) phần văn bản cần chọn, nhấn giữ chuột trái và kéo đến vị trí cuối (đầu) khối. Dùng chuột kết hợp với phím Shift: Click vào vị trí đầu (cuối) phần văn bản cần chọn, nhấn giữ phím Shift, di chuyển chuột đến vị trí cuối (đầu) khối, Click chọn. • Chọn từ: D_Click lên từ cần chọn. • Chọn dòng: đưa trỏ chuột vào đầu dòng cần chọn, khi có dạng thì Click chọn. • Chọn câu: nhấn giữ phím Ctrl và Click vào vị trí bất kỳ trong câu cần chọn. • Chọn đoạn: D_Click vào khoảng trống bên trái của đoạn. • Chọn toàn bộ văn bản: dùng tổ hợp phím Ctrl + A hoặc nhấn giữ phím Ctrl rồi Click chọn lên đầu dòng bất kỳ hoặc chọn lệnh Edit/ Select All. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 62
  16. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD 8.4.2. Xóa khối văn bản - Chọn khối văn bản cần xóa. - Nhấn phím Delete hoặc phím Backspace. 8.4.3. Cắt (Cut), sao chép (Copy), dán (Paste) Cắt, sao chép đối tượng vào Clipboard Chọn đối tượng (văn bản, hình ảnh, ...) muốn cắt (Cut), sao chép (Copy). - Cắt (Cut): Thực hiện một trong các cách: • Chọn menu Edit/Cut. • R_Click/Cut. • Nhấn tổ hợp phím Ctrl + X. • Click vào nút trên thanh công cụ Standard. - Sao chép (Copy): Thực hiện một trong các cách: • Chọn menu Edit/Copy. • R_Click/Copy. • Nhấn tổ hợp phím Ctrl + C. • Click vào nút trên thanh công cụ Standard. Đối tượng sau khi được cắt/ sao chép sẽ được đưa vào lưu trữ trong Clipboard. Clipboard lưu trữ được 12 đối tượng được cắt/ sao chép sau cùng. Dán đối tượng được lưu trữ trong Clipboard vào tài liệu Di chuyển dấu nháy đến vị trí cần dán. Thực hiện một trong các cách: • Chọn menu Edit/ Paste. • R_Click/ Paste. • Nhấn tổ hợp phím Ctrl + V. • Hoặc chọn nút trên thanh công cụ Standard. Ghi chú: Có thể dán nhiều lần cùng một đối tượng. 8.4.4. Thao tác Undo, Redo và Repeat - Undo: cho phép hủy bỏ lệnh vừa mới thực hiện. Có thể thực hiện lệnh Undo nhiều lần, mỗi lần sẽ hủy bỏ một lệnh, trình tự Undo sẽ đi ngược lại với trình tự lệnh vừa được thực hiện. Muốn thực hiện Undo, bạn chọn một trong các thao tác sau: chọn lệnh Edit/Undo, hoặc nhấn tổ hợp phím Ctrl + Z, hoặc Click vào nút - Redo: cho phép hủy bỏ thao tác Undo vừa được thực hiện. Muốn thực hiện Redo, bạn chọn một trong các thao tác sau: chọn lệnh Edit/Redo, hoặc nhấn tổ hợp phím Ctrl + Y, hoặc Click vào nút - Repeat: cho phép lặp lại thao tác vừa mới thực hiện. Lệnh Undo và lệnh Repeat cùng chia sẻ một vị trí trên menu Edit. Muốn thực hiện Repeat, bạn chọn lệnh Edit/Repeat hoặc nhấn tổ hợp phím Ctrl + Y. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 63
  17. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD 8.4.5. Nhập văn bản tự động a. Sử dụng tính năng AutoText AutoText là một cách viết tốc ký trong soạn thảo văn bản được sử dụng trong trường hợp có khối văn bản hay đồ họa được lặp lại thường xuyên. AutoText được thực hiện bằng cách gán cho khối văn bản hay đồ họa này một tên tắt. Khi soạn thảo chỉ cần gõ vào tên tắt này thì Word sẽ tự động thay thế tên tắt bằng nội dung của khối văn bản hay đồ họa ngay tại vị trí đó. Tạo một mục AutoText - Chọn phần văn bản (hình ảnh) cần tạo thành một mục AutoText. - Vào menu Insert/ AutoText/AutoText hoặc Tools/ AutoCorrect/AutoText, xuất hiện hộp thoại: Hình 8.14: Sử dụng tính năng AutoText - Gõ tên tắt vào ô Enter AutoText Entries here. - Click vào nút Add. - Click vào nút OK. Chèn một mục AutoText vào tài liệu - Đưa dấu nháy đến vị trí cần chèn. - Gõ tên tắt. - Nhấn phím F3 hoặc Ctrl + Alt + V. Xóa một mục AutoText - Vào lại cửa sổ AutoText. - Chọn mục cần xóa tại ô Enter AutoText Entries here. - Click vào nút Delete. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 64
  18. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD b. Sử dụng tính năng AutoCorrect Chức năng AutoCorrect giúp bạn tự động sửa những lỗi sai thường xuyên xảy ra trong khi soạn thảo văn bản hoặc để đưa nhanh vào tài liệu những khối văn bản hay đồ họa thường xuyên được sử dụng. AutoCorrect tương tự như AutoText nhưng nhanh hơn vì tự động chèn văn bản vào tài liệu mà không cần phải nhấn phím F3. Tạo một mục AutoCorrect - Chọn khối văn bản hay đồ họa cần tạo thành một mục AutoCorrect. - Vào menu Tools/AutoCorrect/AutoCorrect, xuất hiện hộp thoại: Hình 8.15: Sử dụng tính năng AutoCorrect - Gõ tên tắt vào ô Replace. - Sau đó Click vào nút Add. Click vào nút OK. Chèn một mục AutoCorrrect vào tài liệu Đưa dấu nháy đến vị trí cần chèn, sau đó gõ tên tắt và nhấn phím khoảng trắng, phím Tab hoặc Enter. Xóa một mục AutoCorrrect - Vào lại cửa sổ AutoCorrect. - Chọn mục cần xóa bên cột Replace sau đó Click vào nút Delete. 8.4.6. Tìm kiếm và thay thế văn bản (Find and Replace) Chức năng tìm và thay thế cho phép tìm một từ hoặc nhóm từ và thay thế bằng một một từ hoặc nhóm từ khác. Cách thực hiện: - Vào menu Edit/Find (Ctrl+ F) hoặc Edit/Replace (Ctrl+ H), xuất hiện hộp thoại: Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 65
  19. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Hình 8.16: Tìm kiếm và thay thế văn bản - Nếu chỉ muốn tìm kiếm, Click chọn mục Find. Nếu muốn tìm kiếm và thay thế, Click chọn mục Replace. - Nhập phần văn bản cần tìm vào ô Find What. - Nhập phần văn bản cần thay thế vào ô Replace With. - Chọn phạm vi tìm kiếm tại mục Search: All (tìm toàn bộ tài liệu), Down (tìm từ vị trí dấu nháy đến cuối tài liệu), Up (tìm từ vị trí dấu nháy đến đầu tài liệu). + Match Case: nếu chọn thì khi tìm sẽ phân biệt chữ hoa và chữ thường. + Find whole words only: chỉ tìm từ trọn vẹn, nghĩa là không tìm từ nằm trong từ khác. + Use wildcards: sử dụng các ký tự đại diện (dấu ? hay dấu *). + Sounds like: tìm những từ có phát âm giống nhau (chỉ sử dụng được cho tiếng Anh). + Find all word forms: tìm những từ cùng loại. - Chọn nút Find Next. Word sẽ dừng lại ở từ đầu tiên tìm thấy. - Chọn nút: • Replace nếu muốn thay thế một từ và tìm tiếp. • Replace All nếu muốn tự động thay thế tất cả các từ được tìm thấy. 8.4.7. Chèn các dấu ngắt • Khái niệm section Một văn bản có thể có nhiều trang, giữa các trang được phân cách bởi dấu ngắt trang (Page Break). Thông thường các trang trong văn bản có thể định dạng giống nhau như: khổ giấy, lề trang, tiêu đề và hạ mục, … Nếu muốn trong văn bản có những định dạng khác nhau thì cần phải chia văn bản đó thành nhiều phần (Section) khác nhau. Ở chế độ hiển thị Normal, các dấu ngắt trang được ký hiệu như sau: ...............................................................Page Break ............................................................... Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 66
  20. Chương 8: CÁC THAO TÁC CƠ BẢN TRONG WORD Còn dấu ngắt phần được ký hiệu như sau: Section Break (Next Page) • Chèn các dấu ngắt + Đặt con trỏ tại vị trí cần chèn dấu ngắt. + Vào menu Insert/ Break, hộp thoại xuất hiện: + Chọn loại ngắt cần chèn Page break: ngắt trang tại vị trí con trỏ. Column break: ngắt cột tại vị trí con trỏ. Next page: ngắt phần tại vị trí con trỏ, phần mới bắt đầu từ trang kế. Continuous: ngắt phần tại vị trí con trỏ, phần mới nằm liên tục với phần cũ. Even page: ngắt phần tại vị trí con trỏ, phần mới bắt đầu từ trang chẵn kế đó. Hình 8.17: Chèn các dấu ngắt Odd page: ngắt phần tại vị trí con trỏ, phần mới bắt đầu từ trang lẻ kế đó. + Click chọn OK để hoàn thành. Giáo trình Tin học căn bản- Ths. Đỗ Thanh Liên Ngân-Hồ Văn Tú Trang 67
Đồng bộ tài khoản