CHƯƠNG II: TỔNG QUAN VỀ PHẦN MỀM CATIA

Chia sẻ: Truong Van Mao | Ngày: | Loại File: DOC | Số trang:19

0
412
lượt xem
213
download

CHƯƠNG II: TỔNG QUAN VỀ PHẦN MỀM CATIA

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

_ Phần cứng máy tính của bạn phải chấp nhận được các đòi hỏi sau đây: • Disk drive : 1 Disk drive bên trong hay bên ngoaì ( dung lượng tối thiểu theo yêu cầu là 4GB ) đuợc đòi hỏi để lưu trữ chương trình thực hiện, chương trình dữ liệu, môi trường sử dụng và không gian trống. Cài đặt tất cả các sản phẩm của phiên bản CATIA 5 đòi hỏi 2.0 GB trên Windows và cài đặt tất cả các sản phẩm của ENOVIA DMU đòi hỏi...

Chủ đề:
Lưu

Nội dung Text: CHƯƠNG II: TỔNG QUAN VỀ PHẦN MỀM CATIA

  1. CHƯƠNG II: TỔNG QUAN VỀ PHẦN MỀM CATIA I/ GIỚI THIỆU VỀ PHẦN MỀM CATIA: 1/ Hướng dẫn cài đặt phần mềm catia: 1.1/ Cấu hình đòi hỏi của máy tính : _ Phần cứng máy tính của bạn phải chấp nhận được các đòi hỏi sau đây: • Disk drive : 1 Disk drive bên trong hay bên ngoaì ( dung lượng tối thiểu theo yêu cầu là 4GB ) đuợc đòi hỏi để lưu trữ chương trình thực hiện, chương trình dữ liệu, môi trường sử dụng và không gian trống. Cài đặt tất cả các sản phẩm của phiên bản CATIA 5 đòi hỏi 2.0 GB trên Windows và cài đặt tất cả các sản phẩm của ENOVIA DMU đòi hỏi 700 MB trên Windows. • Bộ nhớ ( Memory ) : RAM 256 là dung lưọng tối thiểu chấp nhận được của bộ nhớ dành cho tất cả các ứng dụng. RAM 512 là chấp nhận được cho ứng dụng của DMU trên một bộ phận lớn. Đòi hỏi có lẽ sẽ cao hơn khi số lương dữ liệu lớn. _ Về phần mềm phiên bản CATIA 5 chạy được trên : • Windows 2000 • Windows XP 1.2/ Cài đặt phần mềm: 1.2.1 / Cài đặt chương trình phụ _ Cài đặt này giống như cài đặt chương trình bình thường với một vài sự khác biệt nhỏ. Trước tiên, bỏ đĩa vào ồ CD_ROM và cài đặt giống như các kiểu cài đặt bình thường.Khi có dòng nhắc thì bạn nhập vào những sư cho phép ( nếu có ) cho chương trình phụ.Tiếp tục cài đặt đến khi hộp thoại danh sách về hình dạng và sản phẩm mà bạn đã sẵn sàng cài đặt trong thư mục cài đặt hiện hành.
  2. _ Click Next . Hộp thoại Setup Type xuất hiện _ Click complete để cài đặt tất cả những phần mềm. _ Hay click custom để thay thế danh sách hình thể hay sản phẩm mà bạn muốn cài đặt, click Next. Danh sách các hình thể hay sản phẩm phụ mà bạn chưa cài đặt xuất hiện. _ Chọn hình thể hay sản phẩm phụ mà bạn muốn cài đặt và click Next.
  3. _ Nếu hình thể hay sản phẩm phụ mà bạn muốn cài đặt ,hay đã cài đặt rồi bao gồm cả sản phẩm phụ. Hộp thoại cài đặt sản phẩm phụ xuất hiện . _ Bạn có thể chọn hay không chọn sản phẩm phụ để cài đặt. _ Chọn sản phẩm phụ và click Next để hoàn thành cài đặt. 2. Cấu trúc của một sản phẩm : _Một sản phẩm cụng nghiệp (Product) thường được cấu tạo từ nhiều cụm chi tiết khác nhau, và trong mỗi cụm chi tiết (component) lại chứa nhiều chi tiết (Part) khác nhau. Ví dụ một chiếc ô tô có chứa nhiều cụm chi tiết như sàn xe, các cánh cửa, hệ thống bánh xe, máy móc vv… Trong cụm chi tiết hệ thống bánh xe thỡ mỗi bỏnh xe là một chi tiết, và trong mỗi bỏnh xe lại cú chứa nhiều chi tiết con khỏc. Phần mềm CATIA Version 5 cung cấp cho người dùng Product Structure Workbench để quản lý sản phẩm của mỡnh theo hệ thống cỏc cụm chi tiết và cỏc chi tiết như trên
  4. Trong Product Structure Workbench cú chứa cỏc Product và cỏc Part khác nhau tương ứng với các Workbench khác nhau. Để kích hoạt một Workbench trong Product Structure ta double click vào Workbench cần kớch hoạt. Ví dụ ta đang ở Product Structure Workbench, muốn kớch họat Part Design Workbench ta double click vào biểu tượng Part Design Workbench ở trờn Specification Tree. Khi một Workbench nào đó được kích hoạt thỡ icon của nú sẽ chuyển thành màu xanh trờn Specification Tree. II/ HƯỚNG DẪN SỬ DỤNG VÀ GIỚI THIỆU CHỨC NĂNG CỦA CÁC THANH CÔNG CỤ VÀ CÁC BIỂU TƯỢNG : 1/ Tạo, mở và lưu trữ 1 dữ liệu ( Creating, Opening, And Saving Documents ) 1.1/ Tạo 1 file mới _Để tạo một file mới trong CATIA ta có hai cách : • Click vào biểu tượng trờn thanh cụng cụ. Hoặc chọn trờn menu: File > New Sau khi thực hiện lệnh trên, chương trỡnh hiện lờn hộp thoại New. Trong hộp thoại New ta chọn dạng file cần tạo. • Trờn Desktop của Windows explorer click chuột phải lờn màn hỡnh và chọn new từ Contextual menu (menu Ngữ cảnh). Trong menu new chọn dạng file cần tạo. 1.2/ Mở 1 file dữ liệu Để mở một file có sẵn ta có thể dùng các cách sau: _ Click vào biểu tượng hoặc chọn trờn menu: File -> Open. Sau đó chọn đường dẫn đến file cần mở. _ Trờn Windows Explorer ta Double-click vào file cần mở. _ Kéo và thả file: Khi chương trỡnh CATIA đang chạy, ta có thể kéo và thả một file có sẵn lên chương trỡnh. _ CATIA cho phép sử dụng các chữ cái (chữ in và chữ thường) từ a-z. Cỏc số từ 0-9, và các một số kí tự đặc biệt để đặt tên cho file. _ Một số kí tự như < > , . / ? “ ‘ : ; không được phép dùng để đặt tên file. _ Tạo một file mới từ một file cú sẵn
  5. (Tạo file mới từ file “Newfrom.CATPart”). Trờn menu chọn: -File-> New from… Trong hộp thoại File Selection chọn đường dẫn và file cần chọn. Khi tạo file mới từ file cú sẵn thỡ file mới sẽ chứa toàn bộ cỏc dữ liệu của file cũ. 1.3/ Lưư trữ file Để lưu một file ta có thể có các lựa chọn sau: _ Lưu File hiện hành, Click vào biểu tượng hoặc trờn menu chọn:File->Save. _ Lưu File hiện hành dưới một định dạng khác:File->Save As... Hộp thoại Save as hiện ra, trong hộp thoại ta có thể đặt tên và dạng file cho sản phẩm. _ Lưu tất cả các file chứa trong Product:File->Save All. Trong một file Product cú thể chứa nhiều Product khỏc và cỏc Part khỏc nhau. Lệnh Save All cho phép ta lưu tất cả các Product và cỏc Part cú trong file hiện hành. _ Quản lý quỏ trỡnh lưu File:File->Save management. Trong hộp thoại Save managament ta cú thể Save , Save as. Click vào “Propagate directory” để save tất cả các file trong sản phẩm vào cùng một thư mục. Click vào “Reset” để trở về trạng thái trước khi Save as. 2/ Xem cây thư mục và vùng vẽ hình học ( Viewing The Specication Tree And Geomettry Area ) _ Specification Tree Để thuận tiện cho quá trỡnh thao tỏc và quản lý cỏc sản phẩm trong bản vẽ, CATIA cung cấp cho người thiết kế Specification Tree. Specification Tree lưu giữ tất cả các sản phẩm cũng như các lệnh mà người thiết kế dùng để tạo nên sản phẩm của mỡnh, ta cú thể quan sỏt thấy Specification Tree ở phớa trờn bờn trỏi của màn hỡnh. Để tắt hoặc bật Specification Tree ta vào: View-> Specifications (Hoặc ấn F3). _ Full Screen + Bật chế độ Full Screen:View->Full Screen. + Thoỏt khỏi Full Screen: Right Click lờn màn hỡnh và hủy chọn Full Screen. _ Overview với Specification Tree: View->Specifications Overview (hoặc Shift + F2). Hộp thoại Overview on Specification Tree cho phộp ta quan sỏt Specification Tree một cỏch tổng thể. Muốn di chuyển Specification Tree trong hộp thoại ta Click chuột trỏi lờn khung nhỡn và di chuột. Muốn Zoom khung nhỡn ta Click chuột trái vào góc dưới bên trái hoặc góc trên bên phải của khung nhỡn rồi di chuột. _ Geometry Overview: View->Geometry Overview Hộp thoại Geometry Overview cho phộp ta quan sỏt toàn bộ những vật thể cú trong màn hỡnh. Hộp thoại này cũng cho phộp di chuyển và phúng to thu nhỏ khung nhỡn. _ Sử dụng chức năng mở rộng và thu gọn Specification Tree
  6. Để thuận tiện cho các thao tác trên Specification Tree, CATIA cho phép người dùng thực hiện các thao tác mở rộng và thu gọn Specification Tree. Trờn menu chọn: -View->Tree Expansion->Expand First Level -View->Tree Expansion->Expand Second Level -View->Tree Expansion->Expand All -View->Tree Expansion->Expand Selection -View->Tree Expansion->Collapse All 3/ Chọn đói tượng ( Select Objects ) Quỏ trỡnh thực hiện cỏc lệnh trong chương trỡnh đũi hỏi người sử dụng phải chọn lựa một hoặc nhiều đối tượng cho một lệnh nào đó. Đối tượng được chọn có thể là các khối, các mặt, các đường, các điểm, các cạnh, các đỉnh của mụ hỡnh… _ Sử dụng chuột kết hợp với Ctrl hoặc Shift + Chọn biểu tượng nếu chế độ chọn đối tượng chưa được kích hoạt +Giữ Ctrl để chọn nhiều đối tượng cùng một lúc: Trờn vựng thiết kế Trờn Specification Tree Trờn danh sỏch liệt kờ trong hộp thoại +Giữ Shift để để chọn nhiều đối tượng cùng một lúc Trờn Specification Tree Trờn danh sỏch liệt kờ trong hộp thoại + Để hủy chọn: Click bất cứ đâu trên nền màn hỡnh _ Sử dụng Selection Traps. Để chọn một hay nhiều đối tượng, ta cú thể sử dụng Selection Traps. _ Sử dụng đường bao Bounding Outline + Chọn biểu tượng nếu chế độ chọn đối tượng chưa được kớch hoạt, + Dùng chuột trái để kéo-thả (Drag-Release) tạo đường bao phủ kín đối tượng cần chọn _ The Intersecting Trap : Dựng chuột tạo một Trap hỡnh chữ nhật. Tất cả cỏc đối tượng giao nhau với Trap sẽ được chọn. _ Polygonal Trap : Tạo nờn một Trap hỡnh đa giác, tấi cả các đối tượng nằm hoàn toàn trong Trap sẽ được chọn. _ Paint Stroke Selection . Dựng chuột tạo Trap là một đường bất kỳ, tất cả các đối tượng bị đường Strocke đi qua sẽ được chọn. _ Other Selection... Command.( Mở file: Newfrom.CATPart). Có hai cách để thực hiện lệnh: + Chọn đối tượng, sau đó vào menu : Edit->Other Selection... + Right Click lên đối tượng, chọn Other Selection… từ context menu. Lưu giữ các đối tượng cần Select (Mở file: SelectionSets.CATPart):
  7. _ Edit->Selection Sets Edition... Hộp thoại Selection Sets Edition cho phộp: +Tạo mới (Create): Muốn tạo mới một Seclection Set ta click vào “Create Set” sau đó chọn các đối tượng cần tạo. +Thêm đối tượng (Add). Khi tạo một Set, nếu chế độ “Add element” được kích hoạt thỡ cỏc đối tượng được chọn sẽ được thêm vào Set. +Bớt đối tượng (Remove).Khi tạo một Set, nếu chế độ “Remove element” được kích hoạt thỡ cỏc đối tượng được chọn sẽ bị loại khỏi Set. +Xúa(Delete): Chọn Selection Sets cần xúa rồi Click vào “Delete Set”. +Xúa một Set rỗng (Delete empty sets): Khi Cick vào “Delete empty sets” thỡ tất cả cỏc Set không chứa đối tượng nào sẽ tự động bị xóa đi. _ Gọi lại các đối tượng đó lưu giữ: Selection Sets (Ctrl+G) Sau khi tạo cỏc Set, ta cú thể gọi lại chỳng. Trờn menu chọn Edit->Selection Sets…(Hoặc ấn Ctrl+G). Hộp thoại Selection Sets… hiện ra. Muốn chọn một Set, ta click vào Set đó rồi Click vào “Select”. 4/ Điều khiển đói tượng ( manipulating ) _ Undoing Actions Để hủy bỏ lệnh vừa thực hiện ta sử dụng lệnh Undo. Click vào biểu tượng trờn thanh cụng cụ Standard hoặc trờn menu chọn Edit->Undo Ta cú thể hủy bỏ một số lệnh vừa thực hiện chỉ bằng một thao tỏc duy nhất: + Click vào biểu tượng (Undo with history) trờn thanh cụng cụ Standard + Trong hộp thoại Undo with history ta chọn cỏc lệnh cần Undo rồi Click vào “Apply”. “OK”. _ Redo Ngược lại với lệnh Undo, ta cú thể thực hiện lệnh Redo để khôi phục lại thao tác vừa hủy bỏ. - Click vào biểu tượng trờn thanh cụng cụ Standard hoặc trờn menu chọn Edit->Undo - Click vào biểu tượng (Undo with history) trờn thanh cụng cụ Standard _ Cuting and Paste Object Ta cú thể Cut và Paste các đối tượng trong cùng một bản vẽ hoặc giữa các bản vẽ khác nhau. Muốn cut một đối tượng ta Right Click lên đối tượng, chọn “cut” (Ctrl+X). Để Paste một đối tượng ta Right Click lờn vị trớ cần Paste rồi chọn “Paste” (Hoặc Ctrl+V). _ Copying and Pasting Objects. Cũng tương tự như Cut và Pase, ta cú thể Copy và Paste đối tượng. Trong cùng một bản vẽ hay giữ các bản vẽ với nhau. Muốn Copy một đối tượng ta Right Click lên đối tượng cần Copy rồi chọn “copy” hoặc ấn Ctrl+C. _ Paste Special... Command (mở file: Pase special. CATProduct). Sau khi copy một đối tượng ta có thể paste đối tượng theo nhiều cách khác nhau. Right Cick lờn vị trớ cần paste rồi chọn “Paste Special”. Hộp thoại Paste Special hiện ra cho ta một số lựa chọn: +As Specified in Part Document: Đối tượng mới tạo thành tồn tại độc lập với đối tượng cũ, đối tượng mới có thể thay đổi lại các thông số ban đầu.
  8. +AsResultWithLink: Đối tượng mới liên kết với đối tượng cũ, nếu các thông số ban đầu của đối tượng cũ thay đổi sẽ làm đối tượng mới thay đổi theo. +AsResult: Đối tượng mới tồn tại độc lập với đối tượng cũ, không thể thay đổi lại các thông số ban đầu của đối tượng mới. _ Xóa một đối tượng: Edit->Delete Chú ý: khi xóa một đối tượng có các children thỡ chương trỡnh hiện lờn bảng delete. Nếu ta chọn Delete all children thỡ tất cả cỏc children của đối tượng sẽ bị xóa. _ Measuring Objects CATIA cho phép kiểm tra nhanh kích thước của một đối tượng. Gừ lệnh “c:Scale Planes” vào command line.
  9. Hộp thoại Scale plane Properties cho phép ta đặt kích thước của lưới (Width, Height). Đặt tỷ lệ kích thước giữa mô hỡnh và kớch thước lưới (Scale). Nếu ta không chọn “Show the grid” lưới sẽ ẩn đi. 5/ Di chuyển đối tượng dùng trục xoay 3 chiều ( Moving Objects Using 3D Compass ) (Mở file: Manipulators.CATProduct) CATIA cung cấp 3D Compass cho phép người dùng có thể thay đổi khung nhỡn và di chuyển cỏc vật thể trong chương trỡnh. 3D Compass nằm ở phớa trờn bờn phải của màn hỡnh. _ Di chuyển khung nhỡn sử dụng 3D Compass. +Xoay tự do: để xoay tự do khung nhỡn ta Click chuột trái lên đỉnh của Compass giữ và di chuột. +Xoay quanh trục X, Y, Z: Muốn xoay quanh trục X ta Click chuột trỏi vào cung trũn trờn mặt phẳng YZ giữ và di chuột. Làm tương tự với các trục cũn lại. +Di chuyển dọc trục X, Y, Z: Muốn di chuyển dọc trục, chẳng hạn trục X, ta Click chuột trỏi lờn trục X giữ và di chuột. +Di chuyển trờn mặt phẳng XY, YZ, ZX: Click chuột trái lên các mặt phẳng tương ứng, giữ và di chuột. _ Di chuyển đối tượng sử dụng 3D Compass. Click vào gốc của Compass rồi thả lên đối tượng. Sau khi thả lên đối tượng ta có thể thực hiện các phép dịch chuyển đối với đối tượng tương tự như đối với khung nhỡn: +Xoay tự do +Xoay quanh trục U, V, W. +Di chuyển dọc trục U, V, W. +Di chuyển trờn mặt phẳng UV, VW, WU.
  10. Muốn gỡ compass ra khỏi đối tượng thỡ Click vào gốc Compass rồi thả ra ngoài. _ Di chuyển đối tượng sử dụng Edit... Command: Thả Compass vào đối tượng rồi Click chuột phải vào compass, chọn edit. Chương trỡnh sẽ hiện lờn bảng Parameters for Compass Manipulation. Trờn bảng này chỳng ta cú thể thực hiện cỏc thao tỏc di chuyển đối tượng Cỏc thụng số trong “Position” là cỏc thụng số về vị trớ của Compass. Cỏc thụng số trong “Angle” là cỏc thụng số về hướng của Compass. Sau khi thay đổi các thông số này, ấn “Apply” thỡ vị trớ vật thể và compass sẽ thay đổi theo. Để di chuyển đối tượng, chẳng hạn muốn di chuyển dọc trục U, ta nhập bước di chuyển vào “Along U” một giỏ trị khỏc 0 sau đó Click chuột trái vào một trong hai mũi tên dài phí bên phải cạnh. Giá trị nhập vào có thể thay đổi bằng cách Click vào cỏc mũi tờn nhỏ bờn cạnh. Tương tự như khi di chuyển dọc trục, khi muốn xoay đối tượng quanh một trục thỡ ta nhập giỏ trị gúc xoay vào “Rotate increment” rồi Click vào mũi tên dài phí bên phải để xoay đối tượng. _ Sử dụng chức năng: Snap automatically to selected object Click chuột phải lờn Compass chọn “Snap automatically to selected object” Khi kích hoạt chức năng này thỡ Compass sẽ tự động nhảy lên đối tượng mỗi khi ta chọn đối tượng. _ Sử dụng chức năng: Lock Current Orientation Right Click lờn Compass và chọn Lock Current Orientation.Nếu kích hoạt chức năng này, hướng của compass sẽ được cố định. Ta không thể xoay Compass tuy nhiờn vẫn cú thể di chuyển dọc cỏc trục. _ Sử dụng chức năng: Lock Privileged Plane Orientation Parallel to Screen Right Click lờn Compass và chọn Lock Privileged Plane Orientation Parallel to Screen. Khi kích hoạt chức năng này thỡ mặt phẳng UV của Compass sẽ song song với mặt phẳng màn hỡnh.
  11. 6/ Kéo , thả đối tượng và biểu tượng ( Dragging And Dropping Icons And Objects ) Để thực hiện một lệnh, thông thường chúng ta Click vào lệnh cần thực hiện rồi chọn các đối tượng thực hiện lệnh, hoặc làm ngược lại: chọn đối tượng cần thực hiện lệnh rồi chọn lệnh cần thực hiện. Ngoài hai cách thông thường này, CATIA cũn cho phộp ta thực hiện lệnh bằng cỏch Click vào icon của lệnh , giữ chuột rồi thả lên đối tượng cần thực hiện lệnh. Hoặc click vào một lệnh đó thực hiện trên đối tượng rồi thả lên đối tượng khác. _ Dragging and Dropping Icons onto Objects Chẳng hạn muốn thực hiện lệnh Fillet ta Click vào Fillet giữ chuột và thả lờn cạnh của hỡnh hộp. _ Dragging and Dropping Objects Onto Objects Muốn thực hiện Fillet cho cạnh tiếp theo, ta Click vào cạnh vừa Fillet, giữ chuột và thả vào cạnh khỏc. Nếu lỳc thả ta giữ phớm Ctrl thỡ cả hai cạnh đều được Fillet, nếu khụng thỡ cạnh trước sẽ mất Fillet. 7/ Lưu giữ và quản lý dữ liệu ảnh ( Capturing And Managing Images For Album ) CATIA cho phộp ta tạo cỏc file ảnh từ cỏc mụ hỡnh đó vẽ trờn màn hỡnh. _ Capturing Simple Images Trờn menu chọn: Tools->Image->Capture... Chỳng ta cú hai lựa chọn cho kiểu ảnh mà chỳng ta sẽ chụp: Pixel và liner.
  12. _ Click vào pixel icon để đặt kiểu ảnh dạng Pixel. _ Click vào liner icon để đặt kiểu ảnh ở dạng Liner. _ Click vào Options icon để đặt các thông số cho ảnh. Trong hộp thoại Capture Option -Tab General: +Show Banner: cho phộp hiện lờn một số thụng số trờn ảnh (tờn, ngày , giờ). +Capture Only Geometry: Cho phép chụp đối tượng mà không có Specification Tree và Compass. -Tab Pixel: TabPixel cho phép ta đặt các thông số của ảnh nếu kiểu ảnh chọn là pixel. +White Background +Capture White Pixels as Black +Anti-Aliasing: Tăng chất lượng hỡnh ảnh +Constant Size Capture: Dặt tỷ lệ 1:1 giữa ảnh và vật. -Tab Vector: Trong tab Vector ta có thể đặt dạng của các đường cấu tạo nên ảnh, bao gồm cỏc loại sau:Low, Polyline, Polyline and Conic, Polyline and Spline. _ Click vào Album icon để chụp ảnh. _ View mode: Ta cú thể chụp ảnh một vựng màn hỡnh nhất định bằng cách Click vào Viewe mode icon , chọn vùng cần chụp sau đó Click vào Album icon để chụp ảnh. Ở View mode ta chỉ có thể chụp được những ảnh nằm trong vùng đồ họa của màn hỡnh. _ Screen mode: (Cho phộp chụp toàn bộ những hỡnh ảnh trụnng thấy trờn màn hỡnh, kể cả cỏc hộp thoại ) Click vào Screen mode , chọn vựng screen cần chụp sau đó Click vào Album để chụp ảnh. _ Xem các ảnh đó chụp: Click vào Open Album . Tất cả các ảnh đó chụp đều nằm trong hộp thoại Album. Hộp thoại Album cung cấp một số chức năng sau: + Xem các thông tin về các file ảnh đó chụp: Click vào .
  13. + Xem các ảnh đó chụp ở dạng phúng to:Click vào . Cú thể xem nhiều ảnh cựng một lỳc nếu giữ Ctrl chọn đồng thời nhiều ảnh. + Chỉnh sửa ảnh: Click vào . + Xúa một ảnh cú sẵn : Chọn ảnh cần xũa rồi Click vào Erase icon + Save một file ảnh : Click vào Save icon . +Để copy một file ảnh : Click vào Copy icon . _ Ghi một file video. Trong CATIA ta cú thể tạo một file Video ghi lại các thao tác trên đối tượng. Trờn menu chọn : Tools->Image->Video... Trờn hộp thoại Video recorder, click vào Recording icon để mở hộp thoại Video properties. Hộp thoại này cho phép người thiết kế đặt các thông số cho file video cần ghi. -“Fomat” cho phép ta đặt định dạng cho File Video cần tạo. Ta có thể đặt ở định dạng “AVI” hoặc vẫn giữ nguyờn dạng ảnh “Still image capture”. Khi giữ ở dạng file ảnh , chương trỡnh sẽ chụp một loạt cỏc ảnh liờn tiếp thay vỡ tạo một file video thông thường. -“Name” cho phép ta chọn đường dẫn và đặt tên cho file video cần tạo. -“Automatic file name”: sử dụng khi định dạng file là file ảnh. Nếu ô này không được chọn thỡ cỏc file ảnh tạo thành sẽ cú cựng một tờn do đó chúng sẽ đè lên nhau, kết quả là chỉ có 1 file ảnh tạo thành. -Ta có thể xác định vùng màn hỡnh để tạo file Video. + “Document window”: Vựng tạo file là vựng màn hỡnh đồ họa, không ghi lại các hộp thoại và các menu. + “Widow”: Vựng tạo file là toàn bộ màn hỡnh Window, lựa chọn này cho phộp ghi lại cả cỏc hộp thoại và cỏc menu. + “Area”: Vùng tạo file là vùng do người dùng tự chọn. Chỉ những gỡ cú trong vựng này mới được ghi lại, không ghi lại các hộp thoại và các menu.
  14. + “Full Screen”: ghi lại tất cả những gỡ nhỡn thấy được trên màn hỡnh. -“Timer”: đặt tốc độ ghi hỡnh cho file ảnh. Tốc độ được đo bằng số lần quột /1ns. - “Include Cursor” : Ghi lại cả các chuyển động của con trỏ. Chức năng này chỉ có tác dụng khi vùng tạo ảnh chọn là “Window” hoặc “Full Screen”. -Trờn tab “Movie”: + “Rate in Frames per Second” là số ảnh mà chuơng trỡnh đọc file Video sẽ quét trong 1s. Số ảnh càng nhiều thỡ tốc độ quét ảnh càng cao, hỡnh ảnh càng liờn tục tuy nhiờn dung lượng của file Video lớn hơn. + “Compressor setup”: Trong hộp thoại “Compressor setup”, ta cú thể: ++Đặt độ nén cho file cần tạo: “Compression quality”. ++Đặt tốc độ đường truyền khi đọc file Video:“Data Rate”. ++ Đặt “key frame” cho file cần tạo. Sau khi đặt các thông số trong hộp thoại Video properties, ấn OK để bắt đầu quá trỡnh ghi. 8/ Xem đối tượng _ Sử dụng chuột và bàn fím để zoom, pan, rotate khung nhỡn: -Zoom: ->Ctrl+Pageup=Zoom in. ->Ctrl +Pagedown = Zoom out. ->Giữ chuột giữa, ấn left mouse sau đó nhả left mouse, di chuyển lên trên để phóng to (Zoom in), di chuyển xuống dưới để thu nhỏ. -Pan: ->Ctrl+Arrow key. ->Giữ chuột giữa và di chuột. -Rotate: ->Shift + Arrow key. ->Giữ chuột giữa + chuột trỏi và di chuột. _ Sử dụng menu và toolbar: Click vào Fit All In icon để nhỡn toàn bộ cỏc vật thể cú trong khung nhỡn. Click vào Pan icon để di chuyển khung nhỡn. Click vào Zoom in icon để phóng to khung nhỡn. Click vào Zoom out icon để thu nhỏ khung nhỡn. Trờn menu View->Zoom Area rồi chọn khung nhỡn để zoom khung nhỡn vừa chọn.
  15. Click vào Normal View icon để nhỡn vuụng gúc với một mặt phẳng đó chọn. Click vào Rotate icon để xoay khung nhỡn. 9/ Công cụ Navigating CATIA Cung cấp cỏc cụng cụ Navigating để giúp cho việc quan sát đối tượng trở nên trực quan, sinh động hơn. _ Navigating in Examine Mode: Đây là chế độ mặc định các thao tác thực hiện trong chế độ này đó được trỡnh bày ở trờn. _ Navigating in Walk Mode: Trờn menu chọn View->Navigation Mode->Walk +Xoay đối tượng bằng cách click vào Turn Head icon + Để kích hoạt chế độ “Walk” ta Click vào Walk icon . Click chuột trỏi lờn màn hỡnh và di chuột sang phải hoặc sang trỏi khung nhỡn sẽ di chuyển theo chiều ngược lại. +Tăng tốc độ di chuyển khung nhỡn bằng cỏch Click vào Acellerate icon , hoặc ấn PageUp. +Giảm tốc độ di chuyển khung nhỡn bằng cỏch Click vào Decellerate icon , hoặc ấn PageDown. +Xoay đối tượng bằng cách click vào Turn Head icon _ .Navigating in Fly Mode. Trờn menu chọn View->Navigation Mode->Fly. + Để kick họat chế độ “Fly” ta Click vào Fly icon : Click chuột lờn màn hỡnh rồi di chuột lờn, xuống, sang phải, hoặc sang trỏi để di chuyển màn hỡnh. _.Trở về khung nhỡn trước View->Modify->Previous View. _ Sang khung nhỡn tiếp theo View->Modify->Next View. _ Dặt Ground cho khung nhỡn: View->Ground _Quan sát chi tiết một phần đối tượng: View->Magnifier... Sau đó di chuyển khung nhỡn đến vị trí thích hợp. +Looking At Objects: View->Modify->Look At, Click và kéo chuột trái sau đó nhả ra tại vị trí thích hợp.
  16. 10/ Ẩn và hiện đối tượng Right Click vào đối tượng sau đó từ context menu chọn Hide/Show icon 11/ Sử dụng Render Styles View->Render Style->Wireframe (NHR) View->Render Style->Dynamic Hidden Line Removal (HRD) View->Render Style->Shading (SHD) View->Render Style->Shading with Edges (SHD+E)
  17. View->Render Style->Shading with Edges and Hidden Edges Perspective and Parallel Views (Hỡnh chiếu phối cảnh và hỡnh chiếu song song). Render Style->Perspective Render Style->Parallel Customizing the View Mode: View->Render Style->Apply Customized View 12/ Cài đặt ánh sáng và hiệu ứng chiều sâu Để đặt ánh sáng cho khung nhỡn: View->Lighting... Đặt hiệu ứng về chiều sõu cho khung nhỡn : View->Depth Effect.. . 13/ Sử dụng Standard And User-Defined Views CATIA Cho phép người dùng quan sát vật thể theo những góc nhỡn tiờu chuẩn: Back, Left, Right, Bottom, Top, Isometric, và tạo một gúc nhỡn do người dùng tự định nghĩa. Trờn menu chọn : View->Named Views... Muốn quan sỏt tại gúc nhỡn nào thỡ Double Click vào gúc nhỡn đó. Click vào “ add ” để thêm góc nhỡn. Click vào “ Modify ” để thay đổi góc quan sát hiện tại. Click vào “ Delete “ để xóa một góc nhỡn do người dùng định nghĩa. Click vào “ Reverse “ để quay ngược góc nhỡn 1800. Click vào “ Properties “ để xem các thông số của góc nhỡn hiện tại.
  18. 14/ Sử dụng Layers and Layer Filters Assigning Objects To Layers Trờn menu chọn View->Toolbars->Graphic Properties để hiện lên toolbar Graphics properties. Layer box cú trạng thỏi None chứng tỏ không có layer hiện hành trong chương trỡnh. CATIA Cho phộp ta tạo mới cỏc layer và quản lý cỏc layer này. Muốn tạo mới một layer ta chọn Other layer… trong Layer box. Click vào “New”. Để đưa một đối tượng vào layer ta chọn đối tượng sau đó chọn layer muốn đưa vào trong Layer box. Nếu không có đối tượng nào được chọn thỡ layer vừa chọn sẽ là layer hiện hành của chương trỡnh, mọi đối tượng được tạo mới sẽ thuộc layer hiện hành. Sử dụng Visualization Filters Trờn menu chọn Tools -> Visualization Filters...
  19. Muốn lọc một layer, chẳng hạn muốn hiện riờng một mỡnh Layer 1 Ta Click vào nỳt New, chương trỡnh hiện lờn hộp thoại Visualzation Filter Editor. Đặt layer =1. Ấn OK. Trong hộp thoại Visualization chọn Filter vừa tạo (Filter001), Click vào nỳt Apply. Khi đó chỉ có những layer nào thuộc Layer1 và cỏc layer khụng thuộc lớp nào mới hiện lờn màn hỡnh. Chỳ ý : muốn hiện toàn bộ cỏc đối tượng ta chọn “All visible” rồi Click vào Apply.
Đồng bộ tài khoản