CHƯƠNG VII : TẠO BẢN VẼ 2D TỪ BẢN VẼ 3D( GENERATIVE DRAFTING )

Chia sẻ: Truong Van Mao | Ngày: | Loại File: DOC | Số trang:22

0
305
lượt xem
74
download

CHƯƠNG VII : TẠO BẢN VẼ 2D TỪ BẢN VẼ 3D( GENERATIVE DRAFTING )

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Generative Drafting Workbench cung cấp một hệ thống các công cụ rất đa dạng để tạo các đối tượng 2D. Generative Drafting Workbench cho phép chúng ta chiếu các đối tượng 3D xuống mặt phẳng theo nhiều góc độ khác nhau, cho phép cắt các đối tượng 3D theo nhiều mặt cắt phức tạp. Các đối tượng chiếu và các mặt cắt 2D có mối liên hệ thông minh với vật thể 3D.Với Generative Drafting Workbench ta cũng có thể tạo các đối tượng 2D theo cách vẽ thông thường....

Chủ đề:
Lưu

Nội dung Text: CHƯƠNG VII : TẠO BẢN VẼ 2D TỪ BẢN VẼ 3D( GENERATIVE DRAFTING )

  1.                     CHƯƠNG VII : TẠO BẢN VẼ 2D TỪ BẢN VẼ 3D ( GENERATIVE DRAFTING ) I/ TẠO CÁC HÌNH CHIẾU CỦA VẬT THỂ 3D 1/ Giới thiệu generative drafting workbench và mở 1 chi tiết part Generative Drafting Workbench cung cấp một hệ thống các công cụ rất đa dạng để tạo các đối tượng 2D. Generative Drafting Workbench cho phép chúng ta chiếu các đối tượng 3D xuống mặt phẳng theo nhiều góc độ khác nhau, cho phép cắt các đối tượng 3D theo nhiều mặt cắt phức tạp. Các đối tượng chiếu và các mặt cắt 2D có mối liên hệ thông minh với vật thể 3D.Với Generative Drafting Workbench ta cũng có thể tạo các đối tượng 2D theo cách vẽ thông thường.      2/ Tạo mặt đứng ( Front View ) ●Front View . (Mở file: GenDrafting_part.CATPart) - Tạo một bản Drawing mới. - Trên menu chọn Window > Vertically. - Trong Generative Drafting Workbench, Click Front View trên thanh công cụ Projection. - Click vào một Plane trên Part Design Workbench để xác định mặt phẳng chiếu. - Trên bản vẽ Drawing1, xuất hiện hình chiếu và một hình tròn chứa các mũi tên màu xanh. - Click vào các mũi tên để xoay đối tượng theo các hướng khác nhau. - Click vào hình tròn nhỏ ở giữa hình tròn màu xanh hoặc Click ra khoảng trống trên màn hình để cố định vị trí của hình chiếu. Chú ý: Để xác định mặt phẳng chiếu, ta có thể chọn một trong các cách sau: Plane, một điểm và một đường thẳng, 3 điểm, 2 cạnh, 2 điểm và 1 cạnh. ●Advanced front view . - Click Advanced front view trên thanh công cụ. Hộp thoại View Parameters xuất hiện.
  2. - Nhập tên và tỷ lệ bản vẽ, Click OK để đóng hộp thoại. - Click vào một Plane trên Part Design Workbench để xác định mặt phẳng chiếu. - Click vào hình tròn nhỏ ở giữa hình tròn màu xanh hoặc Click ra khoảng trống trên màn hình để cố định vị trí của hình chiếu. ●Creating front view with local axis system (Tạo hình chiếu đứng với hệ trục tọa độ địa phương). Bình thường, khi tạo các hình chiếu, hệ trục tọa độ trong hình chiếu được lấy trùng với hệ trục tọa độ của vật thể 3D trong Part Design Workbench. Tuy nhiên chúng ta có thể tạo hình chiếu với hệ trục tọa độ do ta tự định nghĩa. - Click Front View trên thanh công cụ Projection. - Trên Specification Tree chọn Axis System. - Click vào một Plane trên Part Design Workbench để xác định mặt phẳng chiếu.
  3. - Click vào hình tròn nhỏ ở giữa hình tròn màu xanh hoặc Click ra khoảng trống trên màn hình để cố định vị trí của hình chiếu.
  4. ●Chọn một lúc nhiều đối tượng chiếu. (Mở file: Product_Balloon.CATProduct) - Click View trên thanh công cụ Projection. - Chọn một đối tượng hoặc dùng Ctrl để chọn một lúc nhiều đối tượng chiếu. - Chọn mặt phẳng chiếu. - Click ra khoảng trống trên màn hình để cố định vị trí hình chiếu.
  5. ●Chiếu các điểm và đường từ mô hình 3D. (Mở file: PointSketch.CATPart) - Trên menu chọn Tools ->Options -> Mechanical Design -> Drafting -> Generation tab. Tích vào Project 3D vireframe và Project 3D Points. - Click View trên thanh công cụ Projection. - Xác định mặt phẳng chiếu. - Click vào hình tròn nhỏ ở giữa hình tròn màu xanh hoặc Click ra khoảng trống trên màn hình để cố định vị trí của hình chiếu.          3/ Tạo hình chiếu phát sinh ( Projection View ) (Mở file: GenDrafting_front_view.CATDrawing) - Click Projection View trên thanh công cụ.
  6. - Di chuột đến vị trí thích hợp, Click lên màn hình để tạo hình chiếu.           4/ ChiÕu 1 m« h×nh ®îc t¹o tõ sheet metal workbench  ( Unfolder View ) Công cụ Unfolded View dùng để chiếu một mô hình được tạo từ Sheet Meltal Workbench. (Mở file: GenDrafting_sheet_metal.CATPart) - Click Unfolded View trên thanh công cụ. - Click vào một mặt phẳng để xác định mặt phẳng chiếu. - Click lên khoảng trống trên màn hình để xác định vị trí của hình chiếu.  5/ ChiÕu m« h×nh 3D víi c¸c ghi chó ( View from 3D ) Công cụ View From 3D dùng để chiếu các mô hình được tạo từ Functional Dimensioning and Tolerancing workbench. Công cụ này cho phép chiếu cả các mô hình 3D và các ghi chú. (Mở file: GenDrafting_part_FDT.CATPart)
  7. - Click View From 3D trên thanh công cụ. - Chọn một mặt phẳng chiếu trên bản vẽ 3D (chẳng hạn chọn mặt Front View trên Specification Tree). - Click lên màn hình để hoàn thành lệnh chiếu.            6/ T¹o h×nh chiÕu phô ( Auxiliry View ) (Mở file: GenDrafting_part.CATDrawing) - Click Auxiliary View trên thanh công cụ. - Click điểm thứ nhất để xác định mặt phẳng cắt. - Click điểm thứ hai để xác định mặt phẳng cắt. - Di chuột đến vị trí thích hợp, Click lên màn hình để đặt hình chiếu.
  8.          7/ T¹o h×nh chiÕu mÆt c¾t ( Offset Section View ) (Mở file: GenDrafting_section_view02). - Click Offset Section View trên thanh công cụ. - Click vào một điểm để tạo mặt phẳng cắt. - Click vào điểm thứ hai hoặc Double Click để kết thúc việc tạo mặt phẳng cắt. - Di chuột đến điểm thích hợp và Click lên màn hình để đặt mặt cắt.
  9.                 8/ T¹o h×nh chiÕu mÆt c¾t tõ mét mÆt ph¼ng c¾t cña m«  h×nh 3D             (Offset Section Cut ) (Làm tương tự như Offset Section View) Chú ý: Offset Section View và Offset Section Cut cho phép ta sử dụng mặt phẳng cắt là một mặt phẳng trong mô hình 3D. (Mở file: GenDrafting_part.CATPart & GenDrafting_front_view.CATDrawing). - Trên menu chọn Window > Tile Vertically. - Click Offset Section View trên thanh công cụ. - Chọn mặt phẳng cắt bằng cách Click lên một mặt phẳng của vật thể. - Di chuột đến điểm thích hợp và Click lên màn hình để đặt mặt cắt.            9/  Dãng th¼ng hµng h×nh chiÕu vµ h×nh c¾t (  Aligned Section View/Cut ) (Mở file: GenDrafting_aligned_view02.CATDrawing). - Aligned Section View hoặc Align Seciton cut .
  10. - Click vào một điểm để tạo mặt phẳng cắt. - Click vào các điểm tiếp theo hoặc Double Click để kết thúc việc tạo mặt phẳng cắt. - Di chuột đến điểm thích hợp và Click lên màn hình để đặt mặt cắt.           10/ T¹o h×nh chiÕu chi tiÕt (Quick Detail View Profile & Quick Detail View ) (Mở file: GenDrafting_isometric_view.CATDrawing) - Click Quick Detail View Profile trên thanh công cụ. - Click vào các điểm liên tiếp để tạo một đa giác.(Nếu dùng Quick Detail View thì tạo một hình tròn) - Double Click để kết thúc việc tạo đa giác. - Di chuột và Click lên vị trí thích hợp để tạo hình chiếu.
  11. - Ta có thể sửa lại Profile vừa tạo bẳng cách Double Click lên nó. 11/ C¾t 1 h×nh chiÕu ( Clipping View & Clipping View Profile ) - Click vào Clipping View Profile trên thanh công cụ. - Click vào các điểm liên tiếp để tạo một đa giác.(Nếu dùng Clipping View thì tạo một hình tròn) - Double Click để kết thúc việc tạo đa giác. - Muốn trở lại trạng thái ban đầu, Click chuột phải lên View chọn Isometric View Object > Unclip.  3. Isometric View (tạo hình chiếu trục đo). (Mở file: GenDrafting_part02.CATPart) - Trong Generative Drafting Workbench, Click Isometric View . - Click vào mô hình 3D. - Click lên khoảng trống trên bản vẽ để tạo hình chiếu.
  12. 12/ Bá bít ®èi tîng ( Broken View ) (Mở file: GenDrafting_part_Broken_View.CATDrawing) - Click Broken View trên thanh công cụ. - Click để tạo điểm thứ nhất của đường thẳng cắt. - Click để tạo điểm thứ hai của đường thẳng cắt. - Di chuột đến vị trí thích hợp và Click để tạo đường thẳng cắt thứ hai. - Click một lần nữa lên màn hình để kết thúc lệnh. Chú ý: Sau khi tạo xong đường thẳng thứ nhất, trên màn hình xuất hiện một đường thẳng có chứa những đoạn thẳng màu đỏ báo cho ta biết những vị trí không được phép đặt đường thẳng cắt thứ hai.  13/ Taï o hì nh caét t rí ch ( Breakout View ) (Mở file: GenDrafting_part.CATDrawing) - Click Breakout View trên thanh công cụ. - Click để tạo điểm thứ nhất của khung hình cắt. - Click vào các điểm tiếp theo để tạo khung hình cắt.
  13. - Double Click hoặc Click vào điểm thứ nhất để đóng kín, kết thúc việc tạo khung hình cắt. Chương trình hiện lên hộp thoại 3D Viewer. - Trong hộp thoại 3D Viewer có hai đường thẳng màu xanh. Đường thẳng có nét đứt cho ta biết hướng quan sát vật thể, đường thẳng thứ hai nét liền cho ta biết vị trí cắt của vật thể. Có thể Click và di chuyển đường thẳng nét liền để thay đổi vị trí cắt của vật thể. Click OK để kết thúc lệnh.           ii/ chØnh söa c¸c khung nh×n  1/ D chuyÓ 1 khung nh× ( Moving a View ) i n n (Mở file: GenDrafting_part_Move_View02.CATDrawing) - Click chuột vào khung nhìn cần di chuyển. - Kéo và thả vào vị trí khác.
  14.  Chú ý: Khi các khung nhìn có các mối liên hệ với nhau, khi kéo khung nhìn chính thì các khung nhìn kia sẽ di chuyển theo. (Mở file: GenDrafting_part_Move_View02.CATDrawing) 2/ T¹ o m quan hÖ vÒ vÞ t rÝ ( Set Relat i ve èi Posi t i on i ng ) (Mở file: GenDrafting_part_positioningview.CATDrawing) - Click chuột phải lên Isometric View, chọn Set Relative Position. Trên Isometric View xuất hiện đường thẳng định hướng.
  15. - Click chuột vào đường thẳng, giữ và rê chuột Isometric View di chuyển theo phương của đường thẳng theo hướng di chuột. - Click vào điểm màu xanh ở cuối đường thẳng, giữ và rê chuột, Isometric View di chuyển theo một quỹ đạo hình tròn, có bán kính bằng chiều dài đường thẳng, tâm quay là điểm hình vuông màu đen ở đầu kia của đường thẳng. - Click vào điểm hình xuông màu đen, điểm này sẽ nhấp nháy, Click vào một điểm khác để di chuyển điểm màu đen này đến điểm đó. - Click vào đường thẳng định hướng, đường thẳng này cũng nhấp nháy, Click vào một đường thẳng khác để cho đường thẳng định hướng trùng với đường thẳng đó. 3/ C« l Ëp 1 khung nh× ( Iso l a t i ng Generated View ) n Một khung nhìn được tạo ra sẽ có mối quan hệ với vật thể 3D dùng để tạo nên khung nhìn. Công cụ Isolate có chức năng cắt đứt mối liên hệ này, và biến một bản vẽ Genarative thành bản vẽ Interactive. - Click chuột phải lên khung nhìn. - Chọn *Object > Isolate. - Một hộp thoại cảnh báo xuất hiện. - Click vào OK để tiếp tục thực hiện lệnh.
  16. 4/ Phôc håi l ¹ i c¸c phÇn t ö bÞ xãa ( Restor ing Delected Elements ) (Mở file: GenDrafting_Restore_Deleted.CATDrawing) - Xóa bỏ hình ellipse trong bản vẽ. - Click chuột phải lên khung nhìn chọn *Object > Restore Deleted. - Trong dòng Command line gõ: “C: Force Update”. Bản vẽ phục hổi lại trạng thái đầu. Chú ý: Phân biệt lệnh Restore Deleted và lệnh Undo. 5/ Khãa 1 khung nh×n ( Locking a View ) Công cụ khóa khung nhìn có tác dụng dữ nguyên trạng thái của khung nhìn. Khung nhìn sau khi bị khóa sẽ không thể xóa hay thay đổi được. Công cụ này đặc biệt hữu ích khi thay đổi mô hình 3D mà không muốn thay đổi hình chiếu của nó. - Click chuột phải lên khung nhìn. - Chọn Properties, hộp thoại Properties xuất hiện. - Trong hộp thoại Properties tích vào Lock View. - OK. 6/ Ph¸ vì mèi quan hÖ vÞ trÝ cña c¸c khung nh×n ( Not Al ign ing a View ) (Mở file: GenDrafting_part.CATDrawing) Khi tạo nhiều khung nhìn cùng một lúc, các khung nhìn sẽ có mối quan hệ về vị trí với nhau. Khi di chuyển các khung nhìn phụ, nó sẽ chịu ảnh hưởng của khung nhìn chính. Ví dụ: Khung nhìn Left View, Right View, Rear View chỉ có thể di chuyển theo phương ngang nếu khung nhìn chính là Front View.
  17. Công cụ Do Not Aligne View cho phép ta tạm thời phá vỡ mối quan hệ vị trí của các khung nhìn. - Click chuột phải lên khung nhìn. - Chọn View Positioning > Do not Align View. 7/ Thay ® i t û l Ö 1 khung nh× ( Scal i ng a View ) æ n (Mở file: GenDrafting_detailview_scale.CATDrawing) - Click chuột phải lên khung nhìn. - Chọn Properties, hộp thoại Properties xuất hiện. - Nhập tỷ lệ mới vào ô Scale.
  18.  8/ Thay ® i t ªn khung nh× ( Rename a View ) æ n (Mở file: GenDrafting_part_Rename_View.CATDrawing) - Click chuột phải vào khung nhìn. - Chọn Properties. - Nhập tên mới của khung nhìn vào ô View Name. 9/ Thay ® l¹ i æi kiÓu d¸ng cña c¸c ®êng kÝ hiÖu ( Cal lout Graphism ) (Mở file: GenDrafting_part_Callout.CATDrawing) - Click chuột phải lên hình tròn A (Detail View A) và mặt cắt B-B trên Front View. - Chọn Properties, hộp thoại Properties xuất hiện.
  19. - Trong hộp thoại Properties ta có thể chọn các kiểu đường ký hiệu cắt trích và ký hiệu mặt cắt.  - Double Click vào đường tròn A (Detail View), đường tròn chuyển sang trạng thái có thể di chuyển được. - Di chuyển đường tròn để thay đổi vị trí quan sát đối tượng. - Click vào Replace Profile để thay đổi đường tròn cũ bằng một đường tròn mới.
  20. - Click End Profile Edition để kết thúc lệnh.   10/ Thay ® i c¸c ® t î ng c¾ t rong Vi ew æ èi t ( Overload ing Element Propert i es ) (Mở file: Product_Balloon2.CATDrawing) - Click chuột phải lên Section View A-A. - Chọn Section view A-A object > Overload properties, hộp thoại Characteristics xuất hiện. - Chọn đối tượng cắt muốn chỉnh sửa. - Click vào Edit, hộp thoại Editor xuất hiện.
Đồng bộ tài khoản