Chuyển đổi chữ in sang chữ thường và ngược lại

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:6

0
720
lượt xem
84
download

Chuyển đổi chữ in sang chữ thường và ngược lại

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Khi chúng ta gặp rắc rối trong việc soạn thảo văn bản thì rắc rối xảy ra giữa những đoạn văn bản có chữ in hoa vầ chữ thường, bài viết sau đây sẽ giúp bạn khắc phục, điều này giúp ta sẽ đỡ mất thời gian ví phải gõ lại toàn bộ đoạn văn bản mà bạn đã cất công gõ.

Chủ đề:
Lưu

Nội dung Text: Chuyển đổi chữ in sang chữ thường và ngược lại

  1. Thủ thuật Word 2003 Chuyển đổi chữ in sang chữ thường và ngược lại Nếu lỡ gõ nhầm chữ in sang chữ thường hoặc ngược lại, thay vì xoá và gõ lại, bạn quét chọn vùng văn bản, bấm menu Format > Change case. Ở cửa sổ hiện ra,bấm chọn một lựa chọn: Sentence case (Chữ in đầu câu), lowercase (chuyển sang chữ thường), UPPERCASE (chuyển sang chữ in), Title Case (Chữ in đầu mỗi từ),tOGGLE cASE (chữ thường đầu mỗi từ).Có thể làm nhanh ba thao tác Sentence case, lower case, UPPERCASE bằng cách bấm nhiều lần tổ hợp phím Shift + F3 sau khi quét chọn vùng văn bản. Tuy nhiên đối với văn bản dùng font Unicode(Arial, Times New Roman, Tahoma...) thì không sử dụng được thao tác trên mà phải dùng thêm chương trình Unikey 3.6.Quét chọn vùng văn bản, bấm tổ hợp phím Ctrl+C (hoặc bấm menu Edit > Copy hoặc nút Copy trên thanh công cụ Standard). Chạy chương trình Unikey, bấm chuột phải lên biểu tượng chương trình (chữ V màu đỏ nằm ở khay đồng hồ),chọn Công cụ (hoặc bấm Ctrl + Shift + F6), ở cửa sổ hiện ra, bấm chọn Unicode ở hai ô Đích, Nguồn trong khung Bảng mã, đánh dấu chọn mục Chuyển mã Clipboard, đánh dấu chọn mục chọn Sang chữ hoa hoặc Sang chữ thường, bấm nút Chuyển mã. Trở lại cửa sổ soạn thảo, bấm tổ hợp phím Ctrl+V (hoặc bấm menu Edit > Paste, hoặc bấm nút Paste trên thanh công cụ). Định dạng chỉ số Để viết công thức của nước H2O. Bạn gõ H2O, quét chọn chữ số 2, bấm menu Format > Font. Đánh dấu chọn mục Subscript ở cửa sổ hiện ra, bấm OK. Hoặc sử dụng phím tắt gõ chữ H, bấm tổ hợp phím Ctrl + dấu =, gõ số 2, sau đó lại bấm tổ hợp phím Ctrl + dấu =, rồi gõ chữ O. Định dạng chỉ số mũ Để soạn thảo A 2: Gõ A2, quét chọn số 2, bấm menu Format > Font, đánh dấu chọn mục Superscript, bấm OK. Hoặc sử dụng phím tắt: Gõ A, bấm tổ hợp 3 phím Ctrl, Shift và dấu =, gõ số 2, bấm Ctrl, Shift và dấu =/ Các định dạng đặc biệt khác
  2. Quét chọn vùng văn bản, bấm menu Format. Trong cửa sổ hiện ra,vừa đánh dấu chọn các mục trong phần Effects, vừa quan sát trong khung Preview bên dưới để tìm các loại hiệu ứng cần dùng, bấm OK. Định dạng bề rộng chữ Quét chọn văn bản, bấm menu Format > Font. Bấm thẻ Character Spacing. Bấm ô Scale, chọn giá trị %, bấm OK. Định dạng chữ hiệu ứng Định dạng này chỉ có tác dụng khi xem văn bản trong Word mà không in được. Quét chọn văn bản, bấm menu Format > Font. Bấm thẻ Text Effects, vừa bấm chọn một dạng hiệu ứng trong khung Animations vừa quan sát khung phía dưới để xem trước hiệu ứng, bấm OK Định dạng file văn bản Nhiều khi bạn loay hoay không biết làm thế nào để quay được 1 trang ngang trong cả đống trang văn bản. Hoặc cứ mỗi lần tạo một file mới bạn lại phải định dạng lại lề văn bản cho trang mặc dù kích thước lề lần trước và sau không thay đổi,… Quản Trị Mạng sẽ hướng dẫn bạn cách định dạng lề trang, quay trang ngang, trang dọc v Căn lề văn bản 1. Vào File\chọn Page Setup… (Alt + F \ U) ð Xuất hiện hộp thoại Page Setup
  3. 2. Chọn thẻ Margins (Alt + M) 3. Điền khoảng cách lề trang, nếu bạn chưa đổi lại đơn vị tính thì đơn vị tính mặc định là inch.  Top: Lề trên  Bottom: Lề dưới  Left: Lề trái  Right: Lề phải  Header: Tiêu đề trang  Footer: Chân trang Thông thường Header và Footer sẽ không thay đổi, mặc định để kích thước là 1,27cm đối với định dạng là trang A4 4.  Mirror margins: Nếu bạn muốn in 2 mặt có lề đối xứng nhau trên 1 tờ giấy  2 pages per sheet: Nếu bạn muốn in 1 trang thành 2 tờ giấy. 5. Apply to: Áp dụng cho:  Whole document: Toàn bộ file văn bản  This point forward: Áp dung cho trang sau kể từ vị trí con trỏ định vị
  4. 6. Sau khi đặt lại các thông số cùa lề, nếu bạn muốn thiết lập định dạng lề này cho các file văn bản sau này thì kích vào nút Default… và trả lời OK. 7. OK v Quay trang dọc, trang ngang 1. Vào File\chọn Page Setup… (Alt+F \ U) ð Xuất hiện hộp thoại Page Setup 2. Chọn thẻ Paper Size (Alt + S) 3. Với phần Paper Size, Width và Height bạn nên để mặc định, 2 kích thước Width – Height bạn có thể thay đổi được, nhưng nếu thay đổi quá nhiều khi in sẽ phải chọn đúng loại và kích thước giấy, nếu không đúng văn bản in ra sẽ bị mất chữ. 4. Orientation: Định hướng kiểu trang   Portrait: Quay dọc   Landscape: Quay ngang 5. Apply to: Áp dụng cho:  Whole document: Toàn bộ file văn bản  This point forward: Áp dung cho trang sau kể từ vị trí con trỏ định vị
  5. 6. Sau khi đặt lại các thông số cùa lề, nếu bạn muốn thiết lập định dạng lề này cho các file văn bản sau này thì kích vào nút Default… và trả lời OK. 7. OK Mẹo: Trong file văn bản có nhiều trang, bạn chỉ muốn quay ngang trang 1 hoặc 1 số trang ở giữa file văn bản:  Đặt dấu định vị con trỏ ở điểm cuối cùng ở trang trước muốn quay ngang,  Thực hiện thao tác quay ngang trang giấy lần lượt từng bước trên. Chú ý: Phần Apply to bạn cần chọn là This Point forward. Kết quả: Toàn bộ những trang sau vị trí con trỏ định vị sẽ được quay ngang.  Tiếp theo để quay dọc lại các trang sau, bạn cũng cần đặt con trỏ ở vị trí cuối cùng của trang ngang (trước trang muốn quay dọc). Thực hiện thao tác quay dọc trang giấy và Phần Apply to cũng chọn là This Point forward.  Sử dụng phím Ctrl + F2 (File \ Print Preview) để xem hình ảnh file văn bản trước khi in. v Thiết lập tiêu đề trang, chân trang (header, footer) của trang chẵn riêng, trang lẻ riêng. 1. Vào File\chọn Page Setup… (Alt+F \ U) ð Xuất hiện hộp thoại Page Setup
  6. 2. Chọn thẻ Layout (Alt + L) 3. Chọn  Different odd and even. (Cách đặt tiêu đề trang và chân trang chúng tôi sẽ hướng dẫn tiếp trong các phần sau) 4. OK v Muốn không có header, Footer ở trang đầu tiên của file văn bản 1. Vào File\chọn Page Setup… (Alt+F \ U) ð Xuất hiện hộp thoại Page Setup 2. Chọn thẻ Layout (Alt + L) 3. Chọn  Different first page. 4. OK

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản