Đề tài: Hướng dẫn làm Video clip, hình ảnh bằng phần mềm Windows Movie Maker

Chia sẻ: nhanvotinh

Đa số người dùng đều quên bẵng đi rằng trong Windows Me, Wi n dows XP hay Windows Vista đã có sẵn một chương trình biên tập video, audio khá mạnh là Movie Maker (WMM). Mỗi khi cần thao tác về lãnh vực này, người ta thường nghĩ phải cài một phần mềm nào đó. Thật ra, bạn có thể làm được nhiều việc với Windows Movie Ma k er nếu chịu khó tìm hiểu nó.

Bạn đang xem 10 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Đề tài: Hướng dẫn làm Video clip, hình ảnh bằng phần mềm Windows Movie Maker

•&œ




•Sinh viên thực hiện:
Cao Minh Nhân
Đặng Thị Loan
Khương Thị Nga
Lê Minh Nhật
Nguyễn Thùy Minh
•Giáo viên hướng dẫn:
Mai Vân Phương Vũ
Nguyễn Thành Chiến



Tp. Hồ Chí Minh, 12/2011
Lời cảm ơn
Chúng em chân thành cảm ơn quý thầy cô của trường Đại học Sư
Phạm Tp. Hồ Chí Minh, đặc biệt là các thầy cô trong khoa Công Nghệ
Thông Tin đã tận tình giảng dạy, giúp đỡ cho chúng em những kiến thức
cần thiết trong suốt học kì 1 của năm nhất.
Chúng em xin chân thành cảm ơn thầy Mai Vân Phương Vũ và thầy
Nguyễn Thành Chiến đã tận tình hướng dẫn, giúp đỡ và quan tâm trong
suốt khóa học vừa qua.
Chúng tôi xin chân thành cảm ơn các anh chị cùng các bạn trong lớp đã nhận
xét, đóng góp ý kiến, động viên, quan tâm và giúp đỡ chúng tôi trong suốt
quá trình làm đề tài nhóm này.
Cuối cùng, chúng con xin gửi lòng biết ơn sâu sắc đến cha mẹ, gia đình
đã tạo mọi điều kiện về vật chất, tinh thần, động viên, khích lệ và hỗ trợ
chúng con trong suốt thời gian qua.
Tp. Hồ Chí Minh, ngày 12 tháng 12 năm 2011
Nhóm sinh viên thực hiện:
Lời mở đầu
Đa số người dùng đều quên bẵng đi rằng trong Windows Me,

Wi n dows XP hay Windows Vista đã có sẵn một chương trình biên tập

video, audio khá mạnh là Movie Maker (WMM). Mỗi khi cần thao tác

về lãnh vực này, người ta thường nghĩ phải cài một phần mềm nào đó.

Thật ra, bạn có thể làm được nhiều việc với Windows Movie Ma k er nếu

chịu khó tìm hiểu nó.

Có lẽ từ trước đến nay chúng ta đã quá chú tâm đến các phần mềm biên

tập video hàng ngày quảng cáo trên mạng mà quên mất đi Windows

Movie Maker, một chương trình sẵn có trong hệ điều hành Windows

XP. Một số thủ thuật dưới đây, mặc dù có tính thủ công, nhưng chúng

được thực hiện khá đơn giản và dễ dàng với Windows Movie Maker.

Hôm nay, nhóm mình xin hướng dẫn các bạn sử dụng phần mềm

Wi n d o ws Movie Maker một cách cụ thể.

Wi n d o w s Mo v ie Ma k er l à g ì ?

Windows Movie Maker là một phần mềm biên tập phim, nhạc, hình

ảnh được tích hợp sẵn trong Windows Me, Windows XP, Windows

Vista, giúp người biên tập và sử dụng phim, nhạc một cách dễ dàng.

Ngoài ra, phần mềm còn có tính năng chia sẻ phim, nhạc với bạn bè qua

internet, cũng như ghi đĩa DVD, CD nhanh chóng. Do đó, Windows

Movie Maker thực sự là sự lựa chọn hợp lý giúp bạn thực hiện cộng việc

của mình.
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D


Mục lục
I. Lịch sử Windows Movie Maker ......................................................................................... 1
II. Một số ứng dụng của Windows Movie Maker (WMV)...................................................... 1
III. Làm quen với giao diện Windows Movie Maker ............................................................... 1
1. Khởi động Windows Movie Maker .................................................................................. 1
2. Giao diện Windows Movie Maker ................................................................................... 2
3. Các tùy chọn khi làm việc với Windows Movie Maker ................................................... 2
IV. Nhập dữ liệu ........................................................................................................................ 3
V. Biên tập nhạc/phim ............................................................................................................. 6
1. Cắt bỏ phần đầu, cuối của phim/nhạc ............................................................................... 6
2. Chia phim/nhạc thành nhiều đoạn nhỏ ............................................................................. 7
3. Điều chỉnh âm thanh ......................................................................................................... 8
4. Chèn lời thuyết minh ........................................................................................................ 9
5. Điều chỉnh hình ảnh .......................................................................................................... 9
6. Thêm hiệu ứng cảnh cho phim/hình ............................................................................... 11
7. Thêm hiệu ứng chuyển cảnh cho phim/hình................................................................... 11
8. Tạo tiêu đề hoặc lời giới thiệu ........................................................................................ 13
a) Tạo tiêu đề mở đầu..................................................................................................... 14
b) Tạo tiêu đề xuất hiện trước đoạn phim được chọn .................................................... 16
c) Tạo tiêu đề xuất hiện trên đoạn phim được chọn ....................................................... 16
d) Tạo tiêu đề kết thúc đoạn phim .................................................................................. 18
9. Chụp hình của đoạn phim đang trình chiếu .................................................................... 18
VI. Tự động tạo phim .............................................................................................................. 19
VII. Xuất phim/nhạc ................................................................................................................. 19
Kết luận .................................................................................................................................... 23




Danh mục bảng biểu
Bảng 1 ........................................................................................................................................ 5




Windows Movie Maker
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D




Danh mục hình ảnh
Hình III.1 ................................................................................................................................... 2
Hình III.2 ................................................................................................................................... 2
Hình III.3 ................................................................................................................................... 3
Hình IV.1................................................................................................................................... 4
Hình IV.2................................................................................................................................... 4
Hình IV.3................................................................................................................................... 4
Hình V.1 .................................................................................................................................... 6
Hình V.2 .................................................................................................................................... 6
Hình V.3 .................................................................................................................................... 7
Hình V.4 .................................................................................................................................... 7
Hình V.5 .................................................................................................................................... 8
Hình V.6 .................................................................................................................................... 9
Hình V.7 .................................................................................................................................. 10
Hình V.8 .................................................................................................................................. 10
Hình V.9 .................................................................................................................................. 10
Hình V.10 ................................................................................................................................ 11
Hình V.11 ................................................................................................................................ 12
Hình V.12 ................................................................................................................................ 12
Hình V.13 ................................................................................................................................ 13
Hình V.14 ................................................................................................................................ 13
Hình V.15 ................................................................................................................................ 14
Hình V.16 ................................................................................................................................ 14
Hình V.17 ................................................................................................................................ 14
Hình V.18 ................................................................................................................................ 15
Hình V.19 ................................................................................................................................ 16
Hình V.20 ................................................................................................................................ 16
Hình V.21 ................................................................................................................................ 17
Hình V.22 ................................................................................................................................ 17
Hình V.23 ................................................................................................................................ 18
Hình V.24 ................................................................................................................................ 18
Hình V.25 ................................................................................................................................ 18
Hình VII.1 ............................................................................................................................... 19
Hình VII.2 ............................................................................................................................... 20
Hình VII.3 ............................................................................................................................... 20
Hình VII.4 ............................................................................................................................... 20
Hình VII.5 ............................................................................................................................... 21
Hình VII.6 ............................................................................................................................... 21
Hình VII.7 ............................................................................................................................... 21
Hình VII.8 ............................................................................................................................... 22
Hình VII.9 ............................................................................................................................... 22




Windows Movie Maker
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

I. Lịch sử Windows Movie Maker
Windows Movie Maker đã xuất hiện gần 11 năm, kể từ khi phiên bản đầu tiên
của nó ra đời cùng với Windows Millenium (Me) vào năm 2000. Một năm sau
đó, phiên bản 1.1 được bổ sung vào Windows XP, hỗ trợ việc tạo file AVI và
WMV8 sau này được nâng cấp thành phiên bản 2.0, 2.1 và 2.5.
Hiện tại, số hiệu phiên bản đã nhảy từ 2.6 lên 6 với phiên bản hệ điều hành
Windows Vista. Nhưng trong Windows 7, Windows Movie Maker được nâng
cấp thành Windows Live Movie Maker.
II. Một số ứng dụng của Windows Movie Maker (WMV)
1. Chia nhỏ bộ phim, đoạn nhạc

2. Tách phần âm thanh của đoạn video

3. Thay đổi phần âm thanh của đoạn video

4. Nối các đoạn video, nhạc với nhau

5. Cắt bỏ đoạn nào đó của đoạn nhạc, phim

6. Thêm hiệu ứng cho phim

7. Kết hợp phim, nhạc, hình ảnh

8. Làm phần giới thiệu đầu phim

9. Chèn lời thoại

10.Xuất bản phim, nhạc

11.Làm phần kết thúc
Những ứng dụng trên đây được thực hiện khá đơn giản và dễ dàng, tuy
thao tác có đôi chút thủ công.

III. Làm quen với giao diện Windows Movie Maker
1. Khởi động Windows Movie Maker
Vào Start > Programs > Windows Movie Maker


1
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D




Hình III.1

2. Giao diện Windows Movie Maker




Hình III.2
Giao diện của chương trình này khá bắt mắt và hợp lý, chính giữa là những
đoạn phim/ảnh/nhạc cần xử lý, bên trên là thanh trình đơn (Menu bar), thanh
công cụ (Toolbar), bên trái là thanh tác vụ (Tasks) tập hợp những lựa chọn
cho việc làm phim/ nhạc, bên phải là một màn hình trình chiếu phim/hình
(Preview), bên dưới là trục thời gian (Timeline).

3. Các tùy chọn khi làm việc với Windows Movie Maker
- Nếu không xuất hiện trục thời gian “Timeline”, vào “View” trên thanh

trình đơn, chọn “Timeline”, hoặc nhấp “Storyboard” ở gần góc phải màn
hình, chọn “Timeline”.


2
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nếu muốn xem rõ “Timeline”, vào “View”, chọn “Zoom in” đến khi
ưng ý, ngược lại thì chọn “Zoom out”; hoặc nhấp
“+/-” ở khung “Timeline”.

- Nên để dạng xem của các đoạn phim, hình là
“Thumbnails”. (Hình III.3)

- Chọn “Task pane” nếu như thanh tác vụ không
hiển thị.

- Hủy bỏ thao tác vừa làm bằng cách nhấp vào nút
“Undo” hoặc nhấn “Ctrl + Z”, quay lại thao tác
Hình III.3
vừa làm bằng nút “Redo” hoặc nhấn
“Ctrl + Y”.


Hình III.4
IV. Nhập dữ liệu
- Nhập đoạn phim: nhấp chuột vào “Import Videos” (Hình IV.1).

- Nhập hình ảnh: nhấp chuột vào “Import Pictures”.




Hình IV.1



3
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nhập âm thanh, nhạc: nhấp chuột vào “Import Audio or Music”.

Lưu ý: WMM trong Windows XP chỉ xử lý các dạng file như: wmv,
avi, mpg, wma, wav, mp3, jpeg, gif, png…

- Cách khác để nhập dữ liệu: nhấp “menu file” chọn “Inport into
collection” trên thanh trình đơn (hoặc bấm tổ hợp phím Ctrl+I), chọn
các tập tin cần thao tác
sau đó bấm “Import”.




Hình IV.1 Hình IV.2
Dữ liệu đã nhập vào sẽ được lưu trong thư mục “Imported media”.

BẢNG ĐỐI CHIẾU THANH TÁC VỤ CỦA WMM TRONG
WINDOWS XP

TIẾNG VIỆT
STT WINDOWS XP

Tác vụ
1. Movie Tasks

Nhập phim
2. Capture Video

Nhập phim từ máy quay phim
3. Capture from video device

Nhập phim
4. Import video




4
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

Nhập hình ảnh
5. Import pictures

Nhập âm thanh hoặc nhạc nền
6. Import audio or music

Chỉnh sửa phim
7. Edit Movie

Hiện bộ sưu tập
8. Show collections

Hiện hiệu ứng cảnh
9. View video effects

Hiện hiệu ứng chuyển cảnh
10. View video transitions

Tạo tiêu đề hoặc lời giới thiệu
11. Make titles or credits

Tạo đoạn phim tự động
12. Make an AutoMovie

Kết thúc chỉnh sửa him
13. Finish Movie

Lưu phim vào máy tính
14. Save to my computer

Lưu phim vào CD
15. Save to CD

Gửi phim qua e-mail
16. Send in e-mail

Tải phim lên Web
17. Send to the web

Đưa phim vào Digital Video
18. Send to DV camera
Camera

Trợ giúp
19. Movie Making Tips

Bảng 1




5
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

V. Biên tập nhạc/phim
Công việc biên tập phim/nhạc chủ yếu được thực hiện ở trục thời gian
“Timeline”:

- Video: chứa đoạn phim
được chọn

- Transition: chứa hiệu
Hình V.1
ứng được chọn

- Audio: chứa âm thanh gốc của đoạn phim được chọn

- Audio/Music: chứa phần âm thanh khác từ một đoạn tiếng riêng biệt
(định dạng mp3, wma…) hoặc âm thanh thu trực tiếp từ WMM.

- Title Overlay: chứa tiêu đề đã nhập vào

1. Cắt bỏ phần đầu, cuối của phim/nhạc
Kéo đoạn phim/nhạc đã nhập vào “Video” hoặc “Audio/Music” trong
-
khung “Timeline”.

Bấm “Play” để xem phim, nghe nhạc ở màn hình trình chiếu bên phải.
-

Muốn cắt bỏ phần đầu, đưa chuột đến đầu đoạn phim, khi hiện ra mũi
-
tên đỏ thì kéo chuột sang phải, và thả chuột khi đã ưng ý. Nếu muốn cắt
bỏ phần cuối, đưa chuột đến cuối đoạn phim, rồi kéo sang trái.( Hình V.2)




Hình V.2




6
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

2. Chia phim/nhạc thành nhiều đoạn nhỏ
Sau khi nhập đoạn phim/nhạc vào WMM:

- Kéo đoạn phim/nhạc đã nhập vào “Video” hoặc “Audio/Music” trong
khung “Timeline”.

- Xác định vị trí cần cắt bỏ. Ví dụ cần cắt bỏ đoạn từ A đến B trong
phim, kéo đường màu xanh đến vị trí A, sau đó nhấp vào nút “Split”
(có thể nhấn phím M, hoặc tổ hợp phím “Ctrl + L”). Lưu ý: đoạn
phim/nhạc gốc vẫn không bị thay đổi.

- Tiếp tục kéo đường màu xanh đến vị trí sau (B) và nhấp “Split”.




Hình V.3 Hình V.4


- Nếu muốn bỏ đoạn A-B, nhấp chuột
phải lên đoạn này và chọn “Remove”, hoặc
nhấn phím Delete. (Hình V.5)




Hình V.5




7
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nếu muốn nối lại những phần đã chia, chọn những phần cần nối (bằng
cách nhấn phím “Shift” đồng thời nhấp chuột vào những phần đó), vào
“Clip” trên thanh trình đơn, chọn “Combine”. (Hình V.6)




Hình V.6


3. Điều chỉnh âm thanh
Nhấp chuột phải vào mục
“Audio” của đoạn phim:

Chọn “Volume”, sau đó
-
điều chỉnh âm lượng lớn nhỏ.

Chọn “Mute”: tắt âm
-
thanh.

Chọn “Fade in”: âm
- Hình V.5

thanh ở phần cuối lớn dần.

Chọn “Fade out”: âm thanh ở phần cuối nhỏ dần.
-

Lưu ý: Nếu không thấy mục “Audio” của đoạn phim, nhấp chuột vào dấu
“+” kế bên “Video” trong khung “Timeline”.



8
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

4. Chèn lời thuyết minh
Nối micro với máy tính
-

Chỉnh con trỏ chuột đến nơi muốn chèn lời thuyết minh (cũng có thể
-
tiến hành thu lời thuyết minh riêng rồi sau đó mới mở đoạn phim cần
chèn)

Vào “Tools” trên thanh trình đơn, chọn
-
“Narrate Timeline”; hoặc nhấp “Timeline”,
chọn “Narrate Timeline”. (Hình V.8)

- Để tránh việc lời thuyết minh đè lên phần

Hình V.6
âm thanh khác như nhạc nền chẳng hạn, nhấp vào “Show options”,
chọn “Limit narration to available free space on Audo/Music track”.

- Nhấp “Start Narration” bắt đầu thu lời thuyết minh, đồng thời đoạn
phim cũng trình chiếu theo lời thuyết minh.

- Nhấp “Stop Narration” để kết thúc quá trình thu tiếng. Lưu ý: WMM
sẽ tự động ngừng thu tiếng và hiện lên hộp thoại yêu cầu lưu lại ngay
khi đoạn phim trình chiếu xong.

- Xuất hiện hộp thoại, nhấp “Save” để lưu lại.

- Lời thuyết minh tự động chèn vào mục “Audio/Music” ở “Timeline”.

5. Điều chỉnh hình ảnh
Nhập những hình ảnh cần tạo phim vào WMM
-

Kéo những hình ảnh vừa nhập vào mục “Video” ở “Timeline”. Nếu số
-
lượng hình ảnh quá nhiều, có thể nhấn tổ hợp phím “Ctr + A” để chọn


9
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

toàn bộ ảnh, sau đó kéo xuống mục “Video”.

Nếu muốn tăng giảm thời gian trình chiếu ảnh, chọn hình cần điều
-
chỉnh (trong mục “Video”), dời con trỏ chuột ra cuối hình đến khi hiện ra
mũi tên màu đỏ thì kéo sang trái hoặc sang phải. (Hình V.9)




Hình V.7



Thời gian trình chiếu ảnh được mặc định là 3-5 giây. Nếu muốn kéo
-
dài thời gian đồng loạt cho tất cả hình ảnh, trước khi kéo hình xuống mục
“Video”, vào “Tools > Options > Advanced > Picture duration”, rồi tăng
thời gian lên. (Hình V.10 và V.11)




Hình V.9



Hình V.8


10
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

6. Thêm hiệu ứng cảnh cho phim/hình
Nhập đoạn phim cần thêm hiệu ứng
-




Hình V.10


- Chọn hiệu ứng, bấm “play” để xem trước, nếu ưng ý, kéo hiệu ứng đó
thả vào đoạn phim cần tạo hiệu ứng bên dưới. Có thể chọn tối đa 6
hiệu ứng khác nhau cho cùng một cảnh phim.

7. Thêm hiệu ứng chuyển cảnh cho phim/hình
Chức năng này giúp quá trình chuyển từ cảnh này sang cảnh khác trở nên
“nghệ thuật” hơn khi dựng phim.

- Nhập các đoạn phim cần thêm hiệu ứng chuyển cảnh

- Kéo thả các đoạn phim vào khung “Video”

- Nhấp “Transitions” trong “Edit”



11
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

Các hiệu ứng chuyển cảnh cho phim/hình:




Hình V.11

- Chọn hiệu ứng, bấm “Play” để xem trước, nếu ưng ý, kéo hiệu ứng đó
thả vào vị trí giữa hai đoạn phim. Không thể chọn nhiều hiệu ứng cho
cùng một vị trí giữa hai đoạn phim.

- Nếu muốn tăng giảm thời gian của hiệu ứng, nhấp chuột vào phần hiệu
ứng trong khung “Transition”, dời con trỏ chuột đến đầu hiệu ứng, khi
hiện ra mũi tên màu đỏ thì kéo về bên trái hoặc phải, hoặc nhấn phím
“Page Up/Page Down”.( Hình V.14)




Hình V.12




12
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nếu muốn tăng hoặc
giảm thời gian đồng loạt
cho tất cả các hiệu ứng,
trước khi chọn hiệu ứng,
vào “Tools > Options >

Advanced > Transition Hình V.13

duration”, rồi điều chỉnh lại thời gian. (Hình V.15)

- Nếu muốn tạo hiệu ứng mờ giữa hai cảnh, kéo cảnh sau chồng lên
cảnh trước. Khi hiệu ứng mờ bắt đầu, sẽ thấy một thanh màu xanh
dương xuất hiện.

- Nếu muốn bỏ hiệu
ứng đã chọn, nhấp
chuột phải vào


phần hiệu ứng trong mục “Transition”, Hình V.14

chọn “Delete” (hoặc nhấn phím “Delete”).( Hình V.16)

- Nếu muốn đổi hiệu ứng khác, chọn hiệu ứng muốn đổi rồi kéo hiệu
ứng thả vào vị trí cần đổi.

8. Tạo tiêu đề hoặc lời giới thiệu
Nhấp các đoạn phim cần tạo tiêu đề hoặc lời giới thiệu.
-

Kéo thả các đoạn phim vào khung “Video”
-




13
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nhấp “Make titles or credits” trong “Edit Movie”




Hình V.16 Hình V.15

r Tilte at the beginning: tiêu đề mở đầu đoạn phim

r Title before the selected clip: tiêu đề xuất hiện trước đoạn phim được
chọn trong “Timeline”

r Title on the selected clip: tiêu đề xuất hiện trên đoạn phim được chọn
trong “Timeline”.

r Credits at the end: tiêu đề kết thúc đoạn phim

a) Tạo tiêu đề mở đầu

- Nhấp “Title at
the
beginning”, gõ
tiêu đề vào
khung “Enter
text or title”.




Hình V.17



14
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nhấp “Change the tile animation”, chọn hiệu ứng cho tiêu đề.

- Nhấp “Change the text font and color”, chọn kiểu chữ, màu sắc…




Hình V.18
§ Font: kiểu chữ

§ B: đậm

§ I: nghiêng

§ U: gạch chân

§ Color: màu chữ; màu nền

§ Transparency: độ bóng mờ của nền

§ Size: cỡ chữ

§ Position: vị trí chữ (canh trái, giữa, phải)

- Nhấp “Edit the title text” nếu muốn sửa lại tiêu đề.



15
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Nhấp “Change the title animation” nếu muốn thay đổi hiệu ứng.

- Nhấp “Cancel” nếu muốn hủy lệnh.

- Nếu muốn biên tập lại tiêu đề, nhấp chuột phải vào phần tiêu đề trong
khung “Video”, chọn “Edit title”, sau đó làm các thao tác như trên.
(Hình V.21)




Hình V.19
Hình V.20
- Nếu muốn cho tiêu đề hiện ra từ từ hoặc nhanh, nhấp chuột vào phần
tiêu đề trong khung “Video”, di chuyển con trỏ chuột đến cuối tiêu đề,
khi hiện ra mũi tên màu đỏ thì kéo về bên trái hoặc phải. (Hình V.22)

b) Tạo tiêu đề xuất hiện trước đoạn phim được chọn
Các bước thực hiện giống như phần a.

c) Tạo tiêu đề xuất hiện trên đoạn phim được chọn

Các bước thực hiện giống như phần a.

- Gõ tiêu đề vào khung “Enter text or title”, chỉnh sửa kích cỡ và màu
sắc, hiệu ứng, xem trước, khi đã ưng ý bấm “Add the titles to the movie”.




16
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D




Hình V.21
Hình V.22

- Phía dưới khung “Titles overlay” có thêm phần tiêu đề vừa làm, muốn
nó xuất hiện vào lúc nào, thì kéo nó tới vị trí đó (chú ý khung
“Timeline”), muốn tiêu đề xuất hiện lâu hay mau, dùng chuột kéo dài
hay
thu
ngắn

lại.



Hình V.25
(Hình V.25)

Có thể dùng phần này để tạo phụ đề cho phim.

- Để tạo phụ đề cho phim, nên chọn hiệu ứng trong phần “Change the
titles animation” là “Subtitle”.( Hình V.26)




Hình V.26


17
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Để tạo thêm phụ đề, nhấp chuột phải vào tiêu đề cũ, chọn “copy”, đến
vị trí cần phụ đề xuất hiện tiếp theo, “paste” vào vị trí đó, sau đó biên
tập lại. (Hình V.27 và V.28)




Hình V.23
Hình V.24

d) Tạo tiêu đề kết thúc đoạn phim
Các bước thực hiện giống như phần a.

9. Chụp hình của đoạn phim đang trình chiếu
- Nhập đoạn phim vào WMM.

- Nhấp “Play” để chiếu đoạn phim.

- Vào “Tools” trên thanh trình đơn, chọn “Take Picture from Preview”
khi đoạn phim chạy đến cảnh cần chụp lại.( Hình V.29)




Hình V.25
Hình V.29



18
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

- Xuất hiện hộp thoại, nhấp “Save” để lưu lại.

- Hình vừa chụp sẽ xuất hiện trong “Imported media”.

VI. Tự động tạo phim
Có thể sử dụng chức năng AutoMovie cho phép WMM tự động tạo phim
từ nhiều đoạn bằng những bước như sau:

- Nhập những đoạn phim, ảnh, âm thanh cần thiết

- Vào “Tools”, chọn “AutoMovie” hoặc nhấp vào “AutoMovie” trên
thanh công cụ

- “Select an AutoMovie editing style”: chọn loại phim

- “Enter a title for the movie”: chèn tiêu đề

- “Select audio for a background music”: chọn nhạc nền

- Nhấp “done, edit movie” để tạo phim

Khi đã ưng ý, chọn mục “Finish movie” để xuất phim.

VII. Xuất phim/nhạc
Trường hợp chỉnh sửa chưa hoàn chỉnh hoặc muốn lưu lại để lần sau có
thể chỉnh sửa tiếp:

- Vào “File” trên thanh trình đơn, chọn “Save
Project As” (Hình VII.1)

- Chọn nơi lưu, đặt tên đoạn phim, nhấp
“Save”


Hình VII.1



19
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

Lưu ý: nên lưu tạm vì có thể xuất hiện lỗi khi xuất thành phim.

Nếu muốn mở ra chỉnh sửa tiếp, vào “File” trên thanh trình đơn, chọn
“Open Project”; hoặc tìm đến nơi lưu tạm rồi nhấp đúp chuột vào đoạn phim
đó.

Ngoài ra, theo mặc định, WMM sẽ lưu toàn bộ cơ sở dữ liệu cũng như những
gì đã thực hiện trong suốt 10 phút. Nếu muốn máy lưu dữ liệu thường xuyên
hơn, chỉ cần điều chỉnh quãng thời gian theo ý muốn bằng cách vào “Tools >
Options > Save AutoRecover info every… minutes”. (Hình VII.2)




Hình VII.2
Sau khi đã chỉnh sửa ưng ý muốn xuất bản phim/ nhạc:

- Cách 1: Vào “File” trên thanh trình đơn, chọn “Save Movie file…”,
sau đó chọn nơi xuất bản (trên máy tính, DVD, CD, e-mail, máy quay
phim); (Hình VII.3 và VII.4)




Hình VII.3 Hình VII.4



20
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D

Cách 2: nhấp trực tiếp vào mục “Finish
Movie” trên “Movie Tasks” rùi chọn nơi lưu:
“my computer”, “DVD”, “Recordable CD”,
“E-mail”, “Digital video camera”. (Hình
VII.5)




Cách 3: dùng tổ hợp phím “Ctrl+P”, sau đó Hình VII.5

chọn nơi xuất bản.

- Nếu chọn “My computer”, bấm “Next”, đặt tên cho đoạn phim/nhạc,
chọn nơi lưu, bấm “Next”.




Hình VII.6




- Nếu muốn điều chỉnh dung lượng cho đoạn phim/nhạc, nhấp “Show more
choices…” và điều chỉnh tăng giảm. (Hình VII.7)




Hình VII.7




21
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D




Hình VII.8




Nhấn “Next” tiếp ® Chờ khá lâu để máy lưu xuất phim ® Khi đạt 100% thì
hộp thoại xuất hiện “ Finish” ® Nhấp “Finish” để kết thúc quá trình lưu xuất
phim.




Hình VII.9



22
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D




Lời nhắn nhủ đến các bạn mới làm quen với việc sử dụng phần mềm này để
tạo video clip, hình ảnh:
Với những người mới vào thì Windows Movie Maker là chương trình khá nhỏ
gọn, dễ sử dụng, không kém phần mạnh mẽ, không liên quan đến bản quyền vì
nó có sẵn trong Windows. Các bạn mới làm quen với Windows Movie Maker sẽ
sớm nắm vững được các kỹ năng căn bản, đồng thời cũng giúp các bạn sử dụng
tốt các công cụ phức tạp khác. Tuy nhiên, Windows Movie Maker chưa phải là
phần mềm chuyên nghiệp nhưng nó sẽ là tiền đề cơ sở cho các bạn trong các tác
phẩm lần sau.

Chúc các bạn thành công!
Cảm ơn!




23
Trường Đại Học Sư Phạm Tp. Hồ Chí Minh – Khoa Vật lý – Lí 1D




John Buechler (January 7, 2004). Microsoft Windows Movie Maker 2: Do Amazing
Things (Bpg-Other) (No. 2). Washington: Microsoft.

Bill Birney (chủ biên, October 25, 2000). Microsoft Windows Movie Maker Handbook
(Book & CD-ROM). Washington: Microsoft.

Duncan Whitehurst. An Introduction to Video Editing Using Windows Movie Maker 2.
Được lấy từ: http://www.ngfl-cymru.org.uk/moviemaker.pdf

Jared Herzog. Using Windows Movie Maker to Create Movies. Được lấy từ:
http://center.uoregon.edu/conferences/ISTE/uploads/NECC2006/KEY_13349523/Herz
og_MovieMakerTutorial.pdf

Introduction to Windows Movie Maker 2 (Summer 2005), University of Texas. Được
lấy từ:
http://www.ischool.utexas.edu/technology/tutorials/graphics/moviemaker2/MM2hand
out.pdf

HIAT (10/2006). Using Windows Movie Maker to Create Multimedia Presentations.
Được lấy từ:
www.montgomeryschoolsmd.org/departments/hiat/tech_quick_guides/WMM.pdf




24
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản