đồ án: thiết kế công nghệ CAD/CAM trong gia công cơ khí, chương 4

Chia sẻ: Van Teo | Ngày: | Loại File: PDF | Số trang:8

0
241
lượt xem
150
download

đồ án: thiết kế công nghệ CAD/CAM trong gia công cơ khí, chương 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Specification Tree Để thuận tiện cho quá trình thao tác và quản lý các sản phẩm trong bản vẽ, Catia cung cấp cho người thiết kế Specification Tree. Specification Tree lưu giữ tất cả các sản phẩm cũng như các lệnh mà người thiết kế dùng để tạo nên sản phẩm của mình, ta có thể quan sát thấy Specification Tree ở phía trên bên trái của màn hình. Để tắt hoặc bật Specification Tree ta vào: View- Specifications (Hoặc ấn F3). + Bật chế độ Full Screen:View-Full Screen. + Thoát khỏi Full Screen: Right Click lên màn hình và...

Chủ đề:
Lưu

Nội dung Text: đồ án: thiết kế công nghệ CAD/CAM trong gia công cơ khí, chương 4

  1. Chương 4: Specication Tree và vùng vẽ (Geometry Area) - Specification Tree Để thuận tiện cho quá trình thao tác và quản lý các sản phẩm trong bản vẽ, Catia cung cấp cho người thiết kế Specification Tree. Specification Tree lưu giữ tất cả các sản phẩm cũng như các lệnh mà người thiết kế dùng để tạo nên sản phẩm của mình, ta có thể quan sát thấy Specification Tree ở phía trên bên trái của màn hình. Để tắt hoặc bật Specification Tree ta vào: View-> Specifications (Hoặc ấn F3). + Bật chế độ Full Screen:View->Full Screen. + Thoát khỏi Full Screen: Right Click lên màn hình và hủy chọn Full Screen. Muốn di chuyển Specification Tree trong hộp thoại ta Click chuột trái lên khung nhìn và di chuột. Muốn Zoom khung nhìn ta Click chuột trái vào góc dưới bên trái hoặc góc trên bên phải của khung nhìn rồi di chuột. - Geometry Area: Là vùng đồ họa phía dưới specifitation tree hay bao gồm toàn bộ màn hình. Hộp thoại Geometry Overview cho phép ta quan sát toàn bộ những vật thể có trong màn hình. Hộp thoại này cũng cho phép di chuyển và phóng to, thu nhỏ khung nhìn.
  2. 3. Compass : Catia cung cấp 3D Compass cho phép người dùng có thể thay đổi khung nhìn và di chuyển các vật thể trong chương trình. 3D Compass nằm ở phía trên bên phải của màn hình. 4. Các thanh công cụ và biểu tượng (Toolbars & Icons) - Vị trí của các thanh công cụ và biểu tượng được chỉ tương ứng trên hình vẽ. - Các biểu tượng được chứa trong các thanh công cụ, sử dụng để thực thi các lệnh mà người sử dụng muốn thực hiện. Hình 1.3. Hệ trục tọa độ 3D trong Catia - Tùy môi trường mà bạn đang làm việc mà có các thanh công cụ chứa những biểu tượng với những chức năng khác nhau. Chúng sẽ được trình bày cụ thể trong các chương tiếp theo. 1.4.2 Sơ lược về cách sử dụng phần mềm Catia trong CAD Các bước thiết kế chung: I. Giới thiệu vẽ phác và môi trường vẽ phác (Sketcher) 1. Giới thiệu: Tạo Sketcher là bước cơ bản đầu tiên để tạo mô hình. Mô hình tạo thành trong Catia được liên kết với biên dạng của chúng. Khi hiệu chỉnh biên dạng, mô hình tự động cập nhật những thay đổi này. Ta làm việc trong môi trường vẽ phác cần tạo
  3. ra hoặc hiệu chỉnh các biên dạng của mô hình. Môi trường vẽ phác bao gồm các mặt phẳng và các công cụ vẽ phác (Sketch Tools). Mặt phẳng vẽ phác chứa các biên dạng của vật thể. Nó có thể là các Plane hoặc là các mặt phẳng của các vật thể có sẵn. 2. Môi trường vẽ phác: Click vào Sketch trên thanh công cụ. Hoặc từ menu File chọn: Start Mechanical Design Sketcher. Chọn mặt phẳng tạo Sketch trên màn hình đồ họa hoặc trên Specification tree. Sketch workbench xuất hiện.
  4. Hình1.4. Môi trường vẽ phác (Sketch)
  5. Các toolbar chính để tạo sketch gồm:  Sketch Tools Sketch tools dùng để nhập các thông số cho đối tượng vẽ và kích hoạt một số chức năng điều khiển: - Snap to point (1): Chức năng này được kích hoạt mặc định, khi nó được kích hoạt thì con trỏ sẽ tự động nhảy đến các nút của Grid khi chúng ta di chuyển con trỏ trên màn hình. Construction/ Standard Element (2): + Construction: Các Construction là các đường tạm thời, thường được dùng để xây dựng lên các đường khác. Các Contruction tự động ẩn đi sau khi thoát khỏi Sketch. + Standard: Là các đường được dùng để xây đựng lên bản vẽ Sketch, nó vẫn còn lưu lại sau khi thoát khỏi Sketch. - Geometrical Constraints (3): Chức năng này được kích hoạt sẽ cho phép chúng ta đặt các ràng buộc giữa các đối tượng hình học. - Dimensional Constraints (4): Cho phép đặt các ràng buộc về kích thước. - Các thông số của
  6. - đối tượng vẽ (5): Muốn nhập các thông số vào Sketch Tools ta có thể dùng phím Tab hoặc dùng con trỏ click vào ô tương ứng.  Profile (Vẽ đường biên dạng là đường thẳng hoặc đường cong) Vẽ các hình cơ bản: Point, Line, Polyline, Spline, Rectangle, Circle, Conic…  Operation Thực hiện các phép toán trên đối tượng: Corner, Chanfer, Trim, Break, Mirror, Translate, project…  Contrains Đặt các ràng buộc về mặt hình học giữa các đối tượng và các ràng buộc về kích thước: Horizontal, Vertical, Concident, Tangent, Length, Angle…
  7.  Workbench Thoát khỏi môi trường vẽ 2D : Exit Workbench Phân tích biên dạng kín hay hở: Thanh Menu -> Tools -> Sketch Analysis: Open or Close Biên dạng đầy đủ các ràng buộc kích thước và ràng buộc hình học sẽ có màu xanh lá cây Chỉnh sửa Sketch: Có thể nháy kép vào một đối tượng trong sketch đó hoặc kích chuột vào tên Sketch trên cây thư mục -> chọn Sketch.object -> Edit
Đồng bộ tài khoản