DREAMWEAVER 8.0 part 2

Chia sẻ: Mr Yukogaru | Ngày: | Loại File: PDF | Số trang:7

0
389
lượt xem
243
download

DREAMWEAVER 8.0 part 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

BÀI 2 CỬA SỔ TÀI LIỆU 1. Khi nhấp Shortcut hiện ra Bảng WorkSpace Setup Chọn Designer Ok. Nếu thay đổi chọn lựa trên Menu Window WorkSpace LayOut . Ra 3 Mục để bạn chọn lựa .Sách nầy giả định tất cả mọi người dùng Window đều chọn Designer LayOut

Chủ đề:
Lưu

Nội dung Text: DREAMWEAVER 8.0 part 2

  1. DREAMWEAVER 8 BÀI 2 CỬA SỔ TÀI LIỆU 1. Khi nhấp Shortcut hiện ra Bảng WorkSpace Setup > Chọn Designer > Ok. Nếu thay đổi chọn lựa trên > Menu Window > WorkSpace LayOut . Ra 3 Mục để bạn chọn lựa .Sách nầy giả định tất cả mọi người dùng Window đều chọn Designer LayOut . (H1). 2. Cột Create New giúp bạn tạo 1 Trang hoặc 1 Site mới . Có nhiều lực chọn bên dưới cột. I.CỬA SỔ TÀI LIỆU : THí dụ Chọn HTML 1. Đây là 1 Cửa sổ tài liệu Dreamweaver đơn giản . Ban có thể chỉnh sửa nó để thích hợp với những thói quen của bạn . 2. Nếu mở nhiều Files cùng lúc , bạn sẽ thấy các Tables nằm dọc ở phần trên cùng cửa sổ . Bạn nhấp vào 1 Table để chỉnh sửa . Bạn có thể Delate Table.(H2). 1
  2. 3. Nhấp Nút Restore Down ( Góc Phải trên ) > Trở lại nhấp Nút Maximize. 4. Thanh Menu : Nói về những gì mà bạn mong đợi thấy trên nền. 5. Thanh INSERT : Dứoi Thanh Menu.  COMMON : Tập hợp nầy chứa các Đối Tượng thường được sử dụng nhiều nhất như các liên kết với ảnh . (H3).  LAYOUT : nhấp nút xổ xuống chọn Layout . Hiện ra gồm các Tables – Div – Layer – Khung ( Frame ) . Các Đối tượng nầy giúp bạn mô tả cách bạn muốn trình bày Trang . (H4).  FORM : Gồm các thành phần Form như Trường Text , Nút và Hộp kiểm ( H 5 ) .  T 2
  3. EXT : Giúp tạo Style cho Text đã nằm trên Trang tốt hơn là dùng Property Inspector ( Nằm ở đáy ). (H6).  HTML : Ít hữu dụng , cho phép bạn chèn các đối tượng như Table – Khung – Script vốn được thực hiện tốt hơn ở nơi khác .(H7).  APPLICATION : Giúp cho bạn làm việc với các cơ sở dữ liệu bên ngoài (H8).  FLASH ELEMENTS : Chỉ chứa 1 Đối tượng bộ xem ảnh Flash.Nếu muốn thêm các thành phần Flash như Nút Flash – Text – Video hãy quay về Common > Nút Media . ( H9+10). 3
  4.  FAVORITES : Chỉ là rổng không . Dùng để chỉnh sửa , dùng để chứa những gì bạn muốn nó có . Để làm điều nầy > Chọn Tập hợp Favorites > Nhấp Phải > Cho phép bạn chọn lựa để thêm những đối tượng thường được sử dụng nhiều nhất. (H11).  Chức năng của từng Nút và nút xổ xuống kế bên : Để con trỏ lên Nút sẽ thấy Text mô tả chức năng của Nút đó . Nhấp Nút xổ xuống kế bên ra chức năng phụ. (H12). 4
  5. DREAMWEAVER 8 DOCUMENT Bài 3 Vì đây là giai đoạn đầu bạn và tôi cùng tìm hiểu vể Giao Diện của Dreamweaver 8 nên đôi khi tháy mái làm xáo trộn màn hình không trở về Standard được .Bạn vô Menu Help > Dreamweaver Help > Nhập View Standard > Cột Trái chọn Swithching from Standard To LayOut Mode ( HO). Trở về giao diện chương trình : Menu View > Table Mode > Standard Mode. Nếu không thấy Thanh Công Cụ Document > Nhấp Phải Thanh Insert > Chọn Document. I.THANH CÔNG CỤ : Có 3 phần : 1. NÚT CODE : Gồm diện mạo Markup và Tag ( Thẻ ) . Có nhiều người tạo ra Trang Web đẹp mà chưa sử dụng Khung xem Code.( H1 ). 1
  6. 2. NÚT SPLIT : Có cả phần Code và Design .Mã nằm phía trên . Khung xem WYSIWG ( What You See Is You Get ) phía dưới .Dùng tìm hiểu về Markup , tinh chỉnh các Tag xem diện mạo của kiểu thiết kế. Rê thanh giữa để nới rộng và thu hẹp 2 phần nầy.(H2) 3. NÚT DESIGN : Nơi bạn nhập dữ liệu .Khi xem trong Trình Duyệt ( Browser ) cũng giống như thế . Gọi là : What You See Is You Get .Là nơi bạn thao tác thực hiện thiết kế Trang Web . Bạn có thể xem trên các chế độ : Design – Code – Split.(H3). 4. CÁC LOẠI NÚT PHỤ : Chứa mọi thứ , bạn nhấp lên để tìm hiểu thêm. Đáng chú ý Nút Preview In Browser đang liên kết đến các trình duyệt của bạn đang sử dụng. ( H4 ) 2
  7. 5. TITTLE : Nhập Tiêu đề Trang. II.CÁC THANH CÔNG CỤ KHÁC : Khi nhấp Phải trong Thanh Document hay Thanh Insert , bạn sẽ thấy có 2 Thanh trong bảng nầy : 1. THANH STYLE RENDERING : Bạn sẽ sử dụng để chuyển đổi giữa 2 Style Rendering . Phần lớn bạn chỉ muốn xem Khung màn Hình mặc định (H5). 2. THANH STANDARD : Khi nhấp Phải để chọn Style Rendering có các chức năng New – Open – Save – Print – Cut – Copy – Paste . bạn có thể tắt thanh Insert và Thanh Document . Để mở lại : View > Toolbars > Chọn các thanh. 3
Đồng bộ tài khoản