DREAMWEAVER 8.0 part 4

Chia sẻ: Mr Yukogaru | Ngày: | Loại File: PDF | Số trang:8

0
320
lượt xem
213
download

DREAMWEAVER 8.0 part 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

LAYOUT QUẢN LÝ CÁC CỬA SỔ BÀI 5 I.LAYOUT : 1. LAYOUT DESIGNER : Trong Window , bạn có 2 Layout mặc định để chọn : Designer và Code Nếu trước đó bạn đã thêm , xóa di chuyển các Panel và các tài liệu , bạn có thể trở về Layout ban đầu bằng cách : Menu Window WorkSpace Layout Designer. (H1).

Chủ đề:
Lưu

Nội dung Text: DREAMWEAVER 8.0 part 4

  1. LAYOUT QUẢN LÝ CÁC CỬA SỔ BÀI 5 I.LAYOUT : 1. LAYOUT DESIGNER : Trong Window , bạn có 2 Layout mặc định để chọn : Designer và Code > Nếu trước đó bạn đã thêm , xóa di chuyển các Panel và các tài liệu , bạn có thể trở về Layout ban đầu bằng cách : Menu Window > WorkSpace Layout > Designer. (H1). 2. LAYOUT DUAL SCREEN : (H2). 1
  2. 3. CHỈNN SỬA LAYOUT : Nới Rộng Cửa sổ > Nhấp Nút Tam Giác Nhỏ ở Đáy hay hông Cửa sổ hoặc Phím F 4 ( H3). 2
  3. 4. Bạn thiết lập theo cách bạn mong muốn , sau đó Save bằng cách Menu Window > WorkSpace Layout > Save Current > Nhập đặt tên . sau nầy muốn đổi tên khác , bạn chọn Menu Window > WorkSpace Layout > Manage . II.QUẢN LÝ CÁC CỬA SỔ : 1. XẾP TẦNG : Mở Layout mặc định Designer (H4) Mở Layout có kiểu Xếp Tầng : Window > Cascade .Các Cửa Sổ Tài Liệu sẽ xuất hiện theo kiểu xếp tầng . Mỗi cửa sổ hơi thấp hơn và nằm bên Phải so với cửa sổ nằm ngang đằng sau nó . ( H5). 3
  4. 2. CHIỀU NGANG : Mở Layout mặc định > Window > Title Horizontally > ra cửa sổ tài liệu xếp ngói theo chiều ngang với khoảng trống tách đều . (H6). 3. CHIỀU DỌC : Mở Layout mặc định > Window > Title Vertically > Các cửa sổ xếp ngói theo chiều dọc với khoảng trống có sẵn dược tách đều giữa chúng.(H7). 4. CHÚ Ý :  Nhấp nút maximize cửa sổ của bất cứ tài liệu nào để đặt trở lại tất cả cửa sổ đang mở vào vị trí của chúng .  Muốn tìm tài liệu đang mở > Menu Window > Tài liệu nằm cuối Menu.  Dùng Menu bật lên ở đáy Phải cửa sổ liệt kê các kích cở cửa sổ có sẵn. 4
  5. DREAWEAVER 8 SITE CỤC BỘ BÀI 6 I.MỘT SỐ ĐỊNH NGHĨA : 1. FOLDER GỐC CỤC BỘ : Thiết kế Web lưu trong 1 Folder ở ổ cứng , mở ra xem Folder nầy . Folder nầy chứa các Files và Folder con. 2. Folder gốc cục bộ có tên ( Ví Dụ ) MY COMPANY , gồm có :  Folder CompanyInfo.  Folder Images .  Folder Products. 3. Khi mở Trang Web : Trang index ( Nằm trong Folder Gốc cục bộ ). 4. Các Site Tỉnh : Đó là các Site trong Folder ở Ổ Cứng , sau đó sẽ Upload lên Web Server. 5. Các Site Động : Khi mở Trang Web amazon.com và thấy các Trang chào đón bạn và đưa ra đề nghị mang tính cá nhân .Các Trang nầy được tạo và được phục vụ chỉ cho bạn , dựa vào việc lập trình cơ sở dữ liệu của amazon.(H0). 1
  6. 6. Sách nầy đề cập xây dựng các Site Tỉnh bằng Dreamweaver . Bản sao trên Web Server là Site Từ Xa . 7. Site Từ Xa là ảnh gương của Site Cục Bộ . Dreaweaver có những công cụ để có thể Đồng Bộ Hóa 2 Site nầy . II.SỬ DỤNG HỘP THOẠI SITE DEFINITION : Việc thiết lập Site Cục Bộ và Site Từ Xa có nhiều bước .Dreamweaver cung cấp Hộp Thoại nầy nhằm dẫn dắt các bạn tiến trình từng bước . Trong HT nầy cung cấp cho bạn 2 chế độ Basic và Advanced .  Chế độ BASIC : Sử dụng nhiều màn Hình ( Witzard ).  Chế Độ Advanced cho phép bạn nhập thông tin trên màn Hình với 1 số Hạng mục và cung cấp các tùy chọn chi tiết hơn trong mỗi hạng mục.  Sử dụng HT Definition để tạo Site Cục Bộ và Site Từ xa. III.TẠO SITE CỤC BỘ 1. Cột Giữa Create New > Dreamweaver Site . (H1). 2. HT Site Definition xuất hiện , mặc định với Tab Basic , màn hình Editing Files . 3. Nhập : pixels site và http://www.pixel.mu 4. Nhấp Next (H2). 2
  7. 5. Dreamweaver hỏi bạn có muốn làm việc với 1 công nghệ sử dụng chẳng hạn như ColdFusion , ASP , NET . JSP hoặc PHP hay không ? Chọn NO , I do not want to use a Server Technology > Next . (H3). 6. Dreamweaver hỏi bạn muốn làm việc với các Files như thế nào trong suốt quá trình phát triển . Dùng mặc định . Dreamweaver hỏi bạn lưu trử các Files ở đâu trong máy tính ? > Nhấp biểu tượng Browse tìm vị trí lưu ( Ở đây chọn Desktop ) > Next . (H4). 3
  8. 7. Chọn NONE .Vì bạn chỉ tạo Site Cục Bộ > Next . (H5). 8. Màn Hình SUMMARY xuất hiện tóm lược quá trình chọn lựa của bạn . Nhấp DONE . (H6). 4
Đồng bộ tài khoản