Dreamweaver Document

Chia sẻ: Hoang Nguyen | Ngày: | Loại File: PDF | Số trang:3

0
75
lượt xem
23
download

Dreamweaver Document

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Vì đây là giai đoạn đầu bạn và tôi cùng tìm hiểu vể Giao Diện của Dreamweaver 8 nên đôi khi tháy mái làm xáo trộn màn hình không trở về Standard được .Bạn vô Menu Help Dreamweaver Help Nhập View Standard Cột Trái chọn Swithching from Standard To LayOut Mode

Chủ đề:
Lưu

Nội dung Text: Dreamweaver Document

  1. DREAMWEAVER 8 DOCUMENT Bài 3 NGÀY 25.7.2006KS TRẦN VIỆT AN Vì đây là giai đoạn đầu bạn và tôi cùng tìm hiểu vể Giao Diện của Dreamweaver 8 nên đôi khi tháy mái làm xáo trộn màn hình không trở về Standard được .Bạn vô Menu Help > Dreamweaver Help > Nhập View Standard > Cột Trái chọn Swithching from Standard To LayOut Mode ( HO). Trở về giao diện chương trình : Menu View > Table Mode > Standard Mode. Nếu không ơ thấy Thanh Công Cụ Document > Nhấp Phải Thanh Insert > Chọn Document. I.THANH CÔNG CỤ : Có 3 phần : 1. NÚT CODE : Gồm diện mạo Markup và Tag ( Thẻ ) . Có nhiều người tạo ra Trang T Web đẹp mà chưa sử dụng Khung xem Code.( H1 ).
  2. 2. NÚT SPLIT : Có cả phần Code và Design .Mã nằm phía trên . Khung xem WYSIWG T ( What You See Is You Get ) phía dưới .Dùng tìm hiểu về Markup , tinh chỉnh các Tag xem diện mạo của kiểu thiết kế. Rê thanh giữa để nới rộng và thu hẹp 2 phần nầy.(H2) 3. NÚT DESIGN : Nơi bạn nhập dữ liệu .Khi xem trong Trình Duyệt ( Browser ) cũng T giống như thế . Gọi là : What You See Is You Get .Là nơi bạn thao tác thực hiện thiết kế Trang Web . Bạn có thể xem trên các chế độ : Design – Code – Split.(H3). 4. CÁC LOẠI NÚT PHỤ : Chứa mọi thứ , bạn nhấp lên để tìm hiểu thêm. Đáng chú ý Nút C T Preview In Browser đang liên kết đến các trình duyệt của bạn đang sử dụng. ( H4 )
  3. 5. TITTLE : Nhập Tiêu đề Trang. II.CÁC THANH CÔNG CỤ KHÁC : N Khi nhấp Phải trong Thanh Document hay Thanh Insert , bạn sẽ thấy có 2 Thanh trong bảng nầy : 1. THANH STYLE RENDERING : Bạn sẽ sử dụng để chuyển đổi giữa 2 Style Rendering . Phần lớn bạn chỉ muốn xem Khung màn Hình mặc định (H5). 2. THANH STANDARD : Khi nhấp Phải để chọn Style Rendering có các chức năng New – Open – Save – Print – Cut – Copy – Paste . bạn có thể tắt thanh Insert và Thanh Document . Để mở lại : View > Toolbars > Chọn các thanh.
Đồng bộ tài khoản