Ebook Photoshop Easy-Hard part 122

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
42
lượt xem
3
download

Ebook Photoshop Easy-Hard part 122

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 122', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 122

  1. quả tốt nhất. Độ phân giải thích hợp cho một tấm hình in ra được xác định bởi cả hai độ phân giải của máy in và tần số của màn hình (Screen Frequency) hoặc lpi (lines per inch) hoặc màn hình bán sắc được sử dụng để sao chép hình ảnh. Bạn hãy nhớ rằng hình có độ phân giải càng cao, thì dung lượng của nó càng lớn và sẽ mất nhiều thơi gian hơn để load trên mạng Chỉnh ngay ngắn và Crop một hình Trong phần này bạn sẽ dùng công cụ Crop để cắt và định tỉ lệ cho một tấm hình sao cho nó ăn khớp với vị trí cần đặt. Bạn có thể sử dụng công cụ crop hoặc lệnh crop để cắt nó. Bạn có thể quyết định khi nào thì xoá, ẩn hoặc loại bỏ vùng nằm ngoài vùng lựa chọn. Trong IR, lựa chọn ẩn rất cần thiết khi bạn tạo những hình động với những thành phần di chuyển từ những vùng không nhìn thấy sang vùng thấy được. 1. Ở hộp công cụ chọn Crop Tool ( ). Sau đó trên thanh Tuỳ biến gõ vào giá trị bằng Inch với tỉ lệ tương ứng là Width: 2 và Height: 3 Chú ý: Nếu bạn đang làm việc trong IR, chọn lựa chọn Fixed Size trên thanh tuỳ biến trước khi điền giá trị vào.
  2. 2. Vẽ một vùng lựa chọn bao quanh hình của bạn. Đừng bận tâm đến việc bạn có bao quanh hết phần chính của hình không, vì bạn có thể điều chỉnh sau này. Khi bạn kéo, vùng lựa chọn sẽ duy trì tỉ lệ 2/3 như bạn đã định dạng cho nó. Trên thanh tuỳ biến công cụ, một vùng tối mờ bao phủ lấy vùng bạn sẽ loại bỏ, và thanh tuỳ biến hiển thị lựa chọn cho vùng bao phủ đó. 3. Trên thanh tuỳ biến công cụ, bỏ đánh dấu ở hộp kiểm Perspective (nếu có) 4. Trên cửa sổ chứa hình bạn di con trỏ ra ngoài vùng lựa chọn, nó sẽ biến thành một mũi tên cong hai đầu . Xoay nó theo chiều kim đồng hồ để chuyển hướng vùng lựa chọn cho đến khi nó song song với hai cạnh đáy của cửa sổ. 5. Đặt con trỏ vào bên trong vùng lựa chọn, và kéo vùng lựa chọn cho đến khi nó bao quanh hết những chi tiết của bức tranh sao cho sau khi cắt sẽ có một kEết quả đẹp nhất. Nếu bạn muốn thay đổi độ lớn của vùng lựa chọn, kéo một trong những ô vuông trên đường chấm chấm. 6. Nhấn Enter để thiếp lập vùng lựa chọn. Bức ảnh của bạn đã được cắt và hình vừa được cắt sẽ phủ đầy cửa sổ hiện hành, ngay ngắn, chỉnh lại kích cỡ, và cắt đẹp đẽ theo những gì bạn thiết lập.
  3. Trong PTS và IR bạn có thể vào Image > Trim, lệnh này sẽ bỏ đi đường biên bao quanh viền file hình của bạn dựa trên độ trong suốt và màu của đường biên. 7. Vào File > Save để lưu lại tác phẩm của bạn Điều chỉnh tông màu Tông màu của một hình ảnh thể hiện độ tương phản hoặc chi tiết trên một tấm hình và được xác định bởi mức phân chia đồng đều của các đơn vị Px. Sắp đặt từ những Px tối nhất (màu đen) đến Px sáng nhất (Trắng). Bây giờ bạn sẽ học cách chỉnh sửa màu của một tấm hình bằng lệnh Levels 1. Vào Image > Adjusment > Levels để mở hộp thoại Levels 2. Đánh dấu vào hộp kiểm Preview (nếu chưa). Ở giữa của hộp thoại bạn sẽ thấy ba hình tam giác nhỏ được đặt ở dưới biểu đồ. Ba hình này thể hiện những vùng sau: Shadow (tam giác màu đen), Higlight (Tam giác màu trắng) và Midtone hoặc Gamma (Tam giác màu xám). Nếu màu của tấm hình của bạn hoàn toàn nằm trong phạm vi của tông màu sáng, đồ thị sẽ mở rộng hết chiều dài của biểu đồ, từ tam giác đen đến trắng. Ngược lại đồ thị sẽ tụ lại vào giữa, chỉ ra rằng không có màu nào quá sáng và quá tối. Bạn có thể điều chỉnh điểm trắng và đen của tấm hình để mở rộng tông màu của nó và sau đó thì điều chỉnh Midtones.
  4. 3. Kéo tam giác phía bên trái sang bên phải rồi để ý sự thay đổi ở trường Input Levels và hình ảnh cũng thay đổi theo 4. Hãy thử với nút bên phải và kéo nó sang bên trái và để ý những thay đổi trên trường Input Level và những thay đổi mà nó mang lại cho tấm hình. 5. Tiếp tục thử với tam giác ở giữa và để ý những thay đổi. 6. Khi bạn ưng ý với kết quả thì nhấn OK để chấp nhận. 7. Vào Image > Histogram để xem một biểu đồ mới. Tông màu bây giờ mở rộng và bao phủ hoàn toàn phạm vi của biểu đồ. Nhấp Ok để đóng lại và lưu lại tác phẩm của mình Chú ý: IR không có lệnh Histogram. Nếu bạn muốn điều chỉnh và xem biểu đồ thì dùng lệnh Levels thay thế Auto Contrast Bạn cũng có thể điều chỉnh độ tương phản (Highlight và Shadow) và toàn bộ màu sắc của hình tự động bằng cách sử dụng lệnh Image > Adjustments> Auto
  5. Contrast. Điều chỉnh độ tương phản thay đổi những pixel tối nhất và sáng nhất trong tấm hình thành đen và trắng. Cách sắp sếp lại này gây ra những vùng sáng sẽ sáng hơn và những vùng tôi thì tối hơn và có thể cải thiện chất lượng hình ảnh hoặc những hình có tông màu kề nhau Lệnh Auto Contract rút ngắn những Px trắng và đen xuống 0.5%. Nó bỏ qua 0.5% ban đầu những Px quá sáng hoặc quá tối của một tấm hình. Sự rút ngắn giá trị của màu này đảm bảo giá trị của trắng đen là những vùng tiêu biểu của nội dung tấm hình hơn là những giá trị pixel cực đại. ở bài tập sau bạn sẽ không dùng đến lệnh Auto Contrast, nhưng đó là lệnh bạn nên biết và bạn có thể dùng vào những việc riêng của bạn Loại bỏ những màu không cân bằng: Một vài tấm hình bao gồm những màu không cân bằng gây ra bởi quá trình scan hoặc đã có sẵn trên hình gốc. Hình cửa sổ dưới đây có một chút màu xanh không cân bằng. Bạn sẽ sử dụng Auto Color trong PTS để sửanó. (Trong IR không có lệnh Auto Color cho nên bạn phải làm trong PTS) Chú ý: Để nhìn được những vùng màu không cân bằng trên màn hình vi tính, bạn cần có màn hình màu là 24-bit, ở màn hình 256 màu (8 bit) thì những vùng này khó phát thấy hoặc thậm chí không thể nhìn thấy được.
  6. 1. Chọn Image > Adjustment > Auto Color. Và bạn sẽ thấy màu xanh đó biến mất. 2. Lưu file hình của bạn lại Vài điều về Auto Contrast: Lệnh Auto Contrast điều chỉnh độ tương phản và màu của hình bằng cách tìm những hình ảnh thật hơn là Shadow, Midtones và Highlight. Nó trung hoà Midtone và rút ngắn những Px trắng và đen dựa trên những giá trị thiệt lập trong hộp thoại Auto Correction. Thiết lập tuỳ biến Auto Correction (PTS) Hộp thoại Auto Correction cho phép bạn tự động điều chỉnh tông màu toàn diện của tấm hình, định rõ phần trăm rút ngắn, và quy định giá trị màu cho những vùng tối, Midtones và Highlight. Bạn có thể áp
Đồng bộ tài khoản