Ebook Photoshop Easy-Hard part 133

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
26
lượt xem
5
download

Ebook Photoshop Easy-Hard part 133

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 133', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 133

  1. Nhân vật này nhìn đẹp lắm rồi, nhưng tôi nghĩ chúng ta cần tạo cho nhân vật này một chút sắc sảo nữa. Bước đầu tiên là tách riêng toàn bộ các vùng trắng bằng phương pháp “làm sạch”. Làm sáng kênh chứa lineart để sửa chữa nó. Bây giờ, từ bảng các công cụ, chọn Fill Tool (phím tắt là G), nếu bạn không thấy công cụ Fill Bucket mà thay thế bởi công cụ Gradient, hãy ấn Shift + G để đổi sang công cụ kế tiếp. Trong các tuỳ chọn cho công cụ Fill ở phía trên của màn hình, hãy thay đổi chế độ cho công cụ này là “Clear”, không tích chọn vào tuỳ chọn Anti-aliasing và tuỳ chọn Contigous. Bạn dùng công cụ Fill Bucket và click vào bất cứ vùng trắng nào trên bức tranh của bạn. Bức tranh của bạn nhìn sẽ như thế này: Tất cả các vùng trắng trong layer lineart đã biến mất. Một mẫu hộp kiểm tra bên cạnh đường bao chi tiết là cách mà PTS thông báo với bạn là layer này đã được “làm sạch” và không có layer khác nhìn thấy được dưới nó. Thay đổi chế độ hoà trộn của layer lineart về chế độ Nomal thay vì multiply. Bạn cũng kiểm tra biểu tượng con mắt của layer background và bạn có thể nhìn thấy toàn bộ bức ảnh một lần nữa. Palette Layers của bạn nhìn sẽ như thế này
  2. Bạn chỉ muốn sửa chữa các đường mà không “làm sạch”, bạn có thể thực hiện bằng cách tích chọn vào ô Lock các pixels trong suốt trên layer lineart. Bây giờ, bất kỳ sự chỉnh sửa nào bạn thực hiện trên layer này đều không ảnh hưởng đến các vùng trong suốt. Bạn có thể chọn một loại brush (tôi thích sử dụng Pencil Tool với đường nét sắc đậm hơn) và tô một cách đơn giản qua các đường. Lúc này, brush chỉ có tác dụng lên các đường nét mà thôi, không có tác dụng lên các vùng trong suốt cũng như màu sắc trên layer bên dưới. Bạn có thể sử dụng công cụ Lasso để chọn vùng bạn muốn tô cùng màu và dùng công cụ Fill để tô màu cho vùng chọn đó. Trong bức ảnh trên, tôi chọn vùng chọn màu đen dọc theo phần lớn của vùng xung quanh, sau đó áp dụng Fill. Chú ý là chỉ vùng được bao bởi các đường nét đứt (vùng chọn) mới chịu tác động của lệnh Fill. Tôi cũng sử dụng kỹ thuật này để làm
  3. mềm màu da cho cơ thể nhân vật. Hầu hết các đường chi tiết trên nhân vật đã được thay thế bởi màu đã chọn. Thêm một chút xíu màu cho nổi trên má của nhân vật bằng một loại Airbrush nữa là tôi đã thực hiện xong. Ngay lúc này, bạn nên thêm một vài kỹ xảo bổ sung nữa. Nếu đã xong, bạn có thể hoàn chỉnh tác phẩm bằng cách “ép phẳng” các layer. Nếu bạn muốn khôi phục lại tất cả các đường nét màu đen, hãy chọn màu đen từ Color Picker, ấn Ctlr + A để chọn toàn bộ layer và thực hiện lệnh Fill. Tất cả các đường nét trở lại màu đen. Knockouts là một kỹ xảo thích hợp cho nhiều trường hợp. Nó có thể sử dụng để tạo ra các đối tượng thuỷ tinh với một ít trong suốt, cũng có thể được sử dụng tạo nên các đường mô phỏng chuyển động hay giúp bạn xác định một vài chuyển động.
  4. Hoặc chúng cũng được sử dụng cho các đối tương kim loại để giúp chỉ ra một loại kết cấu (Texture) khác. Khả năng ứng dụng của kỹ xảo này là vô tận, và bạn sẽ phải thử nghiệm. Đường mô phỏng tốc độ (Speedlines) Speedlines là một phương pháp đồ hoạ diễn tả chuyển động. Chúng được sử dụng nhiều trong tô màu kiểu Nhật Bản, nhưng chúng đang dần trở thành một phương pháp cơ bản trưc quan của quá trình tô màu. Speedlines tạo nên các kỹ xảo đẹp, chỉ có một vấn đề là quá trình mô phỏng tạo không gian cho tất cả các đường mô phỏng này có thể mất rất nhiều thời gian. Tôi sẽ giới thiệu một kỹ thuật để tạo các speedlines nhanh trong PTS. Tạo một tài liệu mới, ấn Ctrl + N với các tuỳ chọn ở trên nhưng độ rộng là 1 pixel và chiều ngang là 10 inches. Bạn sẽ thấy bạn có một tài liệu kỳ lạ vì nó hệt như một cái cột hẹp. Tiếp theo, dùng Filter > Noise > Add Noise, tôi thiết lập thông số cho tuỳ chọn là 90, nhưng bạn hoàn toàn có thể thiết lập tuỳ chọn cho Add noise cao hơn. Tôi sử dụng Distribution là Gaussian, mặc dù là một tài liệu hẹp, nhưng bạn có thể sử dụng Uniform. Lưu ý quan trọng: hãy đảm bảo bạn đã tích vào Monochromatic
  5. nếu không bạn sẽ có những đường speedlines nhiều màu sắc. Đây là kết quả bạn sẽ thu được sau khi áp dụng bộ lọc Add Noise (bạn sẽ xem trước nó trong cửa sổ của bộ lọc Add Noise). Click OK. Bây giờ, bạn sẽ làm mờ toàn bộ hình này sử dụng Gaussian Blur: Filter > Blur > Gaussian Blur. Tôi dùng thông số là 3 pixels cho tài liệu có độ phân giải 400 dpi. Nhưng bạn hãy thử nghiệm với các giá trị khác để có các đường mềm mại hơn. Các thông số cho bộ lọc Gaussian Blur nhìn sẽ như thế này. Bây giờ, tôi có thể kéo hình chữ nhật 1 pixel của tôi ra. Để làm điều này, tôi sẽ kiểm tra Image Size: Image > Image Size. Nó trông tương tự thế này: Thay đổi độ rộng đến 10 Inches và không tích chọn vào hộp Constrain Proportion. Điều này làm cho PTS kéo hình chữ nhật của bạn ra ngoài, như vậy hình chữ nhật 1 pixel từ dạng chấm sẽ trở thành một đường. Bức tranh của bạn nhìn sẽ như thế
  6. này: Các đường màu xám này trông hơi mờ ảo một chút, vì vậy bạn cần thay đổi độ tương phản cho chúng. Tôi dùng chức năng Levels: Ctrl + L. Tôi sẽ dịch chuyển các tam giác màu đen và trắng vào trong, cho đến khi tôi được một kết quả như bạn thấy: Click OK khi bạn hoàn tất. Bây giờ, các speedlines sẽ được cắt và dán vào trong bất kỳ Background nào. Bạn có thể điều chỉnh màu sắc, độ tương phản hay thâm chí làm cả biến dạng chúng cho một kỹ xảo nhanh và hiệu quả. Nếu bạn cần các speedlines không được chống
  7. răng cưa, hãy đảm bảo bạn sử dụng lệnh Threshold: Image > Adjustment > Threshold. Điều này sẽ cho phép bạn loại bỏ thông tin dải màu xám có tương tác trong khi chọn độ đậm của các đường. Đường kẻ Tivi Đây là một kỹ xảo đẹp sử dụng kỹ thuật Speedlines: mô tả các đường kẻ như của màn hình Tivi. Bắt đầu, hãy tạo một tài liệu mới: Ctrl + N với kích thước 4 pixels x 4 pixels và độ phân giải 72 dpi. Phóng to tài liệu này đến 1600% cho dễ thao tác. Sử dụng công cụ Pencil Tool (ấn B hay Shift + B) và tô trên đỉnh cuar hình chữ nhật với màu đen. Bạn sẽ nhìn thấy nó thế này khi bạn làm xong. Tiếp theo, chúng ta sẽ biến hình chữ nhật này thành một pattern. Chọn tất cả: Ctrl + A sau đó Edit > Define Pattern.
  8. Đặt tên cho Pattern mới trong cửa sổ mở ra (tôi đặt tên là “Interlace Pattern”) và ấn OK. Bây giờ mở hình ảnh bạn muốn áp dụng kỹ xảo này. Tạo một New layer trên bức ảnh bạn muốn áp dụng kỹ xảo. Chúng ta sẽ sử dụng pattern vừa tạo cho lớp này. Chọn Edit > Fill và thay đổi các tuỳ chọn như thế này: Sử dụng tuỳ chọn User là Pattern. Chọn pattern bạn muốn từ menu phụ mở ra. Chế độ hoà trộn nên để là Nomal và Opacity là 100%. Click OK. Bức ảnh của bạn bây giờ có các dải màu đen chạy ngang qua. Thay đổi chế độ hoà trộn của lớp thành Multiply và bức ảnh của bạn sẽ tương tự như sau: Kỹ xảo này thực sự đẹp, cho hình ảnh của ví dụ này, tôi muốn giảm hiệu ứng xuống một chút, tôi sẽ giảm nhẹ opacity của layer cho đến khi tôi có các đường có độ đậm phù hợp. Uhm, tôi muốn hoàn hảo. Để có các đường lớn hơn, tôi tạo một pattern mới có lẽ là 6x6 pixels hoặc lớn hơn. Bạn có thể thay đổi màu sắc (không nhất thiết bạn phải dùng màu đen) hay thậm chí cả chế độ hoà trộn của layer đường kẻ ngang. Khi bạn đã hài lòng, hãy “ép phẳng” các lớp trong tác phẩm của bạn.
Đồng bộ tài khoản