Ebook Photoshop Easy-Hard part 140

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
27
lượt xem
4
download

Ebook Photoshop Easy-Hard part 140

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 140', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 140

  1. Pattern riêng trong PTS bằng cách chọn tất cả (Ctrl + A) sau đó Edit > Define Pattern. Các hình ảnh không có các vết nối sẽ làm pattern tốt nhất, nhưng bạn có thể tự do thử nghiệm. Tôi khuyên bạn nên nên tạo chúng ở dài màu xám thích hợp, vì PTS có thể tạo ra sự chuyển mềm mại giữa sáng và tối nếu nguồn pattern không quá sắc nét. Một khi bạn đã định nghĩa pattern, hãy thay đổi chế độ về chế độ bitmap. Nhưng phải chắc chắn ở Method bạn thiết lập là “Custome Pattern” và bạn chọn Pattern trong menu phụ mở ra. Trong trường hợp tôi làm, một sự chuyển đổi giữa hai màu sắc, đơn giản từ đen sang trắng được chuyển đổi thành một halftone và tạo ra một hình ảnh như bạn thấy: Dải có thể cho kỹ xảo này không quá rộng, nhưng kỹ thuật này đòi hỏi nhiều thực nghiệm để tạo ra các kết quả khả dĩ. Tuy nhiên, sẽ mất thời gian vì không phải cách nào cũng mang lại kết quả như các pattern gốc. Viết chữ PTS cũng làm cho việc viết chữ dễ bị nhàm chán trở nên dễ dàng hơn. Mỗi một nghệ sỹ sẽ không mất nhiều thời gian để được đào tạo về kỹ năng này. Vì việc viết chữ là một chức năng cơ bản trong PTS nên hầu như không có một thuật
  2. ngữ nào để khái quát cho kỹ thuật này. Có 2 điểm bạn phải nhớ là: việc viết chữ được tạo ra trên các lớp của chứa văn bản, điều đó có nghĩa là rất dễ dàng để chỉnh sửa chúng và phải chắc là lưu nó ở định dạng file .PSD trong trường hợp bị lỗi in ấn và cần chỉnh sửa lời thoại. Layer văn bản được chỉ rõ trong Palette Layers với chữ T là một biểu tượng của layer. Nếu bạn muốn chỉnh sửa text như một đối tượng đồ hoạ, hãy rasterize nó [Layer > Rasterize > Type] Đây là điều quan trọng nếu bạn muốn kết hợp nó với một khung hình lời thoại. Khi bạ sử dụng độ phân giải tương đối cao để thiết kế cho quá trình in ấn, bạn hãy tắt chế độ Anti-aliasing trên văn bản. Nếu chế độ này được bật, chữ màu xám sẽ là halftone, vì vậy nó có thể bị mờ. Kiểm soát chế độ anti-aliasing đặct ở trong tuỳ chọn text dọc theo phần trên của màn hình. Fonts Nếu bạn muốn tìm một vài font đẹp, bạn có thể tìm tại Blambot.com. Blambot có nhiều font rất đẹp và miễn phí cho bạn. Một vài font bạn có thể phải trả tiền. Bạn cũng có thể tìm tại web site một số lượng lớn các khung hình lời thoại, các hiệu ứng âm thanh và các biểu tượng. Chúng đều rất hữu dụng. Khung hình lời thoại (Word Balloons) Tôi gợi ý là sử dụng các Wold Balloons có sẵn, vì chúng trông đẹp hơn mà cũng tiết kiệm nhiều thời gian hơn. Hầu hết các Wold Balloons có định dạng file là . EPS, vì vậy mà chúng có thể được mở trong PTS một cách dễ dàng bằng lệnh chuẩn “Open”.
  3. Khi PTS mở file . EPS, một hộp thoại Rasterize Image xuất hiện để mang lại cho bạn sự kiểm soát hoàn chỉnh về một đối tượng đồ hoạ vector được mở trong PTS như thế nào. PTS sẽ tự động chèn đối tượng mặc định chiều rộng và chiều cao. Bạn cũng có thể chọn độ phân giải và chế độ hoà trộn. Tôi gợi ý bạn nên tắt chế độ Anti-aliasing để Balloons sắc nét hơn. Tôi cũng khuyên bạn nên để nguyên “Constrain Proportions” được tích nếu không thì Balloons của bạn có thể rasterize với tỷ lệ không phù hợp. Wold Balloons cũng có thể được tạo ra trực tiếp trong PTS. Sử dụng công cụ Circular Marquee, bạn có thể tạo ra cơ sở cho Balloons và nó có thể vượt qua văn bản. Tiếp theo, sử dụng Lasso Tool để bổ sung thêm một đoạn cuối (phần đuôi). Bây giờ hãy vẽ Balloon và đổ đầy nó với màu trắng và stroke nó. Điều này cho phép bạn điều chỉnh nó từ bàn phím để đẩy nhanh quá trình. Ấn D để trả lại màu mặc định là đen và trắng, sau đó ấn X để đổi chỗ giữa hai màu này, màu
  4. trắng sẽ là màu Foreground và tô vùng chọn dùng Shift + Back space/Delete. Ấn X lần nữa để đổi màu Foreground và Background lần nữa và sau đó stroke vùng chọn [Edit > Stroke]. Tôi sử dụng các tuỳ chọn như sau: Balloon của bạn trông giống thế này: Để hoàn tất, hãy đặt giới hạn cho Balloon sau đó là “ép phằng” các lớp. Bạn sẽ có thể khó chịu sau lần thứ 10 thực hiện, vì vậy, tôi sẽ tạo một “action” để bạn có thể sử dụng nó làm cho quá trình nhanh lên nhiều. Balloons có thể tạo ra bằng công cụ Path. Mặc dù phức tạp hơn một chút. Đầu tiên, bạn dùng Pen tool, vẽ thô một Balloon bao quanh phần lời thoại. Kế tiếp, chuyển đổi sang công cụ Convert Point và chỉnh sửa lại hình vừa vẽ cho mềm mại hơn. Làm vài lần để có kết quả tốt tý và bạ cũng cần một chút kiên nhẫn. Trong bức tranh này, tôi làm sát với chữ:
  5. Cuối cùng, tôi đã có Balloon tôi muốn. Bây giờ đến lúc phải chỉnh sửa các tuỳ chọn cho hình dạng. Sử dụng của sổ Layer Style bằng cách click đúp trên biểu tượng shape trong palette Layers và bạn có thể tiếp cận được các tuỳ chọn [Layer > Layer Style > Plending Options]. Thay đổi chế độ thành Color Overlay đến 100% và thay đổi màu của nó thành màu trắng. Tiếp theo, thiết lập các tuỳ chọn cho Stroke như sau: Bạn có thể tắt tất cả các tuỳ chọn khác của Layer Style. Hãy đảm bảo là Balloon của bạn nằm dưới layer chứa lời thoại và nó nhìn tương tự như thế này:
  6. Bây giờ, thật là đơn giản để “ép phẳng” hình ảnh của bạn và kết thúc. Phụ thuộc vào các tuỳ chọn và ý thích của bạn, bạn có thể muốn Threshold hình ảnh, vì vậy, nó có thể bị anti-aliased. Kỹ thuật sử dụng hình dạng (shape) có phức tạp hơn chút xíu, nhưng shape có thể lưu và sử dụng lại, cũng có thể điều chỉnh kích thước. Các tuỳ chọn Layer Style riêng cũng có thể được lưu và vậy Balloon của bạn có thể đồng đều và nhìn rất sắc nét.
Đồng bộ tài khoản