Ebook Photoshop Easy-Hard part 142

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
30
lượt xem
4
download

Ebook Photoshop Easy-Hard part 142

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 142', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 142

  1. 2. Chọn Filter > Pattern Maker. 3. Trong mục Tile Generation của hộp thoại Pattern Maker, ấn chọn nút Use Image Size 4. Ấn Generate. Vùng hình ảnh Pattern Maker tô đầy mẫu nước của bạn. Bạn có thể ấn Generate Again để tạo mẫu khác. Sau đó bạn có thể sử dụng mũi tên ở goc dưới bên phải của hộp thoại để xem lại các mẫu khác nhau. Tuy nhiên trong hình ảnh nước thì chúng có thể khá giống nhau. 5. Trong mục Tile History của hộp thoại, ấn nút Saves Preset Pattern. 6. Trong hộp thoại Pattern Name, đánh chữ water rồi OK để trở lại hộp thoại Pattern Maker. 7. Trong hộp thoại Pattern Maker ấn Cancel để đóng hộp thoại mà không thay thế hình ảnh với mẫu nước.
  2. Nếu chọn OK thay vì Cancel, hộp thoại Pattern Maker có thể thay thế toàn bộ hình ảnh với mẫu mới mà bạn vừa tạo ra. Thay thế hình ảnh mà bạn không muốn, vì vậy Cancel mới đúng là nút mà bạn cần chọn. Chú ý : Nếu như xảy ra việc ảnh bị tô đầy mẫu nước thì bạn vào Edit > Undo. Bởi vì bạn đã nhớ mẫu nước đó rồi và bạn ko cần thực hiện lại công đoạn này. Hơn nữa mẫu này bây giờ trở thành một mẫu cố định trong thư viện mẫu của bạn cho đến khi bạn xoá đi, bởi vậy bạn có thể áp dụng mẫu nước này cho các ảnh khác trong photoshop, thậm chí là cho lần làm việc sau. Áp dụng một mẫu Bây giờ bạn đã sẵn sàng dùng mẫu của bạn để sửa thuyền và vết lằn. 1. Chọn Select > Deselect. 2. Trong hộp công cụ, chọn công cụ Pattern Stamp, ẩn dưới công cụ Clone Stamp. 3. Trong thanh công cụ option, thay đổi chổi vẽ với kích cỡ là 13 pixel, thay đổi Mode là Normal, Opacity là 100%, Flow là 100% và chọn Alỉgned 4. Ấn mũi tên trong mục pattern để mở Pattern Picker. Sau đó chọn mẫu water mà bạn tạo lúc trước và ấn ra ngoài bảng để đóng nó. Một hình nhỏ nước sẽ xuất hiện
  3. tkéon tuỳ chọn pattern của thanh công cụ Option. Để xác định pattern, đưa con trỏ lên hình nhỏ trong pattern picker, một vài giây tên và thông tin của pattern đó. Hoặc ấn vào mũi tên nhỏ ở phía bên phải của pattern picker và chọn cách hiển thị khác, bao gồm : Text only, Small List, hoặc Large List. 5. Trong cửa sổ ảnh, kéo công cụ Pattern Stamp qua vết lằn và con tàu để thay thế chúng bằng mẫu water. Tiếp tục vẽ với công cụ Pattern Stamp cho đến khi bạn vừa ý với kết quả của mình. 6. Trong bảng Layer, ấn vào biểu tượng con mắt tkéon layer Crew, làm vậy dòng chữ sẽ hiện ra trong cửa sổ ảnh.
  4. 7. Chọn File > Save. Rồi đóng file 07A_Start.psd lại. Sử dụng công cụ Healing Brush và Patch. Chức năng mới Healing Brush và Patch trong PS7 là một bước tiến ngoài khả năng của các công cụ Clone Stamp và Pattern Stamp. Sử dụng khả năng của chúng để áp dụng các điểm ảnh hỗn hợp từ vùng này tới vùng khác. Chúng có thể mở ra một cách nhìn tự nhiên về việc cảm nhận các vùng đồng mầu hoặc kết cấu. Trong dự án này, bạn sẽ tô, sửa lại bức tường đá, loại bỏ các hoa văn, chữ viết và các hố tròn tkéon bề mặt của nó. Vì đá có nhiều biến đổi về màu sắc, kết cấu và ánh sáng nên nó thách thức sự thành công của công cụ Clone Stamp để sửa các vùng bị hư hại. May thay, công cụ Healing Brush và Patch có thể dễ dàng làm được điều đó. Nếu bạn muốn xem lại các bức ảnh trước và sau khi chỉnh sửa hãy sử dụng File Browser như các bước đã làm ở tkéon. Sử dụng Healing Brush để xoá bỏ các vết rạn, nứt. Mục tiêu của bức ảnh này là loại bỏ hư hỏng làm mất vẻ đẹp tự nhiên của bức ảnh.
  5. 1. File > Open và mở ảnh 07B_Start.psd hoặc sử dụng File Browser và nháy đúp vào hình thu nhỏ của file ảnh. 2. Chọn công cụ Zoom và ấn vào chữ “DJ” đã bị xước ở phía dưới của tảng đá, bởi vậy bạn phải xem khu vực này của ảnh là khoảng 200%. 3. Trong hộp công cụ, chọn công cụ Healing Brush. 4. Trong thanh công cụ option, chọn cỡ chổi là 10 pixel và đặt các thông số khác như sau : Mode là Normal, Source là Sampled và không chọn Aligned. 5. Giữ Alt (Window) hoặc Option (Mac OS) và ấn vào khu vực gần vết xước trong bức ảnh để lấy mẫu bộ phận của tảng đá đó. Nhả phím Alt/Option.
  6. 6. Bắt đầu từ phía tkéon của chữ “D” vẽ thẳng xuống qua một phần của chữ, sử dụng các đường vẽ ngắn. 7. Tiếp tục dùng các đường vẽ ngắn, vẽ từ tkéon xuông dưới cho đến khi bạn không còn nhìn thấy chữ cái nữa. Khi bạn hoàn thành việc xoá các hoa văn, kí tự nhìn bề mặt của tảng đá tự nhiên hơn. 8. Phóng to lên 100% để xem. File > Save Về trạng thái Snapshot và bảng History. Khi bạn làm công việc chỉnh sửa, bạn có thể dễ dàng sửa qua bức ảnh cho đến khi đến khi chúng chưa nhiều hơn số ảnh cho phép. Một trong những cách bảo vệ ngay
  7. lập tức tình trạng công việc của bạn là chụp nhanh hình ảnh tại nhiều thời điểm khác nhau trong quá trình làm việc của bạn. Bảng History tự động ghi lại các bước bạn đã làm khi bạn đang làm việc với một file ảnh trong Photoshop. Bạn có thể dùng bảng History như là nhiều lần dùng lệnh “Undo” để quay lại tình trạng lúc trước của bức ảnh. Ví dụ để quay lại 6 bước gần đây nhất thì đơn giản chỉ là ấn vào bước thứ 6 ở bên tkéon bước hiện thời trong bảng History. Để trở lại bước gần đây nhất, trong bảng History bạn hãy kéo thanh cuộn xuống và chọn vị trí thấp nhất trong danh sách. Số bước được nhớ trong bảng History được xác định trong thiếp lập Preferences. Mặc định của nó là 20 bước gần đây nhất sẽ được ghi lại. Khi bạn thực hiện các bước tiếp theo thì các bước đầu tiên sẽ mất đi để các bước gần đây nhất được thêm vào trong bảng History. Khi bạn chọn các bước đầu trong bảng History, cửa sổ ảnh sẽ trở lại tình trạng của nó ở giai đoạn trước. Tất cả các bước kế tiếp vần được liệt kê trong danh sách ở dưói. Tuy nhiên nếu bạn chọn một bước ở tkéon và sau đó tạo ra một thay đổi mới thì tất cả các bước xuất hiện phía dưới sẽ bị mất đi và thay thế vào đó là bước vừa mới thực hiện.
  8. Chú ý : Kĩ thuật sau chưa được giới thiệu khi bạn làm việc với các bức ảnh lớn và phức tạp như là những bức ảnh có nhiều lớp,bởi vì nó sẽ thực hiện công việc chậm.Việc nhớ nhiều bước trước đó và các snapshot đòi hỏi RAM phải mạnh.Nếu công việc của bạn thường xuyên làm việc với các bức ảnh phức tạp thì yêu cầu RAM phải rất lớn, bạn cũng nên nghĩ về việc giảm số bước nhớ bằng cách thay đổi thiết lập trong Preferences của PS. Snapshop sẽ tạo ra cho bạn một số cơ hội để thử các kĩ thuật khác nhau và sau đó chọn giữa chúng. Điển hình là bạn có thể dùng snapshot để ghi lại một giai đoạn trong công việc của bạn mà bạn tin là mình muốn giữ lại, ít nhất là các bước cơ bản. Nếu như bạn muốn tạo một snapshot khác tại thời điểm đó, nó sẽ ghi lại khoản thời gian của lần làm việc hiện thời trong file ảnh. Sau đó bạn có thể quay lại snapshot trước và thử các kĩ thuật khác cho đến khi bức ảnh vừa ý bạn Khi làm xong bạn có thể tạo snapshot thứ ba, rồi quay lại snapshot đầu và thử lại. Khi kết thục việc thử nghiệm, bạn có thể kéo thanh cuộn lên tkéon trong bảng History nới có danh sách snapshot. Sau đó, bạn có thể chọn lần lượt các snapshot để so sánh kết quả. Nếu bạn xác định được cái tốt nhất, bạn có thể chọn nó, nhớ vào trong file ảnh và đóng nó lại. Ngay
Đồng bộ tài khoản