Ebook Photoshop Easy-Hard part 143

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
29
lượt xem
4
download

Ebook Photoshop Easy-Hard part 143

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 143', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 143

  1. lúc này, snapshot và các bước trong bảng History sẽ bị mất đi. Tạo một snapshot. Vì bạn đã vừa ý với kết quả mà healing brush đã thực hiện với các vết nứt tkéon tường nên bây giờ là thời điểm tốt để chúng ta tạo một snapshot. Cái này sẽ phục vụ cho bất kì thực nghiệm nào trong tương lai. 1. Nếu bảng History chưa được mở thì vào Window > History. Nếu cần, kéo thanh cuộn xuống đáy của bảng History để bạn có thể thấy được thay dổi cuối cùng với hình ảnh và chắc chắn rằng bạn để cho bước đó đang được chọn lựa. 2. Ấn nút New Snapshot ở dưới đáy của bảng History để tạo ra snapshot cho các bước hiện thời. 3. Kéo thanh cuộn lên tkéon trong bảng History., một snapshot mới với tên là snapshot1 xuất hiện trong bảng.
  2. 4. Nháy đúp vào snapshot1 và gõ “Post-Graffiti” để đổi tên snapshot. Chú ý : Bạn cũng có thể tạo snapshot ở các bước tkéon. Để làm việc này, bạn kéo thanh cuộn lên đến một bước trong bảng History, chọn nó và ấn nút New Snapsho ở dưói đáy của bảng.. Sau khi đổi tên snapshot, bạn chọn lại các bước mà bạn muốn tiếp tục cong việc. 5. Chăc chắn rằng snapshot “Post-Graffiti” hoặc bước cuối cùng trong bảng History đang được chọn. Sau đó File > Save. Sử dụng công cụ Patch. Công cụ Patch kết hợp cách tạo vùng chọn của công cụ Lasso với thuộc tính hoà trộn màu của công cụ Healing Brush. Với công cụ Patch, bạn có thể chọn vùng nguồn (vùng cần sửa) hoặc vùng đích (vùng dùng để sửa). Sau đó khi bạn kéo vùng chọn của công cụ Patch tới vùng khác của ảnh. Khi bạn nhả chuột ra, cộng cụ Patch sẽ làm công việc của nó. Vùng chọn còn lại sẽ qua vùng sửa chữa, sẵn sàng kéo lại lần nữa. hoặc tới vùng khác cần được sửa chữa (nếu chọn tuỳ chọn Destination) hoặc tới chỗ lấy mẫu khác (nếu chọn tuỳ chọn Source). 1. Trong hộp công cụ, chọn công cụ Patch, ẩn dưới công cụ Healing Brush.
  3. 2. Trong thanh công cụ option, chắc chắn rằng tuỳ chọn Source được chọn. 3. Kéo con trỏ của công cụ Patch xung quanh một vài lỗ tròn tới phía bên phải của núi như cách bạn dùng với công cụ Lasso và sau đó nhả chuột. 4. Bây giờ bạn phải xác định khu vực được sửa, kéo vùng chọn tới vùng sạch của tảng đá, tốt nhất là chỗ gần giống mầu đá xung quanh các lỗ tròn đó, nhưng không cứ nhất thiết phải làm thế. Khi bạn nhả chuột ra, vùng chọn sẽ trở lại vị trí gốc trên những lỗ tròn, thay thế và hoà trộn các điểm ở lỗ tròn bằng vùng sạch. 5. Kéo vùng chọn mới của công cụ Patch quanh các lỗ tròn khác tới vùng sạch của ảnh. Cứ tiếp tục như vậy cho dến khi các chỗ hư hỏng được sửa chữa vừa ý của bạn. (Đừng bỏ qua những lỗ tròn nhỏ bên phía trái ảnh)
  4. 6. Chọn Select > Deselect. 7. Chọn File > Save. Sử dụng công cụ History Brush để chọn lọc tái bản. Thậm chí với công cụ tốt nhất, chỉnh sửa những bức ảnh để chúng trông hoàn toàn tự nhiên là một nghệ thuật và đòi hỏi một kĩ năng nào đó. Ví dụ như hình tảng đá bạn vừa làm nếu bất kì vùng làm việc nào với công cụ Healing Brush và Patch thì nhìn đồng điệu và mịn quá bởi vậy nên trông nó không thật. Bạn sẽ sửa chữa việc đó bây giờ nhưng với công cụ khác. Công cụ History Brush giống như công cụ Clone Stamp. Điều khác biệt giữa chúng là thay vì định nghĩa vùng ảnh như là nguồn (giống công cụ Clone Stamp vẫn làm) công cụ History Brush sử dụng các trạng thái ban đầu làm nguồn. Lợi thế của công cụ History Brush là bạn có thể khôi phục những vùng có hạn của ảnh. Bởi vì đây, bạn có thể giữ được các hiệu ứng sửa chữa tốt mà bạn đã thực hiện ở một số vùng của ảnh và khôi phục những cái chỉnh sửa chưa tốt để bạn có thể thử sửa lại lần nữa. 1. Trong hộp công cụ, chọn công cụ History Brush.
  5. 2. Kéo thanh cuộn lên trên trong bảng History, ấn vào ô vuông trống bên cạnh snapshot “Post-graffiti” để đặt trạng thái nguồn cho công cụ History Brush dùng để vẽ. 3. Kéo công cụ History Brush qua vùng, nơi mà các lỗ tròn xuất hiện trước đó, bạn hiệu chỉnh chúng để bắt đầu khôi phục phần của hình ảnh về tình trạng trước đó. Các lỗ tròn sẽ xuất hiện lại khi bạn vẽ. 4. Dùng thanh công cụ option, thử nghiệm với các thiết lập khác nhau cho công cụ History Brush, như Mode và Opacity. Chú ý là làm thế nào để các thay đổi sẽ xuất hiện ngay trên tảng đá khi bạn vẽ. Nếu không thích kết quả thử nghiệm, chọn Edit > Undo hoặc ấn vào bước phía trên trong bảng History để trở lại bước trước đó. 5. Tiếp tục làm với công cụ History Brush và Patch cho đến khi bạn vừa ý. 6. File > Save Bạn đã hoàn thành xong bức ảnh này.
  6. 7. File > Close để đóng file ảnh lại. Chỉnh sửa trên các lớp riêng biệt. Trong dự án trước, bạn đã chỉnh sửa ảnh bằng snapshot và công cụ History Brush. Một cách khác để chăm sóc hình ảnh là dùng lớp sao chép của lớp ảnh gốc. Sau đó bạn chỉ việc chỉnh sửa trên lớp sao chép. Khi kết thúc việc chỉnh sửa bạn hoà trộn hai lớp lại. Công nghệ này sẽ giúp cho bức ảnh của bạn trông như thật.
Đồng bộ tài khoản