Ebook Photoshop Easy-Hard part 146

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
33
lượt xem
4
download

Ebook Photoshop Easy-Hard part 146

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 146', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 146

  1. .Trong hộp công cụ, chọn công cụ Brush, sau đó chọn bảng Brushes để chọn brush là Soft Round và kích cỡ là 21 pixel. 5.Chắc chắn rằng layer Hightlights vẫn được chọn trong bảng Layer và sau đó vẽ bóng bên phía phải và các cạnh thấp hơn của cành cây. Cũng vẽ bóng trên các mấu của cành cây. Khi vẽ bạn không cần lo về các đường vẽ bên ngoài hoặc các hiệu ứng không tinh tế. Bạn có thể điều chỉnh cỡ chổi và độ mờ đục ở thanh công cụ option.. Để thay đổi cỡ chổi nhanh, ấn ngoặc vuông bên trái ( [ ) để giảm cỡ chổi và ngoặc vuông bên phải (] ) để tăng cỡ chổi. 6.Trong bảng Swatches, chọn một mầu nâu sáng hơn màu gốc và dùng nó để vẽ các điểm sáng tại phía dưới bên trái của cành cây. Sau đó chọn mầu trắng và thêm các nét vào khu vực đó. 7. Khi đã hài lòng với độ sáng và tạo bóng. Chọn File > Save Làm nhẵn các nét vẽ. Bây giờ các bạn sẽ dùng công cụ Blur, để làm mềm các nét vẽ, làm nhẵn phía bên ngoài của sự chuyển tiếp màu giữa mầu nâu và bóng, nằm bên dưới vỏ cây và các điểm sáng.
  2. 1. Trong hộp công cụ, chọn công cụ Blur. Sau đó trong bảng Brushes, chọn một chổi nhỏ như Soft Round 21 để sử dụng dễ hơn. Chắc chắn rằng thanh công cụ Option đang đặt Mode là Normal và Strength là 50%. 2. Chắc chắn rằng Layer Hightlights đang được chọn 3. Kéo công cụ Blur qua bóng và các điểm sáng của cành cây để làm mềm các màu chuyển tiếp. 4. Như là bạn làm mờ hình ảnh, thử điều chỉnh giá trị Strength trên thanh công cụ option. Nếu bạn không thích kết quả bạn vừa thực hiện thì vào Edit > Undo, để thực hiện lại một lần nữa. 5. Khi bạn hài lòng với cách hoà trộn độ sáng và bóng. Vào File > Save Thay đổi ảnh với công cụ History. Trong khi làm việc, bạn có thể muốn quay lại một bước nào đó hoặc sửa chữa một lỗi. Có rất nhiều cách để sửa lỗi trong PS7. Trong mục sau, bạn sẽ dùng bảng History và công cụ History Brush để khôi phục lại bức ảnh về một trạng thái trước đó. Về các công cụ History. Có hai công cụ vẽ có tên History gắn trong tên của chúng., nhưng chức năng của chúng lại khá phân biệt. Mỗi một công cụ có một lợi thế riêng. Một sự giống nhau giữa chúng là cả hai có thể áp dụng với lớp bình thường hoặc mức độ thay đổi hình ảnh tới khu vực giới hạn của hình ảnh.
  3. Công cụ History Brush có thể khôi phục các vùng có chọn lựa của ảnh về tình trạng trước đó mà không ảnh hưởng đến công việc sau đó bạn làm với khu vực khác của ảnh. Cách làm của nó giống với công cụ Clone Stamp và Healing Brush. Các chổi vẽ dùng công cụ History Brush thay đổi các điểm ảnh dựa trên các điểm ảnh giống với khu vực đó tại một trạng thái hoặc một snapshot mà bạn tạo ra trong bảng History. Tên của công cụ Art History Brush đề cập tới các nét vẽ cổ điển mà bạn thấy trong các kiệt tác qua các thế kỉ, nhưng nó cũng liên quan tới bảng History. Các nét vẽ tác động tới các điểm ảnh dựa trên các trạng thaí được chọn hoặc snapshot trong bảng History, nhưng các nét vẽ được lọc để các kết quả biến đổi một cách đặc biệt. Các kiểu lọc được định nghĩa bởi các tuỳ chọn Style cho công cụ Art History Brush. Những lựa chọn này tái tạo lại các phong cách truyền thống. Bạn có thể áp dụng công cụ Art History Brush có chọn lựa, vẽ một số vùng của layer đang được chọn và để lại những vùng khác không thay đổi. Với bộ lọc gốc, sự thay đổi sẽ áp dụng cho toàn bộ layer được chọn. Sử dụng công cụ vẽ History. Trong mục này bạn sẽ làm việc với hai công cụ History Brush và Art History Brush. Bằng cách cùng sử dụng chúng, bạn sẽ biết được điểm khác biệt giữa chúng.
  4. Mục đích của bạn ở đây là tạo ra các luồng mầu giữa các điểm sáng, thân cây và bóng của cành cây tinh tế hơn, giống như vẽ mầu nước. 1.Trong bảng History, ấn nút New Snapshot. Một snapshot mới tên là snapshot1 sẽ xuấ hiện trong bảng History. 2.Tại phía trên của bảng History, ấn vào cái ô vuông trống bên trái snapshot1 để không thực sự lựa chọn snapshot. Một biểu tượng xuất hiện trong ô vuông, báo hiệu snapshot1 xác định tình trạng điểm ảnh nguồn mà bạn sẽ vẽ vào trạng thái hiện thời của ảnh. 3.Trong bảng Layer chọn layer Outline. 4.Trong hộp công cụ chọn công cụ Art History Brush, ẩn dưới công cụ History Brush. 5.Trong bảng Brush, chọn cỡ chổi nhỏ (như Hard Round 3 pixel), sau đó chọn Style trong thanh công cụ option là Tight Short. Chú ý : Chắc chắn rằng bước thực hiện gần đây nhất vẫn đang được chọn ở dưới cùng của danh sách trong bảng History. 6. Dùng công cụ Art History Brush. Vẽ qua toàn bộ cây tới các vết bẩn và các chỗ mờ. Bạn cũng có thể thử nghiệm bằng việc ấn vào các vùng hơn là kéo nó. Khi dùng xong công cụ Art History Brush, ảnh của bạn có vẻ ít vết bẩn hơn ý tưởng. Bạn sử dụng công cụ History Brush để xoá một vài nét vẽ mà bạn đã làm với công cụ Art History Brush – mà không ảnh hưởng tới các vùng khác.
  5. 7. Chọn công cụ History Brush, ẩn dưới công cụ Art History Brush và vẽ một số điểm qua vùng cây, nơi mà bạn muốn khôi phục lại chi tiết các chỗ tối, như các cành con và các nhánh nhỏ hơn ở phía bóng của cây. Chú ý là những nét bạn vẽ với công cụ History Brush sẽ xoá đi các nét mà bạn vẽ với công cụ Art History Brush và để hở ra những chỗ ảnh gốc tối. Bắt đầu với công cụ Brush Bảng Brushes bao gồm nhiều tùy chọn chổi với các kích cỡ, hình dạng và mật độ khác nhau. Bảng Brushes và thanh công cụ Option cho công cụ này có nhiều thiết lập phức tạp khác nhau mà bạn có thể sử dụng để chọn chổi. Tính linh hoạt tạo ra cho bạn một sức mạnh và thách thức trí tưởng tượng. Một thuộc tính có ích của chổi là bạn có thể chọn các chế độ hoà trộn khác nhau và đặt độ mờ đục như khi bạn vẽ trên một layer riêng lẻ. Vẽ với chổi chuyên dụng 1.Trong bảng Layer chọn layer set Tree và ấn vào nút New Layer. Nháy đúp vào Layer1 và đổi tên nó thành Grass. 2.Trong hộp công cụ chọn công cụ Brush, sau đó kéo thanh cuộn trong bảng Brushes xuống và chọn kiểu chổi Dune Grass. Để giảm bớt số lượng của việc cuộn trong bảng Brushes, mở menu của bảng Brushes và chọn Small Thumbnail. Bạn có thể khẳng định việc lựa chọn chổi bằng cách di chuyển con trỏ qua các biểu tượng cho đến khi xác định được tên chổi. Nếu
  6. bạn thích thấy các chổi được miêu tả, bạn vẫn có thể giảm bới thanh cuộn bằng cách chọn Small List trong menu của bảng Brushes. 3. Tại đáy của bảng Brushes, kéo con trượt Master Diameter hoặc thay đổi giá trị thành 60 pixel. 4. Trong bảng Color, chọn màu vàng với các thông số như sau R=230, G=235, B=171. 5.Nếu cần , thay đổi kích cỡ và độ phóng đại của của sổ ảnh để bạn có thể thấy toàn bộ bức ảnh. Kéo công cụ Brush một cách nhẹ nhàng theo một đường thẳng từ giữa của phía bên trái bức ảnh tới góc dưới phía bên phải. 6.Tiếp tục vec công cụ Brush qua phía dưới bên trái của bức ảnh để vẽ thêm cỏ. Không nên thử tô đầy cỏ với mầu cứng, nhưng cũng để một ít bầu trời xuyên qua đám cỏ để bạn vẫn có thể nhìn thấy hầu hết các cọng cỏ riêng lẻ. 7. Trong bảng Color, chọn màu xanh sáng với R=86, G=196, B=93. 8. Trong thanh công cụ Option chọn Mode là Multiply và thay đổi giá trị Opacity thành 50%. 9. Vẽ lại qua vùng ảnh giống như trên để tạo màu cho đến khi hài lòng với kết quả. Nếu bạn làm sai, hoặc muốn làm lại, hãy chọn một trạng thái trước đây trong bảng History và vẽ lại. Chú ý : Khi bạn bắt đầu vẽ màu ôliu, kết quả trong tương đối yếu ớt. Khi bạn tiếp tục kéo chổi qua cùng những vùng đó, bản thân mầu sẽ tiếp tục được nhân lên bởi
  7. những điểm nằm bên dưới và chuyển dần sang mầu xanh lục. Hiệu quả của quá trình này giải thích cách mà chế độ hoà trộn Multiply làm việc. 10. Chọn File > Save
Đồng bộ tài khoản