Ebook Photoshop Easy-Hard part 154

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
37
lượt xem
4
download

Ebook Photoshop Easy-Hard part 154

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 154', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 154

  1. 2.) kích chuột 2 lần vào layer background để biến nó thành layer 0 . Sau đó Duplicate layer o ( Ctrl+J) => layer1 3.) Kích chọn layer 0 copy sau đó nhấn Ctrl+I để lấy phần âm bản của layer 0 copy . 4.) Vào Image > Mode > Grayscale - chọn Don't Merge 5.) Kích chuột vào ô blend mode chọn Color Dogle 6.) Vàu Filter > Blur > Gausion Blur - chọn các giá trị từ 1 đến 5 - tuỳ các bạn làm sao hình đẹp là được . Ở đây tui chọn giá trị là 4. 7.) Kết wả nè các bạn có có thể thực hiện với các bức hình khác - chẳng hạn cái này Technical Support Forum : http://vietdown.org/vbb/index.php THIẾT KẾ NÉT CỌ CHO CÔNG CỤ BRUSH 1.)Mở 1 file ảnh muốn làm brushes 2.)Chuyển nó về chế độ đen trắng (Ở đây có ai chưa biết cách chuyển không nhỉ - tui nói nhiều lắm rồi ) 3.)Vào Edit > Define Brush ... Lưu lại với cái tên tuỳ ý 4.) Kết quả bạn sẽ có 1 Brushes như ý hiện trong bảng Brushe - Rất tiện lợi cho bạn sau này , khi cần , bạn chỉ cần nhấn B để chọn công cụ Brush sau đó chọn loại Brush mà bạn vừa làm , sau đó kích vào vị trí mà bạn muốn đặt , bạn sẽ thấy rất OK Technical Support Forum : http://vietdown.org/vbb/index.php Chuyển 1 bức hình thành bức vẽ phác thảo - Theo tui nếu các bạn muốn chọn 1 đối tượng nào đó để chuyển thì các bạn nên chọn đối tượng đó có gam màu phân biệt rõ ràng với gam màu cua background . 1.) Mở 1 file ảnh mà bạn muốn làm - sau đó vào Filter > Blur > Smart Blur . Tiếp đó các bạn đặt những giá trị như sau - Radius:2.0 - Threshold:56 - Quality: High - Mode: Edge Only - hình 2.) Tiếp theo các bạn vào Image > Adjust > Invert ( hay nhấn Ctrl + I)
  2. 3.) Tiếp theo các bạn vào filter > Blur > Guassian blur và đặt giá trị là 0.7 là OK Technical Support Forum : http://vietdown.org/vbb/index.php Ảnh phác hoạ - Sketch Gửi bởi: Final Fantasy - Mở file ảnh của bạn. Hoặc down hình này về máy và mở ra bằng PTS - Duplicate layer (CLick chuột phải và chọn Duplicate layer). Đổi tên nó thành Copy. - Image > Adjustments > Desaturate (Ctrl + U) để làm thành hình trắng đen - Duplicate layer Copy, đổi tên thành Invert - Image > Adjustments > Invert (Ctrl + I)
  3. - Đổi chế độ hòa trộn thành Color Dodge ---> Bạn thấy hình bị biến mất ư ? Không sao cả, chẳng có gì sai đâu... - Filter > Blur > Gaussian Blur > Chỉnh Radius từ khoảng 5 đến 9 pixel. Ở đây net dùng Radius: 6.5 pixel - Bây giờ bạn đã có một bức phát thảo chân dung rùi. Nhưng theo net thì nhìn ko thực lắm, nên net tự làm thêm một bước nhỏ nữa, ai thích thì làm ko thì dừng tại bước trên là được. - Duplicate layer Copy, đổi tên thành Noise, chuyển layer này lên trên layer Invert. Đổi chế độ layer thành Soft Light - Filter > Noise > Add Noise > Chỉnh Amount khoảng 150%, đánh dấu Uniform và Monochromatic. -Không nhiều nhưng cũng làm bức tranh nhìn "thực" và "dơ" hơn một tý ^^
  4. © www.bantayden.com - Dịch và thao tác minh hoạ bởi Net_10 Technical Support Forum : http://vietdown.org/vbb/index.php CHUYỂN ẢNH TRẮNG ĐEN SANG ẢNH MÀU Chuyển ảnh từ trắng đen sang ảnh màu có rất nhiều cách , cách nào cũng cụ thể - ở đây tôi sẽ trình bày với các bạn sử dụng 2 chức năng đó là sử dụng chức năng về màu sắc : Gradient map và Hue/Saturation 1.) Mở 1 bức ảnh đen trắng bất kỳ Ảnh đã qua xử lý với công cụ Clone Stamp tool (đọc lại bài phục hồi ảnh cũ để biết cách sử dụng công cụ này) 2.) Kích chuột phải vào layer background và chọn Dulpicate để nhân đôi layer này ( hặc nhấn ctrl+J) 3.) Bây giừo chúng ta sẽ dổi màu da cho cô gái , các bạn cần phải xác định được mã màu hợp lý cho loại da , bạn có thể tham khảo loại màu da ở trong mục COLOR CODE trên trang chủ , ở đây tôi sử dụng loại màu có mã # A65B44 lúc đó màu này sẽ hiển thị trên màu nền trước , màu nền sau các bạn chọn màu trắng như hình nhé . 4.) Vào Image > Adjustment > Gradient map bạn đã tô màu tổng quan cho layer 1 Bây giờ các bạn chỉ giữ lại màu cho các vùng da mà bạn muốn giữ thôi , còn các vùng khác thì các bạn hãy xóa nó , cách xóa + tạo ra 1 layer mask ( Lớp mặt nạ ) + Nhấn B để sử dụng công cụ Brush , màu nền trước cá bạn chọn màu đen , màu nền sau là màu trắng , sau đó tô lên những vùng mà bạn muôn xóa + Sau khi xóa xong , kích chuột phải vào layer mask , chọn Apply Layer Mask để loại bỏ nó 5.) Bạn hãy hiệu chỉnh lại màu sắc cho da cô gái đạm hơn một tý , bằng cách nhấn Ctrl+U để vào Hue/Saturation , thông số như hình Kết quả Technical Support Forum : http://vietdown.org/vbb/index.php
  5. Chuyển động - Moving Effect Gửi bởi: Final Fantasy - Mở file ảnh mà bạn muốn. Tôi mở file này http://www.bantayden.com/photoeffect/chuyendong/Hinhgocmeo.jpg - Hãy dùng công cụ Rectangular Lasso để tạo vùng chọn quanh đối tượng. - Ấn Ctrl + J, để nhân đôi vùng lựa chọn lên một layer mới. - Nhân đôi layer này. Sau đó ấn Ctrl + T để thực hiện chức năng Free Transform. Bạn hãy kéo chuột ở ngay góc vuông để thu nhỏ một chút nhân vật và cũng kéo tại đó để xoay nhân vật đi một góc khác nhưng đừng quá lớn. - Sau đó thì nhân đôi layer này. Và thực hiện các bước như trong bước 4. Với hình ảnh này, FF đã tạo 5 lớp. - Sau đó, bạn hãy kéo layer chứa đối tượng bạn đã cắt (layer trên Layer
  6. Background) lên trên cùng và bạn hãy điều chỉnh Opacity cho các lớp. Lớp trên cùng Opacity = 100, Lớp sau lớp trên cùng là 35, sau đó kế tiếp bên dưới là 40, rồi 45, rồi 60 và 70. - Bước cuối cùng, bạn hãy Filter > Blur > Radia Blur với các thông số Amount = 4, Spin và Good cho tất cả các lớp trừ layer trên cùng và layer Background. - Đây là kết quả của tôi
Đồng bộ tài khoản