Ebook Photoshop Easy-Hard part 158

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:11

0
35
lượt xem
4
download

Ebook Photoshop Easy-Hard part 158

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 158', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 158

  1. Now we want to soften the selection. Select>Feather: I chose 5, you may want to choose 10 Choose a lighter shade of the same color as the crystals and fill. I chose light blue. Duplicate the layer and add a gaussian blur to the copy. Move the blurred layer beneath the original layer. Here I changed the background to black. Notice the original layer and the blurred layers. Here is where the crystals take on their 3D look: Add a layer style to the shape. (Click the little "f" at the
  2. bottom of the layers pallette) Choose bevel and emboss. Technique:Chisel soft Increase the depth and size until you are happy with the result. Change the gloss contour , uncheck global light and change the altitude to 7 To get the translucent crystal like opacity: Still in the layer style box. go to Blending options lower the fill opacity to 42. Press ok In the layers pallette, change the blending mode to screen. Duplicate the crystal layer. Press Ctrl/Cmd+T for free transform. Rotate the new layer, you will see it interact with the other crystal layer. This is the result so far.
  3. Time to spruce up the background a bit. I added a linear gradient. You could do anything you wanted really. Here is an optional step: Copy the layer style to the blurred layer. It adds an interesting feel. If you want you can keep coping layers and rotating them. Experiment and come up with some of your own results. Download the psd. So there you have it. Your own crystals. On the left you will see 2 variations on the theme. Click on them to download the high res wallpapers. Download them, distribute tham freely and load them onto your desktop. Technical Support Forum : http://vietdown.org/vbb/index.php Ctrl-A Gửi bởi: Final Fantasy
  4. - Nhấn Ctrl-A để xem hình! - Cách làm như sau - Trước hết bạn phải tạo một pattern trước đã. Mở một tài liệu mới với kích thước là 2x2 Px nền trong suốt. - Dùng Pencil và vẽ một hình như hình dưới. - Ctrl-A > Edit > Define pattern - Mở 2 file ảnh mà bạn muốn tạo ra, nên chọn ảnh làm sao mà ảnh khi chưa nhấn Ctrl-A có thể che phủ hoàn toàn ảnh kia. Ở ví dụ này tôi chọn hình con mèo và
  5. Britney Spear. Tôi kéo hình Britney Spear sang bên hình con mèo. - Bạn điều chỉnh sao cho mặt của Britney che phủ hết mặt của con mèo. Khi vừa ý rồi thì bạn crop hình sao cho nó bằng nhau. - Bây giờ trên layer pallete của bạn có 2 layer. Layer ở dưới sẽ là layer hiện, và layer ở trên sẽ là hiện ra khi nhấn Ctrl-A - Tạo một layer mới trên cùng của 2 layer ảnh và vào Edit > Fill > chọn pattern bạn vừa tạo. - Trên layer pallette bạn chọn layer hình thứ nhất (xem hình) và Ctrl-click vào layer Pattern.
  6. - Nhấn Delete. Đừng bỏ chọn - Chọn layer hình thứ 2 và nhấn CTRL-SHIFT-I để nghịch đảo vùng lựa chọn và nhấn Delete. Sau bước này bạn được hình sau - Lẽ ra cũng là xong rồi, nhưng vì layer ẩn lại rõ quá cho nên bạn chọn layer có hình Britney Spear là layer 1 và vào Edit > Adjustment > Brightness/ Contrast và chỉnh với thông số phù hợp. Ở trường hợp này của tôi là như hình sau - Để kiểm tra kết quả bạn cho ẩn hoặc hiên layer Pattern. Khi bạn cho ẩn layer
  7. Pattern đi cũng tương tự khi người ta nhấn Ctrl-A vậy. Vậy là xong! lưu ý bạn khi lưu lại bạn phải cho ẩn layer Pattern đi nhé! nhấp vào con mắt để ẩn nó đi thì hiệu ứng mới được. Technical Support Forum : http://vietdown.org/vbb/index.php Custom Shadows Vikki Olds Creating custom shadows is pretty simple once you learn how to do it. 1 Create a blank image and add some text to it or open an image you already have. You can apply this to just about anything. It doesn't have to be text. Create a new layer and name it Shadow. 2 Ctrl + Click on the text layer. That should give you a selection of your text. Make sure that the Shadow layer is selected and fill the selection with black. Go to Edit>Transform>Distort Drag the handles in any direction you want to pull the shadow out and lay it 3 down. Select the move tool to apply the deformation. Go to Filter>Blur>Gaussion Blur and apply a .5 blur. 4 On the layer palette with the Shadow layer still selected set the opacity to your liking. Technical Support Forum : http://vietdown.org/vbb/index.php
  8. Cut-N-Paste Character Jacquelin Vanderwood 1 What better way to use Photoshop than to create a scene and character(s) using the cut-n-paste method? You can have a lot fun and create some really wacky stuff. It's like when you were a kid, you found a magazine and with a pair of scissors started cutting out bits and pieces and pasting them onto a blank page to create a remarkable picture. Let's do it with Photoshop, eh? To begin, we must find some pictures we can use to cut out bits and pieces. Either locate them on the web or scan them in, it's your choice. I'll start this picture with a plain ordinary housecat. This will be the basis for the rest of the picture. We want to separate the cat from any background so go ahead and do that now. 2 Next step is to transplant some eyes onto the cat. Using the Pen tool, trace around the eye. When finished, click the Paths palette and click on the third button from the left at the bottom of the palette. Back in layers, right- click and select Layer via Copy. Once you have completed this step and you find that you need to edit the eye for some reason, use the Pen tool to select the area, hit Enter and then the Delete key. 3 Once you have cut out the eye and duplicated it, place into position, then press the Alt key and drag to duplicate the eye again. Hit Control+T and rotate a little. Go back to the first eye, press Control+T and reduce slightly. Add a drop shadow to both eyes. 4 I found a bunny and cut out one ear then duplicated it and used the Control+T option to reduce the size and rotation. 5 I found a chicken and selected the leg, then did a Layer via Copy. I set the legs into position and reduced the back leg. I then went to the cat layer and used the eraser to shape the legs.
  9. 6 I found a Schnauzer's muzzle and cut it out, reduced it and placed it on the cat. 7 At this point I used the Smudge tool to drag out the hairs on the muzzle. I also did this above the nose between the eyes in one stroke and used the Fade feature make it more transparent. 8 I found a bell and cut it out then pasted it onto the end of the tail. 9 I found a doll and cut out the lips and placed them into position. 10 Then I located a tiara, cut out one heart and then duplicated and transformed each individual heart. 11 At this point, let's go ahead and merge all of the layers. Here is our cat so far. 12 With the Smudge tool selected, lower the strength to about 68%. Smudge in the lower part of the ears so that they appear to be attached to the rest of the body. 13 I used the Smudge tool to smudge around the top of the head, the ears, the back of the head, around the nose, and around the mouth. I then applied the Smudge to the rest of the outside form of the cat (if we can call it that anymore). 14 I duplicated this layer and selected the back layer and applied a perspective shadow from Eye Candy to the piece, and then darkened around the foot areas for more depth. I erased the main part of the cat on this layer except for the legs, and used the Blur tool around the shadows under the feet.
  10. Merge the two layers. Open Hue and Saturation and increase the saturation of the piece if it looks a bit washed out. Now my question is, "Is this what they mean by evolution?" Have fun with this technique. Technical Support Forum : http://vietdown.org/vbb/index.php Cutout Effect Vikki Olds 1 Create a new image 400 x 200 pixels and fill it with a medium-dark color. Select the text tool and with the same foreground color that you filled the layer 2 with type in the text you want. 3 Ctrl + click the text layer to make a selection of it. Click the Adjustment layer button and then choose Brightness/Contrast. 4 Set the Brightness to -12 and leave the Contrast at 0. Click on the Layer style button and choose Inner Shadow. 5 The Layer Style dialog will open. Apply the settings shown below. Select the first layer and Ctrl + click on the text layer. Click on the eye next to the Text layer to turn it off. 6 Create a new layer and fill the selection with white. Go to Filter>Blur>Gaussion Blur and apply the settings shown below. 7 Go to Select>Deselect 8 Below is the layer palette after turning the text layer back on.
Đồng bộ tài khoản