Ebook Photoshop Easy-Hard part 161

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:10

0
33
lượt xem
5
download

Ebook Photoshop Easy-Hard part 161

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 161', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 161

  1. Designer Text for a Baby Shower Invitation Jacquelin Vanderwood 1 Open an 8 x 10 New document that can be folded in half. Since this is for a baby shower invitation, let's start by making some BIG text for the word baby. I've used Griffon Light 200 pt. Right-click and Rasterize the text. Hold the Control key down and click on the layer to select the text. 2 Click on the Paths tab. Click on the Make work path from selection button at the bottom. Save that path with a new name by double-clicking on the layer. 3 Now select the Brush tool. Go to the Brush Preset Picker (at the top) and load Assorted Brushes. 4 Select the Diamond brush. 5 Select a nice light mute green. 6 Click Stroke path with brush located at the bottom of the Paths palette. Click Ctrl+H to see the effect and then Ctrl+H again to bring it back. 7 Now load the Faux Finish brushes and select Vining Feather 2 brush. 8 Click on the Brushes tab. Under Brush Tip Shape set diameter to 95 px and spacing to 87%. 9 Under Scattering set Scatter to 84%.
  2. 10 Under color Dynamics set Foregound/Background Jitter 100%, Hue 63%, Brightness 45%, and Purity +40%. 11 Click on Create New Brush and give it a name. 12 Go back and select the brush you just created in the Brush Preset Picker. 13 Right-click on the Paths palette and choose Brush and OK. 14 Type at the top with some cute font "You are invited to my..." and at the bottom, "Shower". For the background choose the heart from the Custom Shapes, drag it with the Shift key pressed, hit Ctrl+Enter to make active, select a lighter green and press Shft+Backspace to fill the heart. You are now ready to type the pertinent information for the inside of the card, fold and stick in an envelope. You can add a little heart inside and also on the front of the envelope as well to make it more fun. Technical Support Forum : http://vietdown.org/vbb/index.php DEVIL EFFECT Bước 1: tạo 1 file mới với kích thước 500x500 lên Edit -> Fill và đổ màu đen cho nó - Sau đó lên Filter-> Render -> Lens Flare và làm bước này ba lần với vị trí các mặt trời như sau Bước2 : Vào Filter -> Sketch -> Chrome với giá trị ( Detail =10 , Smoothness = 0 ) Bước3: Duplicate layer này lên bằng ctrl + J Bước4: Vào Filter > Distort > Wave giá trị giữ nguyên ko cần thay đổi như hình
  3. Sau đó bạn chọn chế độ blend mode cho layer này là lighten Bước 5: quay trở lại duplicate layer background 1 lần nữa và cũng thực hiện như bước 4 nhưng bạn nhớ kích vào chữ Randomize 1 hay vài lần để nó có sự khác biệt nhé và cũng chọn chế độ blend mode cho layer này là lighten -Sau đó merge tất cả các layer lại bằng cách nhấn ctrl + shift + E Bước 6: tại layer vừa merge ta duplicate nó lên và cũng làm như ở bước 5 chọn Randomize vài lần và đổi chế độ blend mode là lighten Bước 7: Duplicate layer background 1 lần và lên Edit > Transform > Flip horizontal - Sau đó merger tất cả các layer lại Bước 8 : Tô màu cho nó bằng cách nhấn ctrl + U với các giá trị như hình Bạn hoàn toàn có thể làm thay đổi bức hình trên chỉ với một vài cái kích chuột vào chữ Randomize và kiểu Type ở bước 4, 5 và 6 đây là 1 tác phẩm khác trông nó rất giống đầu của delvil Technical Support Forum : http://vietdown.org/vbb/index.php Điểm nhấn - Create a highlight area Gửi bởi: Final Fantasy - Mở một file ảnh bạn muốn tạo hiệu ứng - Nhân đôi layer đó lên và dùng Rectangular hoặc Elliptical Marquee thì tuỳ bạn
  4. - Tạo một vùng lựa chọn vào nơi bạn muốn làm - Ctrl-I và nhấn phím Delete - Vào layer style > Drop Shadow --> Giữ nguyên mặc định - Outer Glow > giữ nguyên mặc định - Chọn layer Background và vào Filter > Blur > Gaussian Blur với giá trị khoảng 1 - 1.5 px - Đây là kết quả © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH ĐỔI MÀU ÁO 1.) Mở một file ảnh mà bạn muốn 2.) Tạo ra 1 layer mới sau đó dùng công cụ lasso tool để khoanh vùng đối tượng ,
  5. như ở đây tui khoanh vùng cái áo 3.) chọn loại màu mà bạn thích ( Tui thích màu xanh) - Nhấn Alt+Backspace để tô mau cho cái áo , sau đó vào ô Blend Mode trên bảng thông tin layer , chọn chế độ OVERLAY . .) Tiếp tục làm như vậy với cái ống tay áo phía bên kia . Sau khi làm xong thi chọn layer 2 và nhấn Ctrl+E để nhập layer 1 và layer 2 lại thành layer 1 . 5.) Muốn cho cái áo có màu khác bạn chỉ việc chọn layer 1 , sau đó nhấn Ctrl+U để mở Hue/Saturation , sau đó kích chọn Colorize và rê thanh trượt để được màu như ý . Sau đây là 2 sản phẩm từ Hue/Saturation ( Hi , phải công nhận 1 điều là cô gái này mặc gì cũng đẹp) Technical Support Forum : http://vietdown.org/vbb/index.php Đổi màu ảnh - chỉ xài Ctrl+U, Mùa gì đó sang mùa thu cho lãng mạn Trước: Sau: Bắt đầu: 1. Bạn lấy bức ảnh này về: Click chuột phải và Save as 2. Mở trong PTS, Doublicate layer này. 3. Ấn Ctrl + U và điều chỉnh như bạn thấy.
  6. 4. Chọn công cụ Lasso Tool, chọn feather là 15 – 20 pixel. Vẽ một vùng chọn ở phần trên bên trái. Ấn Ctrl + J. Một layer đã được tạo, ấn crtl + U và điều chỉnh như hình. 5. Lặp lại bước 4 với y chang. Chỉ có điều là bạn nhớ chọn lại layer doublicated background. Sau đó vẽ vùng chọn rồi Ctrl + J và ctrl + U. Bạn có thể tham khảo cho các thong số như FF sử dụng với các vùng màu là cây khác nhau. 6. Xong. Quá dễ đúng không. Hì hì © Final Fantasy - www.vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php BÀI NÀY SẼ GIÚP BẠN PHẦN NÀO NẮM BẮT ĐƯỢC CÁC KĨ THUẬT VỀ MÀU SẮC ( ĐỔI MÀU CHO ĐỐI TƯƠNG - ĐỔI MÀU TOÀN PHẦN & ĐỔI MÀU CÓ LỰA CHỌN) Chú ý : việc đổi màu như thế này nó chỉ ảnh hưởng đến layer mà bạn muốn đổi ( layer nằm dưới ) chứ không ảnh hưởng đến toàn bộ bức hình ĐỔI MÀU MỘT PHẦN ( ĐỔI PHẦN MÀU MÀ MÌNH MUỐN ) 1) Lấy bức hình này làm ví dụ Bây giờ tôi muốn đổi phần màu vàng của chiếc xe sang màu hồng ( không sử dụng các công cụ bao vùng - phương pháp đổi màu này rất tối ưu ) - tôi sẽ làm như sau 2.) Kích đôi chuột vào layer Background > OK để biến nó thành layer 0 3.) Vào Layer > New Adjustment layer > Selective color Thông số như hình sau khi OK bạn hãy rê thanh trượt trên các vùng màu để được màu như ý , để được chiếc xe có màu hồng , tôi làm như sau
  7. Trong hộp color tôi chọn màu vàng - vì màu vàng chính là vùng màu sơn của chiếc xe mà tôi muốn đổi ( photoshop sẽ tìm tất cả các vùng màu có màu vàng để đổi màu ) kết quả Hãy biết vận dụng triệt để tutorial này vào công việc của bạn ĐỔI MÀU THEO NHÓM Việc đổi màu sắc theo nhóm đó là các bạn sử dụng Hue/Saturation - việc đổi màu này nó sẽ đổi màu cho tất cả các màu trong bức ảnh nhưng ảnh hưởng không lớn , việc đổi màu này nó sẽ vừa dỏi màu và vừa trộn màu- có nghĩa là thế này : tôi sẽ đổi màu chiếc xe sang màu xanh - nhưng các màu khác cũng sẽ bị đổi - ví dụ như cửa sổ ( màu đỏ ) của ngôi nhà , khi tôi đổi màu chiếc xe qua màu xanh thì màu xanh cũng trùm lên cánh của sổ , màu xanh hòa với màu đỏ sẽ cho ra màu vàng như bạn thấy bức hình dưới đây Làm như sau 1.) Vào Layer > new Adjustment Layer > hue/Sturation thiết lập các thông số như hình sau khi Ok chúc vui vẻ Technical Support Forum : http://vietdown.org/vbb/index.php Đổi màu - Change Color Gửi bởi: Final Fantasy A. Thay đổi màu với Color Range: - Mở một bức hình ra, bạn có thể sử dụng hình dưới - Select > Color Range > Click chọn một điểm trong 3 khoanh vùng sau - Chọn công cụ Add to Sample cũng trong Color Range và chọn màu trong 2 khoanh
  8. vùng còn lại > OK - Ctrl + C > Ctrl + V > Ctrl + U > Đánh dấu ô colorize và chọn màu vừa ý: B. Thay đổi màu với Blending Options: 1. Mở một file ảnh, hay dùng file này (Chuột phải > Save picture as ...) - Tạo một set mới (icon thứ 3 tứ trái qua phải ở cuối layer palette, hình folder): - Di chuyển file hình vào trong set vừa tạo > Nhân đôi layer chứa hình > Chọn layer nằm trên: - Layer > Layer Style > Blending Options > Ở phần Bend If chọn Blue và kéo thanh Underlying Layer về khoảng 160: - Chú ý: Vì trong hình của chúng tam chúng ta đang muốn thay đổi lá cây từ xanh lá sang màu khác, nên chúng ta giữ nguyên chọn Bend If là Blue để có thể giữ nguyên màu bầu trời xanh da trời. 5. Chọn Color Overlay > Đổi chế đổi hòa trộn là Hue và chọn màu, ở đây net chọn màu cam:
  9. C. Thay đổi màu với Replace Color: Mở một bức hình ra, hoặc sử dụng hình sau: - Image > Adjustments > Replace Color > Click chọn một màu trên hình, sau đó chọn công cụ Add to Sample click chọn thêm các màu tương tự và chỉnh Fuzziness để chọn đầy đủ phần màu cần thay đổi (Giống với Color Range): - Trong phần Transofrom của Replace Color chỉnh Hue, Saturation, Lightness > Click
  10. OK Nguồn: FotoFects, Heathrowe, GFXschool
Đồng bộ tài khoản