Ebook Photoshop Easy-Hard part 162

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:9

0
28
lượt xem
4
download

Ebook Photoshop Easy-Hard part 162

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 162', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 162

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Đổi nền - Change Background Gửi bởi: Final Fantasy - Mở một file ảnh bạn muốn ghép nền cho nó. Tôi mở file này - Sau đó thì cắt hình đó ra bằng nhiều cách như là dùng Magnetic Lasso tool hoặc Exttract. - Mở một tài liệu mới với kích thước bằng với kích thước ảnh của bạn - Tạo một hình nền mà bạn muốn. Có thể là một màu đơn giản, hoặc gradient hoặc là dùng filter - Kéo ảnh mà bạn vừa cắt sang tài liệu đó. - Giữ Ctrl-Click vào layer hình để chọn nó. - Select > Modify > Border. Điền một giá trị nào đó phù hợp với độ lớn của file ảnh. - Select > Feather và cũng với một giá trị phù hợp, thường thì nhỏ hơn giá trị Border. Ví dụ Border là 4 thì Feather là 2
  2. - Filter > Blur > Gaussian blur với giá trị khoảng từ 2 - 4 Vậy là xong. © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php ĐỒNG HỒ ĐEO TAY Technical Support Forum : http://vietdown.org/vbb/index.php Đóng hộp - Make a box Gửi bởi: Final Fantasy - Mở một file ảnh mà bạn muốn đóng hộp. - Tạo một vùng lựa chọn khoảng bằng 3/4 của bức ảnh (xem hình). Sau đó nhấn Ctrl-J để copy vùng lựa chọn. - Ctrl-Click vào layer vừa nhân đôi đó, sau đó thì chọn layer hình ban đầu và nhấn
  3. Delete. Trên layer pallete bạn sẽ có hai mảnh của file ảnh - Nhân đôi layer nhỏ lên và Ctrl-click vào layer vừa nhân đôi, tô màu đen và di chuyển nó xuống dưới layer nhỏ. - Di chuyển layer nhỏ (hình chứ không phải layer màu đen) sang trái 1 Px - Chọn layer có phần hình lớn và nhấn Ctrl-T rồi bạn chọn ở hai đầu góc vuông, kéo nó xuống sao cho được như hình dưới - Lập lại tương tự với layer nhỏ - Bây giờ đến phần tạo Mã vạch để xuất khẩu. - Tạo một layer mới và dùng Rectangular Marquee để tạo một vùng lựa chọn nhỏ bằng con tem chẳng hạn. Tô màu trắng cho nó, đặt tên là Mã Vạch - Tạo một layer mới và chọn Single Column Marquee và tạo những đường kẻ như hình dưới, nhớ giữ phím Shift để tạo được nhiều đường. Sau đó thì tô màu đen. Trong hình của tôi có những vùng to hơn là tôi dùng Rectangular Marquee để cho nó giông thật hơn. Đặt tên cho layer này là Sọc Kẻ
  4. - Ctrl-Click vào layer Mã Vạch (nhưng bạn vẫn phải ở layer Sọc Kẻ) và nhấn Ctrl- Shift-I sau đó nhấn Delete. - Tạo một vùng lựa chọn như hình màu đỏ ở dưới bằng Rec Marquee trên layer Sọc Kẻ rôi nhấn Delete. Gõ thêm số vào cho nó máu. - Merge tất cả những layer Sọc Kẻ và layer chữ bạn vừa đánh lại với layer Mã Vạch. Sau đó nhấn Ctrl-T và di chuyển nó tối vị trí như hình dưới. Tiếp đến là căn chỉnh nó song song với cạnh đáy và thu nhỏ nó lại một chút - Đây là kết quả của tôi với những chi tiết riêng! tôi thêm hiệu ứng Drop Shadow, tạo bóng và gõ thêm chữ - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo.
  5. part with relationship ID rId8 was not found in the file. © Bá tước Monte Cristo - www.bantayden.com Technical Support Forum : http://vietdown.org/vbb/index.php Dotted Lines Dotted Lines Seems like I have had so many people ask how to do a dotted line in Photoshop, so here is the easiest way, using custom brushes. By Colin Smith www.photoshopcafe.com Open the brushes Pallete by selecting a brush. (B) Ctrl/Cmd click on a brush to open the modifier window. This is the modifier window. Click the new brush button, so we are modiftying a copy and not the original.
  6. Set the spacing for 150% - More to increase the gap between dots To draw a straight line: Click your mouse anywhere, Hold shift and click again. It will connect the dots, with a nice dotted line. Here is a little example of what is possible with dotted lines. I created a background and renamed it layer 1. Added a new layer on top and made some dotted lines. Then I loaded the selection, selected layer 1, turned off layer 2 and hit delete. Then I added a white background and a drop shadow for effect. Technical Support Forum : http://vietdown.org/vbb/index.php Double Bevelled Outlines The image part with relationship ID rId11 was not found in the file. I've had a few people asking me how I got the outline for my Signature. So here is the tutorial on creating a double bevelled outline. By Colin Smith www.photoshopcafe.com
  7. Start with your shape on a new layer. Try experimenting with a shape of your own. I drew this with the polygon lasso tool an filled it with green. Make a selection around your object. Ctrl/Cmd+Click o the layer Thumbnail. select>modify>contract. I chose 10 pixels Your selection is now contracted. Now to make the groove. Select>modify>Border I chose 5 pixels
  8. You should see the double selection now. Press the delete/backspace key to erase the object on the selection. Deselect Now to add the bevel: Add the layer styles (press the little f on the bottom of the layers palette.) Choose the inner bevel option *Optional: add a drop shadow too. And the shape is now bevelled! If you want you can add some text, select it, switch to the object layer and hit del/backspace to chisel out some text. Enjoy and see you at the cafe. Technical Support Forum : http://vietdown.org/vbb/index.php DREAMSUITE 2 REVIEW
  9. By Colin Smith It seems like it was just yesterday that AutoFX released version 1 of the Dreamsuite series. To say the least I was stunned by the quality of the photorealistic effects, however it did perform a bit sluggish. Since then they have released an update that increases the speed dramatically. Dreamsuite is a series of photorealistic effects that work either as a stand-alone product or as a Photoshop Compatible plug-in. Version 2 is not really an upgrade, it is a whole new library of effects that compliment version 1. Auto FX have added 12 new effects they are: 2 1/4: Photo-realistic 2 1/4 film frames with unique translucency PhotoPress: Press photos down into the background scene for a distinctive look 4 x 5: Photo-realistic 4 x 5 film frames with unique translucency PhotoStrips: Slice and overlap image strips to form unique visual effects to any photo FilmGrain: Simulate traditional high-grain films for stunning enhancements PlasticWrap: Make elements in a photo look like they are pressing against a sheet of plastic FilmStrip: Interactively bend and crease your photos for unique depth looks Puzzle Pieces: Turn your photos into puzzles with realistic pieces you can move around and layer FilmFrame Art: Creative filmstrip effects for combining images together artistically
Đồng bộ tài khoản