Ebook Photoshop Easy-Hard part 164

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
27
lượt xem
4
download

Ebook Photoshop Easy-Hard part 164

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 164', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 164

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Faux Denim Vikki Olds In order to get the detail I wanted I started this image very large. Create a new image 3334 x 3334 pixels at 600 resolution. 1 Choose a medium dark blue as the foreground and a lighter complimentary blue as the background. 2 Choose the gradient fill tool and set it to linear. 3 Apply the gradient from the bottom to the top of the canvas. 4 Go to Filter>Render>Fibers 5 Apply the settings shown below. 6 Go to Image>Rotate Canvas>90 CW. Create a new layer and repeat steps 3 through 5. Do not rotate this layer. You should now have two layers. Set the opacity of the new layer to 48%. Go to Filter>Sharpen>Unsharp Mask and apply the settings shown below to 7 both layers. Create a new adjustment layer by going to Layer>New Adjustment Layer>Hue/Saturation and apply the settings shown below. 8 Your image should now be similar to the one below. Create a new adjustment layer by going to Layer>New Adjustment 9 Layer>Brightness/Contrast and apply the settings shown below.
  2. Flatten the image by going to Layer>Flatten Image. Use the Rectangle marquee tool to select a large area of the canvas. Go to Edit>Copy. 10 Create a new image and accept the size already there. Go to Edit>Paste. You now have a nice denim texture to use for whatever you'd like. I applied mine to the Jeans on a Poser figure. Have fun! Technical Support Forum : http://vietdown.org/vbb/index.php Filling and Stroking a Path Vikki Olds 1 Create a new image and draw a shape using the shape tool. Choose a foreground color and on the Paths palette click on the button 2 indictated below. 3 That fills the shape. To paint a path, choose a paint tool, a foreground color and click on the button 4 indicated below. That paints your path. Each click on the Stroke Path with a Brush button will 5 build the opacity of the stroke. You can change colors and click the Stroke Path with a Brush button to get 6 different effects or even change brushes between each click. Filling and painting paths couldn't be easier. Have fun! Technical Support Forum : http://vietdown.org/vbb/index.php
  3. GHÉP ẢNH VỚI KĨ THUẬT MASK 1.) Bạn cần chuẩn bị 2 bức hình cần ghép 2.) đặt 2 bức hình trên 2 layer , sau đó chọn layer nằm trên và kích chuột vào nút tạo layer Mask - hình 3.) Hãy dùng công cụ Maquee tool để chọn lấy các vùng cần xoá , sau đó nhấn Delete để xoá, đây là một kết quả 4.) Để làm mềm các cạnh của hình nằm trên , các bạn hãy nhấn B để chọn công cụ Brush , sau đó chọn loại cọ mềm , chọn màu đen sau đó chọn layer mask , sau đó rê chuột và xoá các cùng viền ngoài của hình ở layer nằm trên . 5.) Đây là một kết quả Đây là một kết quả khác dùng Gradient kết hợp với layer mask Technical Support Forum : http://vietdown.org/vbb/index.php HỔ ĂN THỊT NGƯỜI Bước 1: chuẩn bị hình nền Như các bạn thấy ở đây hình nền là một chuồng hổ và hình giáo sư Chris, đầu tiên hãy sử dụng hết khả năng của bạn cắt hình vị giáo sư này ra và copy thành một layer mới và cứ để yên ở đó, sau này ta sẽ quay lại làm việc với ông ta. Sau khi cắt được hình giáo sư ra thì bạn thấy là bức hình có một khỏang trống có đúng không, hãy tận dụng hết các skill mà bạn đã học để tạo thành cái nền giả cho khỏang trống kia nhé. Bước này có lẽ là bước khó nhất và lâu nhất. hãy làm sao cho nó trông giống như thế cái hình sau, hoặc nếu làm biếng bạn cũng có thể lấy cái hình mẫu sau cung được. Bước 2: tìm kiếm trên mạng một tấm hình nào đó có máu me vào một tí Hãy tìm một tấm hình có máu loang và bắn tung tóe ra với độ tương phản cao để dễ tách ra. Tôi tìm băng cách dùng Google, đánh chữ "bloody" vào. và nhớ là tìm tấm nào với độ phân giải cao nhé, vì làm việc với một tấm hình tốt sẽ dễ hơn mà. Ở đây tui kiếm được một poster của film Akira, những hình ta cần tìm sẽ là một trong những hình như thế này. Bước 3: Desaturate và tăng contrast Chúng ta sẽ không cần bất cứ một thông số màu nào của hình này vì vậy bạn hãy desaturate nó bằng cách (Image » Adjustments » Desaturate or Shift+Ctrl+U). Mục đích ở đây là để làm sao cho bức tường trong hình này trở nên trắng tuyệt đối trong khi vết máu ở đây trở nên gần như đen hòan tòan với một số chi tiết máu ít hơn sẽ trở nên có màu xám. Bạn hãy kéo mũi tên trắng đến gần như giữa thanh histogram. làm như sau
  4. Bước 4: tạo một layer máu Hãy chọn bất kỳ môt mẫu máu nào mà bạn cảm thấy ưng ý nhất bắng công cụ lasso hoặc bất cứ công cụ nào bạn sử dụng wen tay nhất, bạn hãy bỏ qua hàng chữ ghi bắng máu trong hình này trừ khi bạn muốn cho người khác biết rằng con hổ ở đây được sản xuất tại Nhật. Sau khi tách phần máu bạn chọn ra xong thì copy và paste nó vào trong tấm hình nền có con hổ. Chỉ cần bấm crtl+kéo nó qua bên hình kia thôi, các bạn làm hòai mà. Bước 5: chỉnh chế độ ở hộp trộn Blending thành Multiply Bước 6:Định hình Sử dụng Free Transform tool (Edit » Free Transform or Ctrl+T) để làm cho mẫu máu vừa rồi có vẻ như nằm ở bề mặt ngang của bức tường. Bước 7: dĩ nhiên là biến cái màu đen chết tiệt kia thành đỏ rồi Chọn Hue/Saturation dialog (Image » Adjustments » Hue/Saturation or Ctrl+U). hãy hiệu chỉnh cho nó có màu đỏ lên nhé, trong thực tế thì máu ở trường hợp này sẽ có màu hơi ngã sang nâu một tí. hãy check vào ô "Colorize". còn nữa ở ô Saturation và Lightness hảy chỉnh sau để bạn thầy ưng ý nhất nhưng ở ô Lighness thì chỉnh sau để ta có thể thấy chi tiết gạch trên tường như thế sẽ trông thật hơn. Bước tiếp theo: Step 8: tạo thêm nhiều mẫu máu nữa Tiếp tục làm theo cái bứơc chọn mẫu máu và kéo nó vào trong hình gốc, dĩ nhiên hãy chọn những mấu máu khác nhau, đừng chọn chung một mấu, như thế trông chuối lắm (nói theo người bắc) mà hãy cọn máu ờ nhiều vùng khác nhau. Sau khi xong cái vụ máu này thì bạn hãy chọn bất cứ một bộ phận nào của cơ thể hoặc quần áo để thêmvô tại vì hình như chưa nhà khoa học nào chứng minh được là hổ thích ăn vải vóc đâu và dĩ nhiên nó càng không ăn được mắt kiếng nữa. Hãy làm theo ý bạn nhé. www.ps.gamevn.net Technical Support Forum : http://vietdown.org/vbb/index.php NGƯỜI SEN I. Ghép ảnh người với bông sen:
  5. 1.)Trước tiên - bạn mở hình bông hoa và hình người mà bạn muốn ghép . Như hình này 2.)Chọn hình cô gái - sau đó dùng phương pháp “ TÁCH ĐỐI TƯỢNG RA KHỎI NỀN” - Bằng lệnh Extract . PS 7.0 thì vào Filter > Extract , PS 6.0 thì vào Image > Extract (Ở đây tui sẽ không nói cách tách đối tượng ra khỏi nền - bạn hãy đọc lại các trang trước - tìm bài “ tách đối tượng ra khỏi nền “ . Bài này tui đã post rất kĩ rồi đó . 3.)Nhấn V để chọn công cụ Move . Nhấn và giữ im phím Shift sau đó kích vào hình cô gái sau đó kéo qua cửa sổ ảnh bông sen . bạn sẽ được như 4.)nếu như hình của cô gái quá to - bạn hãy chọn layer hình cô gái . Sau đó nhấn Ctrl+T để thu nhỏ kích thước theo ý muốn . OK +Sau đó nhấn V để chọn công cụ Move - kéo hình cô gái đến vị trí muốn ghép - ở đây tui kéo đến phía trên bông sen . 5.)Tạo ra 1 lớp mặt nạ ( Layer Mask ) – hình 6.)Nhấn phím D để phục hồi lại màu nền trước và màu nền sau . 7.)Nhấn G để chọn công cụ Gradient : +Trên thanh Option Bar - bạn kích chọn thành phần như hình : 8.)Bây giờ cái quan trọng với bạn là làm mờ tấm hình cô gái phải không ? 8) +Hãy thực hiện từng bước như hình nhé :
Đồng bộ tài khoản