Ebook Photoshop Easy-Hard part 165

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:9

0
37
lượt xem
4
download

Ebook Photoshop Easy-Hard part 165

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 165', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 165

  1. bạn sẽ có như vầy 9.)Sau khi hoàn thành 1 phần - bạn kích chuột phải vào Layer Mask và chọn Apply Layer Mask . HÌNH : 10.)Tiếp tục tạo ra 1 Layer Mask mới : 11.)Sau đó sử dụng công cụ Gradient và kéo như hình tui chỉ : lúc đó bạn sẽ làm trong 1 phần từ dưới lên như hình trên . *CHÚ Ý : nếu bạn muốn làm mờ ít - thì bạn hãy kéo 1 đoạn dài - nếu bạn muốn làm mờ nhiều - thì bạn hãy kéo 1 đoạn ngắn . 12.)Sau khi hoàn thành - bạn tiếp tục kích chuột phải vào Layer Mask và chọn Apply Layer Mask . 13.)Bây giờ chắc bạn đã hiểu đôi chút rồi nhỉ . Vậy thì bạn sẽ tiếp tục các quá trình làm mờ như các hình minh hoạ dưới đây nhé : 1 2 3 14.)Và đây là kết quả cuối cùng - CHÚC BẠN THÀNH CÔNG II. Technical Support Forum : http://vietdown.org/vbb/index.php
  2. Cách ghép mặt của người này với người khác, hoặc với con vật. Cách này rất thú vị khi mình ghép thằng bạn thân với một con gì đó, rồi gửi cho nó, chắc nó phải buồn cười lắm. Tôi dùng hai ảnh này để thao tác. Hai hình này được down trên trang web Deviant Art và thuộc bản quyền của trang web này. Bạn cũng có thể dùng những hình khác để thao tác nhưng kỹ năng thì như nhau - Đầu tiên bạn mở hình con mèo lên trước. Sau đó chỉnh chó nó ngay ngắn lại một chút bằng cách nhấn Ctrl-T và chỉnh sửa nó. Như hình bên - Với Marquee Tool và chọn phía
  3. bên mặt trái của con mèo tính từ phần mũi ra. Thế nên chúng ta có tỉ lệ cân bằng nhau của khuôn mặt ở mỗi bên. Sau đó thì copy nó và dán vào bên mặt cô gái. Hoặc đơn giản là kéo nó sang cửa sổ cô gái. - Nếu bạn muốn cắt hình con mèo riêng ra bạn vào Filter > Extract và ở bên trái bạn chọn Brush và bên phải đặt kích thước Brush càng nhở thì đường cắt càng chính xác. Bạn có thể tham khảo thêm bài tập về cắt hình bằng Extract tại đây. 6. Sau khi cắt xong bạn nhân đôi layer con mèo lên và vào Edit > Transform > Flip Horizontal và kéo nó sang bên phải của con mèo để được trọn vẹn khuôn mặt. - Sau đó thì Merge hai layer lại với nhau nhấn Ctrl-E (Merge hai mảnh
  4. của mặt con mèo) 8. Đặt con mèo lên trên mặt cô gái. 9. Ở Layer Palette chọn "add layer Mask" 10. Nhấn D để đổi lại màu của nền trước và nền sau thành đen và trắng 11. Chọn Brush và cắt đi những phần thừa. Màu đen là xoá hình, màu trắng là trả lại trạng thái ban đầu của hình bị xoá. Cố gắng quan tâm đến những chi tiết như là mũi, mắt và tai. 12. Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. Technical Support Forum : http://vietdown.org/vbb/index.php Giao diện đơn giản nghỉ chơi nhìu wá zồi ..giờ post tut nà :"> 1. Tạo 1 tài liệu mới,size tùy ý ,tô màu nền #D8D8D8
  5. 2. Tạo layer mới,vẽ 1 hình chữ nhật màu trắng 3. Vào Blending Options Ta sẽ có 4. Tạo layer mới nằm dứoi layer 1,áp dụng style ở bứoc 2 làm thêm 1 hình chữ nhật to hơn bên dưới 5. Tạo tiếp layer mới ,nằm giữa 2 layer đầu tiên,tạo thêm 1 hình chữ nhật như bứơc 4 nhưng nhỏ hơn 6.Nhấn Ctrl + T và xoay nó 1 chút ,kéo xịch vào trong 1 tí -- Nhấn Ctrl + E để gộp các layer lại -- 7. Tạo layer mới nằm trên cùng,tạo 1 hình chữ nhật màu đen như hình -- nhấn Ctrl + J để nhân layer này lên và xếp nó như hình: 8.Ctrl + Click chuột trái vào layer 3 hình chữ nhật và nhấn Ctrl + Shift + i để chọn ngược lại,nhấn Delete ta có -- Tương tự ta làm thêm 1 bên phải -
  6. --- Okie, ta xong phần backgroud rùi đó,giờ thêm chút ít text,shape,pic vào nữa là xong --- © Blue Dragon - www.Vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php Giao diên trang web 1. Tạo 1 tài liệu mới với size 800x600 2. Tạo layer mới và tô màu đen,vào Blending Options để tạo ra được thế này 5. Tạo layer mới ( nằm trên cùng )áp dụng lại style ở bước 1 ta tạo ra 2 table 7. Tô nó màu đen và vào Blending Options như hình 8. Ta sẽ có như thế này 10. Add text vào là ta đã hòan thành layout đơn giản dành cho game site rùi
  7. © Blue Dragon - www.vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php Mở một file mới, v́ đây là giao diện của một trang Web nên bạn sẽ chọn kích thước là 768*576 px, màu của background là màu đen. Tạo một lớp mới, vẽ một h́ nh chữ nhật và tô màu trắng cho nó. Thiết lập Opacity: 45-55%. Chọn công cụ Polygonal Lasso Tool (L) Dùng công cụ này để cắt một số phần của h́ nh chữ nhật vừa tạo. Và tiếp tục dùng Polygonal Lasso Tool (L) để cắt như h́ nh. Bạn nhớ nhấn phím Delete từ bàn phím khi tạo xong vùng cần cắt. Nếu bạn muốn tạo đường viền cho bảng này hăy chọn Layer>Layer Style>Inner Glow và thiết lập: Blend Mode: Normal, Opacity: 100%, màu sắc th́ tuỳ bạn, Choke: 0%, Size: 3px; Range: 50% Kết quả: Công việc c ̣ n lại bây giờ là của các bạn hăy vận dụng tất cả những ǵ các bạn biết để thiết kế giao diện mà Style riêng của bạn. Chúc thành công. Đây là một số interface tui design các bạn xem thử để có thêm ư tưởng. Demo: Thiết kế giao diện 1. Mở tài liệu với size 600x400px. Fill màu #202020. Giờ ta thiết lập guide cho dễ cân nha. Vào View > New guide và thiết lập vertical ( position :300px ) horizontal ( position : 200px) 2. Tạo layer temp , dùng rectangular marquee select fixed size : 550x350 px Fill màu #333333 3. Chọn eliptical select 1 vùng chọn fixed size 550x500 px , căn sao cho nó vào chính giữa . Ctrl+shift+I để inverse nó và ấn delete 4.Dùng rectangular marquee select fixed size 600x75px và ấn delete
  8. 5. Dùng rectangular marquee select fixed size 300x30px và dùng polygogal lasso cắt sao cho đc selection như hình và delete 1 phát 6. Ctrl+Click vào layer temp và chuyển nhãn channel tạo Alpha1 và fill màu trắng 7. Gaussian blur nó với giá trị 5 Chọn levels ( Ctrl + L ) 8. Quay trở lại nhãn layers , Tạo layer back và fill selection với màu #606060 . Mình đã thấy các góc nhọn của nó được bo tròn rồi nhé . Giờ xóa cái layer temp kia đi 9. Sử dụng burn quẹt quẹt lên layer 10. Tạo layer texture Filter\Noise\Add noise giá trị 20 check vào gaussian và monochromatic Fiter\Blur\Motion blur và đặt angle-0 và distance-20. Ctrl+Click vào layer back và inverse . Delete nó Đặt blending options là Overlay 11. Chọn layer back , dùng dodge quẹt quẹt lên hình 12. Giờ Apply style cho layer back Mình có
Đồng bộ tài khoản