Ebook Photoshop Easy-Hard part 167

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
30
lượt xem
4
download

Ebook Photoshop Easy-Hard part 167

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 167', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 167

  1. Technical Support Forum : http://vietdown.org/vbb/index.php GIỌT NƯỚC Mở một ảnh mà bạn muốn tạo giọt nước. Tiếp đó nhân đôi lớp đó lên: Image>Duplicate… Bây giờ đến việc chọn công cụ để tạo giọt nước. Click phải chuột vào Rectangle Tool và chọn Ellipse Tool Chọn đựơc công cụ rồi bạn hãy vẽ một hình ellipse ở bất cứ chỗ nào trên ảnh. Khi đã vẽ xong hình ellipse đầu tiên bạn hãy lên thanh Option bar Click chọn Add to Shape Area Và tiếp tục vẽ những hình ellipse, số lượng tuỳ theo ý bạn. Bây giờ chúng ta se tạo hình giọt nước cho các hình ellipse. Click phải chuột vào Path Selection Tool và chọn Direct Select Tool Dùng công cụ này để Click vào cạnh của hình ellipse khi đó trên cạnh của hình ellipse se xuất hiện các ô vuông nhỏ, bạn muốn chỉnh hình dạng theo chiều nào thì nhấn vào các ô vuông đó, nó sẽ hiện ra các vector để bạn chỉnh Hãy làm như thế với tất cả những hình ellipse còn lại. Khi đã làm xong tất cả bạn sử dụng công tụ Direct Select Tool đó nhấn giữ phải chuột và kéo chọn tất cả những hình ellipse đã hình chỉnh. Để phần đường viền biến ẩn đi bạn hãy vào View>Show>Target Path và click vào Target Path để bỏ chọn (bạn cũng có thể nhần cùng lúc tổ hợp phím Shift+Ctrl+H thì nó cũng có tác dụng tương tự). Nhấn Ctrl và click chuột vào lớp Shape 1 (chính là lớp chứa những hình ellipse) trong bảng Layers. Tiếp theo chúng ta chuyển sang bảng Channels và nhấn Save selection as channel để tạo một kênh mới Kênh mới có tên Alpha 1, kênh nãy sẽ chứa những hình ellipse. Click vào Alpha 1 ở bảng Channels để làm cho kênh hoạt động. Sau đó nhấn Ctrl+D để huy bỏ vùng chọn. Tiếp tục, bạn lên Filter>Blur>Gaussian Blur với thiết lập: Radius: 5pixels và nhấn OK. Chọn Select>All(Ctrl+A) sau đó chọn Edit>Copy và tạo một file ảnh mới để lưu kênh Alpha1(Ctrl+N). Khi file ảnh mới mởi ra bạn chọn Edit>Paste(Ctrl+V) và hãy nhớ file ảnh này vào chỗ nào đó, bạn hãy Save nó 1.psd(để ảnh ở định dạng .psd) Đóng file ảnh mới đó lại và tiếp tục công việc ở bảng Channels bạn click chọn kênh RGB và quay trở lại bảng Layers. Hãy chọn lớp Background (back) ở dưới cùng, nhấn phải chuột vào biểu tượng và chọn Show/Hide All Other Layers. Và bây giờ chúng ta làm việc với lớp Background, chọn filter>Distort>Displace… với các thông số Horizontal và Vertical Scale là 5% và click OK, một cửa sổ Choose a displacement map sẻ mở ra, khi đó bạn hãy tìm đến nơi chứa ảnh 1.psd và mở nó. Vẫn làm việc với lớp Background, chọn Filter>Blur>Gaussian Blur với thông số Radius: 1px và click OK. Khi đó những chỗ có giọt nước sẽ bị biến dạng
  2. giống như nhìn vật qua giọt nước. Vào bảng Layers click phải chuột vào lớp Background và chọn Show/hide all other layers. Chọn lớp trên cùng(Shape1) và click Add a layer style Chọn Blending Option để tạo hiệu ứng giọt nước. Drop Shadow Inner Shadow Bevel and Emboss Contour Satin Demo: Technical Support Forum : http://vietdown.org/vbb/index.php Giọt nước - Water drop Gửi bởi: Final Fantasy Mở file hình một chiếc lá lên (hoặc bất cứ hình gì mà bạn thấy bỏ giọt nước lên đó được. (tui xài hình của WebDogPro - EvilRabbit) - Dùng công cụ Elliptical Marquee Tool [M] có sẵn trên thanh Toolbar, tạo một vùng chọn hình elip (đây chính là giọt nước của bạn đó) - Nhấn Ctrl+J để copy vùng chọn sang một layer mới. - Chọn Filter > Distort > Spherize... (Amount khoảng 10%, Mode=Normal)
  3. - Nhấn Ctrl+F để áp dụng bộ lọc này một lần nữa. - Chọn Layer > Layer Style > Drop Shadow..., đặt các thông số như hình này - Tiếp là Layer > Layer Style >Inner Shadow với thông số như hình này - Bên phải là kết quả của bước này - Hic hic, cái này cần tới con mắt thẩm mĩ của các bạn nà: - Tạo một layer mới, sử dụng Elliptical Marquee Tool [M] để tạo một cùng chọn nho nhỏ trong giọt nứơc của bạn. Đặt màu nền trước là màu trắng. - Dùng Gradient Tool [G], chọn Gradient "Foreground To Transparent", kéo từ phía trên xuống tới đáy của vùng chọn, nhấn Ctrl+D. - Xong, tạo một hình elip nhỏ hơn ở phía dưới, kéo gradient từ dưới lên. Bi giờ, chọn Opacity cho Layer này khoảng 70%. - Cuối cùng, bạn có một giọt nước như thế này:
  4. © www.bantayden.com - Dịch và thao tác minh hoạ bởi EvilRabbit Technical Support Forum : http://vietdown.org/vbb/index.php Giving Life to Inanimate Sculptures Jacquelin Vanderwood 1 I want to show you how to add life to an inanimate object in Photoshop. The method I will show you can also work for black and white photos. Here we have a bust of Alexander the Great that I found on the internet. It's best to work in as large a format as you possibly can and then reduce later. 2 Start by creating a new layer above the photo and lock the photo layer so you don't accidentally paint on it. 3 I'll use a size 40 brush with an overlay mode. Opacity should not be 100% as this would be too opaque for this procedure. 4 Open up the Swatches palette. 5 Let's begin with a skin color such as the one below. 6 Paint in the facial areas that would normally contain this color, specifically around the eyes, the face area, and the neck. Do not paint in the lip area. 7 Before we get any further in the project let's paint in the eyes as this will give us a focal point and will help balance the painting. Begin by selecting white and painting in the eye area as shown below. To reduce the size of the brush to accommodate the area press the [ key. I have painted over the area several times to give the eyes a more realistic look.
  5. 8 Select a medium blue. Change the mode of the brush to Multiply and reduce the size of the brush. Paint in a shadow area at the top of the eye. 9 Select a dark blue for the iris since we really don't know what color of eyes he had but he came from Europe in 300-something B.C. Under the brushes tab (or if you are working with an earlier version of Photoshop, double click on the brush) and change the Hardness value to a high number such as I have done below. 10 You may need to reduce the size of the brush manually by typing in a value in between 20 and 10. I set my brush to 15 to fit the size of the photo I am working on. Now you can paint in the eyes by either clicking several times or by expanding the Opaque value. I just clicked several times. 11 Change the color to a lighter blue, change the brush mode to Hard Light and add a lighter color to the eye. Now change to black and add the pupil. Add a smaller white highlight. Change over to the Dodge tool and lighten up the lower part of the eye to make it more realistic. 12 Reduce the Hardness value of the brush we previously used. Change the brush mode to Color. Select a dark brown and add a shadow to the upper eyelid. 13 Select a medium brown. Change the brush mode to Color with an Opacity value of approximately 37%. Keep your finger on the [ or ] brackets to increase or decrease the size of the brush and lay in shadows. 14 Select a dark brown and fill in the darker areas. 15 Let's jump to the lips to get more perspective on the painting. Choose a melon color and paint in the lips. Paint over one time. Lower the size of the brush and paint over the top lip 2 or three times to darken it.
  6. 16 For the hair choose a medium brown. Once you begin painting do not lift the mouse until you are finished with the hair. You can however use the brackets to increase and decrease the size of the brush. Select the burn tool and add shadowing to the hair and to the upper lip. 17 Select the regular brush we have previously used and reduce the opacity to 20% or so. Select a melon color and add some highlight to the cheek area. Change to a dark brown and add more shadow around the chin, neck, sides of the face, under the nose area and around the corners of the mouth. Select the Blur tool and blur some of the areas that need it. If you have to, reduce the Hardness of the brush to almost 0%. 18 Choose a dark gray. Reduce the size of the brush. Add darker areas around the corners of the mouth, under the chin, the nose holes, the edges of the face. To achieve a straight line freehand, click where you want to start, hold the Shift key down, and click where you want to end. 19 Select black and increase it's opacity. With short strokes using the click- shift-click method, add what appears to be eyelash shadows. Reduce opacity and block in eyebrows. Every time you lay a stroke down or paint in an area, before you proceed you can select the Fade option to reduce to the amount of paint that you applied. Finally, use the Dodge tool to lighten areas and to add highlights. Remember, the Dodge tool contains Shadows, Midtones, and Highlights plus Exposure strength. Reduce Exposure strength to lighten a little at a time. Below is the before and after phases. This process adds life to these inanimate objects and allows us to more fully visualize what life might have been like. Technical Support Forum : http://vietdown.org/vbb/index.php Giving Old Song Covers New Life Jacquelin Vanderwood
  7. 1 In this lesson I'll walk through the steps to giving an old song cover new life by using a few Photoshop tricks. Below is the song cover I'll be using. 2 Open Color Range. Using the Eyedropper, select the background color. Hold the Shift key down and select the areas you want to include.
Đồng bộ tài khoản