Ebook Photoshop Easy-Hard part 169

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
35
lượt xem
4
download

Ebook Photoshop Easy-Hard part 169

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 169', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 169

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Graffiti in Photoshop The image part with relationship ID rId5 was not found in the file. T Time to tag your screen! Here's the tutorial on creating your own graffiti in Photoshop. By Colin Smith www.photoshopcafe.com Start with an appropriate font. Here I used Tag Extreme. Download it here Right click on the name on the layers pallett and select "rasterize type" Create a new custom blend similar to this. Ctrl/Cmd click on the layer to select it. With the gradient tool set to linear draw the blend by dragging the gradient tool from top to bottom.
  2. Don't deselect. Create a new layer Edit>stroke Add a 2 pixel gray stroke to the "outside" Filters>blur>gaussian blur Add a .08 gassian blur to the new layer with the outline on it. Merge the outline area with the graffiti layer by clicking Ctrl/Cmd+E or select "merge down" Select the layer again. Cmd/Ctrl+Click on the layer thumbnail. Add another stroke, this time make it black and put it right on the graffiti layer.
  3. Looking good! Now for the shadow. Duplicate the layer by dragging it to the new layer icon on the layers pallette. Select the new layer and Fill with black. Drag the black layer behind the graffiti layer and move down and to the left a little bit. Here I added a background and changed the layer blending mode of the graffiti to Hard light. See how it blends nicely to the background like it was painted on. Technical Support Forum : http://vietdown.org/vbb/index.php Graphic cho giao diện web Ngồi nhà rảnh rỗi nên post chơi thế thôi :"> 1.Tạo 1 tài liệu mới,size tùy ý,màu nền cũng tùy chọn luôn nhá,ở đây BD dùng màu #9B8D8D 2.Tạo layer mới,dùng Polygonal Lasso Tool vẽ như hình ( nhớ nhấn thêm Shift cho nó dễ vẽ ) -- tô màu cho nó -- 3.Vào Blending Options như hình
  4. ta sẽ có như thế này 4. Dùng Polygonal Lasso Tool vẽ như hình --- nhấn Delete ta sẽ có --- 5. Tạo layer mới và lặp lại các bước 1,2,3,4 với màu khác,các bạn tùy chọn màu,BD dùng màu vàng,ta sẽ có thế này 6. Tạo layer mới và lặp lại như cũ với màu đỏ đậm ..nhưng trong Blending Options bạn thêm vào 2 phần nữa bạn sẽ có 7. Tạo layer mới,cũng lại bứơc 6 nhá với màu Vàng ----Xong woài đóa ...bạn thêm Text vào nữa là Okie :"> ...hehe >:) © Blue Dragon - www.Vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php GƯƠNG VỠ bạn hãy biết áp dụng cho hiệu quả 1.) Mở một bức hình mà bạn muốn làm , ví dụ tấm này 2.) Dung công cụ Lasso tool và vẽ ra các đường sọc như hình sau đó tô màu cho nó ( màu như hình ) , bạn cũng có thể vẽ khác . Sau đó bạn vào File > Save As , và lưu lại với tên là "anh guong.psd"
  5. 3.) Vào Filter > Distort > Displace , thông số như hình 4.) Sau đó kích chuột vào OK, lúc đó nó sẽ hiện ra 1 hộp thoại - tìm file tên là anh guong.psd mà bạn vừa save > nhấn OK Bạn sẽ có kết quả như vầy Technical Support Forum : http://vietdown.org/vbb/index.php HÀNH TINH LỬA 1.) Tạo 1 file mới kích thước 800x800 pixel + Tạo 1 layer mới + Sau đó dùng công cụ eliptical marquee tool và vẽ môt vòng tròn 2.) Nhấn D để phục hồi màu nền , sau đó vào : Filter->Render->Difference Clouds Sau đó nhấn Ctrl+F khoảng 2 lần nữa 3.) Vào Image->Adjustments->Levels Thông số của Level như hình 3.) Vào Filter->Sharpen->Unsharp Mask Amount: 500% Radius: 3.0 Threshold: 15 4.) Vào Filter->Distort->Spherize: Amount: 100% Sau đó vào Filter->Distort- >Spherize : Amount: 50% 5.) Vào Image->Adjustments->Color Balance Thông số : Shadows: +100 | 0 | -100 Midtones: +100 | 0 | -100
  6. Highlights: +70 | 0 | -15 Bạn có thể nhấn Ctrl+U để vào Hue/Saturation để đổi màu cho nó 6.) Vào Filter->Sharpen->Unsharp Mask. Amount: 300% Radius: 3 Threshold: 15 Sau đó nhấn CTRL+D để mỏ đường lựa chọn mà các bạn vẽ bằng công cụ Elip ở bước 1 Đây là một sản phẩm ứng dụng Technical Support Forum : http://vietdown.org/vbb/index.php Happy Mr. Pumpkin Head Jacquelin Vanderwood 1 The first thing I want to do is create the shape of the pumpkin with the Pen tool and then click on the Direct Selection tool to manipulate the shape by adjusting the anchor points. Right-click on the layer and rasterize it. 2 With the Pen tool still selected, click on the Paths button. Create the eyes, nose and mouth. 3 Open the Paths palette. Click on Load Path as Selection. 4 Name the paths layer. Fill the areas with brown. Click again on the Paths layer. Press Control+D to deselect if you have an active selection. Select the Oil Small Tip brush. Choose a bright yellow. Press Stroke Path with Brush. Press Control and Enter to select then press Control+D to deselect so that
  7. you can see the pumpkin better. 5 Let's apply Lighting Effects to the piece. 6 Let's select the Brush on Light Weave brush. 7 With the Pen tool create a line where a shadow will be. With a darker orange or brown selected, click on the Stroke Path with Brush. Hit Enter and D to deselect. Continue around the face with the same method. Make sure Lock Transparent Pixels is selected so there is no painting outside the shape. You also want to remember to reselect the brush after drawing with the Pen tool for this method to work. Make sure when you start working on the bottom half of the pumpkin that you darken the shade of the color to offset the shadow area or otherwise you may not be able to see the strokes. 8 Let's reselect the Paths palette layer containing the face pieces and then contract the select by 2. 9 Using the Burn tool, use the Midtones range and darken areas of the pumpkin face. 10 Using the Oil Medium Brush Wet Edges brush, select a green and paint in the stem. Also paint in some eyes making sure you use a round brush set at 100% opacity. 11 Select another brush and set the mode to Overlay. Choose a pink color for the cheeks. Paint in rosy cheeks. 12 For the shadow, duplicate the layer. Select the original layer. Select Transform and choose a middle gray to fill it with. Now add anything else you would like to and you're done.
Đồng bộ tài khoản