Ebook Photoshop Easy-Hard part 17

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
34
lượt xem
6
download

Ebook Photoshop Easy-Hard part 17

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 17', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 17

  1. Technical Support Forum : http://vietdown.org/vbb/index.php BÔNG HOA ĐÊM Kĩ thuât này phần nào sẽ giúp cho các bạn khám phá thêm công cụ pen tool và kĩ thuật làm ảnh sáng rực trong bóng tối với các style DEMO 1.) Mở 1 bức ảnh này 2.) chọn công cụ Brush tool 3.) Vào Windown > Brushes và thiết lập như hình 5.) Trên thanh Option - thiết lập FLOW = 100 6.) Chọn công cụ Pen Tool , trên thanh Option các bạn thiết lập như hình 7.) tạo 1 layer mới 8.) Sau dó rê công cụ pen tool và vẽ các đường cong như đoạn film sau : 9.) Chọn màu trước là trắng - sau là đen : kích chuột phải lên bông hoa chọn stroke path 10.) Trong tool - chọn Brush - kích Ok : hình bạn sẽ được như thế này 11.) Vào window > Paths , kích chuột phải vào work path và chọn delete path 12.) Vào Layer > Layer Style > blending Option và thiết lập thông số như hình 13.) Kích chuột phải vào layer 1 > chọn duplicate bạn sẽ có layer 1 copy 14.) Chon layer 1 copy sau đó vào Layer > Layer Style > blending Option thông số như hình bạn sẽ có 15.) Kích đôi chuột vào layer 1 copy - sau đó tiếp tục thiết lập thong số như các hình sau Làm đầy đủ các bước - trên layer 1 copy của các bạn sẽ như thế này 16.) Vào window > brushes và thiết lập như hình 17.) Lập lại bước 7 và ước 8 - nhưng vẽ như thế này 18.) Tiếp tục lập lại bước 9 đến bước 11 bạn sẽ có 19.) Vào blending option và thiết lập lần lượt như hình 20.) Vào window > Brushes và thiết lạp như hình 21.) Tạo ra layer mới ( layer3) và thiết lập như hình 22.) Kích chuột phải chọn Stroke Path - thiết lập như hình 23.) Kích chuột phải vào layer 1 copy sau đó chọn copy layer style 24.) Kích chuột phải vào layer 3 và chọn paste layer style Bạn sẽ có Nếu bạn thích làm thêm nhụy cho bông hoa - bạn có thể làm thêm các bước sau 25.) tạo ra layer 4 ,Dùng pen tool để vẽ các đường như hình
  2. 26.) kích chuột phải chọn make selection 27.) Thông số như hình 28.) Vào Edit > Stroke , thông số như hình 29.) Sau dó dùng công cụ Eraser tool để xóa những chỗ không cần thiết 30.) Nhân đôi layer 4 31.) Vào filter > blur > Gaussian Blur 32.) Nhân bản layer 4 copy thêm 3 cái nữa bạn sẽ có 33.) Sau đó nhấn Ctrl+E để nhập chúng lại với nhau 34.) Chọn layer 4 , nhấn Ctrl+U để vào hue/saturation , thiết lập như hình 35.) Kích chuột phải vào layer 1 copy sau đó chọn copy layer style ,sau đó kích chuột phải vào layer 4 và chọn paste layer style , bạn sẽ có Bạn có thể làm viền cho bông hoa sáng rực lên thông qua 3 bước sau đây 1.) 2.) 3.) Technical Support Forum : http://vietdown.org/vbb/index.php Brushed Metal How to create a texture that simulates brushed metal in only a few steps. This is the same metal used on Apples Panther. ByColin Smith Step 1 Select the gradient tool by pressing "G" Now set the tool to linear gradient in the Gradients Palette. I chose the copper preset. Take your mouse to the top left and click and drag to the bottom right. Step 2 This has now created a gradient fill
  3. Step 3 Filter>Add Noise your image should look grainy like this. Select Monocromatic so that strange colors are not added. Step 4 Almost done, now go to filter>blur>motion blur. Set angle for 0 and distance to taste. Step 5 A finished peice of brushed metal Step 6 To change the color: Hue/Saturation, Ctrl/Cmd +U. Slide the Hue slider to get differant colors. This is the method used to produce the trendy Brushed metal that is used on Apples branding. Technical Support Forum : http://vietdown.org/vbb/index.php CON BƯỚM THỦY TINH Hình demo 1.) Tạo 1 file mới kích thước tùy ý ( tác giả làm cỡ 300*300 px - Nên để kích thước này vì kích thước càng lớn thì con bướm càng xấu ) Màu RGB độ phan giải là 72 dpi 2.) Nhấn U để chọn công cụ Shape Tool chọn loại shape Butterfly nếu không thấy , vào tam giác góc phải chọn load shape , 3.) Sau khi chọn được hình con bướm các bạn rê chuột trên cửa sổ layer để đượ con bướm như ý 4.) Kích chuột phải vào layer Shape sau đó chọn Rasterize Vector Mask 5.) Vào Layer > Layer Style > Blending Option và lần lượt thiết lập thông số như các hình sau , nhiư làm theo thứ tự từng hình nhé : Hình1
  4. Hình 2 Hình3 Hình4 _ Mã màu là # FFFF99 Hình 5_ Mã màu là # 660000 Hình6 Hình7 _ #FFFF99 Hình8 _ #660000 Vậy là OK , đây là kết quả Technical Support Forum : http://vietdown.org/vbb/index.php Button Pro 1. Mở tài liệu mới size 250x100px. Fill BG màu #00386D. Dùng Rectangular Marquee Tool fixed size : 190x20px. Select > Smooth > 5px. Fill màu #0080F6 2. Dùng Gradient Tool với foreground&background quẹt 1 đường từ trên xuống 3. Add Inner glow, Satin và stroke Inner Glow: Satin : Stroke : Result : 4. Tạo layer mới , dùng elipse tool với size 15x15px , mình select nó và bấm Ctrl + J , xong rồi blending như trên . tiếp đó dùng dodge tool quẹt quẹt vài cái ở dưới cái button 5. Giờ mình addtext vào thôi :> Verdana, Bold Italic, 10 pt, Smooth và màu #FFFFFF.
  5. Mình add blending options cho nó như hình 6. Result : 7. Mình thêm chút mắm muối cho nó ổn ổn ha ©www.vietphotoshop.com - Klev Nguồn :Readandforget Technical Support Forum : http://vietdown.org/vbb/index.php Buttons in the Land of Rollover Oz Jacquelin Vanderwood 1 Create a new file. Fill the background with any color you like. Select Custom Shapes. 2 Let's select the umbrella. 3 Create a new layer. Drag out the umbrella. Click Ctrl+Enter. Fill with the background color which in this case is purple. 4 Click on Layer Styles and select Drop Shadow. 5 Select Inner Glow and follow the settings below. 6 Click OK. 7 Right-click on the layer and select Copy Layer Style. 8 Create a new layer. Select the Custom Shapes and select a new shape and drag out. Click on the Move tool. Right-click and choose Paste Layer Style.
  6. 9 Make a new custom shape again and then apply the layer style by right-clicking and pasting it. You should now have several buttons. 10 Create a new layer above the background layer. With the Eyedropper select the blue color from the buttons. Select the Brush tool. Find the Star brush. To enlarge the brush click on the bracket ] sign. Add some decoration to the layer by painting on it. 11 Find a fun font to use for the button titles.
Đồng bộ tài khoản