Ebook Photoshop Easy-Hard part 170

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
24
lượt xem
5
download

Ebook Photoshop Easy-Hard part 170

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 170', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 170

  1. Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG MAXI Đây là hiệu ứng làm cho bức ảnh của bạn nhìn cực kỳ độc đáo - hãy biết ứng dụng 1.) Mở bức ảnh mà bạn muón tạo hiệu ứng 2.) Vào Filter > Other > Maximum , thông số tùy ý các bạn , có thể là 7 pixel 3.) BẠn sẽ thấy kết quả như thế này 4.) Với một bức ảnh khác , tôi lấy giá trị là 3 pixel thì bức hình sẽ mờ ải như thế này , rất ấn tượng phải không ! Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG Violet Swirls 1.) Tạo 1 file mới kích thước 300x300 pixel , tô màu đen cho nó , sau đó chọn công cụ Brush với nét cọ là 65 pixel với màu trắng , sau đó chấm lên layer như hình 2.) Vào Filter > Distorrt > Wave , thông số như hình 3.) Nhấn Ctrl+J để nhân đôi layer Background sau đó vào Filter > Distorrt > Wave và thiết lập như hình 4.) Nhấn Ctrl+U hoặc vào Image -> Adjustments -> Hue/Saturation để đổi màu tuỳ thích , bạn sẽ được như thế này Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG ABS
  2. Bước 1 : tạo 1 file mới kích thước tùy ý và lên Edit -> Fill cho layer này là màu đen Bước 2: lên Filter -> Render -> Lens Flare - Sau đó lập lại bước 2 khoảng 4 lần nữa đến khi bạn đặt các vị trí mặt trời như thế này là được Bước 3: Loại bỏ màu của layer này bằng cách lên Image -> Adjustments -> Disaturate hoặc bạn nhấn ctrl + shift + U - Sau đó lên Filter -> Pixelate -> Mezzotint chọn kiểu type như hình Bước 4: lên Filter -> Blur -> Radial Blur chọn như hình Bước 5: Nhấn Ctrl + U để chỉnh màu cho layer như hình Bước 6: Duplicate layer này lên bằng cách nhấn ctrl + J , tại layer 1 vừa duplicate này bạn chọn chế độ blend mode trong blending option là lighten Sau đó tại layer 1 bạn lên Filter -> Distort -> Twirl chọn giá trị như hình Bước 7: quay lại layer background và duplicate layer này lên 1 lần nữa , sau đó tại layer vừa duplicate bạn lên Filter -> Distort -> Twirl chọn giá trị như hình KẾT QUẢ Technical Support Forum : http://vietdown.org/vbb/index.php
  3. HIỆU ỨNG ẢNH XOÁY Mở bức hình này ra ( hoặc một hình nào tuỳ bạn ) 2.) Nhấn Ctrl+J để nhân đôi layer Background Sau đó vào Filter > Blur > Radian Blur 3.) Chọn chế độ hoà trộn cho layer vừa nhân đôi là Hard Light >> hình Bạn sẽ đươc kết quả như thế này Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG ĐẸP 1.> Các bạn tạo 1 file mới có kích thước là 500x500 pixel . Sau đó vào filter- >render->clouds Sau đó các bạn vào filter->render->difference clouds . Sau đó nhấn Ctrl+F 3 đến 4 lần nữa . 2.> Vào filter->artistic->plastic wrap , các bạn nhấn OK mà không cần thay đổi gì Vào filter->distort->wave . thiết lập thông số : Generators:999, Wavelength: min:212 max:706, Amplitude: min:1 max:1, Horiz:72 Vert:59 Underfined areas:Repeat edge pixels, Type:sine 3.> Nhấn Ctrl+U để vào Hue/Saturation , kích chọn Colorize , tô màu theo ý bạn Nhân đôi layer này , sau đó vào Edit->transform->rotate 180 . Bạn sẽ được thế này Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG FURY 1.) Tạo 1 file mới với kích thước 400x400 pixel
  4. Nhấn D để phục hồi màu nền , sau đó nhấn G để dùng công cụ Gradient - sau đó thiết lập thuộc tính cho công cụ này như hình 2.) Bây giờ rê chuột và kéo trên cửa sổ layer , kéo sao cho nó giống như hình ( hoặc không cần giống như hình cũng được . 3.) Nhấn Ctrl+J để nhân đôi layer background . sau đó vào Filter -> Sketch -> Chrome , nhấn OK + TIếp đó vào : Filter -> Brush Strokes -> Angled Strokes . Nhấn OK 4.) Vào Image -> Adjustments -> Levels (Ctrl + L) thông số như hình 5.) Nhấn Ctrl+U hoặc vào Image -> Adjustments -> Hue/Saturation Thiết lập như hình 6.) Chọn chế độ hoà trộn cho layer trên cùng là Color Dogle , sau đó vào Layer > Merge ( Ctrrl+E) , bạn sẽ có kết quả như hình bên , RẤT ĐẸP Technical Support Forum : http://vietdown.org/vbb/index.php Hiệu ứng giọt nước Gửi bởi: Ba tuoc Monte Cristo Ở nhà chuẩn bị tut này thật kỳ công... mang ra net định post, nhưng qua trang chủ xem thì
  5. thấy tut này đã có rồi... bùn. Lão Bá tước ác we', hôm nay mình post thì hôm qua lão đã đi trước một bước rồi...hic. ( Nhưng trên trang chủ hướng dẫn quá đơn giản... Bây giờ tôi sẽ hướng dẫn lại một lần nữa, và sau bài tut này các bạn sẽ biết cách tạo và lưu style của các bạn đã làm để sử dụng cho những lần sau: Các bác pro nhà ta có biết rồi thì cũng đừng có mắng em tội nghiệp... Để bắt đầu, các bạn hãy mở một file hình để làm Background, bất cứ hình nào mà bạn thích, ở đây tôi có hình này Tiếp theo, bạn vào Layer -> New -> Layer.. Hoặc Ctrl + Shift + N hoặc click vào nút Create a new layer ở Layer panel để tạo một layer mới. Ctrl + D để trả lại màu mặc định cho PTS. Chọn Layer vừa tạo, Bấm phím B để chọn công cụ Brush và chọn brush cỡ là Hard Round 19 pixels. Sau khi chọn Brush xong, không cần chỉnh sửa gì thêm chúng ta vẽ một chấm nhỏ lên
  6. layer 1. Bây giờ bạn hãy dùng Zoom tool phóng lớn cái chấm vừa vẽ ấy lên để dễ dàng nhận thấy những thay đổi khi bạn áp dụng Layer Style. Tiếp theo, click chuột phải lên layer 1 chọn Blending Option Hộp thọai Layer Style hiện ra, trong phần Advanced Blending giảm thông số của Fill Opacity xuống còn 3%, lúc này cái chấm đen bạn vừa vẽ gần như không còn nhìn thấy nữa. Nhưng đừng lo, nó sẽ lại hiện ra ngay ấy mà, sau khi bạn thực hiện tiếp các bước sau... Tiếp theo, click chuột vào ô check Drop Shadow ở bên trái của hộp thọai và thiết lập những thông số như Click tiếp vào ô check Inner Shadow và thiết lập các thông số: Tiếp tục click vào ô check Inner Glow và thiết lập thông số như sau : Cuối cùng, ta check vào Bevel And Emboss để thiết lập các thông số: Click OK, và sau đó chiêm ngưỡng thành quả...
  7. Bây giờ bạn chọn Brush hay Pencil... và vẽ vài đường lên layer1 xem nào... Tất cả những nét bạn vừa vẽ đều mang style bạn vừa tạo phải không nào?. Để lưu lại những hiệu ứng bạn vừa làm thành một Layer Style để sử dụng sau này, bạn làm như sau: Click vào nút Create new style để tạo một style mới. Một cửa sổ Input hiện ra để bạn nhập tên style mới. Nhập tên xong click OK. Sau khi click OK, bạn sẽ thấy một style mới (ô vuông nhỏ) nằm ở cuối trong style panel. Mặc dù nó hiện trên PTS của bạn nhưng khi bạn tìm trong thư mục Program File -> Adobe -> PhotoShop -> Presets ->Style thì lại không thấy, vì vậy để có thể copy style bạn tạo đi sử dụng ở các máy khác thì bạn phải thực hiện tiếp một bước nữa. Click vào nút nhỏ ở góc phải(trên) của style panel, một menu hiện ra bạn chọn Save Style...
  8. Cửa sổ save hiện ra, gõ tên style vào , Ok thế là xong, bây giờ bạn có thể copy cái style vừa tạo vác đi sử dụng vô tư... Để sử dụng nó, bạn click vào mũi tên bên phải của layer style chọn Load styles... Chọn đường dẫn tới nơi chứa style của bạn rồi bấm Load. Sau khi load nó sẽ xuất hiện ở cuối Style Panel, để áp dụng nó bạn chỉ việc chọn layer cần hiệu ứng và click vào một trong những hình vuông nhỏ ấy. Áp dụng với Type Tool. (c) www.vietphotoshop.com - Dịch và làm minh họa bởi The Ping
Đồng bộ tài khoản