Ebook Photoshop Easy-Hard part 171

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
26
lượt xem
5
download

Ebook Photoshop Easy-Hard part 171

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 171', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 171

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Hiệu ứng hào quang 1.) Các bạn mở 1 file mới với Ctrl+N với kích thước là 400x400 2.) Nhấn X sau đó nhấn D - sau đó nhấn G để sử dụng công cụ gradian - kích và kéo chuột từ trên xuống như hình 3.) Sau đó vào Filter > Distort > Wave - đặt những giá trị như sau Generations là: 10 , Type là : Square - hình 4.) Sau đó vào Filter-Distort-Polar Coordinates kích OK - sau đó nhấn Ctrl+I để đảo màu => Tiếp đó vào Image > Mode > RGB color 5.) sau đó nhấn Ctrl+U để vào Hue/Saturation , kích chọn colorize , sau đó đặt giá trị như sau theo thứ tự từ trên xuống 220 -30 -0 . 6.) Kích chuột phải vào layer background sau đó nhấn Duplicate ( nhân đôi layer ) - chọn layer 1 vừa tạo ra đó - sau đó vào Filter > Distort > Twirl - đặt giá trị là " - 57 " => OK - hình 7.) Trên bảng layer trong ô blend mode các bạn chọn Color Dogle - hình KẾT QUẢ Mọi thắc mắc - xin vào forum Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG KÍNH Tạo một lớp mới 400*400. nhấn “D” từ bàn phím ðể thiết lập màu foreground và background thành ðen và trắng. Fill màu ðen cho lớp background. Áp dụng Filter>Render>Lens Flare và thiết lập nhý sau:
  2. Tiếp theo chọn Filter>Distort>Wave và thiết lập: Áp dụng Hue/Saturation(Ctrl+U): Duplicate lớp background và thiết lập Screen Chọn lớp trên cùng vào Edit>Stransform>Rotate 90 CW: Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG LUỒNG SÁNG rất đẹp nếu như các bạn biết phối cảnh - như hình này đã được tui hoà trộn với chế độ overlay và screen 1.) Mở 1 file mới với độ lớn là 200x200 pixel 2.) Nhớ để nền trước là nền trắng nền sau là nề đen ( Nhấn X) .Vào Filter - render - Clound - sau đó vào Filter-distort - wave thiết lập thông số như sau Type: Sine Number of Generators: 17 wavelength- Min=490 Max=639 amplitude- 20, 49 scale- Horiz.=100 Vert.=100 Undefined Areas = Repeat Edge Pixle hình minh hoạ 3.) Nhấn Ctrl+U để vào Hue/Saturation - kích chọn colorize và thiết lập thông sô từ trên xuống lần luợt là : 236 ; 31 ; -8 . Hình 4.) Bạn sẽ được như vầy nếu không được như vậy thì dùng công cụ Crop ( xén ảnh ) để cắt lấy phần ảnh nào mà mình thấy ưng ý 5.) Nhấn Ctrl+J để nhân đôi layer - chọn layer vừa tạo ra sau đó kích chuột vô ô blend mode để chọn chế độ Screen . Hình .)Tiếp tục nhân đôi thêm 1 layer nữa và chọn chế độ Color Dodge ( các bạn có thể chọn các chế độ khác như Overlay .. sao cho hình nó đẹp là được ) - các bạn hãy dùng chức năng phóng to thu nhỏ - chức năng chuyển hướng hình ảnh - các chức năng này tui đã từng nói ở trang 1 - để tạo ra kích thước ưng ý để có thể hoà trộn
  3. với các bức ảnh khác - giông như bức ảnh mẫu của tui trên kia . ===> Chúc các bạn thành công Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG MA TRẬN " HÃY BIẾT HOÀ TRỘN NÓ VỚI CÁC BỨC ẢNH KHÁC ĐỂ TẠO HIỆU ƯNG CHO RIÊNG BẠN" 1.) Mở 1 file mới (Ctrl+N) kích thước tuỳ bạn . Ở đây tui lựa chọn kích thước 400x400 2.) Nhấn D sau đó Vào Filter>Texture>Grain và thiết lập thông số như sau Intensity:100 Contrast: 100 Grain Type: Vertical 3.) Vào Filter > Artistic > Neon Glow thiết lập thông số như sau Glow: 5 Glow Brightness: 20 Glow Color: 00FF00 ( mã màu là 00FF00 - xem hình minh hoạ) 4.) Vào Filter>Stylize>Glow Edges - thiết lập thông số như sau Edge Width: 1 Edge Brightness: 5 Smoothness: 1 5.) Kết quả Technical Support Forum : http://vietdown.org/vbb/index.php Hiệu ứng nổi cạnh biên - Mở một file mới ở chế độ màu RGB - Nhập chữ Impact Hình - Chọn Select - Load Selection - OK (hình 1). 7 - Trong bảng layer, chọn nút Create a new layer để tạo một layer mới (hình 2)
  4. - Chọn Edit - Stroke, với thông số: Stroke: Width: 8 px Color: chọn màu đỏ Location: click chọn Outside - bấm OK (hình 3, 4) - Bấm Ctrl + D - Trong bảng Layer, xóa bỏ layer văn bản - Chọn Layer - Layer Style - Bevel And Emboss, chọn thông số như hình 5 - Chọn Layer - Layer Style - Gradient Overlay, Trong phần Gradient click chọn Gradient Spectrum Trong phần Styles chọn Drop Shadow (hình 6) - Bấm chọn OK ta được kết quả như hình 7. Hình Hình 1 2 Hình Hình 3 4 Hình Hình 5 6 Lam Khê Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG NƯỚC 1.) Mở một bức hình với kích thước là 300x200 pixel 2.) Chọn công cụ Gradien và thiết lập như hình 3.) Tạo 1 layer mới . Sau đó dùng Gradient kéo 1 đường từ dưới lên và 1 đường từ trên xuống , kéo sao cho nó như vậy hoặc không giống cũng được 4.) Tiếp tục kéo 1 đường chéo theo chiều mũi tên 5.) đây là kết quả của tác giả 6.) Vào Filter>Stylize>Find Edges tiếp đó vào Filter>Distort>Glass , thông số là Distortion to 11 Smoothnes 3
  5. Texture đến Blocks. 7.) Nhấn Ctrl+U và thiết lập như hình 8.) Kết quả Technical Support Forum : http://vietdown.org/vbb/index.php Hiệu ứng phóng to ảnh 1.Mở file hình của bạn ra 2.Dùng Rectangular Marquee Tool chọn vùng hình ảnh bạn muốn làm hiệu ứng. Click chuột phải chọn Layer Via Copy (gọi layer này là layer Hình 1) 3.Tạo Layer mới, Ctrl + Click vào layer Hình 1. Dùng menu Edit > Stroke : 2px outside - black (Gọi layer này là layer stroke 1) 4.Chọn lại layer Hình 1 , bấm Ctrl + J để nhân đôi layer sau đó nhấn Ctrl + T giữ Shift và kéo từ góc ra để phóng to ảnh : (Layer Hình 2) 5.Tạo Layer Mới và Ctrl + Click vào layer Hình 2, dùng menu Edit > Stroke : 2px outside - black (gọi layer này là layer stroke 2) 6.Chuyển sang Image Ready 7.Tạo 1 số Frame Mới (tùy bạn cứ để đó) : Frame 1 : Ẩn toàn bộ các layer trừ layer hình nền
  6. Frame 2 : Cho thấy Layer Stroke 1 Frame 3 : Ẩn Layer Stroke 1 Frame 4 : Cho thấy layer Stroke 1 Frame 5 : Cho thấy layer Stroke 1 & 2 (Layer Stroke 1 giảm Opaticy còn 0) Chọn Frame 4&5 click Tween : 5 Layers 8.Lúc này bạn đang có 10 Frame. Frame 9 : Cho thấy layer Hình 2 (0 Opaticy) Frame 10 : Cho thấy layer Hình 2 (100% Opaticy) Chọn Frame 9&10 click Tween : 5 Layers 9.Chọn Frame Cuối cùng và cho time là 0,2-0,5 s (tùy bạn) . Kết quả của Brooch :
Đồng bộ tài khoản