Ebook Photoshop Easy-Hard part 172

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
25
lượt xem
4
download

Ebook Photoshop Easy-Hard part 172

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 172', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 172

  1. 1.) Tạo 1 file mới , kích thước 300x400 , nên đen 2.) Vào Windown > Brushes 3.) THiết lập như hình
  2. 4.) Tiếp tục thiết lập như hình 5.) Tiếp tục thiết lập như hình
  3. 6.) Bây giừo dùng Công cụ Brush để tô lên nền đen trên 1 layer mới 7.) Vào Filter > Blur > Radian Blur - thông só là : Amount - 30 Blur Method - Zoom Quality - Good (not required, but faster than best)
  4. 8.) Nhân bản layer 1 lên 4-5 cái nữa , sau đó nhân Ctrl+E để nhập chúng lại với nhau 9.) Vào Layer > New Adjustment Layer > Color Balance Hoặc nhấn Ctrl+B để vào bảng thông tin Color balance 10.) Đổi màu tuỳ ý các bạn . Ở đây là +25, 0, -100 trong Hightlight 11.) Đây là một kết quả khác của tác giả , các bạn thử tư duy xem Technical Support Forum : http://vietdown.org/vbb/index.php Hiệu ứng trong suốt Lam Khê - Mở một file ảnh bạn muốn chọn làm nền cho hiệu ứng này - Bấm M để chọn công cụ Rectanggular Marquee, drag vẽ một vùng chọn Hình tại vùng muốn đặt văn bản (hình 1) 1 - Trong bảng Layers, bấm chọn nút Create a new layer để tạo một layer mới (hình 2) - Trên bảng công cụ click chuột trái chọn Set foreground color, trong hộp thoại
  5. Color Picker chọn thông số màu C: 0% M: 100% Y: 100% K: 0% - Chọn Edit - Fill, trong hộp thoại Fill color Chọn Use: Foreground Color - Bấm Ctrl + D - Trong bảng layer chọn opacity của layer này bằng 50% (hình 3, 4) - Bấm T, nhập văn bản lên layer trong suốt mà bạn mới làm ở bước trên (hình 5) Hình Hình 2 3 Hình Hình 4 5 - Để văn bản dễ đọc và có chiều sâu, trong bảng layer, chọn layer văn bản double click layer này, hộp thoại Layer Style xuất hiện Trong phần Styles chọn Drop Shadow Opacity: 100% (hình 6) - Bấm OK ta được kết quả như hình 7. Hình Hình 6 7 Technical Support Forum : http://vietdown.org/vbb/index.php HIỆU ỨNG VÒNG TRĂNG 1. Mở 1 file mới 350x350và edit -> Fill với màu đen 2. lên Filter > Render > Lens Flare đặt quả cầu ở vị trí trung tâm
  6. 3. lên Filter > Stylize > Wind với các giá trị ( Method : Wind , Direction : From the right ) 4. làm lại bước 3 nhưng thay giá trị Direction là From the left 5. lên Image > Rotate Canvas 90CW 6. Làm lại bước 3 và 4 7. lên Filter > Distort > Polar coordinates với giá trị Rectangle to polar 8. lên Image > Rotate Canvas 90CW để xoay lại hình và đổ màu cho nó nhấn ctrl+U kích chọn colorize Và đây là kết quả Còn đây là 1 kết quả khác bạn thử tìm cách làm xem Technical Support Forum : http://vietdown.org/vbb/index.php Hình động - Combination (Animation) Gửi bởi: Final Fantasy
  7. - Mở 2 file ảnh bạn muốn ghép với nhau ra. Tôi mở hai file: - Kéo file thứ nhất sang file thứ 2 để có đựoc 2 layer trên một layer palette. - Điều chình kích thước sao cho 2 file ảnh chính xác bằng nhau. bạn có thể dùng Crop Tool để cắt xén. Nêu bạn dùng 2 hình bên thì không cần bước này, vì tôi đã làm rồi. - Chuyển sang Image Ready - Ở Animation Palette nhấn nút New Frame. Bạn được frame 2 - Trên Layer Palette cho ẩn file ảnh đã đuợc hiện ở frame thứ nhất đi. Xem hình dưới. - Nhấn vào nút Tween trên Animation Palette rồi điền số 6 vào ô Frame to add. - Nhấn nút Play để xem kết quả © www.bantayden.com - Dịch và thao tác minh họa bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php Hình nền 3D
  8. Gửi bởi: Ba tuoc Monte Cristo - Mở một tài liệu mới với kích thước 400x400 Px - Nhấn D để trả lại màu mặc định của nền trước và sau - Tạo một layer mới và dùng Gradient (fore to back) và kéo một đường từ trên xuống dưới. Bạn được hình sau - Vào Filter > Pixelate > Color Halftone với thông số ở 4 channel là 90 - Nhấn Ctlr-U để tô màu theo ý bạn - Nhân đôi layer chấm đó lên sau đó thì nhấn Ctrl-T ở mỗi layer để transform nó bạn sẽ được kết quả này. Do làm vội nên chưa chỉnh sửa cẩn thận! nếu bạn làm cẩn thận nhìn cũng cute lắm! © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo
Đồng bộ tài khoản