Ebook Photoshop Easy-Hard part 178

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
27
lượt xem
4
download

Ebook Photoshop Easy-Hard part 178

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 178', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 178

  1. Interfaces pt-1 Basic shape It seems that everyone wants to know how to build high-Tech interfaces these days. So here we go! We are starting a new series of tutorials this week that will take you from nothing - all the way to a cool i-face for your webpage. We will add remote rollovers and all, so stay tuned! Today we will start out by creating your basic shape and making it 3D and shiny metal. Of course you can make yours any shape. Lets get started. If you want to cheat- download the finished PSD file here. By Colin Smith www.photoshopcafe.com Start with a blank transparent layer. Here we have begun to draw our basic shape using the marquee tools. To add to the selection hold the shift key. To subtract, hold down the Ctrl/Cmd key. Fill the selection with black. We still want to play around with the shape, so keep drawing selections and filling with black, or deleting untill you get a shape you like. Use the polygon lasso tool, its really cool, just click, then click again, it will draw a straight line between the 2 points. You will have to click back to the beginning point, you will see a little circle when the pointer is over the start, then click to complete the shape.
  2. Cut out some circles and stuff, we will add buttons and gizmos here later. Everything should still be on one layer. Load the selection by holding Ctrl/Cmd and clicking on the thumbnail picture in the layers pallete. Switch to the Channels pallete. Click on the "save selection to a channel" button. The new channel is called Alpha channel. Press Ctrl/Cmd+D to turn off the selection. (You cannot affect the pixels outside of a selection) Filter>Blur>Gaussian blur. The larger the blur, the more rounded the corners will be. Open the Adjust>Levels control. Move the sliders closer together to tighten up the edges a bit. Click ok. Go back to the layers pallete, click on our layer and select the object again (Ctrl/Cmd click) This time fill with gray. Filter>Render>Lighting effects. Load alpha 1, add a blue colored ambient light. See the channels tutorial if you are stuck. Click ok.
  3. This is roughly what you should have now. Notice that there are little extra corners? We will get rid of the and clean it up a bit. Switch to the channels pallete and ctrl/cmd click on the Channel thumbnail. This will load the channel selection. Ctrl/Cmd+Shift+I to invert the selection. Press delete and you now have a cleaned up image. But it still doesn't look like metal. Open the curves box. Adjust>Curves. Make a similar shape and watch your image suddenly become shiny metal! Download this curve Thats it for this week. Next week we will begin to add some buttons to our interface. Technical Support Forum : http://vietdown.org/vbb/index.php Khung ảnh - Make a picture frame Gửi bởi: Final Fantasy
  4. Một cách rất đơn giản để tạo ra khung ảnh cho một bức ảnh bất kỳ. Tôi sẽ làm một ví dụ cụ thể và nếu bạn thích thì cứ việc thay đổi lại những thông số như độ rộng, màu sắc và Pattern. - Mở một file ảnh mà bạn muốn tạo khung ra. Tôi mở file này - Nhân đôi layer đó lên. - Sau đó vào Image > Canvas Size. Do tôi muốn khung của tôi có độ rộng là khoảng 40 px. Cho nên tôi cộng vào mỗi cạnh là 40 px. - Sau khi nhấn Ok bạn sẽ được một đường viền bao quanh bức ảnh với màu của nền trước. Của tôi là màu trắng. - Dùng Magic Wand và nhấp chuột vào vòng trắng xunh quanh hình. Nó sẽ tạo ra một vùng lựa chọn xung quanh vùng trắng.
  5. - Tạo một layer mới và tô cho nó một màu bất kỳ, bạn được hình bên phải - Sau đó vào Layer Style > Bevel and Emboss. Với thông số sau Style: Inner Bevel Technique: Smooth Depth: 240 Direction: up Size: 5 Soften: 3 - Quay lại layer ảnh của bạn và áp dụng hiệu ứng Inner Shadow và giữ nguyên mặc định. - Chọn layer khung ảnh ở trên và vào Layer Style > Pattern Overlay > Chọn Wood hoặc bất cứ thứ gì bạn thích.
  6. © www.bantayden.com - Dịch và minh họa bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT ẢNH NỔI 1.)Mở 1 bức ảnh bất kì - sau đó các bạn nhân đôi layer background (duplicate) 2.) Chọn layer vừa copy - chọn công cụ rectangular marquee tool và vẽ 1 ô vuông như hình : 3.) Vào Layer>New>Layer Via Copy - trên layer vừa tạo ra đó các bạn vào Layer>Effects>Drop Shadow - và chọn whatever settings nếu các bạn muốn có effect 4.) Chọn layer background mà các bạn đã nhân đôi ở bước 1 . Vào Filters>Blur>Gaussian Blur và chọn giá trị là 6 pixel . 5.) Kết quả đây : Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT CHỈNH SÁNG ẢNH CÓ ĐỘ PHƠI SÁNG KÉM Do kĩ thuật chụp hình hay một lý do nào đó , bức ảnh của bạn nó bị tối đi và có độ phơi sáng kém , nghĩa là những bức ảnh không có chút đen nhánh hoặc trắng bóng nào. Sử dụng kĩ thuật sau sẽ giúp bạn tăng được độ sáng của bức ảnh có độ phơi sáng kém Trước tiên các bạn tải tấm hình mẫu này về để thực hành : Download 1.) Mở bức hình ra
Đồng bộ tài khoản