Ebook Photoshop Easy-Hard part 180

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
26
lượt xem
4
download

Ebook Photoshop Easy-Hard part 180

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 180', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 180

  1. PHOTOSHOP AT WARP SPEED by Colin Smith Hi everyone and welcome to my first column here at Planet Photoshop. I'm going to be writing a weekly article right here. Many of you already know me from the forum (ColinS) and others from PhotoshopCAFE.com. I am going to help you explore the universe called Photoshop and I can't help but have a little fun along the journey. So to kick off our time together we are going to create a lightspeed starfield in 3 steps. In the famous words of the captain… Engage! Press the "D" key to reset the foreground and background colors. Press "X" to set the background to black. Start with a new document and choose background color (black). Any size will work, but I chose 200 X 200pixels and RGB color space. Now go Edit>Fill or the shortcut Shift Delete. The fill menu will pop up. For contents choose white. Change the mode to dissolve and the opacity to 5% Press OK Now I bet that's been the easiest you ever created a starfield! Lets go to warp speed now. Filter>Blur>Radial blur Set it to zoom and the amount to 10. We basically have our effect now. Just like the observation deck of the Enterprise. Ok… Well almost J Just for a little effect add a lens flare. Filter>render>lensflare. Use the default setting and just move it to the left and up a bit, hit ok and there we have it. Technical Support Forum : http://vietdown.org/vbb/index.php PHỤC CHẾ ẢNH CÓ LÀN DA BỊ PHỦ CHẤT LIỆU DO HÌNH ĐƯỢC ÉP DA Bài viết này được ứng dụng cực hay trong việc chỉnh sửa ảnh bị ép da ( ép lụa ) thành ảnh gốc , sau đây là bài hưỡng dẫn , các bạn hãy biết cách ứng dụng và phát triển bài này cho tốt nhé .
  2. Bài viết này kết hợp với phần mềm Neat Image (NI) và Photoshop để chỉnh da . Bạn có thể tải NeatImage miễn phí tại trang download cảu dohoavn ( http://dohoavn.2ya.com > NeatImage Download - index : http://www.neatimage.com/download.html 1.) NI là một Flugin hỗ trợ photoshop và đã được dohoavn.net giới thiệu từ lâu , nó có thể chạy độc lập không cần photoshop và chúng ta trong bài này sẽ cho nó chậy độc lập . 2.) Tải NI về sau đó bung nén và cài vào C:\Program Files \ Adobe \ Photoshop \ Flug-ins \ NeatImage 3.) Sau khi cài xong thì khởi động NI ( Không được khởi động NI trong Photoshop ) - sau đó Open 1 hình , ở bài này lấy vị dụ là hình sau 4.) Open cái hình này ra trong Neat Image , trên thẻ Input Image các bạn chọn Open input Image 5.) Sau đó qua thẻ Device Noiser Profile các bạn chọn Auto Profile 6.) Sau đó qua thẻ Output Image các bạn chọn Apply để chỉnh ảnh , sau đó save bức hình lại . 7.) Đây là kết quả sau khi làm mịn trong NI , tuy nhiên làn da nhìn không thật , chúng ta cần phải tạo cho làn da nhìn có thêm hạt nổi trên da mặt và phải tạo bóng sáng tối cho hình . Bắt đầu công việc này trong photoshop 8.) Mở bức hình kia ra trong ps sau đó nhân đôi layer và vào Filter > Blur > Gaussian Blur , thông số là 1.8 9.) Bây giờ các bạn đưa bức hình đã làm mịn bằng NI vào trong bảng layer làm việc , đặt nó nằm chính giữa 2 layer như hình . Sau đó : + Tạo layer mask cho layer Gaussian Blur + Chọn công cụ Brush với nét cọ đen và mềm + Sau đó tô trên layer mask những phần mà bạn muốn giữ lại ( ở đây tôi giữ lại phần mắt - tóc - mũi - miệng )
  3. + Sau đó vào Filter > Noise > Add Noise - thông số Uniform, Monochromatic, Amount = 0.68 + Sau đó giảm Opacity xuống cỡ 75 % Lớp này sẽ lưu lại trên khuôn mặt những chấm sạn , đó chính là ta đa tạo ra phần rám trên khuôn mặt của nhân vật muốn chỉnh sửa . 10.) Bây giừo các bạn có thể làm mịn đôi chỗ trên khuôn mặt của nhân vật , bằng cách tạo ra 1 layer đệm . Cách làm như sau : + Tạo 1 layer mới Đặt tên là Blur - sau đó thiết lập các thông tin như hình : + Sau đó rê công cụ Blur và chà lên những vùng cần làm mịn + Sau khi làm mịn xong thì nhấn Ctrl+shift+E để nhập tất cả các layer 10.) Vào Windown > Channel để mở bảng thông tin channel + kích chuột và kéo Kênh Blue xuống biểu tượng tạo kênh mới để copy nó tạo ra kênh Blue Copy 11.) Nhấn Ctrl+L và giảm độ sáng của hình xuống , bước này mục đích là ta sẽ lấy phần da sáng trên khuôn mặt của đối tượng 12.) Giữ im phím Ctrl sau đó Click chuột lên Kênh Blue Copy - bạn sẽ tạo ra vùng chọn ở làn da sáng + Sau đó vào Select > Feather - giá trị là 1 pixel để làm mềm đường chọn 13.) Trở về bảng thông tin layer và kích chuột lên layer background sau đó nhấn Ctrl+J để copy lớp được chọn . Giảm Opacity = 50% , Chế độ hoà trộn Screen để làm sáng vùng da được chọn 14.) Lúc đó vùng da sẽ sáng lên như thế này : 15.) Bây giờ nhân đôi layer background và kéo nó nằm trên cùng , tao 1 layer mask , chọn công cụ Brush với màu trắng , sau đó tô lên những vùng da có màu sáng + Ý nghĩa của bước này đó là tăng độ tương phản cho vùng da tối và sáng trên khuôn mặt của nhân vật .
  4. 16.) Bây giờ bật tất cả các con mắt trên 3 layer lên sau đó nhấn Ctrl+Shift+E để nhập chúng lại , vậy là bạn đã hoàn thành công việc . BẠN CÓ THỂ SO SÁNH KẾT QUẢ 3 Chế độ hiện hành Technical Support Forum : http://vietdown.org/vbb/index.php PHỤC CHẾ ẢNH CŨ BẰNG MASK Ở bài này tôi sẽ hưỡng dẫn cho các bạn cách phục chế ảnh cũ bằng công cụ Mask . Bài viết được phối hợp với 3 thành phần chính đó là Layer Mask - Filter Noise và Brush , cách này đơn giản hiệu quả và đặc biết thú vị - như thế nào các bạn chỉ có thực hành mới biết . Đây là hình kết quả 1.) Lấy ví dụ với một tấm hình bị ố bẩn do thời gian - như hình demo trên 2.) Đầu tiên nhân đôi layer chứa bức hình , sau đó vào Filter > Noise > Dust & Scratches . + Bạn có thể điều chỉnh thông số tuỳ ý , nhưng không nên quá tay . 3.) Bây giờ bạn haãytạo ra một layer mask với nền đen
  5. . + Nhấn D để phục hồi màu nền + Giữ im phím Alt và kích chuột lên layer Mask để tạo Layer Mask 4.) Bây giờ các bạn nhấn B để chọn công cụ Brush , sau đó chọn màu trắng , sau đó tô lên những vùng ảnh mà bạn muốn xoá , bạn sẽ thấy rât thú vị vì bạn có thể điều chỉnh một cách tuyệt đối các vùng ảnh bị dơ bẩn 5.) Đây là kếy quả sau khi tô Brush lên những vùng ảnh ố bẩn . Technical Support Forum : http://vietdown.org/vbb/index.php PHỤC HỒI ẢNH BỊ HƯ HỎNG Sau đây là cách phục hồi của tôi - cơ bản chỉ là cách sử dụng các công cụ , còn lại là do các bạn có khéo hay không thôi ĐÂY LÀ KẾT QUẢ SAU KHI PHỤC CHẾ 1.) Mở bức ảnh trên ra , sau đó dùng công cụ Crop tool để xén lấy vùng ảnh chon lựa 2.) Bước đầu tiên tôi sẽ dùng chức năng auto level để chỉnh lại các tông màu sáng và tối của bức ảnh . Vào Image > Adjustment > Auto Level
  6. 3.) bây giờ tôi sẽ phục hồi phần tóc của cô gái trước Nhấn Ctrl+J để nhân đôi layer background Sau đó tôi dùng công cụ Lasso Tool để khoanh vùng tóc không bị hư hại . Sau đó tôi nhấn Ctrl+C để copy vùng tóc này . tiếp đó nhấn Ctrl+V để Paste vùng tóc vừa copy . Lúc đó vùng tóc được paste sẽ nằm trên 1 layer mới . Tôi Paste 3 lần - mục đích là để lấp vào các khoảng tóc bị thiếu . Lúc đó có 3 layer được tạo ra + Chọn layer nằm trên cùng sau đó nhấn Ctrl+E 3 lần để nhập 3 layer này vào layer background 4.) Còn 1 vùng tóc phía bên tai thì tôi không dùng phương pháp copy . mà tôi chuyển sang dùng công cụ Stam tool , công cụ này dùng để chụp và dán các vùng ảnh + Chọn công cụ Stam tool , thiết lập nét cọ như hình ( bạn có thể làm khác ) sau đó rê đến vùng tóc còn tốt và chụp - sau đó dán vào vùng tóc bị thiếu ở bên tai ( Phương pháp sử dụng Stam tôi đã viết ở bài PHỤC HỒI ẢNH CŨ ) 5.) Làm cho khéo tay vào - lúc đó bạn sẽ lấp hết phàn tóc bị thiếu của cô gái 6.) Tiếp theo - tôi phục hồi tại 2 vị trí mà tôi đánh dấu - cũng dùng công cụ Stam tool để thực hiện điều này
Đồng bộ tài khoản