Ebook Photoshop Easy-Hard part 181

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
36
lượt xem
5
download

Ebook Photoshop Easy-Hard part 181

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 181', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 181

  1. 7.) Khi dùng công cụ Stam Tool , bạn có thể giảm Opacity trên thanh option để cho nó bớt đi độ đậm của vùng ảnh cần chụp 8.) Sau khi sử dụng Stam cho 2 điểm trên tôi được như thế này 9.) Bây giờ tôi sẽ phục hồi tại vị trí trên trán cô gái + Ở đây tôi cần phải làm sao để cho vùng tóc ở viền trán cô gái phải có độ nét phẳng . + Ở đây có nhiều cách làm phẳng - nhưng tôi quan sát thấy ở viền trán cô gái bên ia có 1 vùng tốc rất dẹp , tôi sẽ tiến hành copy vùng tóc đó và dán qua cho cô gái bên này . Làm như hình hưỡng dẫn 10.) Lúc đó bạn sẽ có 11.) Tôi tiếp tục dùng lasso tool để chụp và dán để xóa đi vết xước trên trán cô gái - kết quả sẽ như thế này 12.) Bây giờ các bạn cần phải làm cho cái viền tóc ở trên trán cô gái phải mịn và có màu sắc hợp với vùng trán . Tôi tiến hành như sau + Tôi dùng công cụ Smudge Tool ( công cụ này có tác dung làm xê dịch các pixel ảnh ) + Trên thanh Option - tôi chọn chế đô Strength = 30% . Sau đó tôi rê chuột xê dịch lên xuống dọc theo mép tóc cô gái + Lúc hoàn thành - tôi có kết quả sau ; 13.) Bây giờ tôi tiến hành xóa đi vùng da bị ố bẩn trên gò má cô gái + Tôi dùng lasso tool để khoanh vùng màu bị ố bẩn + Tạo 1 layer mới + Dùng công cụ Eyedrop tool và trích lấy mẫu màu trùng với màu gò má của cô gái ( xem hình )
  2. + Sau đó nhấn Alt+Backspace để tô màu cho nó + Nhấn Ctrl+D để bỏ đường lựa chọn bao quanh 14.) vào Filter > Blur > Gaussian Blur . thông số như hình 15.) Bạn sẽ có + Bạn có thê nhân đôi layer 2 thêm 1 cái nữa ( nhấn Ctrl+J) - sau đó xê dịch nó để lấp đi các vùng màu bị ố trên gò má cô gái . Sau đó dùng công cụ Eraser tool để xóa những chỗ không cần thiết . Khi hoàn thành xong thì hãy nhập ( Nhấn Ctrl+E) các layer 2 và layer 2 copy vào layer Background 15.) vẫn dùng công cụ Stam tool , tôi đã phục hồi lại phần sống mũi và khóe mắt cho cô gái 16.) Bây giừo tôi tiến hành phục hồi tại vị trí phía trên miệng cô gái + Vùng da của cô gái ở chỗ này bị bẩn - nên tôi sẽ dùng công cụ Dogle Tool để xóa nó ( Công cụ này có tác dụng là làm sáng và nhạt màu hình ảnh ) + Sau đó tôi rê lên vùng da muốn làm sáng + Nhưng tôi quan sát thấy ở lỗ mũi của cô gái này nó bị méo do ảnh bị cũ . Tôi sẽ tiến hành chỉnh lại cho nó tròn hơn . Tôi dùng công cụ Smudge Tool để ủi cho cái lỗi mũi nó trò hơn . Và kết quả sẽ thế này 17.) Tiếp tục sử dụng công cụ Smudge Tool để chỉnh lại vùng bóng tối trên gò má cô gái cho nó mịn hơn . Nhìn hình hưỡng dẫn 18.) Kết hợp thêm với công cụ Dogle Tool , bạn sẽ làm cho vùng tối trên gò má mờ hay sáng theo ý thích . Đây là kết quả của tôi 19.) Bây giờ tôi tiến hành sửa chữa mái tóc cho cô gái , vì chỉ dungf phương pháp cắt và dán nên mái tóc của cô gái nhìn không thật
  3. + Tôi tiến hành làm theo phương pháp của tôi . bạn có thể tha khảo * Tôi tạo 1 layer mới * dùng công cụ Brush với nét cọ nhỏ * chọn màu trắng * Sau đó vẽ những chấm tròn trắng nhỏ - như hình 20.) Dùng công cụ Smudge Tool . Kích vào các điểm màu trắng và rê xuống phía dưới bạn sẽ được như hình 21.) Sau đó giảm Opacity trên layer 2 xuống cỡ 30-40% + Sau đó chọn công cụ Stam và chụp lấy vùng màu đen , sau đó dán nó xen kẽ vào giữa các đường màu trắng . ( Nên nhớ thao tác này bạn phải thực hiện trên layer Background + Sau đó chọn layer 2 và nhấn Ctrl+E để nhập nó vào layer background , bạn sẽ có như thế này 22.)oToi quan sát thây tóc của cô gái quá thẳng và không tự nhiên - tôi muốn ép tóc cô ta vào sát người cô ta thêm 1 tí nữa . Tôi làm như sau + Vào Filter > Liquify + Chọn công cụ như hình mũi tên - sau đó kích chuột và đẩy vùng tóc của cô gái vào trong + Tóc cô gái bị ép vào trong - lúc này nhìn tự nhiên hơn phải không 23.) bây giờ thì công việc nhẹ nhàng rồi - tôi chỉ cần tinh chỉnh lại vùng da của cô gái nay cho mịn hơn là OK + Để tinh chỉnh lại các vùng da thì công cụ Healing brust Tool là một công cụ rất đắc lực . Nó có tác dụng điều hòa các vùng màu sắc của làn da từ đậm đến nhạt - từ sáng đến tối . Cách sử dụng giống hệt Stam tool . Tôi tiến hành
  4. dùng nó để chụp và dán các vùng da mà tôi muốn cân bằng màu sắc . Sau một hồi thao tác tôi có kết quả 24.) bây giờ bạn tiến hành làm mịn da cho 2 cô gái ( tôi sử dụng phương pháp LÀM MỊN DA BẰNG QUICK MASK ) 25.) Việc cuối cùng mà tôi phải làm đó là chuyển bức ảnh này về hệ màu Grayscale ( Đen trắng ) + Vào Imade > Mode > GraysCale Và đây là kết quả cuối cùng Technical Support Forum : http://vietdown.org/vbb/index.php Khung ảnh - Make a picture frame Gửi bởi: Final Fantasy Một cách rất đơn giản để tạo ra khung ảnh cho một bức ảnh bất kỳ. Tôi sẽ làm một ví dụ cụ thể và nếu bạn thích thì cứ việc thay đổi lại những thông số như độ rộng, màu sắc và Pattern. - Mở một file ảnh mà bạn muốn tạo khung ra. Tôi mở file này
  5. - Nhân đôi layer đó lên. - Sau đó vào Image > Canvas Size. Do tôi muốn khung của tôi có độ rộng là khoảng 40 px. Cho nên tôi cộng vào mỗi cạnh là 40 px. - Sau khi nhấn Ok bạn sẽ được một đường viền bao quanh bức ảnh với màu của nền trước. Của tôi là màu trắng. - Dùng Magic Wand và nhấp chuột vào vòng trắng xunh quanh hình. Nó sẽ tạo ra một vùng lựa chọn xung quanh vùng trắng. - Tạo một layer mới và tô cho nó một màu bất kỳ, bạn được hình bên phải - Sau đó vào Layer Style > Bevel and Emboss. Với thông số sau Style: Inner Bevel Technique: Smooth Depth: 240 Direction: up Size: 5 Soften: 3 - Quay lại layer ảnh của bạn và áp dụng hiệu ứng Inner Shadow và giữ nguyên mặc
  6. định. - Chọn layer khung ảnh ở trên và vào Layer Style > Pattern Overlay > Chọn Wood hoặc bất cứ thứ gì bạn thích. © www.bantayden.com - Dịch và minh họa bởi Bá Tước Monte Cristo
Đồng bộ tài khoản