Ebook Photoshop Easy-Hard part 184

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:5

0
29
lượt xem
4
download

Ebook Photoshop Easy-Hard part 184

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 184', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 184

  1. 5.) Nhấn Ctrl+J để nhân đôi layer này , sau đó chọn chế độ hoà trộn là Screen cho nó , giảm Opacity xuống còn 60% 6.) Kích vào biểu tượng Icon trên để tạo layer Mask cho layer có chế độ hoà trộn là Screen 7.) Nhấn B để chọn công cụ Brush tool , nhấn D để màu nền trước là màu đen , sau đó rê cộng cụ Brush đến xoá các vị trí như mắt - môi - lông mày ... nếu bạn muốn Bạn sẽ thấy như thế này : Kết quả như hình demo . chúc bạn có nhiều tác phẩm đẹp . Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT PHỐI BÓNG SÁNG-TỐI Bạn có thể sử dụng bất kì hình ảnh nào , hoặc bạn có thể tải hình ảnh mẫu của ps.gamevn.net XIN ĐỌC LẠI BÀO LÀM ÁNH ĐÈN TẠI ĐÂY 1.) Hãy tách hình nhân vật game kia ra khỏi nền sau đó ghép nó vào cái ánh sáng chiếu mà ban vừa thiết kế nhớ tạo ra lớp mới - trên lớp này các bạn sẽ đặt hình nhân vật game . Tôi đặt lớp này tên là residen ( vì đây là trò chơi residen evil3 ) 2.) Nhân đôi layer Residen thành layer residen copy , kéo layer này nằm dưới layer residen . Sau đó vào Edit > Transform > Distort . Sau đó kéo các điểm neo như hình : 3.) Nhấn vào giữ Ctrl , sau đó kích chuột 1 lần vào layer residen copy _ bạn sẽ tạo được các đường chọn bao quanh 4.) Chọn loại màu đen - sau đó nhấn Alt+Backspace để tô màu đen cho cái bóng . Nhớ giảm opacity xuống còn 50% 5.) Nhấn và giữ Ctrl - sau đó kích chuột 1 lần vào layer residen , bạn se tạo đường 1 đường bao quanh
  2. 6.) Tạo ra 1 layer mới ( tôi đặt tên cho nó là Bong' toi' ), chon màu đen sau đó tô màu đen cho layer này 7.) Giảm opacity xuống cỡ 50% 8.) tạo ra layer mask cho layer này 9.) Thiết lâp như hình 10.) Sau đó kéo 1 đường xéo từ trên xuống như hình bạn sẽ xóa đi 1 phần của layer bóng tối phía trên đầu cô gái - bạn có biết làm như vậy để làm gì không - đó chính là tạo ánh sáng cho giống như bị đèn chiếu đó . 11.) tăng thêm độ sáng cho cô gái bằng cách vào Image >Adjustment > Cuver . thiết lập như hình Đây là kết quả cuối cùng Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT TÁCH ĐỐI TƯỢNG RA KHỎI NỀN BẰNG CÔNG CỤ PEN TOOL Đây là hình gốc các bạn có thể tải về tập làm 1.) Mở hình này ra Sau đó dùng công cụ magentic lasso tool để vẽ đường bao quanh cho đối tượng . Ở đây tôi sẽ tiến hành tách hình cô gái ra khỏi nền Nói sơ qua về tác dụng của công cụ này nhé : Công cụ này sẽ tạo ra các đường liền mạch dính liền vào các vùng ảnh có màu giống nhau . 2.) kích và rê chuột để bao quanh hình cô gái . Nếu bạn muốn tạo ra 1 điểm dừng ( điểm chốt - tại vị trí ô vuông ) thì các bạn hãy kích chuột trái 1 lần . Các bạn sẽ bao bọc hình cô gái như thế này
  3. + Sau khi bạn nối điểm ô vuông đầu và ô vuông cuối lại với nhau thì nó sẽ như thế này 3.) Chọn công cụ Pen ( P ) sau đó kích chuột phải và chọn make work path 4.) Hộp thoại Make work path hiện ra - các bạn hãy gõ giá trị là 1 vào ô khai báo 5.) Chọn công cụ Pen tool có dấu cộng ở bên cạnh - sau đó kích 1 lần vào đường Path bạn sẽ tạo ra được các điểm chốt (các ô vuông ) 6.) Nếu bạn muốn căn vị trí và điều chỉnh đường path thì bạn hãy làm như sau . Vẫn sử dụng công cụ Pen có dấu cộng - kích chuột vào 1 ô vuông ( điểm chốt ) sau đó kéo nó ra vị trí khác - sau đây là ví dụ về cách điều chỉnh của tôi đường path sẽ được xê dịch như thế này . 7.) Bây giờ làm như sau để đưa đường path bao quanh khuôn mặt cô gái . Tôi làm như sau + Tôi sẽ phải xác định được các điểm chốt trên sống mũi của cô gái - tôi xác định như sau- tại cị trí các ô màu trắng 8.) Dùng công cụ Pen có dấu + , sau đó kích chuột vào 1 điểm bất kì trên đường path - lúc đó bạn sẽ thêm vào đường path 1 điểm chốt , sau đó xê dịch đường path tôi sẽ có như thế này ( tại đây - tôi tại thêm 1 điểm chốt trên đầu sống mũi của khuôn mặt cô gái ( nói chung các bạn phải mò nhiều thì mới quen ) 9.) Tiếp tục tạo ra các điểm chốt - sau đó xê dịch chúng sao cho chúng bao bọc lấy khuôn mặt của cô gái như hình 10.) Trong quá trình tạo ra các điểm neo - sẽ cs nhiều điểm neo gây ra khó khăn cho các bạn - ví dụ ở đây ( phần lưng của cô gái ) có quá nhiều điểm neo , tôi muón xóa 1 điểm neo tại vị trí tôi đánh dấu tôi làm như sau : Chọn công cụ Pen có dấu trừ (-) . Sau đó kích vào điểm neo mà tôi muốn loại bỏ . Sau khi loại điểm neo trên tôi được như thế này
  4. + Nhưng nếu như các bạn gặp phải trường hợp đường path bị cong như trên hình - thì hãy kích chuột vào thanh ngang có điểm mú màu trắng hoặc màu đen - sau đó kéo nó để cho đường path chuyển động theo ý mình - xem đoạn film sau nhé 11.) Đây là kết quả của tôi sau khi chỉnh sửa bao bọc 12.) Kích chuột phải chọn Create Vector Mask - việc làm này sẽ loại bỏ những vùng ảnh nằm ngoài đường path Kết quả sẽ thế này : Muốn loại bỏ các điểm neo - các bạn hãy kích chuột vào layer như hình Kết quả như thế này - ( Tôi có thêm 1 layer màu đen để làm cho ảnh cô gái nổi bật hơn ) --------- Đây là kết quả cuối cùng sau khi tách hình cô gái ra khỏi nền bằng công cụ Pen tool kết hợp với Lasso tool Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT TẠO ẢNH 2 TÔNG MÀU DEMO : 1.)Mở 1 file ảnh có độ tương phản ánh sáng cao ( ở đây phần đầu của cô gái hơi tối ) 2.) Vào Image > Lab Color 3.) Vào Windows > Show Channel để hiện bảng thông tin Channel. Sau đó các bạn kích chuột vào kênh có tên là Lightness 4.)VÀo Image > Mode > Grayscale . Kích OK 5.)Vào Image > Mode > Duotone . + Các bạn hãy đọc lại ở bài trước và thiết lập thông số như hình sau :
  5. => chú ý là màu tím kia có thể thay bằng màu khác . mỗi màu sẽ cho 1 kết quả 6.)Sau khi kích OK bạn sẽ có kết quả mĩ mãn : + khi bạn sử dụng chế độ 2 tông màu - PS sẽ không cho phép bạn save ảnh với các đuôi như BMP , GIF , JPG ... => Bạn hãy Save với phần mở rộng là TIFF ( đọc lại bài trước) - thao tác như hình : => Nếu bạn muốn Save ảnh với các đuôi là JPG , GIF , BMP... thì làm như sau . + Vào Image > Mode > RGB Color . Chọn Don't Pattern . Vậy là các bạn có thể save với mọi đuôi . => Đây là kết quả . + Các bạn có thể thay đổi màu sắc trông ô màu phía dưới màu đen , có thể chỉnh độ sáng tối ở ô phía bên trái của ô màu ( kích chuột vào ô đó ) - hình Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT TẠO ẢNH ĐỔ BÓNG TRÊN MẶT NƯỚC 1.) Mở 1 bức ảnh người mà bạn muốn làm đổ bóng trên mặt nước , và 1 bức ảnh có cảnh mặt nước ( Kĩ thuật tạo mặt hồ nước mời bạn đọc tại đây ) 2.) Kéo hình cô gái qua mặt nước Ở đây tôi đổi màu ch cô gái trùng màu mặt nước . Nhấn Ctrl+U 3.) Nhân đôi layer chứa hình cô gái 4.) Kích chọn layer 0 copy . Vào Edit > Transform > Flip Vertical để dốc ngược hình cô gái 5.) Giảm opacity xuống tùy ý , ở đây tôi giảm còn 36% 6.) Dùng công cụ Eraser tool để xóa phần trên bị dư ra 7.) Ở bức hình MẶT HỒ YÊU do tôi thiết kế - tôi có đặt cho cô gái ngồi trên chiếc lông chim . Bạn có thể làm khác >
Đồng bộ tài khoản