Ebook Photoshop Easy-Hard part 186

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
26
lượt xem
4
download

Ebook Photoshop Easy-Hard part 186

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 186', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 186

  1. nhất . + kích chuột chọn công cụ Eliptical Marquee Tool - sau đó vẽ một đường Elip nằm ngay dưới chân hòn đá - hình +Vào Filter > Distort > Zig Zag và thiết lập những thông số như sau amount = 50%· ridges = 8· style = pond· ripples. + Tiếp tục vẽ thêm một đường Elip nữa - nhưng lớn hơn hình cũ - sau đó nhấn Ctrl+F để sử dụng lại bộ lọc Zig Zag . 22.) và đây là kết quả cuối cùng . Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT TẠO PATTERN NGANG Đây là phương pháp rất hay - nó tăng thêm hấp dẫn khi bạn phối cảnh cho các bức ảnh - trông rất hiện đại . ================= 1.)Mở 1 file mới - kích thước 800x600 . 2.)Kích chọn công cụ Single Row Maquee Tool : 3.)Tạo 1 layer mới - kích chuột 1 lần lên của sổ layer này - bạn sẽ có 1 đường chọn rất nhỏ nằm ngang . + Vào Edit > Stroke - Width = 1 px ; màu tuỳ ý : 4.)Phóng to cái Image này lên bằng công cụ Zoom (Z) - tui phóng to đến 600% - mục đích là cho dễ thao tác thôi . Lúc này bạn sẽ thấy cái đường thẳng nổi lên rõ
  2. hơn . 5.)Bây giờ kích chuột chọn công cụ Single Row Maquee Tool - nhấn và giữ im phím Shift - rê chuột đến ngay mép dưới của đường bao quanh và kích 1 cái - lúc đó bạn sẽ mở rộng đường chọn lên gấp đôi - nhấn Alt+Backspace để tô màu cho phần vừa mở rộng : 6.)Tiếp tục mở rộng vùng chọn 1 lần nữa - tương tự bước 5 - lúc này bạn sẽ có như vầy : 7.)Vào Edit > Define Pattern ... và save lại với 1 cái tên mới : 8.)Tạo ra 1 layer mới - vào Edit > Fill - chọn thành phần mà bạn vừa save : 9.)bạn sẽ có kết quả như vầy : Áp dụng kĩ thuật này vào các bức ảnh bạn sẽ có những bức ảnh ấn tượng Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT TECHNO_DOT 1) Mở một file mới ( nhấn Ctrrl+N) - kích thước tuỳ ý các bạn .Nền trắng + Tạo 1 layer mới ( Ctrrl+Shift+N) , đặt tên là Trăng + Dùng bất kỳ công cụ nào mà bạn muốn , sau đó vẽ một hình tuỳ ý ( hình ở đây là mình hoạ - các bạn có thể tự phát triển thêm)
  3. 2.) Sau khi vẽ xong và tô màu cho nó (Tô màu bằng cách nhấn Alt+Backspace) , các bạn hãy nhấn và giữ im phím Ctrl sau đó kích chuột trái 1 lần vào layer Trăng , lúcnày bạn sẽ có 1 đường lựa chọn bao quanh khối mà bạn vừa vẽ . 3.) Trên bảng thông tin layer các bạn kích vào bảng Channels , nếu không có thì vào Windows > Channels 4.) Sau đó kích chuột vào Icon bên cạnh Icon sọt rác - để tạo ra 1 kênh mới 5.) Kích chọn kênh vừa tạo - dùng công cụ paint bucket tool để tô màu trắng cho phần lựa chọn , các bạn sẽ có như thế này 6.) Loại bỏ vùng lựa chọn bao quanh - bằng cách nhấn Ctrl+D . Sau đó vào FILTER -> BLUR -> GAUSSIAN BLUR . Chọn giá trị Radius là 21 7.) vào FILTER -> PIXELATE -> COLOR HALFTONE và thiết lập thông số như hình 8.) Sau đó bạn sẽ có kết quả như vầy 9.) bây giừo Giữ im phím Ctrl và kích chuột 1 lần vào kên Alpha mà bạn vừa thao tác . Mục đích để tạo vùng chọn bao quanh - sau đó kích chuột vào nhãn Layer để trở về bảng thông tin Layer , sau đó kích chuột vào layer Trăng - hình ( chú ý là nếu bạn lỡ tay làm mất vùng lựa chọn thì phải nhấn Ctrl+Z để phục hồi ) 10.) Tạo ra 1 layer mới - sau đó kéo nó nằm phía dưới Layer Trăng , sau đó vào EDIT > FILL và thiết lập thông số như hình 11.) Sau khi OK bạn sẽ có OA..... hết xẩy - Hãy biết kết hợp với màu sắc khác và bức hình khác bạn sẽ có nhiều bức ảnh ấn tượng - ví dụ như cái này: Technical Support Forum : http://vietdown.org/vbb/index.php
  4. KNOCKOUT 2 by Colin Smith Since reviewing Knockout 1.5 about a year ago, I have been eagerly anticipating version 2. A knock on the door, and it has arrived at my front door. I opened the stylish box and slipped the CD into my CD_ROM on my new 733 G4 and this is what happened… Knockout is the leading masking program that Corel Corp. acquired from a cinema bluescreen company, Ultimatte. KO enables you to remove an object from the background in a similar fashion to the extract tool in Photoshop. However Knockout is a much more powerful tool and enables you to remove “impossible” objects like glass, liquids, hair and smoke. Documentation is superb, with a full color manual and an updated quicktime tutorial on the enclosed CD. In about 15 minutes I was ready to try out the software. Installation was a snap on OSX as the product is fully carbonized for OSX. To date, Corel Corp. have more products for OSX than any other company. (It also works on 8.6 and up and Windows 98, 2000 and XP.) Knockout 2 is the 3rd Program to be released from Procreate. Procreate is a new branch from Corel which handles the professional graphics side of things. The previous 2 releases are Painter 7 and KPT effects. The first improvement to strike me immediately is that Knockout is now a plug-in instead of a stand alone product. This saves a lot of time and hassle with alpha channels. Another great improvement is the memory hungry beast has been put on a diet. The folks at Procreate have reduced its memory demands, and anyone who has used 1.5 on the Mac can now allocate that RAM somewhere else. It also now supports CMYK images. Using Knockout 2 is more streamlined than before with the addition of Photoshop Shortcuts, no more having to learn a whole new arsenal of keyboard tricks. It did a splendid job of quickly lifting this image. KO is fairly easy to use and had 4 different levels of masking. I was surprised to
  5. find that version 2 doesn't just have a lot of usability enhancements but also does an even better job than 1.5 of detecting the edges of an image. If you don't get the image quite right there are tools that enable you to fine tune the selections. There is also the welcome addition of the "touchup tools" yes, we now have a paintbrush and eraser tool for quick fixes, this is one of my favorites. You can view your work as an alpha channel or choose different colors to display against your masked image, you can even choose another image as the background. If you totally mess it up you can revert the file and there are now 99 levels of undo. If you look at the close up here, you can see how clean the masking is around the hair. I was very impressed with the results. With a little practice and time you could remove almost anything. My conclusion is that Knockout 2 is well built and the new features certainly make it worth the upgrade. It is a strong program that does what it is designed to do very well. If you are a professional designer who regularly extracts images from their backgrounds it is a must buy. The only draw-back is a pretty steep recommended price of $329 and the upgrade for US$149. In my review of Knockout 1.5 I said "with a stronger undo feature, 1.5 would receive a solid 5 out of 5." Version 2 definatly deserves that rating. Technical Support Forum : http://vietdown.org/vbb/index.php Kokeshi Doll Jacquelin Vanderwood 1 Let's start the head with the Ellipse tool in the Paths mode.
  6. 2 Use the Direct Selection tool to make the necessary adjustments to the shape of the head.
Đồng bộ tài khoản