Ebook Photoshop Easy-Hard part 187

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
26
lượt xem
5
download

Ebook Photoshop Easy-Hard part 187

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 187', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 187

  1. 3 Save this path as head. 4 Create a new path layer. Use the Pen tool to create the hat and then adjust as we did above. 5 Continue on until you have each path created as shown below. 6 Select the head layer. Choose a yellowish color and fill the head. Do this also for the pedestal. 7 At this point you can go ahead and make any paths adjustments necessary and refill with the base color. 8 Select the head. Move over to the Layers palette. 9 Apply a gradient to the head. Then select the pedestal and do the same.
  2. 10 With the head path selected again, use the Pen tool to draw in the hair. Save the new path as hair. Fill with black. After filling make the necessary adjustments with Direct Selection tool and refill if necessary. 11 Create the eyes in Paths with the Elliptical shape. Fill with black. Name the path. Then use a small brush to add to the eyes. Create the nose and mouth with the brush. Use the Pen tool and create the brow and stroke it with the small brush using black as the color. Each brow will have to be drawn and stroked individually. Save the paths layer as brows. Paint in some pink cheeks with a soft brush and the opacity of the color set to 37%. 12 On a separate path layer create the black designs for the doll by drawing them in with the Pen tool. To fill, select each path individually and fill as shown in previous steps. Create the apron on a separate layer, adjust, and fill. Add a new path layer and fill the pieces with green. Create a yellow bow. Create a couple of green leaves. 13 Select the hat path. Click on Load Path as Selection. Move over to the Layers palette. Select a hard edged paint brush and the color white. Paint
  3. in some flower petals. Deselect. Add some pink petals on the hair. Add a blue center to the white petals and a yellow center to the pink petals. Reduce the size of the brush. Change the color to yellow. Click by the flower and then hold the Shift key down and click by the little buds out by themselves. This will create a straight line for you. Continue adding decoration. 14 Select the bow path. Select a good small brush and pick white. Stroke the path. 15 Make the head layer active. Select the Burn tool and change the setting to Shadows. Add a shadow to the bottom of the head. With the Dodge tool lighten the top of the head. Select the body path and make it active. Select the Burn tool and change the settings to Highlights. Add some shadow at the top and the bottom and around the edges. With the Dodge tool set at Shadows, add some highlight to the top part of the body to replicate a shine. When you're finished open Hue/Saturation and adjust the Saturation up to give the doll a brighter look.
  4. 16 To add a shadow, duplicate the layer. Select the first layer of the doll. Use the Transform Perspective and Scale to create the shadow. Fill with 50% gray then lighten the opacity of the layer. We're done. Technical Support Forum : http://vietdown.org/vbb/index.php LÀM BACKGROUND HOA 1.) Mở 1 file mới kích thước tùy ý các bạn , sau đó tô màu nền cho nó với mã màu là #E3B600 . Các bạn có thể chọn màu khác cũng ok 2.) Chọn màu nền trước và nền sau như hình dưới đây 3.) Nhấn B để chọn công cụ brush , sau đó các bạn vào Window > Brushed . và sau đó chọnloại brush có tên là Azalea , hình 4.) Tạo 1 layer mới , sau đó tô brush lên layer 1 , bạn sẽ có một nền bg rất là dễ thương . Bạn có thể ghép ảnh ai đó vào bg này cũng ok lắm lắm hình kết quả Technical Support Forum : http://vietdown.org/vbb/index.php Làm background Nổi lên vằn kim loại 1. Các bạn mở 1 file mới (Shift+Ctrl+N) độ lớn tuỳ các bạn sau đó các bạn lần lượt thực hiện các bước như sau sẽ có 1 background đẹp 2. Vào Filter-Render-Clouds 3. Vào Filter-Brush Strokes-Accented edges => kích OK không cần thay đổi gì 4. Filter-Pixelate-Mosaic. Chọn giá trị là 10.
  5. 5. Filter-Sharpen-Sharpen. 6. Nhấn Ctrl+F 4 lần . 7. Nhấn Ctrl+U sau đó chọn Colorize - các bạn rê thanh trượt tuỳ ý để có màu mình thích . đây là kết quả => Một sáng tạo khi kết hợp với Background vừa tạo Technical Support Forum : http://vietdown.org/vbb/index.php LÀM CÁI NƠ BẰNG PHẦN MỀM HỖ TRỢ RẤT DỄ DÀNG KHI LÀM VIỆC VỚI HIỆU ỨNG NÀY - NGOÀI RA BẠN CÓ THỂ TẠO ĐƯỢC NHIỀU CÁI OK HƠN NHỮNG GÌ BẠN NGHĨ VỚI BỘ LỌC NÀY Bộ lọc ( dung lượng : 34KB ). Down về sau đó bung nén và cài nó vào c:\ProgramFiles \ Adobe \ Photoshop xx \ Flug-ins 1.) Mở 1 file mới kích thước 400x400 . Tô màu nền cho nó là màu đen 2.) Tạo 1 layer mới sau đó vào Filters > Dragonfly > Sinedots Thiết lập thông số như hình Bạn sẽ có 3.) Tắt con mắt layer1 - tạo 1 layer mới ( layer 2) Tiếp tục vào Filters > Dragonfly> Sinedots Thông số như hình bạn sẽ có 4.) Tắt con mắt layer 2 , Tạo 1 layer mới ( layer 3) Tiép tục vào Filters > Dragonfly> Sinedots
  6. thông số như hình Bạn sẽ có 5.) Tắt con mắt layer 3 , sau đó tạo 1 layer mới ( layer 4) - vào Filters > Dragonfly> Sinedots thiết lập như hình bạn sẽ có 6. ) bật tất cả các con mắt của các layer kia lên - sau đó nhấn chọn layer 4 - sau đó nhấn Ctrl+E để nhập tất cả các layer lại với nhau ( không được nhập với layer background) + Nhấn Ctrl+U để vào Hue/Saturation - kích chọn ô Colorize sau đó rê thanh trượt để được màu như ý - sau đây là 2 kết quả hình kết quả 2 Technical Support Forum : http://vietdown.org/vbb/index.php LÀM CƠN MƯA 1.) Mở 1 file mới - kích thước 800x600 pixel , tô màu đen cho nó 2.) Vào Filter > Noise > Add noise , thiết lập như hình 3.) Vào Filter > Blur > motion Blur , thông số như hình 4.) Vào image > Mode > Threshold , thông số như hình , hoặc bạn có thể thay đổi 5.) Kết quả 6.) bạn hãy ghép cơn mưa vào một bức ảnh thích hợp - làm như sau + Kéo bức ảnh mà bạn muốn ghép nằm trên layer chứa Cơnmưa
  7. + Chọn bức ảnh nằm trên - chế độ hòa trộn là Screen - hình , nhớ giảm Opacity của layer nằm dưới xuống cỡ 50% Kết quả
Đồng bộ tài khoản