Ebook Photoshop Easy-Hard part 188

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
29
lượt xem
4
download

Ebook Photoshop Easy-Hard part 188

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 188', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 188

  1. Làm cuộn góc hình Lam Khê Mở một file ảnh muốn thực hiện ở chế độ màu RGB H - Nhấn P để chọn công cụ Pen Tool, vẽ path giống như hình 1 10 - Trong hộp thoại Path, double-click vào tên Work Path, Save Path với tên Path 1 - Nhấn G để chọn công cụ Gradient, trên thanh tùy chọn, click vào mẫu gradient để mở hộp thoại Gradient Editor - Trong hộp thoại Gradient Editor double-click vào điểm định màu bên trái và chọn thông số màu K là 60%. Tương tự, với điểm định màu bên phải chọn thông số màu K là 15% (hình 2) - Click chọn điểm định màu bên trái rồi nhấn giữ phím Alt kéo nó gần về phía điểm định màu bên phải - Tương tự, chọn điểm định màu bên phải rồi nhấn giữ phím Alt kéo nó sát về phía điểm định màu bên trái như hình 3 - Trong bảâng Layers, click chọn nút Create a New Layer để tạo một Layer mới đặt tên Layer 1 - Trong bảng Paths, nhấn phím Ctrl và click vào Path 1 để tạo vùng chọn từ đường path (hình 4) - Nhấn G để chọn công cụ Gradient, vẽ một gradient từ phải sang trái (hình 5) - Tạo một layer mới đặt tên Layer 2 - Chọn công cụ Gradient, trên thanh tùy chọn click nút hình tam giác quay xuống dưới để mở hộp thoại Gradient Picker, trong hộp thoại chọn Foreground To Transparent và vẽ một gradient từ phải sang trái (hình 6) - Trong bảng layer, kéo Layer 2 xuống phía dưới Layer 1
  2. - Bỏ bớt vùng chọn cho giống hình 7 - Nhấn Ctrl + T - Nhấn Ctrl + Shift, chọn handle ở góc trên bên trái kéo về phía trái góc trên của ảnh (hình 8) - Nhấn Ctrl + D - Chọn Filter - Blur - Gaussian Blur, với thông số: 10 Radius - Trong bảng Layers, chọn Layer 2 thay đổi Opacity thành 70% - Nhấn giữ Ctrl và click vào Layer 1 - Chọn công cụ Lasso Tool vẽ thêm phần bên phải của ảnh (hình 9) - Trong bảng Layers, chọn Layer Background bấm Delete Ta được kết quả như hình 10. Lam Khê LÀM GIẢM ĐỘ CHÓI SÁNG TRÊN DA Phương pháp này sẽ giúp bạn làm giảm độ chói sáng trên làn da do ánh sáng mặt trời hay ánh sáng cua đèn điện CÁCH 1 : SỬ DỤNG COLOR BALANCE 1.) Mở một bức ảnh bị chói sáng ví dụ tấm này . bạn sẽ thấy trê phần trán của cô gái bị chói sáng 2.) Dùng Lasso Tool để khoanh vùng bị chói sáng 3.) Vào Select > Feather , thông số 10 pixel 3.) nhấn Ctrl+B hoặc vào Image > Adjustment > Color Balance . sau đó rê thanh trượt để điều chỉnh lại màu sắc bị chói KẾT QUẢ
  3. CÁCH LÀM NÀY CHỈ PHÙ HỢP VỚI CÁC LÀN DA MÀU NHƯ TRÊN , NHƯNG ĐỐI VỚI 1 SỐ BỨC ẢNH CÓ MÀU TỐI LÀ MÀU CHỦ ĐẠO THÌ NÓ VÔ HIỆU ĐIỀU CHỈNH VÙNG CHÓI SÁNG BẰNG SELECTIVE COLOR 1.) Khoanh vùng chói sáng bằng Lasso tool 2.) Nhấn Ctrl+J để copy phần vừa chọn vào 1 layer mới 3.) Nhấn và giữ phím Ctrl sau đso kích chuột vào layer 1 để xuất hiện đường chọn bào quanh Sau đó Kích vào menu Selective Color như hình 4.) Trong ô Colors các bạn chọn màu trắng , vì màu trắng chính là màu các bạn sẽ điều chỉnh Rê thanh trựot trên kênh màu Black để điều chỉnh độ sáng 5.) Sau khi OK - một lớp điều chỉnh màu sắc Selective Color sẽ hiện ra . bạn có thể nhấn Ctrl+T để mở rộng phần màu này cho hợp lý . 6.) Nếu thấy lớp điều chỉnh màu này chưa thể che lấp hết các vùng chói sáng thì các bạn có thể nhân đôi lớp này lên sau đó giảm Opacity cho phù hợp ĐÂY LÀ KẾT QUẢ HÌNH GỐC HÌNH ĐÃ CHỈNH SỬA Technical Support Forum : http://vietdown.org/vbb/index.php LÀM HÌNH BỊ CHÁY CẠNH Trước tiên bạn vào File>Open và chọn một ảnh trong tập ảnh của bạn. Nháy kép vào biểu tượng ảnh trong bảng Layer và đổi tên cho ảnh: Picture. Click vào biểu tượng trong bảng Layer để tạo một lớp mới và tô màu cho lớp mới đó bằng màu: #F9F2EB.(Sau khi thiết lập màu cho foreground bạn nhấn Alt+Delete để tô màu cho lớp đó). Hãy giảm chế độ Opacity xuống 70% để có thể nhìn thấy ảnh bên dưới.
  4. Tiếp đến click vào biểu tượng Add Layer Mask trong bảng Layer. Bây giờ chúng ta làm việc trong lớp Mask, bạn hãy dùng công cụ Retangular Marquee để tạo vùng chọn hình chữ nhật: Chọn màu đen cho foreground và nhấn Alt+Delete để tô màu cho vùng chọn Sau đó nhấn Ctrl+D để bỏ chọn và bây giờ bạn hãy đưa chế độ Opacity của lớp này về 100% Tạo một lớp mới, chọn công cụ Paintbrush size: 30px , foreground: #D49F75 và vẽ đường viền xung quanh ảnh Áp dụng bộ lọc Gaussian blur: 11px Click vào biểu tượng tạo lớp mới trong bảng Layer cũng tạo đường viền quanh ảnh nhưng là màu đen, nhớ là vùng màu đen này phải che hết lớp viền màu nâu bạn làm ở trên và áp dụng bộ lọc Gaussian blur: 9px. Chọn công cụ Lasso và tạo vùng chọn: Tiếp đó chọn Select>Inverse và nhấn Delete từ bàn phím. Xong rồi đó bạn. Technical Support Forum : http://vietdown.org/vbb/index.php LÀM LÀN KHÓI 1.) Tạo 1 file mới , kích thước tuỳ ý và tô màu nền cho nó là màu đen . Tiếp theo tạo 1 laỷe mới nữa và vẽ một dường màu trắng như hình 1 . Tiếp đó dùng công cụ Smudge và ủi cái đường thẳng mằu trắng biến dạng đi như Hình 2 . Hoặc bạn có thể vào Filter > Distort > Twirl để dùng hiệu ứng này xoáy cái đường màu trắng kia như hình 3 2.) Bây giờ các bạn cần sử dụn hiệu ứng Liquify để làm biến dạng đường thẳng . Vào Filter > Liquify , sau đó dùng công cụ Reconstruct tool và dịch chuyển các pixel ản sao cho giống như làn khói .
  5. 3.) Lập lại bước 1 đến bước 2 thêm 1 vài lần nữa và ở bước 2 các bạn nên tạo ra các là khói khác nhau : 4.) Sau khi thấy ưng ý thì nhập tất cả các layer đó lại với nhau ( Chọn layer trên cùng và nhấn Ctrl+E - chú ý : không nhập chúng với layer background ) Sau đó nhân đôi layer đã được nhập lại . bạn chọn layer nằm bên dưới layer vừa nhân đôi và vào Filter > Blur > Gaussian Blur và làm mờ theo ý thích mục đích là tạo ra cái nền mờ ảo hơn thôi . ĐÂY LF MỘT KẾT QUẢ CỦA TÁC GIẢ SAU KHI GHÉP CẢNH LÀN KHÓI : Technical Support Forum : http://vietdown.org/vbb/index.php LÀM MẮT MỘT MÍ THÀNH MĂT HAI MÍ 1.) Mở bức hình này ra , sau đó dùng pentool và vẽ một đường như hình , cách dùng pen xin đọc trên trang chủ . 2.) Chọn công cụ EyeDroper sau đó chọn vùng màu tối nhất - hình 3.) Chọn công cụ Pencil , sau đó kích chuột phải và chọn loại cọ nhỏ nhất 4.) Tạo 1 layer mới , đặt tên là mí mắt 5.) Chọn công cụ Pen tool , sau đó kích chuột phải và chọn Stroke path 6.) Trong ô Tool các bạn chọn Pencil 7.) Chọn bảng thông tin path , sau đó kéo layer Work Path vào sọt rác để xoá nó 8.) vào Filter > Blur > Gaussian Blur , thông số 1.5 9.) Nhân bản layer mí mắt lên 2 cái nữa 10.) Bạn sẽ có 11.) SO SÁNH sản phẩm , có thể tôi làm chưa đẹp và chưa giống , các bạn có thời gian thì hãy trau chuốt thêm cho đẹp Technical Support Forum : http://vietdown.org/vbb/index.php LÀM MÉP GIẤY BỊ UỐN CONG
  6. 1.) Mở 1 bức hình muốn làm 2.) tạo 1 layer mới , sau đó chọn công cụ Rectangular Marquee Tool vẽ 1 hình chữ nhật - hình 3.) Chọn công cụ Gradient tool , loại gradient từ đậm đặc đến mờ dần và thiết lập các lựa chọn như hình . Sau đó rê công cụ Gradient ừ bên trái và bên phải vào tâm , bạn sẽ có 4.) Vào Edit > Transform > Distort , sau đó kéo các điểm neo ở bên trên chụm lại với nhau 5.) Dùng công cụ Pen tool và vẽ 1 đường thẳng như hình 6.) Bước tiếp theo làm như hưỡng dẫn của hình 7.) Sau khi thả chuột ra các bạn sẽ có layer shape 1 , kích chuột phải vào layer này và chọn Selec Layer Tranparancy 8.) Bước tiếp theo làm như huỡng dẫn của hình 9.) Nhấn Ctrl+T và xoay mép giấy 1 góc 45o 10.) Dùng công cụ lasso Tool khoanh vùng phàn giấy thừa - sau đó nhấn DELETE để xóa nó .( Vùng khoanh vùng là màu đỏ như hình sau ) - các bạn có thể chọn laọi màu khác để mép giấy hợp với bức hình hơn , ở đây tôi chọn màu trắng và đen Nếu thích caácbạn có thể chọn chế độ hòa trộn là Screen , chế độ này sẽ làm nổi bật những gam màu sáng lên trên hết . LÀM MỊN LÀN DA BẰNG QUICK MASK 1.) Mở 1 bức hình mà bạn muốn làm - ví dụ như hình này ( nhân vất không đẹp lắm - nhưng sẽ đẹp ngay thôi (^.^) 2.) Kích chuột phải vào layer Background và chọn Duplicate để nhân đôi layer này 3.) Kích chuột vào biểu tượng Quick Mask trên thanh công cụ Tools 4.) Đổi màu nền trước là màu đen và sau đó chọn công cụ Brush 5.) Sau đó rê công cụ Brush và tô lên vùng da mà bạn muốn làm mịn 6.) Sau đó dùng công cụ Eraser tool để xoá những vùng da mà bạn không muốn
  7. làm mờ - tui xoá như vầy nè 7.) Bây giờ bạn hãy tắt con mắt của layer Background đi 8.) sau đó kích chuột trở về chế độ Standar - hình sau đó nhấn Ctrl+X bạn sẽ có như vầy 9.) vào Filter > Blur > Gussian Blur và thiết lập thông số như hình Thông số này bạn có thể thay đổi cho phù hợp 10.) Sau đó -bạn hãy cho con mắt của layer Background hiện lên để kiểm tra kết quả 11.) Tuy nhiên - làn da mà mịn quá thì sẽ giả tạo - vì da phải có lỗ chân lông phải không ? - bây giừ chúng ta sẽ làm cho da mặt có lỗ chân lông : Vào Filter > Noise > Add Noise thông số các bạn có thể thay đổi để phù hợp hơn ĐÂY LÀ KẾT QUẢ CUỐI CÙNG chúc thành công VER 2.0 Design by KILLER_L © 02/2004
Đồng bộ tài khoản