Ebook Photoshop Easy-Hard part 189

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
30
lượt xem
5
download

Ebook Photoshop Easy-Hard part 189

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 189', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 189

  1. Mịn da - Soft skin Gửi bởi: Final Fantasy Có rất nhiều cách để làm mịn da cho một bức ảnh. Sau đây tôi chỉ ra 6 cách phổ biến nhất và hiệu quả cao nhất để biến một cô Cám thành cô Tấm chỉ bằng 3 lần nhấp chuột. Sau đây tôi chỉ đưa ra phương pháp làm, còn những giá trị blur, opacity thì phụ thuộc vào bức hình của bạn rõ hay mờ. Nhưng bạn cứ điều chỉnh làm sao cho nó thật và đẹp là được. Đừng biến nó thành hình hoạt hoạ. - Đây là ảnh gốc. Siêu mẫu Claudi Schiffer. - Mở file ảnh bạn muốn chỉnh sửa và nhân đôi nó lên. Ctrl-J - Filter > Gaussian blur ở layer copy - Hạ mức opacity xuống đến khi nào bạn vừa ý thì thôi - Nhân đôi file ảnh lên
  2. - filter > Blur > Gaussian blur ở layer copy - Đổi chế độ hoà trộn thành Overlay - hạ mức opacity xuống đến khi vừa ý - Nhân đôi layer hình gốc - filter > blur > Gaussian blur - Image > Adjustment > Desaturate layer được blur - Đổi chế độ hoà trộn thành Lighten - Hạ mức opacity xuống đến khi vừa ý - Merge 2 layer lại và nhấn Ctrl-U để tô thêm màu cho hình. Bước này thì tuỳ bạn có thích hay không! - Nhân đôi layer hình gốc - Filter > Blur > Gaussian blur
  3. - Đổi chế độ hoà trộn thành Darken - Nhân đôi layer Darken - Filter > Blur > Gaussian blur - Đổi chế độ hoà trộn thành Lighten - Nhân đôi layer gốc - Filter > Blur > Gaussian blur - Đổi chế độ hoà trộn thành Softlight - Hạ mức opacity xuống đến khi vừa ý Đẹp nhất - Nhân đôi layer gốc - Filter > Blur > Gaussian blur - Nhấn D để trả lại màu mặc định của nền trước và sau
  4. - Filter > Distort > Diffuse - Hạ mức Opacity xuống nếu cần - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo. © www.bantayden.com - Dịch và minh họa bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php Làm sáng ảnh Trước khi chỉnh sửa: Sau khi đã làm sáng: 1. Hãy mở bức ảnh bạn cần chỉnh sửa, tôi mở bức này
  5. 2. Một nguyên tắc của việc chỉnh sửa ảnh là không thao tác trên ảnh gốc, nghĩa là bạn phải Doublicate background layer. 3. Bước tiếp theo, tạo một Curves Adjustment Layer theo cách sau: 4. Nếu bức ảnh của bạn tối, hãy chọn Blending Modes cho lớp này là Screen hoặc Linear Dodge (nếu ảnh của bạn sáng, hãy chọn Multiply hoặc Linear Burn. Đây là kết quả sau khi đổi chế độ hòa trộn 5. Hãy điều chỉnh cho đường cong Curves lên trên như bạn thấy:
  6. 6. Khá đẹp rồi, nhưng hãy chú ý là chân trời quá sáng, bạn hãy chọn Gradient 7. Vẽ vùng chọn, FF chọn Feather là 20, vẽ như thế này 8. Kẻ một đường từ trên xuống trong vùng chọn, bạn thấy đấy, vùng trời đã trở lại bình thường. Đây là kết quả cuối cùng -------- © Final Fantasy - www.vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php LÀM TRÁI TIM
  7. 1.) Chọn công cụ Shape Tool 2.) Chọn hình trái tim trong thư viện của Shape trên thanh Option , nếu không có thì các bạn kích chuọt vào hình tam giác phía beê phải và chọn Load Shape , sau đõ chọn chữ ALL và kích OK là được 3.) Chọn hình trái tim 4.) Tạo ra 1 layer mới , sau dó rê công cụ Shape trên cửa sổ layer để được trái tim to nhỏ tùy ý 5.) vào layer > Layer Style > Stroke , và thiết lâp thông số như hình 6.) Vào layer > Layer Style > Bevel and Emboss , thông số như hình bạn sẽ có kết quả sau làm một cái tặng bồ đê Technical Support Forum : http://vietdown.org/vbb/index.php Làm trắng răng - White teeth Gửi bởi: Final Fantasy Mở một file ảnh bạn muốn thao tác. - Dùng công cụ Magnetic Lasso Tool hoặc bất cứ công cụ lựa chọn nào mà bạn thấy thích sau đó tạo một vùng lựa chọn cho toàn bộ hàm răng.
  8. - Nếu cần thì có thể feather vùng lựa chọn một chút. Ctrl-Alt-D khoảng 4 - 5 px - Nhấn Ctrl-U sau đó điền thông số như hình bên phải - Kết quả ở dưới © www.bantayden.com - Dịch và minh họa bởi Bá Tước Monte Cristo part with relationship ID rId8 was not found in the file. Technical Support Forum : http://vietdown.org/vbb/index.php Layer mask Blends Collaging - Merging 2 images with a layer mask. This is a very requested technique and will be the first in our series on creating collages and montages. You will learn how to seamlessly blend 2 images together, using the layer masks. By Colin Smith www.ministryimage.com
Đồng bộ tài khoản