Ebook Photoshop Easy-Hard part 19

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
44
lượt xem
5
download

Ebook Photoshop Easy-Hard part 19

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 19', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 19

  1. 7.) Chọn layer 1 - vào Edit > Fill . Trong ô Pattern - kích mũi tên xổ để chọn loại pattern mà bạn vùa tạo . 8.) Sau khi OK - bạn hãy nhân bản layer 1 lên nhiều lần - và thu nhỏ nó lại và di chuyển chúng - sao cho các ngôi sao có độ dày dặc khác nhau . 9.) Trong lúc nhân bản và di chuyển các layer copy - bạn sẽ gặp phaỉ vấn đề là : các cạnh của ngôi sao sẽ có thể bị thiếu - khắc phục nó bằng cách tạo ra layer mask và dùng gradient để xóa các điểm đó . Hoặc dùng công cụ Eraser Tool (E) để xóa chúng . OK 10.) Kếtquả - 11.) Hãy đem kĩ thuật này để hòa trộn với các bức ảnh - bạn sẽ có những bức ảnh đẹp - ví dụ như cái này : Thu nhỏ : Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH LÀM Ô VUÔNG HÀNG LOẠT => Tui đưa ra hình ảnh hưỡng dẫn nhé 1.)chọn công cụ như hình 2.) Kích vào vùng cần vẽ như hình 3.) Vào Edit > Stroke- thiết lập như hình 4.) 5.)Làm tương tự với đường thẳng đứng - bạn sẽ có như vầy 6.) vẽ 1 ô vuông nhỏ như hình 7.) Tắt con mắt củ layer background đi - sau đó vào Edit > Define Pattern - và lưu lại với tên tuỳ ý . 8.) Tắt con mắt ở layer 1 - tạo ra layer 2 .
  2. 9.) Vào Edit > Fill - thiết lập như hình - Trong ô Custom Pattern - nhớ chọn cái tên bạn vừa save . 10.) Kết quả Forum http://user.chollian.net/~w5978/data/galaxy.zip Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH LÀM THANH GƯƠM ÁNH SÁNG *** các bạn làm như sau 1.) Mở 1 file mới có độ lớn tuỳ ý - Nhấn X sau đó nhấn D - tiếp tục nhấn Alt+Backspace để tô màu đen cho layer background 2.) Tạo một layer mới (Nhấn Ctrl+Shif+N) - chọn layer đó và dùng công cụ Rectanguler Marquee Tool để vẽ khối cho lưỡi gươm - sau đó kích chuột vô phổ màu để chọn loại màu mình thích ( tui thích màu xanh đậm) Sau đó nhấn Alt+Backspace để tô màu xanh cho lưỡi gươm .Hình 3.) Bây giwò vào Select/Modify/Smooth - gõ giá trị là 5 vào ô chọn .Sau đó nhấn Ctrl+Shift+I và tiếp tục nhấn delete 4.) Bây giờ vào Filter/Blur/Gaussian Blur và gõ giá trị là 9 , lập lại lần nữa với giá trị là 6 . Hình 5.) Bây giờ nhấn Ctrl+Shift+I - tiếp đó thay đôi màu nền thành màu trắng - sau đó nhấn Alt+Backspace để tô màu trắng ở tâm lưỡi gươm . Nhấn Ctrl+D để bỏ vùng chọn bao quanh lưỡi gươm sau đó vào Filter/Blur/Gaussian Blur gõ giá trị là 2.5 . Hình 6.) Bấy giờ các bạn cần tạo ra chuôi gươm - Tạo ra một layer mới ( layer2) sau đó tiếp tục dùng Rectanguler Marquee Tool để vẽ khối cho chuôi gươm . Sau đó dùng công cụ gradian tool để vẽ sáng tối cho chuôi gươm - như hình 7.) Để tạo cái nhìn ấn tượng cho chuôi gươm các bạn vào Filter -> Render ->Lighting effects , và thiết lập độ tương phản như hình sau . Ở đây tui thiết lập theo sở thích của tui - các bạn có thể tự làm theo ý của mình cũng được
  3. 8.) Để tạo ra những nếp rằn nhỏ trên chuôi gươm - các bạn cũng chọn công cụ Rectanguler Marquee Tool để vẽ sau đó chọn loại màu tối hơn và nhấn Alt+Backspace để tô màu 9.) Các bạn hãy sử dụng các chức năng như Bevel and Emboss ... để làm cho chuôi gươm đẹp hơn - như hình tui thiết lập 10.) Để phóng to thu nhỏ chuôi gươm - các bạn nhấn Ctrl+T ( hay là vào Edit->Tranform- >Rotate) - hình 11.)Bây giờ nhập layer 2 và layer 1 lai thành 1 layer ( nhấn Ctrl+E) hay vào layer-> Merge ... - Hình 12.) Sau đó các bạn hãy chọn layer 1 đã đươch nhập lại và nhấn Ctrl+T để xoay thanh gươm theo ý thích . hình Technical Support Forum : http://vietdown.org/vbb/index.php 1.) Mở một file mới kích thước tuỳ ý , sau đó tạo 1 layer mới , sau đó dùng công cụ Signle Row Maquee Tool và Single Colum Maquee Tool để vẽ ra một đưòng có dấu cộng như hình . Mục đích là để căn cự ly toạ độ cho dễ khi vẽ thanh gươm . 2.) Kích chọn công cụ Polygonal Lasso Tool , sau đó vẽ thân cho thanh gươm trên một layer mới . Layer mới tôi đặt tên là lưỡi gươm , Layer đầu tiên tôi đặt tên là Đường căn biên 3.) Nhấn Alt+BackSpace để tô màu trắng cho lưỡi gươm , sau đó nhấn Ctrl+D để bỏ đường chọn bao quanh lưỡi gươm . 4.) Nhân đôi layer Lưỡi Gươm sau đó vào Filter > Blur > Gaussian Blur . Giá trị là 5 5.) Nhân đôi lưỡi gươm copy thành Lưỡi Gươm copy 2 . Kéo 2 layer này nằm dưới Layer Lưỡi gươm 6.) Kích chọn layer Lưỡi gươm sau đó vào Layer > Layer Style > Outer Glow . Thông số như hình hoặc có thể thay đỏi theo ý bạn 7.) Bây giờ ta tạo cái đuôi gươm . Tạo 1 layer mới và đặt tên là đuôi gươm .Sau đó dùng công cụ Rectangular Maquee Tool và vẽ hình cái đuôi gươm như hình 8.) Nhấn G để chọn công cụ Gradient , sau đó thiết lập như hình 9.) Sau đó tô màu cho đuôi gươm như hình 10.) Tạo 1 layer mới đặt tên là Tay chắn . Sau đó dùng công cụ Rectangular Maquee tool và vẽ một hình chữ nhật nhỏ , sau đó tô màu trắng cho nó - hình : 11.) Vào Filter > Blur > Gaussian Blur - thông số là 4 12.) Nhân bản layer tay chắn thành 2 bản nữa ( bằng cách chọn layer tay chắn và nhấn Ctrl+J hai lần ) 13.)Chọn layer tay chắn copy 2 sau đó nhấn Ctrl+E hai lần để nhập 2 layer kia vào layer Tay chắn 14.) Vào Layer > layer Style > Out Glow . Thông số như hình , bạn có thể thay dổi khác
  4. 15.) sau đó bạn có thể nhấn Ctrl+T để điều chỉnh lại kích thước cho tay chắn 16.) Có thể trang điểm thêm cho Đuôi gươm bằng cách tạo thêm layer mới - đaăk tên là Vết Rằn . Sau đó vẽ các vết rằn như hình và tô màu đen cho nó 17.) Sau đó chọn chế độ hoà trộn là Soft Light đây là kết quả cuối cùng Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH LÀM VIÊN BI - tương tự như cách tạo quả cầu thuỷ tinh nhưng có thêm vài bước . + Các bạn hãy kết hợp hiệu ứng này vào 1 cái gì đó cho phù hợp , tuỳ vào đầu óc nghệthuất của các bạn thôi . 1.)tạo ra 1 file mới kích thước 400x400 pixel . Nhấn X sau đó nhấn D - kích chọn nền trước để mở hộp màu Color Picker , sau đó các bạn chọn loại màu có mã là #339933 ( màu xanh lá cây) - chú ý là màu gì thì khi àm ra viên bi màu sẽ như vậy. 2.)Tạo ra 1 layer mới , Vào Filter> Render> Clouds Sau đó vào Filter > Render > Lens Flare , sau đó chọn những giá trị sau : + 100% brightness + 50-300 mm 3.) Vào Filter > Distort > Polar Coordinates - Trong Option các bạn chọn Polar To Rectangular 4.) Vào Edit > TransForm > Flip Vertical - sau đó vào Filter > Distort > Polar Condinates , trong hộp Option , chọn Rectangular to Polar . Lúc này bạn sẽ có hình dạng của viên bi . 5.) Dùng cách của KILLER chỉ ( Bài : quả cầu thuỷ tinh) các bạn có thể tách viên bi ra khỏi nền . Sau khi Paste nó vào Một layer mới - các bạn Nhấn Ctrl+U để mở hộp thoại Hue/Saturation , sau đó kích chọn colorize và rê thanh trượt để được màu các bạn thích . các bạn có thể thay màu nền cho layer Background sau đó chọn layer có chứa viên bi sau đó chọn chế độ hoà trộn cho nó trong ô Blend mode . kết quả của ui sẽ thế này Các bạn có thể nhân đôi layer chứa viên bi sau đó đổi màu cho nó bằng cách vào Hue/Saturation , đây là kết quả của tác giả Technical Support Forum : http://vietdown.org/vbb/index.php Cách nhuộm tóc 1.) Mở 1 file ảnh bất kì - Sau đó các bạn làm theo từng bước như hình hưõng dẫn của tôi 2.) Tạo ra 1 layer mới ( Shift+Ctrl+N) - trên bảng layer các bạn đặt chế độ hoà trộn là Overlay - Chọn công cụ Paint Brust tool , trên thanh chức năng ( dưới thanh menu ) các bạn đặt chế độ hoà trộn ở khung mode là Overlay . Sau khi đã hoàn thành các bước như trên , các bạn hãy chọn màu để nhuộm tóc . Tôi chọn màu xanh da trời . OK , bây giờ tôi sẽ tô lên tóc cô gái , nếu các bạn muốn màu tô nhạt đi - thì các bạn hãy giảm số % trên thanh Opacity xuống .
  5. + Các bạn có thể rê chuột xuôi theo chiều mái tóc ( các bạn nên nhớ rằng - rê qua 1 lần thôi - chớ có rê đi rê lại - làm như vậy màu sẽ không đều - chỗ đậm chỗ nhạt ) - bí quyết ở đây - tui luôn giữ im chuột rê 1 lèo - không thả chuột ra - ví dụ tôi rê như thế này 3.) Nếu trong quá trình nhuộm , màu bị lan ra ngoài phần mặt hay phần khác , thì bạn hãy chuyển chế dộ Overlay về chế độ Normal 4.) Tiếp đó các bạn hãy tạo ra 1 lớp nặt nạ ( layer Mask) - lớp này nằm trên layer 1 - hình 5.) Sau đó nhấn D để cho màu nền trước là màu đen , bây giừ các bạn rê công cụ Paint Brust và xoá những chỗ màu bị lem , đảm bảo sẽ OK + Mẹo ở đây - các bạn hãy giảm số % của Opacity xuỗng cỡ 50 % là OK . Đây là kết quả của tôi . Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO BÓNG ĐỔ 1.) Mở 1 file mới (Ctrl+N) kích thước cho phù hợp 2.) Mởi 1 file ảnh muốn tạo bóng đổ ( tương phản ) - tui mở file có chứa chữ KII 3.) Dùng công cụ Move kéo nó sang cửa sổ layer background - Lúc này nó có tên là layer Background Copy - đổi tên nó thành Layer 1 ( cho đễ thao tác thôi = bằng cách kích chuột phải vô layer đó và nhấn chuột vô chữ layer Properties ..) 4.) Chọn Layer 1 và nhấn Ctrl+J để nhân đôi layer này thành layer có tên Layer 2 . Chọn Layer 2 vừa tạo ra đó sau đó vào Edit >Transform > Flip vertical để dốc ngược hình ảnh - dùng công cụ Move để di chuyển layer 2 đến khớp với layer 1 trên cửa sổ layer . 5.) Chọn layer 2 và giảm Opacity xuống cỡ 35% . sau đó vào Layer >Add layer mask > Reveal all + Nhấn G để chọn công cụ Gradient - sau đó kích chuột và giữ im và kéo 1 đường thẳng từ dưới lên để làm nhạt màu của layer 2 - hình minh hoạ ( Đường thẳng mà bạn ké càng dài thì màu càng bị nhạt - bạn cứ thao tác sẽ quen thôi ) 6.) Sau khi thấy ưng ý - bạn hãy kích chuột phải vô biểu tượng layer mask và kích chuột vào chữ Apply ... để loại bỏ layer mask - hình 7.) Nếu muôn làm cái nền màu mà mình thích thì tiếp tục Nhấn Shift+Ctrl+N để tạo ra 1 layer mới ( Layer 3) - bạn dùng chuột kích vào nó và kéo nó xuống dưới layer 1 và layer 2 - để nó không che khuất layer1 và layer 2 - sau đó nhấn G để sử dụng công cụ Gradient - chọn loại màu mình thích và rê chuột kéo 1 đường thẳng từ dưới lên như hình Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản