Ebook Photoshop Easy-Hard part 190

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:9

0
26
lượt xem
4
download

Ebook Photoshop Easy-Hard part 190

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 190', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 190

  1. Vikki Olds I have many people ask me about using layers. There seems to be some mystery surrounding the use of layers so we'll go through this tutorial with the 1 focus on using layers and why and how they make our job easier. First create a new blank image. In the Layers palette you should see one layer named Layer 1 as soon as you 2 create the blank image. One of the powers of using layers is to put each design element of an image on it's own layer. One of the reasons is because it makes it extremely easy to alter each element on its own instead of having to fight other elements. 3 To create a new layer click on the New Layer button shown with a red square around it in the image below. After creating a new layer, double click on the layer name to rename it to something more appropriate. Here is an overview of the layers for the completed image in this tutorial. As 4 you can see I have different elements on different layers and each layer is named so that I know which layer to work on if I want to change an element.
  2. On the sky layer I chose a blue foreground color from the color picker. 5 I also selected the Paint brush tool and a brush for the sky. You'll also notice in the image above that I named the layer Sky. Create a new layer and name it Dark Green. This will be the backing for our 6 grass. Using the Paint brush tool create something similar to below. Create a new layer and name it Stars. 7 Choose a Pink foreground color and the Paint brush tool. Choose the stars brush and paint some stars on the Stars layer. Create a new layer and name it Grass 1. 8 Using the Paint brush tool with a grassy looking brush paint in some background grass. Create a new layer and name it Egg 1. Choose an eggshell foreground color. 9 Use the Circular shape tool and draw an egg shape. Using the Paint brush tool and a regular brush stroke some different colored lines on the egg. This will be much easier to do if you make a selection of the egg. To do that select the Magic Wand tool
  3. and click anywhere on the canvas. Go to Select>Inverse to select only the egg. Now you can draw on the egg without worrying about going over the edges. While you're doing that you might want to add a little depth to the egg. Select the Burn tool and a large soft edged brush and run it around the outside edge of the egg, more on the bottom than the top. Select the Dodge tool and run it up the middle of the egg to lighten it a little to give it a highlight effect. If after you get your egg done you might want to rotate it a little bit. Go to Edit>Transform>Rotate and then drag the handles to rotate it how you want it. If your egg is too big or too small you can always scale it up or down to size. Go to Edit>Transform>Scale then drag the handles to make it bigger or smaller. Just for fun I add a text layer. To do this select the Text tool 10 and click on the canvas where you want the text and type the text you want. This will create the text on a layer of its own. Select the Egg 1 layer and go to Layer>Duplicate Layer. Name the duplicate 11 layer Egg 2. Using the Move tool
  4. move the egg to where you want it. Create a new layer and name it Grass 2. 12 Using the Paint brush tool and a grassy looking brush paint the foreground grass. Select the Egg 2 layer and go to Layer>Duplicate Layer. Name the new layer Egg 3. Using the Move tool move the egg where you want it. You can move layers around by selecting them in the layer palette and then dragging them up or down the stack. Try it and see what happens. Move the Eggs up and down the stack. You can see that the Eggs will become 13 totally visible or totally behind the grass depending on which way you move them. By moving the Stars layer up the stack you can place it in front of the text. If you don't like an element of the design you can make it invisible or you can simply delete the whole layer. By using layers you have the power to change any part of your design simply by editing, hiding, adding or removing a layer when you place each element of your design on a layer. As you can see layers can be a very powerful tool. Have fun! Technical Support Forum : http://vietdown.org/vbb/index.php
  5. Lighten Up That Photo Jacquelin Vanderwood 1 I've scanned in a photo that is old and is in desperate need of some attention. As you can see, the photo is dark and the color values are wrong. I'm going to show you how to fix this problem. 2 Begin with a New Adjustment Layer choosing Curves as our selection. We'll use the red channel first and click on the Set White Point dropper. I'll click in the light flower area of the photo to set that channel. 3 Next I'll use the Gray Point dropper and click on the lavender flowers in the background. 4 Then I'll use the Set Black Point dropper and click in a dark area of the photo. Click OK at this point. 5 Again, with a New Adjustment Layer, let's go ahead and select Color Balance and set our Midtones.
  6. 6 Also go ahead and adjust the shadows. In so doing we give the scene more green. 7 Below is the new and improved photo, our "before" and "after". part with relationship ID rId7 was not found in the file. Technical Support Forum : http://vietdown.org/vbb/index.php Lightning Bolts Here is a nice little tutorial to show you how to electrify your images with lightning in Photoshop. By Colin Smith www.photoshopcafe.com On a new layer, create a black to white gradient, diagonally from the top left, to the bottom right. Filters>Render>Differance Clouds
  7. Now invert the image. Cmd/Ctrl+I You can start to see the lightning Adjust levels to bring out the lightning, Cmd/Ctrl+L. In the levels box: slide the black arrow to the right and the middle one to the right too, until it looks nice and clean Now to add a bit of color: Go to Hue/Saturation Cmd/Ctrl+U Click the colorize box and slide the Hue till you like the color. Now to add it to your image: Just place the lightning on a layer above your image and change the layer blending mode to "screen". Here I duplicated the lightning layer 2x and rotated it a little. Technical Support Forum : http://vietdown.org/vbb/index.php
  8. Loading Gửi bởi: Final Fantasy - Mở một tài liệu mới, tốt nhất là nên mở một file ảnh nào đó - Dùng Rectangular marquee và vẽ những hình vuông nhỏ như hình bên phải. Nhờ là mỗi hình một layer riêng biệt. - Hạ mức Opacity của từng layer xuống còn 65%. - Chuyển sang Image Ready. Đoạn dưới này rất dễ nhầm lẫn nên bạn chú ý! - Tạo khoảng 10 Frame trên Animation Pallette - Ở frame thứ nhất bạn tăng mức Opacity của layer đầu tiên lên 100% và layer tiếp theo lên 85%. Nhưng vẫn trên một frame. - Cứ tiếp tục như thế cho đến hết. - Bạn có thể đặt thời gian tuỳ ý bạn, nhưng không nên chậm quá!
  9. - Đây là một kết quả khác, nhưng với cách làm do tôi nghĩ ra, đơn giản hơn và file ảnh nhẹ hơn! tôi làm bằng mask! nếu bạn cũng nghĩ ra thì không sao! còn nếu không thì hãy post câu hỏi trong Forum nhé! © www.bantayden.com - Dịch và chỉnh sửa bởi Bá Tước Monte Cristo
Đồng bộ tài khoản