Ebook Photoshop Easy-Hard part 191

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
25
lượt xem
4
download

Ebook Photoshop Easy-Hard part 191

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 191', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 191

  1. Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.bantayden.com. Những bài viết trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.bantayden.com Sau khi chúng tôi chuyển dịch xong cuốn “Tô màu cùng PTS” dành cho việc tô màu các hình ảnh theo phong cách Anime, qua cuốn sách này, các bạn đã có thể sử dụng PTS để tô màu cho các tác phẩm của mình. Trong phần đầu của cuốn sách có một phần giới thiệu cho bạn cách thức để tạo ra những hình vẽ với các đường nét cơ bản, tạo Transparency và tô màu. Nhưng, một điều quan trọng là làm sao để bạn có thể vẽ được các nhân vật Anime? Xuất phát từ ý tưởng này, chúng tôi tiếp tục chuyển dịch một cuốn sách nhỏ với tiêu đề “Làm thế nào để vẽ mặt các nhân vật Anime”. Cuốn sách này của tác giả Julie Dillon - một nghệ sỹ bậc thầy chuyên về Anime và Manga. Mặt khác, trong quá trình sáng tạo của bạn, một vấn đề khó là vẽ khuôn mặt cho các nhân vật của bạn vì khuôn mặt là nơi diễn tả cảm xúc và quyết định sự sống của nhân vật. Cuốn sách nhỏ này sẽ hướng dẫn bạn vẽ một khuôn mặt hoàn chỉnh từ mắt, mũi, miệng sau đó là tóc. Với cách viết tường tận, tỷ mỷ và dễ hiểu và minh hoạ rõ ràng, tác giả đã hướng dẫn rất chi tiết, từ cơ bản cho tới các định hướng và gợi ý cho bạn cho việc xây dựng chi tiết của khuôn mặt và hoàn thiện nó.
  2. Do còn nhiều hạn chế trong quá trình chuyển dịch, chúng tôi rất mong nhận được các ý kiến đóng góp để hoàn thiện các cuốn sách đã được dịch trên Bantayden. Với tôn chỉ hoạt động duy nhất của mình là "chia sẻ để cùng học hỏi" chúng tôi không yêu cầu bạn phải trả tiền hoặc đóng góp bất cứ một thứ gì để download hoặc sử dụng cuốn sách này. Nhưng chúng tôi chỉ có một yêu cầu duy nhất là nếu bạn muốn download, in ra giấy, phát hành lại trên website của bạn với mục đích phi thương mại thì bạn vui lòng ghi lại nguồn trích dẫn là © Bá tước Monte Cristo, Final Fantasy và www.bantayden.com. Cuối cùng chúc các bạn có những phút lướt web bổ ích và lý thú. Bá tước Monte Cristo & Final Fantasy Technical Support Forum : http://vietdown.org/vbb/index.php Lửa thiêu Gửi bởi: Ba tuoc Monte Cristo 1.mở 1 document mới với background màu đen 2.Dùng Brush Tool với size 13 pixels.tô bừa lên background như thế này
  3. 3.Filter > Blur > Motion BLur như hình 4.Filter > Distort > Ripple như hình 5. Vào Image > Adjustments > Gradient Map như hình 6. Filter > Distort > twirl như hình 7.Ctrl + J để nhân đôi layer Background + Edit > Transform > Rotato 90 CW và đổi chế độ hoà trộn của layer này sang lighten ta được xía này 8.Ctrl + J để nhân layer này lên tiếp .. Ctrl + T để Transform nó .. xoay nó sang phải 1 chút để nhìn đẹp hơn ... ok.. xong oài ..nhìn cũng ko tệ ...Tut tự nghĩ mà ... Blue có thêm 1 kết quả khác với bứoc 1 khác © Blue Dragon - Vietphotoshop Technical Support Forum : http://vietdown.org/vbb/index.php
  4. 1.) Tạo 1 file mới , kích thước 500x500 pixel 2.) Nhấn D để phục hồi lại màu nền trước và màu nền sau Sau đó lần lưựot vào : Filter > Render > Clouds Filter > Render > Difference Clouds… Image > Adjustments > Invert or (Ctrl + I) 3.) Vào Image > Adjustments > Levels or (Ctrl + L) - thông số như hình 4.) vào Filter > Distort > Polar coordinates… (Polar to rectangular) Sau đó vào : Filter > Render > Lightening effects (try to put same settings…) - thông số như hình
  5. 5.) Vào Filter > Distort > Shear… Sau đó uốn dây cung theo các điểm neo mà các bạn tự tạo ra để uốn ngọn lửa 6.) Nhấn Ctrl + H để vào Heu/Saturation , sau đó chọn Colorize và rê thanh trượt để đổi màu cho ngọn lửa như hình 7.) Vào Layer > Duplicate layer…(Ctrl + J) để nhân đôi layer background Sau đó vào : Filter > Distort > Ripple (thông số như hình) Đây là kết quả Technical Support Forum : http://vietdown.org/vbb/index.php luồng sáng năng lượng 1) mở file 500x500px, nền đen
  6. 2) - tạo layer "brush" - dùng ari Brush "ngoệch" vài đường như hình 3) vào Filter -> Blur -> Motion Blur - duplicate layer "brush" lên, ta có "brush copy" - vào Filter -> Distort -> Shear 5) - duplicate layer "brush copy" lên, lại có "brush copy 2" - vào Edit -> Transform -> Flip Horizontal 6) - Free Transform lại layer "brush copy 2" theo chiều dọc 7) - tạo layer "star" - dùng brush như hình click dọc theo layer "brush"
Đồng bộ tài khoản