Ebook Photoshop Easy-Hard part 194

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:10

0
35
lượt xem
4
download

Ebook Photoshop Easy-Hard part 194

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 194', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 194

  1. 8 I then wanted to make the picture more vibrant by using the Hue/Saturation option for the picture. I made a slight adjustment to Hue, Saturation, and Lightness. 9 I then applied Paint Daubs with the settings of 4, 0, and Light Rough. This will give the photo a painterly quality. 10 Press Shift+Control+F to open Fade and reduce Opacity to 40%. 11 The photo now has a slight softness and glow to it giving it a dream like quality ready for framing. Technical Support Forum : http://vietdown.org/vbb/index.php Mary Had A Little Lamb Jacquelin Vanderwood 1 To start the lamb, use the Pen tool and draw out the snout. Select black and use the fill button in the Paths palette.
  2. 2 Draw a hoof, follow the same method as above, then duplicate. 3 Draw the ear. At this point if you have several layers, merge them. 4 Using the Dodge tool set on Shadows, make sure you have the Texture 4 brush highlighted. (To increase/decrease the size of the brush, press the [ and ]. Also, make sure the Caps Lock is in the On position so you can actually see the size of the brush.) The brushes Opacity is set on 53% and Flow is 36%. 5 Start setting in highlights for the various parts we have already drawn as shown below. Remember you can do these strokes in a layering effect by stopping and starting. 6 Select a soft round brush, a peach color, and set the brush to Opacity 11% and Flow 36%. Lock the layer. Add some blush to the face area.
  3. 7 Using the Ellipse tool, create an oval and fill with white via the Paths palette. Hit Enter. Create another oval and fill with brown. Hit Enter. Create an even smaller oval and fill with black. Hit Enter. Create a circle and fill with white. We now have an eye for the lamb. 8 At this point create a new temporary layer for the background and fill. This will allow us to see what we are doing for the next step. Select the Pastel Medium Tip brush and enlarge it. Select white. Set Opacity to 100% and Flow to 65%. On a new layer begin to lay in the wool of the lamb. 9 At this point select the original face layer and marquee the ear. Right-click and choose Layer via Copy. Move the layer above the fur and rotate slightly forward.
  4. 10 Back to the fur layer. If you notice you need more fur in places, add it now. I added fur above the face. 11 Select the Dodge tool and set it on Highlights and Exposure 10%. You're going to shadow the white wool just as you would a cloud. 12 Select the face layer and the Burn tool and add some light shadows to the face where the fur covers the area. Be careful not to over do it. 13 On a new layer use the Pen tool and draw out a collar for Mary's lamb. Via the Paths palette, fill with a dark red. Use the Burn and Dodge tools to set in shadow and light. 14 Use the Motion Blur tool with the layer locked to blend. 15 Create a new top layer. Select the Flower 1 shape and place on the collar. Fill via the Paths palette
  5. with medium green. Select the Flower 4 shape and yellow and place on top. Select the Flower 6 shape and a golden yellow and make a smaller flower on top of the last one. 16 Apply a default Outer Glow to the fur layer. Our lamb is done. Technical Support Forum : http://vietdown.org/vbb/index.php Matrix background Thấy cái này thông dụng mà chưa thấy ai post tut lên cả ... BD post lên hộ nhá ) 1. Tạo tài liệu mới và tô nền màu đen 2. Vào Filter > Texture > Grain 3.Vào Filter > Glowing Edges
  6. 4. Nhấn Ctrl + i để làm cho nó nghịch đảo màu 5. Vào Filter > Artistic > Neon Glow thế là ok ...xong gùi đó Technical Support Forum : http://vietdown.org/vbb/index.php Menu bạc 1. Mở 1 tài liệu với size tuỳ thích 2. Tạo layer mới và dùng Rectangular Marquee Tool vẽ 1 hình chữ nhật như hình và tô màu trắng.
  7. 3.vào Blending Options theo thông số sau: Drop Shadow · Opacity: 100% · Distance/Spread: 0 · Size: 1 Inner Glow · Blend Mode: normal · Color: White · Opacity: 75% · Choke: 0 · Size: 1 Gradient Overlay · Blend Mode: Normal · Opacity: 12 · Style: Reflected · Angle: 90 · Scale: 119 4. Dùng Polygonal Lasso Tool để cắt góc .ta có thế này
  8. 5. Dùng Rectangular Marquee Tool để tạo ra 2 hình chữ nhật và tô màu tuỳ thix 6.thêm Text vào tuỳ mục đích sử dụng nhá mí bạn www.vietphotoshop.com - Blue Dragon Nguồn: www.tutorialsfactory.tk Technical Support Forum : http://vietdown.org/vbb/index.php Mẹo trong Photoshop I. Tạo phím tắt cho riêng mình PHOTOSHOP CS 8.0 hỗ trợ cho chúng ta rất nhiều cái mới lạ , và trong đó nó giúp chúng ta có thể tạo ra phím tắt cho mình , việc này hết sức có lợi , vì khi làm photoshop chúng ta muốn tiến bộ thì phải sử dụng phím tắt thành thạo để đảm bảo tốc độ làm việc và tính chuyên nghiệp của mình , sau đây là cách tạo 1.) Vào Edit > Keyboad Shorcuts... ( Alt+ Shift + Ctrl + K) , bạn sẽ thấy giao diện như vầy Trong Applycation Menu Command có tất cả các menu từ File cho đến Help , bạn có thể mở từng menu ra và đổi tên phím , như tui làm như sau - tui hay làm ẩn đi thanh tools chức năng để tạo không gian làm việc , vì vậy tui tạo phím tắt cho menu tools này . 2.) kích chuột vào tam giác nhỏ bên cạnh chữ Window sau đó tìm chữ Tools và kích chuột vào nó 1 lần , lúc này nó sẽ hiện 1 không gian nhỏ trên thanh menu này
  9. + Bây giừ bạn chỉ cần nhấn tổ hợp phím hay phím mà bạn muốn làm phím tắt : ở đay tui nhấn Alt+Ctrl+Z , vậy là OK , nhưng bạn nhớ là đừng để nó trùng với các phím tắt đã được thiết lập trên các menu nhé , nó sẽ báo lỗi . + Sau này bạn chỉ cần nhấn Ctrl+Alt+Z là có thể làm ẩn thanh Tool này , không gian sẽ rất rộng rãi , tương tự như vậy bạn hãy làm với các chức năng khác + Bạn có thể đổi tên phím tắt cho các công cụ bằng cách kích lựa chọn trong hộp thoại Shortcut For.... II. Thay đổi màu nền Bạn thấy chán với mấy cái ô vuông màu xám của nền trong suốt trong Photoshop , bạn muốn thay đổi nó đi cho bắt mắt hơn , hãy làm như sau 1.) Vào Edit > Preferences > Transfarence & Gamut ... sau đó chọn loại màu tuỳ ý , bạn sẽ có cái nền hơi ấn tượng nó sẽ gây thú vị với chúng ta khi ngồi vào design Bạn cũng có thể thay đổi biểu tượng làm việc của công cụ Brush và Cursors nếu bạn vào Edit > Preferences > Display& Cursors .. và thiết lập các chế độ tuỳ thích , như chế độ Standar .... III. MẸO NHỎ VỚI PHÍM SHIFT 1. ) Khi các bạn dùng Clone Stamp tool để chỉnh ảnh thì nếu muốn giữ im đường đi của công cụ nhái này thì bạn hãy đè phím Shift 2.) Khi muốn vẽ các đường thẳng trên photoshop mà bạn lo ngại tay mình run thì hãy nhấn và giữ im phím Shift IV. LỖI THƯỜNG GẶP VỚI PHÍM CAPS LOCK Khi bạn thao tác trên photoshop thì công cụ Brush thường có dạng như thế này Nhưng có một ngày bạn thấy cái hình tròn kia là một cái dấu + , bạn không biết vì sao co dù đã đổi nhiều loại Brush khác nhau , phóng to Brush hết cỡ vậy mà nó vẫn chỉ là cái dấu cộng
  10. Bạn hãy tắt phím Caps Lock đi thì sẽ giải quyết được vấn đề này Technical Support Forum : http://vietdown.org/vbb/index.php Metal and Glass Basics
Đồng bộ tài khoản