Ebook Photoshop Easy-Hard part 195

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:13

0
46
lượt xem
4
download

Ebook Photoshop Easy-Hard part 195

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 195', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 195

  1. Al Ward, Action Fx Photoshop Actions Resource http://actionfx.com Much of my interest and therefore my work in Photoshop deals with beveled effects in one form or another. I love to watch an image jump off the page as styles are applied, taking on a form of realism that I'm incapable of in the real world. I can't make a ball with playdough, let alone sculpt anything resembling art. Well, my blobs might be considered modern art… some people get paid way too much for far too little. This is, of course, just my opinion. Give me Charlie Russell any day…now that's art! Nearly anyone can create a bevel on type, but not many realize that from this foundation we can create glass, plastic, metal, or something that looks out of this world. I've talked about this before in other articles, but the variations are such that I could hit this topic a hundred times and not come close to doing it partial justice. So, for this column/tutorial I'm going to again tackle an effect on a type selection… I'm not sure what yet, as creation from scratch is half the fun. To preface this, I've set my Actions Palette up to record everything, so you may download the Action to see for yourself exactly what I did. Let's start with a new image with a white background. For this tutorial my image size is 9inx5in, 200 dpi, RGB with a white background. Create a new layer and, with the type mask tool, enter your type selection. Fill this with 50% gray. Now apply a bevel. You will see my settings in the image below: Here's the result thus far: You should note that I've changed the Shadow mode to 'Screen' and applied a light blue. The default is black, which is fine for a simple bevel effect with a shadow, but I want to work with some lighter variations for a glassy or plastic effect. Now let's give this a little color. I'm a huge fan of the Layer Styles stroke command, especially using the gradient stroke. Let's apply the Blue-
  2. Yellow-Blue stroke to the inside of our type, with the following settings: Here's my image: Ok, it seems a bit faint, but I did that for a reason which you will hopefully see shortly. Duplicate the active layer, and set it to Overlay mode. Create a new layer beneath the duplicate, go back to the duplicate and merge down (Command/Control+[). Next, I'm applying the plastic wrap filter to both layers. Now I'm creating a new layer above the background layer. I've set my foreground color to white, background to blue, and with the reflected gradient selected, I'm filling the new layer from the center to the bottom of the text. Want to bring out the plastic wrap effect? It is a bit difficult to see right now, so select the topmost layer and adjust the contrast, moving the slider to the right. See that plastic ripple right out of the image? The colors I've selected are a bit hard to see with a white background, so I'm going to deselect my type and fill the background with, you guessed it, black. There… that stands out a bit better! Now on all my layers I'm going to mess with the contours, applying the 'ring contour' to each beveled layer. Here's my image: Maybe you don't like the color, and I don't blame you. The point is to see what you can achieve with a little tweaking of the lighting and bevels. Another technique that is invaluable is the use of overlay layers and opacity adjustments. Try running filters on the different layers… you will be surprised with the results! To finish this up I'm just going to dress things up a bit by applying softer edge. I'll do this by applying an outer stroke to my bottom layer and an outer glow. For both the stroke and glow I'm using a gradient using my White/Blue combination. Here's the result… Technical Support Forum : http://vietdown.org/vbb/index.php
  3. Mơ màng – Dreamy Gửi bởi: Final Fantasy - Đầu tiên bạn nên đọc bài này để biết cách tạo background cho hình này! - Mở một file ảnh mà bạn thích! tôi mở file này! đã được tách ra khỏi nền rồi - Đặt nó vào chính giữa của hình nền bạn vừa tạo. Dùng Brush Tool hình con bướm! và trong brush Preset bỏ hết các dấu kiểm đi. Đặt màu nền trước là màu # E0E7A8 - Nhấp chuột một lần vào giữa hình như hình bên phải
  4. - Filter > Blur > Radial Blur với giá trị là: Amount: 100 Zoom Best - Nhấn Ctrl-F 2 lần để thêm hiệu ứng Blur thêm 2 lần nữa - Nhân đôi layer này lên và đổi chế độ hòa trộn của layer thứ 2 thành Disolve và hạ mức Opacity xuống còn 28% - Đổi chế độ hòa trộn của layer Blur còn lại thành Screen! Đây là kết quả! © www.bantayden.com - Dịch và chỉnh sửa bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
  5. xin giới thiệu với các bạn một số công cụ trong Photoshop Nhóm công cụ Marquee tạo vùng chọn hình chữ nhật, hình e-kip, vùng chọn rộng một hang, vùng chọn rộng một cột . Coong cụ Move dịch chuyển vùng chọn, lớp, và đường gióng . Công cụ Lasso tạo vùng chọn tự do, vùng chọn hình đa giác (nét thẳng), vùng chọn “từ tính” (tự động bám) . Công cụ Magic Wand chọn những vùng được tô màu tương tự nhau. Công cụ Crop xén bớt hình ảnh . Công cụ Slice tạo mảnh .
  6. Công cụ Slice Selection chọn mảnh . Công cụ Healing Brush dung họa tiết hoặc ảnh mẫu chấm sửa lỗi trên hình ảnh. Công cụ Patch chấm sửa vùng ảnh được chọn bằng một mẫu hình ảnh hoặc hoạ tiết . Công cụ Brush tạo nét vẽ bằng cọ vẽ (hiệu ứng vẽ bằng cọ) . Công cụ Pencil tạo nét vẽ có đường viền sắc nét . Công cụ Clone Stamp tô vẽ bằng bản sao của hình ảnh . Công cụ Pattern Stamp lấy một phần hình ảnh làm mầu tô
  7. Công cụ History Brush tô vẽ bằng bản sao trạng thái hoặc ảnh chụp nhanh được chọn vào cửa sổ hình ảnh hịên hành . Công cụ Art History Brush tô vẽ bằng những nét phác cách điệu, mô phỏng nhiều kiểu tô vẽ khác nhau, thông qua trạng thái hay ảnh chụp nhanh được chọn . Công cụ Eraser xoá pixel và phục hồi các phần ảnh về lại trạng thái đã lưu trước đó . Công cụ Background Eraser kéo xoá vùng ảnh thành trong suốt . Công cụ Magic Eraser xoá các vùng màu thuần thành trong suốt chỉ bằng một lần nhấp . Nhóm công cụ Gradient tạo hiệu ứng hoà trộn dạng đường thẳng (Linear), toả tròn (Radial), xiên (Angle), phản chiếu (Reflected), hình thoi (Diamond) giữa hai hay nhiều màu .
  8. Công cụ Paint Bucket tô đầy những vùng có màu tương tự nhau bằng màu mặt . Công cụ Custom Shape tạo hình dạng tuỳ biến được chọn từ danh sách hình dạng tuỳ biến . Nhóm công cụ Annotations tạo chú thích nói và viết kèm theo hình ảnh . Công cụ Eyedroper lấy mẫu màu trong hình ảnh . Công cụ Measure đo khoảng cách, vị trí, và góc độ . Công cụ Hand di chuyển hình ảnh trong cửa sổ .
  9. Công cụ Zoom phóng lớn và thu nhỏ ảnh xem . Technical Support Forum : http://vietdown.org/vbb/index.php MOVING THROUGH TIME by Colin Smith Happy new year. At this time of the year we are reminded of how time flies. Its hard to believe its 2002 already! In this tutorial we are going to play with time to get movement. I will show you how to get a really quick motion effect by using the history brush. Lets start with a photo. I used one of an eagle here, but this will work with any picture. Filter>Blur>motion blur to apply a blur to the entire image I used a setting of 52 and set the angle to 0 to create a horizontal movement effect. Here is the result, an entirely blurred image. Don't panic, I am about to show you how to undo just the portions of the image that you choose. In the tools palette, choose the History brush. Open the history pallet, this is where the history brush gets its information. By clicking on a box next to a history state you tell the brush what state you want to paint with. Select the state right before the blur. With a soft brush begin to paint over the eagle and you will notice that the unblurred version is being restored. You can shange the size of the brush by pressing the [ and ] keys.
  10. And there you have your picture of the eagle with a rapid sense of movement implied. Technical Support Forum : http://vietdown.org/vbb/index.php MY FIRST LOOK AT PHOTOSHOP 7 AND "MUST HAVE" FEATURES By Colin Smith I cant believe that its time for a new release of Photoshop already. After playing around with 7 for a couple of weeks, I can say there is a lot about it that I like. First I want to look at some of the smaller production tweaks that will make our everyday lives so much easier. Then we will have a peak at 4 of the biggies. The first and greatest thing that is obvious about 7 is the fact that it is carbonized for OSX and it looks and feels great. Even though its still in Beta, Photoshop 7 is incredibly stable under OSX and it runs fast too. 7 is also built for Window XP. I will have to mention here that there was only one thing I didn't like about version 6 and that was, when you had an image larger than the canvas and you hit the free transform tool, the bounding boxes were outside the canvas. This meant that you had to resize your entire document before resizing the image. I am happy to say that in vs 7 this is fixed and the bounding box is now inside the canvas. Kudos to Adobe for listening to the users on this one. The history palette now has a new button called "create new document from snapshot" just 1 click and any history state will become its own document. What a way to save multiple versions of a document. The text enhancements keep coming, we can now control the style of a font from the Character palette. Functions include All caps. Small caps, Bold, Italic, Underline, strike through, Subscript and superscript. There is also another level of anti aliasing called sharp for small text. This one gets my award for biggest minor tweak. Yes, they have finally added an option to delete Hidden layers. No more dragging them all to the trash. This is a
  11. big time saver for me, as I am sometimes working with up to 300 layers and I like to do some house cleaning to keep my file sizes down. While we are on the layers palette, there is no option for nested layer sets yet, hopefully they will put them in the final release. And finally... the spell checker is here. Not only that but its in a huge array of languages and they added a search and replace text. In Imageready, the rollover palette has been enhanced and now shows all the rollovers for the entire document and not just the selected slice. You can also view the animations here and easily create animated rollovers. Look for my article next week when we dig deeper into the new rollover palette. Of course you have already heard about the tool presets. There is a little button on the bottom that says, "current tool only" I would suggest using this as it simplifies things and lets you see what you have at a glance and saves you a lot of scrolling. The brushes palette has undergone a major overhaul. There were a few complaints about the way the Photoshop 6 brushes pallete worked and it looks like Adobe more than made up for it in version 7. I could write an article on this palette alone, but let me say my favorites are the scatter brush and dual brush allowing you to combine 2 brushes together. This palette also has amazing control for your Wacom tablet. And last but defiantly not least, I would like to mention the new File Browser. You can now open your files through Photoshop's own built in browser which gives you a visual representation of the images on your disks and it also provides detailed information on each one. This is great for search those stock Photo disks and files imported from your digital camera. No more guessing what those cryptic file names mean. There you have it. I'm happy to have had the opportunity to share some of my favorite features of Photoshop 7 with you. Is it going to be worth the upgrade? If you are on the Mac definitely! If you are on the PC... oh yes you will want it too. To use a cliché, the best just got better. Technical Support Forum : http://vietdown.org/vbb/index.php
  12. NỀN SAU TRONG SUỐT Có bạn đã hỏi tôi rằng - bạn ấy có 1 cái nút bấm rất đẹp - ví dụ tôi lấy cái này và bạn muốn dưa nó lên trang web của mình , nhưng khổ nỗi cái nút bấm có cái nền trắng phía sau nên bạn muốn làm sao để nó không có cái nền trắng đó nữa - mà chỉ có cái nút bấm hiển thị thôi , làm thế nào để tạo nền trong suốt ? - bạn hãy theo dõi các trường hợp sau để có thể loại bỏ cái nền trong suốt và biết cách SAVE làm cho cái nút bấm không bị viền trắng bao quanh khi bạn save lại với nền trong suốt . TRƯỜNG HỢP 1 nếu bạn chụp hình được từ 1 web nào đó , thì sau khi save lại trong photoshop nó sẽ có 2 cái nền9 2 layer ) - như hình này + Trước tiên bạn hãy xóa layer Background đi +Tiếp theo xóa đi cái nền trắng xung quanh cái nút bấm bằng một công cụ chuyên dùng ( Như chọn vùng bằng Magic tool , hay Eraser tool ...) , tôi xóa được như thế này . Bạn thấy không - sau khi xóa thì trên layer 1 chỉ còn lại duy nhất layer 1 ( layer này chứa cái hình nút bấm ) . Các cái nền caro phía sau đó chính là nền trong suốt . Vấn đề chính bây giờ là các bạn cần SAVE lại . có nhiều định dạng để cho bạn save lại với nền trong suốt giống như khi ta làm trong photoshop ( thường thì nhiều bạn SAVE lại với đuôi *.GIF ) Nhưng lưu lại với đuôi *.GIF thì nó sẽ xuất hiện các viền trắng bao quanh - tôi thử SAVE lại với đuôi là *.GIF thì nó bị như thế này : bạn có để ý thấy cái viền trắng xung quanh cái nút không , nó sẽ
  13. rất xấu khi bạn đưa cái nút lên web có màu khác , như thế này nè Để khắc phục tình trạng này , bạn hãy save lại với đuôi là *.PNG . Làm như sau Vào File > Save For Web , sau đó chọn đuôi PNG ( nên chọn PNG 24) trong ô giá trị như hình sau lúc đó sẽ không có vấn đề gì nữa đâu - bạn nhìn nè - tôi đã thử đưa cái nút bấm màu xanh lên trang web màu đen TRƯỜNG HỢP 2 Nếu nút bấm là file GIF . File GIF không cho phép chỉnh sửa trong photoshop , vì hệ màu của nó là Indexed color cho nên bạn phải chuyển nó về hệ màu RGB để sửa . Nhìn cái hình trên , ban hãy kích chuột vào chọn lại hệ màu RGB color cho nó nhé . Khi chuyển về hệ màu RGB thì bạn sẽ chỉnh sửa được cái nút bấm này . Đây là layer sau khi chuyển về hệ màu RGB , chú ý : nếu nó còn có cái ổ khóa thì bạn kích đôi chuột vào layer đó và chọn OK để làm mất cái ổ khóa .( có cái ổ khóa thì bạn sẽ không sửa được file này Các bước loại bỏ nền thì làm tương tự như trên - và nhớ save lại với đuôi là *.PNG-24 nhé
Đồng bộ tài khoản