Ebook Photoshop Easy-Hard part 2

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:4

0
71
lượt xem
18
download

Ebook Photoshop Easy-Hard part 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 2', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 2

  1. Finally select the top of the cube. Image>adjust>LEVELS slide the middle triangle over to the right to darken up the mid-tones. Repeat for the left side. This step adds more realistic lighting to the cube. Ta-da A complete cube. Don't limit yourself to just cubes. You can use this effect for all kinds of shapes. You can even construct a cube out of The image part with relationship ID rId4 was not found in the file. pictures. Just use images instead of the gradients. Discuss this and other tutorials at our forum Come to the Cafe! The image part with relationship ID rId6 was not found in the file. Technical Support Forum : http://vietdown.org/vbb/index.php 3D Perspective Grid Here is a quick little tutorial that will teach you how to produce a grid that seems to be on a plane. This is a similar effect to what was used on the movie Tron. Remember that anyone? Oops, I'm dating myself. It seems this effect is back on it's way in again. By Colin Smith www.photoshopcafe.com
  2. You could draw rules and lines all over the page to produce this effect. But let me show you a quicker way! We will first make a pattern. Create a new document the size of the squares you want in your grid. Be careful to check transparent for the contents. If you don't, nothing will show behind your grid. Select all Ctrl/Cnd+A Now got to Edit>stroke, select your color and enter the settings as shown in the picture. Now we will save our new pattern. Edit>Define Pattern. I called it umm.. grid. You now have it saved and you can use it as often as you wish. Create a new document. Make it however large you want your image to be. Fill with black. Create a new blank layer and open the fill dialog box by: Edit>Fill or press Shift+Backspace. Under contents use custom pattern, select our little grid that we just made.
  3. Hit Ok and wow, imagine that? We have a tiled pattern that just happens to be our grid. You could stop right here if you wanted, or go a little further into the world of 3D! Press Crtl/Cmd+T to bring up the free transform tool. Now Cmd click on Mac, or right click on PC and select perspective. Grap the little box on one of the bottom corners and drag out from the image. There you have it. Hope this helped, see ya online! Technical Support Forum : http://vietdown.org/vbb/index.php 3D TEXT Chỉ làm việc với photoshop CS 1.) Gõ nội dung chữ cần gõ , như cách gõ trên thì hãy đọc lại bài cách gõ chữ theo định hướng của đường Path * Sau khi gõ xong chữ thì vào : Layer > Type > Convert to Shape 2.) Chọn công cụ Path Selection Tool , sau đó kích chuột và đẩy chữ vào trong đường Path 3.) Sau khi chữ đã nằm trong đường Path thì có thể nó sẽ không hiện đầy đủ : 4.) Do đó bạn hãy dùng công cụ Path Selection Tool để kéo điểm tròn vào ngay vị trí dấu chắn nằm cạnh chữ W - như hình trên và hình dưới đây : 5.) Nếu nó không hiện đầy đủ chữ thì bạn hãy thu nhỏ chữ lại . Sau đó nhấn Ctrl+T để 6.) Nhấn và giữ im Ctrl sau đó kích chuột 1 lần vào layer Shape Welcome . Sau đó tạo layer mới và tô màu cho nó là màu xám . 7.) Nhân bản layer 1 thành 6 bản nữa , sau đó kéo cho chúng nằm dưới layer Shape Welcome . Các bạn xê dịch lần lượt các layer 1 copy để cho khối bóng màu xám lan dần ra 8.) Nhấn Ctrl+E để nhập các layer 1 copy vào layer 1 đây là kết quả Technical Support Forum : http://vietdown.org/vbb/index.php
  4. ÁC QUỈ Bài này chủ yếu nói về việc phủ một lớp vật liệu lên một đối tượng . **ở đây tui có 1 hình ảnh của 1 nguời phụ nũ và một loại vật liệu đó là ÐÁ . Các bạn cần thao tác với hình ảnh trắng đen sẽ có hiệu quả hơn . 1.) Mở 1 bức ảnh cần phủ vật liệu - hình này - hình này đã được đặt ở chế độ trắng đen - nếu ảnh nào chưa chuyển qua trắng đen thì các bạn phải chuyển qua trắng đen . .) Tạo ra một layer mới 2.) tiếp theo vào File-> Open để mở file chứa loại vật liệu mà bạn muốn phủ - ví dụ loại vật liệu ÐÁ . hình này dùng công cụ movie (Nhấn V) để di chuyển file ảnh từ cửa sổ chứa vật liệu đá sang bên cửa sổ layer vừa tạo - trước lúc di chuyển nhớ nhấn Shift để copy file ảnh vệt liệu đá - Lập lại thao tác cho lấp kín khuôn mặt của ngừui trong ảnh - hình 3.) Kích chuột chọn layer 1 trong bảng layer chứa hình người phụ nữ - thay đổi giá trị trong ô Blend Mode thành overlay - các bạn sẽ đưọc hình này . > Từ hình trên các bạn sẽ nảy sinh nhiều ý tưởng trong đó có ý tưởng này chẳng hản Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản