Ebook Photoshop Easy-Hard part 20

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
44
lượt xem
5
download

Ebook Photoshop Easy-Hard part 20

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 20', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 20

  1. CÁCH TẠO ĐÈN CHIẾU SÁNG 1.) Tạo 1 file mới - kích thước tùy ý - nhấn D sau đó nhấn Alt+Backspace để tô màu đen cho nó , sau đó tạo 1 layer mới 2.) dùng công cụ Eliptical maquee tool sau đó vẽ 1 vòng tròn như hình , sau đó chọn màu trắng và tô màu cho nó . 3.) Vào Edit > Transform > Distor , sau đó kéo các điểm neo như hình 4.) Tạo 1 layer mới - sau đó dùng công Lasso tool để vẽ 1 đường chọn như hình . 5.) chon loại màu trắng hoặc màu như hình - sau đó nhấn tô màu cho nó - sau đó giảm Opacity xuống cỡ 16% 6.) Nhấn và giữ Ctrl - sau đó kích chuột 1 lần vào layer 1 - để tạo đường bao quanh vòng trắng . Sau đó kích chuột vào layer 2 và nhấn Delete 7.) tạo ra 1 layer mới - sau đó vẽ 1 đường chon như hình 8.) Thiết lập thông số như hình 9.) Dùng Công cụ GRADIEN mà bạn đã chọn sau đó kéo 1 đường từ trên xuống như hình 10.) Vào Filter > Blur > Gaussian Blur . thông số như hình 11.) Ghép thêm cái đèn chiếu bên trên bạn sẽ có như thế này . Cái chụp đèn các bạn tự kiếm nhé Hoặc tải cái file Shape hình đèn chiếu tại đây Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO ĐÈN LADE + NHỮNG HIỆU ỨNG MÀ TUI CHỈ CÁC BẠN NÓ KHÔNG ĐƠN THUẦN CHỈ LÀ 1 HIỆU ỨNG BÌNH THƯỜNG - CÁI CƠ BẠN LÀ CÁC BẠN PHẢI CÓ SỰ SÁNG TẠO KHI BIẾT KẾT HỢP NHỮNG HIỆU ỨNG - LÚC ĐÓ CÁC BẠN SẼ CÓ 1 BỨC ẢNH ĐẸP . ============================ => Các bạn làm như sau 1.) Mở 1 file mới với độ phân giải 500x500 Pixel 2.) vào Filter->Render->Clouds 3.) Sau đó vào filter-> render-> Lighting Effect - các bạn chỉnh các công cụ làm sao cho ra bức hình giống vầy .
  2. 4.) Tạo 1 layer mới Sau đó dùng công cụ Polygonal Lasso tool để vẽ đường đi của ánh sáng laze . Chọn loại màu có mã là 07FFFF - sau đó nhấn Alt+Backspace để tô màu đường đi ánh sáng - sau đó các bạn đổi giá trị trong Blen mode thành Overlay ( Blend mode tui đã nói ở các bài trước) - để làm cụm sáng nhoè ở nguồn sáng chiếu thì các bạn tiếp tịc vô filter-> render-> Lighting Effect sử dụng công cụ Soft Omni trong hộp Style - Cũng là loại màu trùng với màu của ánh sáng lade -07FFFF trong phổ màu . đây là hình kết quả Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO RA ĐƯỜNG CHÉO HÀNG LOẠT 1.)Mở 1 file mới ( Ctrl+N) , kích thước tuỳ ý các bạn , miễn sao các bạn làm cho nét của đường chéo càng nhỏ càng tốt - bạn sẽ hiểu điều này sau khi đã hoàn thành bài tập 2.) Dùng công cụ Rectangular Maquee Tool và vẽ 1 ô vuông như hình - màu sắc tuỳ ý các bạn 3.) Nhấn Ctrl+J 2 lần để Duplicate layer1 thành 2 bản nữa 4.) Kích chuột vào layer 1 copy , di chuyển ô vuông đến 1 vị trí mới , tương tự như vậy với layer 2 , bạn di chuyển như thế nào tuỳ ý , làm sao phải giống như hình Tiếp tục dung công cụ Rectangular Maquee Tool và vẽ 1 ô vuông bao quanh các ô vuông kia - hình 5.) Vào Edit > Define Pattern và save lại với tên tuỳ ý vậy là bạn đã hoàn thành trong việc tạo ra các đường chéo hàng loạt , hãy biết vận dụng nó vào việc có ích Bây giờ tôi áp dụn nó vào bức hình , cách sử dụng nó như sau 1.) mở 1 file ảnh bất kỳ , tạo 1 layer mới 2.) Vào Edit > Fill , trông ô pattern các bạn chọn loại pattern mà các bạn vừa tạo Sau khi kích Ok các bạn sẽ có như vầy Để hiệu ứng đẹp hơn , các bạn nên sử dụng chế độ hoà trộn thích hợp , thường là Overlay - hình ---------------------- Đây là kết quả thực tế , nhưng ở đây , tôi chọn màu xanh . Forum
  3. Technical Support Forum : http://vietdown.org/vbb/index.php Cách tạo logo của Sony Ericsson Trong bài này bạn sử dụng chủ yếu là Pen Tool (P) và Gradient (G). Do vậy, bạn phải cần biết qua về cách sử dụng Pen Tool trước đã. 1. Trước hết bạn lưu hình này về máy để chúng ta còn rip nó >:) 2. Mở hình đó ra trong Photoshop và phóng to nó lên một chút cho dễ nhìn. 3. Chọn Pen Tool và trên thanh tùy biến thiết lập thông số như hình sau 4. Chấm vào hai điểm A và B như hình dưới. 5. Trên Layer Palette bạn hạ Opacity của layer Shape 1 xuống thành 0, làm như vậy với mục đích là để nhìn thấy đường Path rõ hơn và sau này trace cũng dễ hơn. Sau khi hạ Opacity, bạn bắt đầu uốn để đường Path khớp với đối tượng. 6. Tiếp tục tạo thêm một điểm nữa và làm tương tự như bước 5. 7. Sau một hồi biến đổi lủng củng, tôi được đường Path khép kín. 8. Làm tương tự như vậy cho hình trên. 9. Sau khi có hai shape hòan thiện, bạn tạo một layer mới trên Layer Palette và đặt tên là Hình
  4. Nền. 10. Đặt màu nền trước là màu # 949497 và màu nền sau là màu trắng. Chọn Gradient (G) với tùy chọn là Foreground to Background và kéo một đường theo mũi tên. Đừng bỏ chọn ở lúc này. 11. Chọn Soft Brush với đường kính là 400 Px và trên thanh tùy biến thiết lập thông số như sau 12. Tạo một layer mới trên Layer Hình nền, đặt tên là Đánh bóng. 13. Với Brush vừa tạo, đánh bóng cho layer Đánh Bóng. 14. Bây giờ là lúc chúng ta dùng đến hai Shape vừa tạo ở trên. Trên Layer Palette, bạn Ctrl-Click vào layer Shape 1 để load vùng lựa chọn, nhưng bạn phải chắc rằng layer Đánh Bóng được chọn trên Layer Palette. Nhấn Delete một lần để xóa vùng nằm trong vùng chọn. Chọn tiếp Layer Hình Nển và nhấn Delete. 15. Làm tương tự như vậy với Layer Shape 2, bạn sẽ được hình sau 16. Trên Layer Palette, bạn tạo một layer mới nằm dưới Layer Hình Nền, đặt tên layer này là Nền Xanh. 17. Trong hộp công cụ, chọn Gradient (G) và trên thanh tùy biến, nhấp chuột vào mũi tên trỏ xuống
  5. và chọn Gradient loại (Blue, Yellow, Blue. Hàng thứ hai cột thứ nhất). Edit nó thành màu sau. 18. Kéo theo đường mũi tên như hình dưới. 19. Chọn tiếp Gradient (G) và chọn loại Copper và edit màu như hình sau 20. Tạo một Layer mới trên Layer Nền Xanh, đặt tên là Nền Xanh Nhỏ. Kéo gradient theo mũi tên như bước 18. 21. Dùng Elipt Marq tạo một vùng lựa chọn như hình sau. Tạo một layer dùng Gradient để tô nó với màu sau 22. Hình dưới đây tôi dùng Brush tô cho nó bóng hơn chút nữa. Và đây là kết quả. Nhìn cũng giống hỉ :d © Bá tước Monte Cristo - www.vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO MÀN ĐÊM NGÂN HÀ 1) mở 1 file mới (Ctrl + N) và đặt chế độ phân giải pixel là 300x200 - 72dpi - nền trắng white . =>Nhấn D - sau đó nhấn Alt + Backspace để tô màu nền thành màu đen .
Đồng bộ tài khoản