Ebook Photoshop Easy-Hard part 205

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
41
lượt xem
4
download

Ebook Photoshop Easy-Hard part 205

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 205', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 205

  1. Photo Enhancement Jacquelin Vanderwood 1 In this tutorial we'll enhance the look of the photo below using various methods to achieve our final outcome. Before we begin, make a duplicate layer of the photo and we'll work on that layer. You can hide the original. 2 To start, change to Channels and duplicate the Green layer. Rename it. 3 Working on the Channel layer, select Levels (Control+L). We want to light the background at this point. 4 Select the Eraser tool and begin erasing the background. 5 Then select the Magnetic Lasso tool and zoom to select the shadows of the shoes. Once selected make sure white is the foreground color then press Delete.
  2. 6 This is what the picture should look like so far. 7 Next, select the Magic Wand and select the white background area. Apply a 1 pt Feather. Hit Delete to make sure all the color is gone. Invert the selection (Control+Shift+I). Hit Control+Backspace to fill with black (black is the foreground color). 8 Invert the selection to change the color (Control+I). Hit Control+Shift+I to invert to the background. Press Control+Backspace to fill with black. 9 Apply a .1 Gaussian Blur to the piece. 10 On the Channels palette select the RGB layer then go to the Layers palette. Open Load Selection and choose shoes, Invert, and New Selection. Hit OK.
  3. 11 Now the background of the shoes image is selected. We want to delete it. Make sure the original is hidden. 12 Open Levels through New Adjustment Layer. Make the necessary adjustments to enhance the vibrancy of the colors. 13 Again, create a New Adjustment Layer and select Curves. Put an anchor point directly in the center. Then add two more anchor points and make adjustments. 14 Select the shoe layer and duplicate it. Use the lower layer to make a shadow. Move the first shoe layer down and to the left a little. Reduce the layer opacity to 50%. Add an 8 pixel 90 degree Motion Blur to this layer. 15 Add a 1 pt Inner black stroke through the Styles dialog box to the top shoe layer. Create a new Load Selection layer. Select the Brush tool and load Special FX brushes. Choose the Drippy Watercolor brush. Change the foreground color to blue.
  4. Paint in the toe areas. Change the layer mode to Overlay. With the top shoe layer selected, under Adjustments open the Variations dialogue box, select Shadows and choose darker. Finally, apply Unsharp Mask with the settings below to the shoe layer. Using this method is great for isolating a subject matter and is used all of the time in advertising. Technical Support Forum : http://vietdown.org/vbb/index.php PHOTOSHOP AT WARP SPEED by Colin Smith Hi everyone and welcome to my first column here at Planet Photoshop. I'm going to be writing a weekly article right here. Many of you already know me from the forum (ColinS) and others from PhotoshopCAFE.com. I am going to help you explore the universe called Photoshop and I can't help but have a little fun along the journey. So to kick off our time together we are going to create a lightspeed starfield in 3 steps. In the famous words of the captain… Engage! Press the "D" key to reset the foreground and background colors. Press "X" to set the background to black. Start with a new document and choose background color (black). Any size will work, but I chose 200 X 200pixels and RGB color space. Now go Edit>Fill or the shortcut Shift Delete. The fill menu will pop up. For contents choose white. Change the mode to dissolve and the opacity to 5% Press OK Now I bet that's been the easiest you ever created a starfield! Lets go to warp speed now. Filter>Blur>Radial blur Set it to zoom and the amount to 10.
  5. We basically have our effect now. Just like the observation deck of the Enterprise. Ok… Well almost J Just for a little effect add a lens flare. Filter>render>lensflare. Use the default setting and just move it to the left and up a bit, hit ok and there we have it. Technical Support Forum : http://vietdown.org/vbb/index.php PHỤC CHẾ ẢNH CÓ LÀN DA BỊ PHỦ CHẤT LIỆU DO HÌNH ĐƯỢC ÉP DA Bài viết này được ứng dụng cực hay trong việc chỉnh sửa ảnh bị ép da ( ép lụa ) thành ảnh gốc , sau đây là bài hưỡng dẫn , các bạn hãy biết cách ứng dụng và phát triển bài này cho tốt nhé . Bài viết này kết hợp với phần mềm Neat Image (NI) và Photoshop để chỉnh da . Bạn có thể tải NeatImage miễn phí tại trang download cảu dohoavn ( http://dohoavn.2ya.com > NeatImage Download - index : http://www.neatimage.com/download.html 1.) NI là một Flugin hỗ trợ photoshop và đã được dohoavn.net giới thiệu từ lâu , nó có thể chạy độc lập không cần photoshop và chúng ta trong bài này sẽ cho nó chậy độc lập . 2.) Tải NI về sau đó bung nén và cài vào C:\Program Files \ Adobe \ Photoshop \ Flug-ins \ NeatImage 3.) Sau khi cài xong thì khởi động NI ( Không được khởi động NI trong Photoshop ) - sau đó Open 1 hình , ở bài này lấy vị dụ là hình sau 4.) Open cái hình này ra trong Neat Image , trên thẻ Input Image các bạn chọn Open input Image 5.) Sau đó qua thẻ Device Noiser Profile các bạn chọn Auto Profile 6.) Sau đó qua thẻ Output Image các bạn chọn Apply để chỉnh ảnh , sau đó save bức hình lại . 7.) Đây là kết quả sau khi làm mịn trong NI , tuy nhiên làn da nhìn không thật , chúng ta cần phải tạo cho làn da nhìn có thêm hạt nổi trên da mặt và phải tạo bóng sáng tối cho hình . Bắt đầu công việc này trong photoshop
  6. 8.) Mở bức hình kia ra trong ps sau đó nhân đôi layer và vào Filter > Blur > Gaussian Blur , thông số là 1.8 9.) Bây giờ các bạn đưa bức hình đã làm mịn bằng NI vào trong bảng layer làm việc , đặt nó nằm chính giữa 2 layer như hình . Sau đó : + Tạo layer mask cho layer Gaussian Blur + Chọn công cụ Brush với nét cọ đen và mềm + Sau đó tô trên layer mask những phần mà bạn muốn giữ lại ( ở đây tôi giữ lại phần mắt - tóc - mũi - miệng ) + Sau đó vào Filter > Noise > Add Noise - thông số Uniform, Monochromatic, Amount = 0.68 + Sau đó giảm Opacity xuống cỡ 75 % Lớp này sẽ lưu lại trên khuôn mặt những chấm sạn , đó chính là ta đa tạo ra phần rám trên khuôn mặt của nhân vật muốn chỉnh sửa . 10.) Bây giừo các bạn có thể làm mịn đôi chỗ trên khuôn mặt của nhân vật , bằng cách tạo ra 1 layer đệm . Cách làm như sau : + Tạo 1 layer mới Đặt tên là Blur - sau đó thiết lập các thông tin như hình : + Sau đó rê công cụ Blur và chà lên những vùng cần làm mịn + Sau khi làm mịn xong thì nhấn Ctrl+shift+E để nhập tất cả các layer 10.) Vào Windown > Channel để mở bảng thông tin channel + kích chuột và kéo Kênh Blue xuống biểu tượng tạo kênh mới để copy nó tạo ra kênh Blue Copy 11.) Nhấn Ctrl+L và giảm độ sáng của hình xuống , bước này mục đích là ta sẽ lấy phần da sáng trên khuôn mặt của đối tượng 12.) Giữ im phím Ctrl sau đó Click chuột lên Kênh Blue Copy - bạn sẽ tạo ra vùng chọn ở làn da sáng + Sau đó vào Select > Feather - giá trị là 1 pixel để làm mềm đường chọn
  7. 13.) Trở về bảng thông tin layer và kích chuột lên layer background sau đó nhấn Ctrl+J để copy lớp được chọn . Giảm Opacity = 50% , Chế độ hoà trộn Screen để làm sáng vùng da được chọn 14.) Lúc đó vùng da sẽ sáng lên như thế này : 15.) Bây giờ nhân đôi layer background và kéo nó nằm trên cùng , tao 1 layer mask , chọn công cụ Brush với màu trắng , sau đó tô lên những vùng da có màu sáng + Ý nghĩa của bước này đó là tăng độ tương phản cho vùng da tối và sáng trên khuôn mặt của nhân vật . 16.) Bây giờ bật tất cả các con mắt trên 3 layer lên sau đó nhấn Ctrl+Shift+E để nhập chúng lại , vậy là bạn đã hoàn thành công việc . BẠN CÓ THỂ SO SÁNH KẾT QUẢ 3 Chế độ hiện hành
Đồng bộ tài khoản