Ebook Photoshop Easy-Hard part 206

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
29
lượt xem
5
download

Ebook Photoshop Easy-Hard part 206

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 206', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 206

  1. PHỤC CHẾ ẢNH CŨ BẰNG MASK Ở bài này tôi sẽ hưỡng dẫn cho các bạn cách phục chế ảnh cũ bằng công cụ Mask . Bài viết được phối hợp với 3 thành phần chính đó là Layer Mask - Filter Noise và Brush , cách này đơn giản hiệu quả và đặc biết thú vị - như thế nào các bạn chỉ có thực hành mới biết . Đây là hình kết quả 1.) Lấy ví dụ với một tấm hình bị ố bẩn do thời gian - như hình demo trên 2.) Đầu tiên nhân đôi layer chứa bức hình , sau đó vào Filter > Noise > Dust & Scratches . + Bạn có thể điều chỉnh thông số tuỳ ý , nhưng không nên quá tay . 3.) Bây giờ bạn haãytạo ra một layer mask với nền đen . + Nhấn D để phục hồi màu nền + Giữ im phím Alt và kích chuột lên layer Mask để tạo Layer Mask 4.) Bây giờ các bạn nhấn B để chọn công cụ Brush , sau
  2. đó chọn màu trắng , sau đó tô lên những vùng ảnh mà bạn muốn xoá , bạn sẽ thấy rât thú vị vì bạn có thể điều chỉnh một cách tuyệt đối các vùng ảnh bị dơ bẩn 5.) Đây là kếy quả sau khi tô Brush lên những vùng ảnh ố bẩn . Technical Support Forum : http://vietdown.org/vbb/index.php PHỤC HỒI ẢNH BỊ HƯ HỎNG Sau đây là cách phục hồi của tôi - cơ bản chỉ là cách sử dụng các công cụ , còn lại là do các bạn có khéo hay không thôi ĐÂY LÀ KẾT QUẢ SAU KHI PHỤC CHẾ 1.) Mở bức ảnh trên ra , sau đó dùng công cụ Crop tool để xén lấy vùng ảnh chon lựa 2.) Bước đầu tiên tôi sẽ dùng chức năng auto level để chỉnh lại các tông màu sáng và tối của bức ảnh . Vào Image > Adjustment > Auto Level 3.) bây giờ tôi sẽ phục hồi phần tóc của cô gái trước Nhấn Ctrl+J để nhân đôi layer background Sau đó tôi dùng công cụ Lasso Tool để khoanh vùng tóc không bị hư hại . Sau đó tôi nhấn Ctrl+C để copy vùng tóc này . tiếp đó nhấn Ctrl+V để Paste vùng tóc vừa copy . Lúc đó vùng tóc được paste sẽ nằm trên 1 layer mới . Tôi Paste 3 lần - mục đích là để lấp vào các khoảng tóc bị thiếu . Lúc đó có 3 layer được tạo ra + Chọn layer nằm trên cùng sau đó nhấn Ctrl+E 3 lần để nhập 3 layer này vào layer
  3. background 4.) Còn 1 vùng tóc phía bên tai thì tôi không dùng phương pháp copy . mà tôi chuyển sang dùng công cụ Stam tool , công cụ này dùng để chụp và dán các vùng ảnh + Chọn công cụ Stam tool , thiết lập nét cọ như hình ( bạn có thể làm khác ) sau đó rê đến vùng tóc còn tốt và chụp - sau đó dán vào vùng tóc bị thiếu ở bên tai ( Phương pháp sử dụng Stam tôi đã viết ở bài PHỤC HỒI ẢNH CŨ ) 5.) Làm cho khéo tay vào - lúc đó bạn sẽ lấp hết phàn tóc bị thiếu của cô gái 6.) Tiếp theo - tôi phục hồi tại 2 vị trí mà tôi đánh dấu - cũng dùng công cụ Stam tool để thực hiện điều này 7.) Khi dùng công cụ Stam Tool , bạn có thể giảm Opacity trên thanh option để cho nó bớt đi độ đậm của vùng ảnh cần chụp 8.) Sau khi sử dụng Stam cho 2 điểm trên tôi được như thế này 9.) Bây giờ tôi sẽ phục hồi tại vị trí trên trán cô gái + Ở đây tôi cần phải làm sao để cho vùng tóc ở viền trán cô gái phải có độ nét phẳng . + Ở đây có nhiều cách làm phẳng - nhưng tôi quan sát thấy ở viền trán cô gái bên ia có 1 vùng tốc rất dẹp , tôi sẽ tiến hành copy vùng tóc đó và dán qua cho cô gái bên này . Làm như hình hưỡng dẫn 10.) Lúc đó bạn sẽ có 11.) Tôi tiếp tục dùng lasso tool để chụp và dán để xóa đi vết xước trên trán cô gái - kết quả sẽ như thế này 12.) Bây giờ các bạn cần phải làm cho cái viền tóc ở trên trán cô gái phải mịn và có
  4. màu sắc hợp với vùng trán . Tôi tiến hành như sau + Tôi dùng công cụ Smudge Tool ( công cụ này có tác dung làm xê dịch các pixel ảnh ) + Trên thanh Option - tôi chọn chế đô Strength = 30% . Sau đó tôi rê chuột xê dịch lên xuống dọc theo mép tóc cô gái + Lúc hoàn thành - tôi có kết quả sau ; 13.) Bây giờ tôi tiến hành xóa đi vùng da bị ố bẩn trên gò má cô gái + Tôi dùng lasso tool để khoanh vùng màu bị ố bẩn + Tạo 1 layer mới + Dùng công cụ Eyedrop tool và trích lấy mẫu màu trùng với màu gò má của cô gái ( xem hình ) + Sau đó nhấn Alt+Backspace để tô màu cho nó + Nhấn Ctrl+D để bỏ đường lựa chọn bao quanh 14.) vào Filter > Blur > Gaussian Blur . thông số như hình 15.) Bạn sẽ có + Bạn có thê nhân đôi layer 2 thêm 1 cái nữa ( nhấn Ctrl+J) - sau đó xê dịch nó để lấp đi các vùng màu bị ố trên gò má cô gái . Sau đó dùng công cụ Eraser tool để xóa những chỗ không cần thiết . Khi hoàn thành xong thì hãy nhập ( Nhấn Ctrl+E) các layer 2 và layer 2 copy vào layer Background 15.) vẫn dùng công cụ Stam tool , tôi đã phục hồi lại phần sống mũi và khóe mắt cho cô gái 16.) Bây giừo tôi tiến hành phục hồi tại vị trí phía trên miệng cô gái + Vùng da của cô gái ở chỗ này bị bẩn - nên tôi sẽ dùng công cụ Dogle Tool để xóa nó
  5. ( Công cụ này có tác dụng là làm sáng và nhạt màu hình ảnh ) + Sau đó tôi rê lên vùng da muốn làm sáng + Nhưng tôi quan sát thấy ở lỗ mũi của cô gái này nó bị méo do ảnh bị cũ . Tôi sẽ tiến hành chỉnh lại cho nó tròn hơn . Tôi dùng công cụ Smudge Tool để ủi cho cái lỗi mũi nó trò hơn . Và kết quả sẽ thế này 17.) Tiếp tục sử dụng công cụ Smudge Tool để chỉnh lại vùng bóng tối trên gò má cô gái cho nó mịn hơn . Nhìn hình hưỡng dẫn 18.) Kết hợp thêm với công cụ Dogle Tool , bạn sẽ làm cho vùng tối trên gò má mờ hay sáng theo ý thích . Đây là kết quả của tôi 19.) Bây giờ tôi tiến hành sửa chữa mái tóc cho cô gái , vì chỉ dungf phương pháp cắt và dán nên mái tóc của cô gái nhìn không thật + Tôi tiến hành làm theo phương pháp của tôi . bạn có thể tha khảo * Tôi tạo 1 layer mới * dùng công cụ Brush với nét cọ nhỏ * chọn màu trắng * Sau đó vẽ những chấm tròn trắng nhỏ - như hình 20.) Dùng công cụ Smudge Tool . Kích vào các điểm màu trắng và rê xuống phía dưới bạn sẽ được như hình 21.) Sau đó giảm Opacity trên layer 2 xuống cỡ 30-40% + Sau đó chọn công cụ Stam và chụp lấy vùng màu đen , sau đó dán nó xen kẽ vào giữa các đường màu trắng . ( Nên nhớ thao tác này bạn phải thực hiện trên layer Background + Sau đó chọn layer 2 và nhấn Ctrl+E để nhập nó vào layer background , bạn sẽ có như thế này 22.)oToi quan sát thây tóc của cô gái quá thẳng và không tự nhiên - tôi muốn ép tóc
  6. cô ta vào sát người cô ta thêm 1 tí nữa . Tôi làm như sau
Đồng bộ tài khoản